#koha: Koha IRC Meeting

Meeting started by kf at 10:04:26 UTC (full logs).

Meeting summary

  1. Introductions (kf, 10:04:38)
    1. wahanui, a bot that has become sentient (wahanui, 10:04:39)
    2. MJ Ray, software.coop, England (slef, 10:04:49)
    3. Zeno Tajoli, CINECA - Italy (tajoli, 10:04:54)
    4. Owen Leonard, Athens County Public Libraries (oleonard, 10:04:57)
    5. Jared Camins-Esakov, C & P Bibliography Services, RM for 3.12 (jcamins, 10:05:00)
    6. Katrin Fischer, BSZ Germany (kf, 10:05:02)
    7. Chris Cormack, Catalyst IT (rangi, 10:05:07)
    8. Magnus Enger, Libriotech, Norway (magnuse, 10:05:10)
    9. Galen Charlton, Equinox Software, USA (gmcharlt, 10:05:11)
    10. Colin Campbell, PTFS Europe Ltd. (ColinC, 10:05:13)
    11. Bernardo Gonzalez Kriegel, Córdoba, Argentina (bgkriegel, 10:05:17)
    12. Stefano Bargioni, Pontificia Università della Santa Croce - Rome (stefano_b, 10:05:18)
    13. Liz Rea, Catalyst IT (wizzyrea, 10:05:18)
    14. Chris Hall, Catalyst It, New Zealand (cjh, 10:05:20)
    15. Bob Birchall, Calyx (BobB, 10:05:31)
    16. Franziska Wallner, The American University of Rome (Franziska, 10:05:35)
    17. Jonathan Druart, BibLibre, France (Joubu, 10:05:37)
    18. Tomas Cohen Arazi, UNC, Argentina (tcohen, 10:06:08)
    19. Thomas Dukleth, Agogme, New York City (thd, 10:07:05)

  2. Roles for 3.14 (kf, 10:07:25)
    1. AGREED: we will ask for objections, if none, the candidate is elected (kf, 10:08:16)
    2. http://wiki.koha-community.org/wiki/Roles_for_3.14 (gmcharlt, 10:08:21)
    3. Claire Hernandez, BibLibre, France (clrh, 10:09:07)
    4. paul Poulain BibLibre, France (paul_p, 10:09:26)
    5. Ian Walls, former QAM (sekjal, 10:09:42)
    6. AGREED: Galen Charlton is declared Release Manager 3.14 (kf, 10:11:01)
    7. AGREED: D Ruth Bavousett is elected Translation Manager for 3.14 (kf, 10:13:42)
    8. AGREED: Nicole Engard is reelected for Documentation Manager (kf, 10:15:19)
    9. AGREED: Mason James and Samuel Desseaux will be Installation Documentation Managers for 3.14 (kf, 10:19:19)
    10. ACTION: add to coding guidelines: devs have to document changes to the database schema (kf, 10:21:30)
    11. AGREED: Nicole Engard elected for Database Documentation Manager 3.14 (kf, 10:21:46)
    12. Mirko Tietgen, Berlin, late (drojf, 10:24:26)
    13. Katrin Fischer continuing on as QAM for Koha (gmcharlt, 10:26:48)
    14. http://wiki.koha-community.org/wiki/Roles_for_3.14 (kf, 10:28:39)
    15. AGREED: Marcel de Rooy, Chris Cormack, Jonathan Druart, Brendan Gallagher, Mason James, Paul Poulain and Kyle M Hall are going to be the QA team for 3.14 (kf, 10:30:05)
    16. AGREED: Release Maintainers will be: Tomás Cohen Arazi (3.12.x), Bernardo Gonzalez Kriegel (3.10.x) and Chris Hall (3.8.x) (kf, 10:34:23)
    17. AGREED: Robin Sheat named as Packaging Manager 3.14 (kf, 10:35:45)
    18. AGREED: Live CD/DVD Manager: Nguyen Quoc Uy (kf, 10:40:10)
    19. AGREED: VM Manager: Samuel Desseaux (kf, 10:40:27)
    20. ACTION: ask on mailing list for details about roles of live cd/dvd manager and vm manager (kf, 10:40:48)
    21. AGREED: Magnus Enger is Bug Wrangler for 3.14 (kf, 10:43:09)
    22. AGREED: Daniel Grobani to continue as Newsletter Editor (kf, 10:44:52)

  3. Kohacon2013 (kf, 10:45:43)
    1. only 2 weeks until presentations deadline! (kf, 10:46:33)

  4. Updates on 3.8 and 3.10 (kf, 10:49:39)
    1. 3.8.x and 3.10.x releases on schedule (kf, 10:51:48)

  5. Update 3.12 (kf, 10:52:33)
    1. String freeze for 3.12 starts May 1 (jcamins, 10:52:54)
    2. reminder: use summary box when editing wiki pages (kf, 10:57:24)
    3. http://02varvara.files.wordpress.com/2011/04/01-how-about-no-bear.jpg?w=800 (wahanui, 10:57:26)
    4. AGREED: Next Koha IRC Meeting will be Tuesday 7 May - 02:00 UTC (kf, 10:59:36)


Meeting ended at 10:59:45 UTC (full logs).

Action items

  1. add to coding guidelines: devs have to document changes to the database schema
  2. ask on mailing list for details about roles of live cd/dvd manager and vm manager


People present (lines said)

  1. kf (125)
  2. wizzyrea (53)
  3. rangi (47)
  4. magnuse (38)
  5. gmcharlt (37)
  6. jcamins (24)
  7. slef (19)
  8. drojf (19)
  9. tcohen (15)
  10. cjh (12)
  11. wahanui (8)
  12. paul_p (7)
  13. oleonard (7)
  14. BobB (5)
  15. huginn (5)
  16. dcook (5)
  17. thd (5)
  18. sekjal (4)
  19. bgkriegel (4)
  20. jransom (3)
  21. Franziska (2)
  22. alohabot (2)
  23. Joubu (2)
  24. samuel (2)
  25. tajoli (2)
  26. clrh (1)
  27. stefano_b (1)
  28. ColinC (1)


Generated by MeetBot 0.1.4.