#koha: KohaCon 13 Planning

Meeting started by nancyk at 17:59:10 UTC (full logs).

Meeting summary

  1. introductions (nancyk, 17:59:39)
    1. wahanui, a bot that has become sentient (wahanui, 17:59:40)
    2. Greg Lawson Rolling Hills Consolidated Library, St. Joseph, MO (rhcl, 18:02:34)

  2. KohaCon 13 update (nancyk, 18:05:21)
    1. 23 people have registered for KohaCon 13 so far. (nancyk, 18:05:54)
    2. We have 8 presentation offers so far. (nancyk, 18:06:19)
    3. Please submit your idea for a presentation now, rather than later. They will attract people to come to the convention. (nancyk, 18:06:48)

  3. we could use a co-chair (nancyk, 18:07:49)
  4. Master of ceremonies Do we need someone to announce people and keep things moving along per schedule? (nancyk, 18:09:24)
  5. Cut-off date for submission of programs (nancyk, 18:11:04)
  6. hackfest (nancyk, 18:13:27)
  7. Opening speaker (nancyk, 18:16:19)
  8. other (nancyk, 18:24:29)
    1. https://blip.tv/the-curious-and-wondering-eye/ (rangi, 18:28:03)

  9. next meeting (nancyk, 18:29:50)
    1. ACTION: next meeting March 23 UTC 21 (nancyk, 18:39:44)


Meeting ended at 18:41:18 UTC (full logs).

Action items

  1. next meeting March 23 UTC 21


People present (lines said)

  1. nancyk (54)
  2. rangi (51)
  3. Thebrookinator (8)
  4. huginn (4)
  5. TheBrookinator (3)
  6. wahanui (2)
  7. jcamins (2)
  8. rhcl (1)


Generated by MeetBot 0.1.4.