#koha: Dev Meeting, 12 March 2014, part 2

Meeting started by gmcharlt at 21:25:09 UTC (full logs).

Meeting summary

    1. Chris Cormack (rangi, 21:25:27)
    2. Mark Tompsett (mtompset, 21:25:40)
    3. Magnus Enger, Oslo Public Library (magnuse, 21:25:45)
    4. Thomas Dukleth, Agogme, New York City (thd, 21:26:12)
    5. http://wiki.koha-community.org/wiki/Developers_IRC_Meeting,_March_12_2014 Agenda (gmcharlt, 21:26:23)
    6. gmcharlt = Galen Charlton, 3.16 RM (gmcharlt, 21:26:32)
    7. http://meetings.koha-community.org/2014/koha_dev_meeting__12_march_2014_part1.html Minutes of first part of meeting (gmcharlt, 21:27:02)
    8. Robin Sheat, Catalyst IT (eythian, 21:28:27)

  1. Performance - Plack (gmcharlt, 21:29:03)
    1. Jared Camins-Esakov, C & P Bibliography Services (jcamins, 21:29:46)
    2. Liz Rea, Catalyst IT (wizzyrea, 21:31:14)

  2. Performance and QA (gmcharlt, 21:44:56)
    1. Question: Should performance be an issue during the QA process? (gmcharlt, 21:45:08)
    2. Katrin Fischer, BSZ Germany (cait, 21:49:49)
    3. http://debian.koha-community.org/~robin/opac-search/ <-- mtompset (eythian, 21:59:13)
    4. AGREED: http://paste.koha-community.org/158 is accepted as a QA guideline (gmcharlt, 22:03:03)
    5. AGREED: http://paste.koha-community.org/160 is accepted as a new coding gudeline (gmcharlt, 22:03:22)
    6. http://piwik.koha-community.org/ (rangi, 22:15:03)


Meeting ended at 22:32:43 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. eythian (44)
  2. magnuse (40)
  3. gmcharlt (37)
  4. rangi (19)
  5. mtompset (12)
  6. wizzyrea (10)
  7. huginn (9)
  8. wajasu (6)
  9. cait (5)
  10. thd (5)
  11. wahanui (3)
  12. jenkins_koha (3)
  13. jcamins (2)


Generated by MeetBot 0.1.4.