#koha: Developer Meeting

Meeting started by rangi at 22:00:12 UTC (full logs).

Meeting summary

  1. Introductions (rangi, 22:00:28)
    1. wahanui, a bot that has become sentient (wahanui, 22:00:29)
    2. Katrin Fischer, BSZ (cait, 22:00:40)
    3. Chris Cormack, Catalyst, NZ (rangi, 22:00:42)
    4. Tomas Cohen Arazi, Universidad Nacional de Cordoba (tcohen, 22:00:52)
    5. Bernardo Gonzalez Kriegel, Córdoba, Argentina (bgkriegel, 22:01:07)

  2. RM 3.18 comments (rangi, 22:01:53)
    1. Brendan Gallagher Bywater (bag, 22:03:18)

  3. Additions to Coding Guidelines (rangi, 22:06:31)
    1. Deprecate C4::SQLHelper (rangi, 22:07:03)
    2. Robin Sheat, Catalyst, NZ (eythian, 22:07:27)
    3. AGREED: we will work towards deprecating C4::SQLHelper (Bug 11385) (rangi, 22:09:08)

  4. Koha and utf8 (rangi, 22:09:29)
    1. http://wiki.koha-community.org/wiki/Development_IRC_meeting,_21_May_2014 (rangi, 22:09:31)

  5. what are people working on? (rangi, 22:14:56)
    1. elasticsearch and plack fixes (rangi, 22:15:10)
    2. RDF/linked data (rangi, 22:16:03)
    3. RESTful API's and angluarjs circ client (bag, 22:16:57)

  6. meeting dates (rangi, 22:22:10)
    1. AGREED: the next development meeting will be on 11 June at 15 and 22 UTC (rangi, 22:26:09)


Meeting ended at 22:26:20 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. rangi (47)
  2. cait (20)
  3. bag (20)
  4. tcohen (13)
  5. eythian (5)
  6. huginn (5)
  7. wahanui (1)
  8. bgkriegel (1)


Generated by MeetBot 0.1.4.