#koha: Development IRC meeting

Meeting started by tcohen at 15:10:35 UTC (full logs).

Meeting summary

    1. Tomas Cohen Arazi, UNC (tcohen, 15:11:18)
    2. http://wiki.koha-community.org/wiki/General_IRC_meeting_3_and_4_June_2014 (oleonard, 15:11:55)

  1. Introductions (slef, 15:13:24)
    1. wahanui, a bot that has become sentient (wahanui, 15:13:25)
    2. Tomas Cohen Arazi, UNC (tcohen, 15:13:39)
    3. MJ Ray, software.coop, England (slef, 15:13:40)
    4. Martin Renvoize, PTFS Europe (ashimema, 15:13:43)
    5. Owen Leonard, Athens County Public Libraries (oleonard, 15:13:45)
    6. Thomas Dukleth, Agogme, New York City (thd, 15:14:33)
    7. http://wiki.koha-community.org/wiki/General_IRC_meeting_3_and_4_June_2014 for agenda (ashimema, 15:15:24)

  2. Announcements (slef, 15:15:49)
    1. The NZ TM has been registered and is being held in trust by HLT (rangi, 22:08:38) (slef, 15:15:56)
    2. http://koha-community.org/nz-koha-trademark-update/ (slef, 15:16:47)
    3. http://koha-community.org/nz-koha-trademark-update/ (oleonard, 15:16:59)

  3. Update on releases (slef, 15:17:48)
    1. 3.16.1 will be released in mid-June; there will be some important bugfixes in it (gmcharlt, 22:11:08) (slef, 15:18:55)
    2. Jane Wagner LibLime/PTFS (jwagner, 15:20:25)
    3. Galen Charlton, ESI (gmcharlt, 15:20:39)
    4. http://www.perlmonks.org/?node_id=1005122 is a description from late 2012 (slef, 15:22:01)
    5. tcohen is concerned about Perl 5.18 compatibility and specifically the hash keys randomization (slef, 15:22:20)
    6. http://perldoc.perl.org/perl581delta.html#Hash-Randomisation is a more authoritative source (slef, 15:23:30)
    7. UNC is about to provide 4 virtual machines, running Debian {6|7} and Ubuntu {12.04|14.04} (ashimema, 15:30:10)

  4. Code of Conduct (slef, 15:32:39)
    1. http://paste.koha-community.org/24 (slef, 15:32:43)
    2. https://www.debian.org/vote/2014/vote_002#amendmenttexta includes debian's recent code just below that point (slef, 15:39:21)
    3. AGREED: the general idea of adopting a code of conduct, not that exact wording (slef, 15:39:53)
    4. http://koha-community.org/kohacon/kohacon14/schedule/ (gmcharlt, 15:42:55)
    5. AGREED: we would like this approved before kohacon14 (slef, 15:43:13)
    6. ACTION: gmcharlt will start a thread on the general mailing list (slef, 15:44:59)

  5. Kohacon14 (slef, 15:45:05)
    1. call for sponsorship expected next week (slef, 15:45:53)

  6. kohacon15 (slef, 15:48:39)
    1. ACTION: mtj_ is going to repost the call for conference organisers for kohacon15 (slef, 15:49:14)
    2. Can anyone help with the kohacon14 conference website, please? Contact tcohen (slef, 15:51:35)

  7. Actions from the last meeting (slef, 15:51:44)
  8. date and time of next meeting (slef, 15:53:02)
    1. http://ala14.ala.org/ (slef, 15:56:40)
    2. AGREED: 9th and 10th July same times 22 UTC and 15 UTC (slef, 16:01:45)


Meeting ended at 16:02:04 UTC (full logs).

Action items

  1. gmcharlt will start a thread on the general mailing list
  2. mtj_ is going to repost the call for conference organisers for kohacon15


Action items, by person

  1. gmcharlt
    1. gmcharlt will start a thread on the general mailing list


People present (lines said)

  1. slef (97)
  2. tcohen (49)
  3. gmcharlt (23)
  4. ashimema (22)
  5. thd (19)
  6. oleonard (11)
  7. jwagner (7)
  8. huginn (5)
  9. wahanui (4)


Generated by MeetBot 0.1.4.