#koha: General Community IRC Meeting

Meeting started by cait at 15:15:44 UTC (full logs).

Meeting summary

  1. introductions (cait, 15:15:50)
    1. wahanui, a bot that has become sentient (wahanui, 15:15:50)
    2. (cait, 15:16:02)
    3. Katrin Fischer, Germany (cait, 15:16:20)
    4. Tomas Cohen Arazi, Universidad Nacionald de Cordoba (tcohen, 15:16:24)
    5. Thomas Dukleth, Agogme, New York City (thd, 15:16:32)
    6. Galen Charlton, Equinox (gmcharlt, 15:16:34)
    7. http://wiki.koha-community.org/wiki/General_IRC_meeting_13_and_14_August_2014 (cait, 15:16:39)
    8. Bernardo Gonzalez Kriegel, Argentina (bgkriegel, 15:16:43)
    9. Joel Sasse Plum Creek (jmsasse, 15:16:50)
    10. Jane Wagner, LibLime/PTFS (jwagner, 15:17:42)

  2. Updates on 3.8 - 3.16 (cait, 15:18:29)
    1. gmcharlt will be pushing patches for 3.16.3 today, to include the ajax tables on the checkout pages work (gmcharlt, 15:19:10)

  3. Update on 3.18 (cait, 15:20:59)
    1. http://wiki.koha-community.org/wiki/Handling_UTF8_in_development (cait, 15:24:03)
    2. ACTION: Tomas will drop an email on koha-devel to discuss UTF-8 related patches (tcohen, 15:27:02)

  4. Code of Conduct (cait, 15:27:25)
    1. http://lists.katipo.co.nz/pipermail/koha/2014-August/040462.html (cait, 15:29:22)
    2. http://lists.katipo.co.nz/public/koha/2014-August/040462.html (thd, 15:29:25)
    3. Voting on the Code of Conduct will take place at the September meeting, discussion to take place on the list (cait, 15:35:07)

  5. KohaCon14 (cait, 15:35:34)
    1. Tomas will post a preliminary schedule to the public list (tcohen, 15:36:19)
    2. People that already booked to be on kohacon14, please take the time to register. we need to have the number of atendees (tcohen, 15:37:05)
    3. galen and zeno have asked to remotely speak at the conference (tcohen, 15:38:06)

  6. Kohacon15 (cait, 15:39:25)
    1. http://wiki.koha-community.org/wiki/KohaCon15_Proposals (cait, 15:40:11)
    2. https://www.mail-archive.com/koha@lists.katipo.co.nz/msg11058.html (cait, 15:42:28)

  7. Action from last meeting (cait, 15:43:54)
  8. Set date/time for next meeting (cait, 15:44:44)
    1. AGREED: Next meeting is going to take place on September 17th - time to be agreeed on on the mailing list (cait, 15:47:48)
    2. ACTION: gmcharlt will ask about the meeting time on the list (cait, 15:48:22)


Meeting ended at 15:49:09 UTC (full logs).

Action items

  1. Tomas will drop an email on koha-devel to discuss UTF-8 related patches
  2. gmcharlt will ask about the meeting time on the list


Action items, by person

  1. gmcharlt
    1. gmcharlt will ask about the meeting time on the list


People present (lines said)

  1. cait (68)
  2. tcohen (36)
  3. gmcharlt (18)
  4. thd (15)
  5. jmsasse (4)
  6. huginn (4)
  7. wahanui (3)
  8. jwagner (2)
  9. bgkriegel (1)


Generated by MeetBot 0.1.4.