05:04:15 <cait> #startmeeting General IRC meeting 19 November 2014 - part 1
05:04:15 <huginn> Meeting started Wed Nov 19 05:04:15 2014 UTC.  The chair is cait. Information about MeetBot at http://wiki.debian.org/MeetBot.
05:04:15 <huginn> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
05:04:15 <huginn> The meeting name has been set to 'general_irc_meeting_19_november_2014___part_1'
05:04:23 <cait> #topic introductions
05:04:23 <wahanui> #info wahanui, a bot that has become sentient
05:04:30 <cait> hi, please all introduce yourself with #info
05:04:53 <mtompset> #info Mark Tompsett, Canadian contributor.
05:04:58 <bag> #info Brendan Gallagher ByWater
05:05:08 <cait> #info Katrin Fischer, BSZ
05:05:10 <BobB> #info Bob Birchall, Calyx Australia
05:05:12 <dcook> #info David Cook, Prosentient Systems
05:05:33 <cait> ok, small meeting :)
05:05:39 * mtompset pokes RTerrenal and manny
05:05:44 <BobB> hi all, I just came in
05:05:53 * cait waits for a moment
05:05:55 <manny> #info Manny, I am Koha- Philippines
05:06:00 <Oak> #info Arslan Farooq, Pakistan
05:06:15 <bag> heya BobB
05:06:23 <BobB> :)
05:06:32 * mtompset pokes RTerrenal
05:07:04 <cait> hi clint_ - here for the meeting?
05:07:11 * cait waits a moment longer for #info s
05:07:13 <clint_> yes
05:07:28 <clint_> #info Clint Anact
05:07:41 * BobB pokes mtj
05:07:48 <cait> :) ok movig on
05:07:55 <cait> poked people can do their infos later :)
05:08:02 <cait> #topic Announcements
05:08:26 <RTerrenal> #info Ryan Terrenal National library of the Philippines
05:08:28 <mtj> #info Mason James, NZ
05:08:38 <cait> any announcements? :)
05:08:59 <cait> #topic Update on releases (3.8 - 3.18)
05:09:01 <mtompset> tcohen did an awesome video?
05:09:12 <cait> right :)
05:09:13 <Oak> yes!
05:09:26 <cait> does someone have the link for an #info?
05:09:39 <dcook> http://www.youtube.com/watch?v=uHav6PL_4Bo&feature=youtu.be
05:09:58 * dcook isn't sure how you want to add that officially :)
05:10:14 <cait> #info Koha, a community - http://www.youtube.com/watch?v=uHav6PL_4Bo&feature=youtu.be A video made during KohaCon14 in Argentina got published yesterday
05:10:21 <dcook> [off] But rangi has a great facial expression at 3:02
05:10:21 <cait> me neither, hope that's ok
05:10:51 <cait> [off] don't get me started thinking about my facial expressions and broken english again
05:11:06 <cait> ok, do we have any release managers or maints around?
05:11:07 <mtompset> [off] you were fine, Katrin.
05:11:18 <bag> cait++
05:11:25 <cait> #info String Freeze for 3.18 is on 20th this week
05:11:39 <cait> #info Release 3.18 is on 28th next week
05:12:21 <cait> #info There is a list of critical bugs to be solved before release on the wiki: http://wiki.koha-community.org/wiki/Critical_circ_bugs
05:12:45 <cait> ... and also 3.18 is gonna rock :)
05:12:52 <Oak> Amen.
05:13:17 <cait> anything else?
05:13:23 <bag> I'd like it if someone could look at http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=11998
05:13:24 <huginn> 04Bug 11998: major, P5 - low, ---, robin, Needs Signoff , Syspref caching issues
05:13:41 <cait> #info bug 11998 is waiting for sign off - syspref caching issues
05:13:42 <huginn> 04Bug http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=11998 major, P5 - low, ---, robin, Needs Signoff , Syspref caching issues
05:13:55 <bag> that should maybe be the last thing that we need for perhaps running the staff-side safely on plack
05:13:58 <cait> would it be ok if we did the elections next?
05:14:31 <schnydszch> #info Eugene Espinoza House of Representatives Library
05:14:40 <cait> i'd like to get those done before discussing the other topics
05:14:47 <bag> sure thing
05:14:50 <mtj> go for it cait
05:14:57 <cait> ok :)
05:15:01 <cait> #topic Elections!
05:15:14 <mtompset> Is there a page listing people?
05:15:27 <cait> #info Nominations are http://wiki.koha-community.org/wiki/Roles_for_3.20
05:15:45 <cait> you will all notice... we still lack a 3.16 rmaint
05:16:21 <cait> #info Wanted: 3.16 Release maintainer
05:16:34 <cait> but as the release is next week ... I think we should still vote :)
05:16:43 <cait> any preference on how to vote?
05:17:01 <cait> the usual? i put the names and everyone +1 -1?
05:17:08 <mtompset> sounds good to me.
05:17:21 <cait> so let's get started then :)
05:17:28 <Oak> yes. raising hands won't work sadly.
05:17:37 <cait> First, I am very happy that we got tcohen to do it again :)
05:17:39 <bag> +1 for them all - no objections
05:17:44 <cait> tcohen++
05:17:50 <Oak> tcohen++
05:17:51 <bag> yes
05:17:57 <bag> tcohen++
05:17:59 <cait> Vote for Release manager please - candidate is Tomas Cohen Arazi
05:18:06 <mtompset> tcohen++ # most assuredly.
05:18:07 <cait> +1 !
05:18:08 <Oak> +1
05:18:09 <bag> +1
05:18:11 <mtompset> +1
05:18:14 <BobB> +1
05:18:27 <clint_> +1
05:18:32 <schnydszch> +1
05:18:57 <RTerrenal> +1
05:19:04 <cait> #agreed Meeting part 1 elects Tomas Cohen Arazi for release manager of 3.20
05:19:35 <cait> Please vote for the listed Release Maintainers - we got 3.18 - Chris Cormack and 3.14 Fridolin Somers (cont.)
05:20:09 <mtompset> +1 for both.
05:20:19 <cait> is that ok, if we do a group vote?
05:20:28 <cait> +1 +1 for me as well, no objections :)
05:20:34 <mtompset> Unless someone objects, I don't see why not.
05:20:41 <Oak> +1 +1
05:21:08 <bag> +1 +1
05:21:24 <clint_> +1 +1
05:21:25 <BobB> +2  :)
05:21:53 <cait> #agreed  Release Maintainers: 3.18 - Chris Cormack and 3.14 - Fridolin Somers
05:22:06 <cait> Next are the module maintainers, please refer to the wiki for those :)
05:22:21 <cait> any questions for comments before we vote?
05:22:50 <mtompset> Who is PP?
05:22:50 <cait> siileeence :)
05:22:55 <cait> paul_p
05:23:37 <bag> no objection
05:23:40 <cait> Please vote on the module maintainers as listed on the wiki (auth, sip, holds, patron privacy)
05:23:59 <BobB> +1 to all
05:24:14 <clint_> no objection
05:24:18 <bag> +1
05:24:25 <cait> +1 to all from me too
05:24:32 <Oak> +1 to all
05:24:33 <cait> especially happy about patron privacy and sip :)
05:24:45 <mtompset> What other work has Colin done?
05:24:53 <cait> (sip tends to get stuck a bit)
05:25:10 <bag> colin has done a lot with SIP
05:25:26 <cait> colin works for ptfs europe, he has some plumbing/architecture patches in too, improving code
05:25:29 <bag> he was a QA person awhile ago too
05:25:35 <cait> yep, even qa manager
05:25:42 <bag> yeah
05:26:07 <cait> he usually comments on the sip patches too
05:26:08 <mtompset> Okay, then I'm all in. :) +1 to all.
05:26:24 <cait> #agreed Module Maintainers: Martin Renvoize (Auth), Colin Campbell (SIP), Kyle M Hall (Holds), Galen Charlton (Patron Privacy)
05:26:27 <cait> moving on
05:26:36 <cait> Translation manager - comments or questions?
05:26:41 <schnydszch> +1 to all also no objection
05:27:12 <cait> Please vote on Translation manager - Bernardo Gonzalez Kriegel
05:27:17 <cait> +1 :)
05:27:23 <bag> +1 go bernardo !
05:27:26 <mtompset> +1 to everything... until we hit QA team. :)
05:27:32 <cait> oh?
05:27:34 <Oak> +1
05:27:59 <mtompset> I have a question about the QA team, that's all. nothing negative. :)
05:28:34 <cait> BobB, mtj - where is Australia? :)
05:28:57 <mtj> next to NZ :p
05:29:04 <mtj> hey cait, i would be happy to do 3.16 RMaint role
05:29:11 <bag> mtj++
05:29:14 <bag> awesome
05:29:15 <wahanui> That'll be $1 for the awesome jar, bag
05:29:15 <mtompset> Really?!
05:29:17 <bag> +1
05:29:24 <mtompset> mtj++ # stepping it up nicely!
05:29:25 <BobB> +1
05:29:26 <mtompset> +1
05:29:27 <cait> #agreed Translation manager: Bernardo Gonzalez Kriegel
05:29:39 <cait> mtj: do you want to add yourself to the wiki?
05:29:52 <mtompset> http://wiki.koha-community.org/wiki/Roles_for_3.20
05:29:55 <mtj> yes, will do cait
05:30:08 <Oak> i can do it so mtj can focus on the meeting?
05:30:17 <cait> i will just continue and put you at the end - in case you change your mind ;)
05:30:29 * mtompset laughs.
05:30:32 <mtj> ok for me Oak :)
05:30:33 <cait> i'd like to vote documentation togehter, that ok?
05:30:39 <Oak> ok :)
05:30:56 <mtompset> nicole is the queen of documentation. +1
05:31:01 <cait> So please vote for (Database) Documentation manager, candidate is Nicole Engard
05:31:01 <bag> +1
05:31:04 <cait> +1
05:31:13 <clint_> +1
05:31:16 <manny> +1
05:31:27 <RTerrenal> +1
05:31:28 <schnydszch> very much +1 for Nicole Engard
05:31:35 <BobB> +1
05:31:47 <Oak> +1
05:31:48 <cait> #agreed (Database) Documentation Manager: Nicole Engard
05:31:53 <cait> #chair bag
05:31:53 <huginn> Current chairs: bag cait
05:32:03 * cait hands voting for qa over to bag ;)
05:32:14 <bag> umm ok
05:32:53 * cait pokes bag
05:32:57 <BobB> Good procedure Koha, ++
05:33:00 <bag> Please vote on the Quality Assurance (QA) Manager - Katrin Fischer
05:33:05 <mtompset> cait++ # nice removing conflict of interest.
05:33:08 <BobB> +1
05:33:09 <bag> [off] was typing
05:33:12 <bag> +1
05:33:24 <mtompset> +1 -- like that is hard to vote on. :)
05:33:25 <schnydszch> +1
05:33:50 <manny> +1
05:34:09 <RTerrenal> +1
05:34:50 <bag> #agreed Quality Assurance (QA) Manager - Katrin Fischer
05:35:13 <bag> please vote for the whole team for -->  Quality Assurance (QA) Team
05:35:19 <schnydszch> i saw some of the QA in the very nice video produced by UNC (Argentina)
05:35:23 <bag> (pasting in names - one sec)
05:35:36 <mtompset> Just a quick question.
05:35:37 <bag> Marcel de Rooy (continuing)
05:35:38 <bag> Jonathan Druart (continuing)
05:35:39 <bag> Paul Poulain (continuing)
05:35:41 <bag> Christopher Brannon (would like to be considered)
05:35:42 <bag> Brendan Gallagher (continuing - some months stronger than others ;) )
05:35:44 <bag> Martin Renvoize (continuing)
05:35:45 <bag> Kyle M Hall (continuing)
05:35:46 <bag> yes go ahead mtompset
05:35:56 <mtompset> The "would like to be considered"
05:36:17 <mtompset> What does it take to be considered for QA? how long should you have worked on/with Koha?
05:36:28 <cait> ah forgot bag is also on the list - so much for the plan :)
05:36:43 <cait> i think we don't have a strict rule currently
05:36:56 * rangi is sorta here dealing with kids
05:37:01 <bag> IMO mtompset I think as long as you volunteer - then lets give it a shot
05:37:10 <cait> i think a decent amount of sign offs before would be good
05:37:17 <cait> but we all shoudl do sign offs... right? :)
05:37:23 <mtompset> AMEN!
05:37:28 <mtompset> We should all do signoffs.
05:37:29 <bag> I've learned more when I vounteered to be a QA person
05:37:51 <rangi> All the qa team including Christopher Brannon have my vote
05:38:08 <rangi> Bbiab
05:38:21 <bag> he wants to start small - not QAing the large patches - but the smaller ones
05:38:25 <mtompset> Okay, given that clarified criteria, and rangi's vote of confidence... I'm +1 for all.
05:38:34 <BobB> and RM has final call
05:38:43 <bag> no vote
05:38:43 <cait> I am quite happy with the list
05:38:50 <cait> :)
05:38:57 <cait> i think i can? +1 :)
05:39:04 <bag> yes you can :D
05:39:10 <BobB> QA team +1
05:39:11 <bag> objections?
05:39:20 <mtompset> Nope. :)
05:39:23 <cait> i will start typing :)
05:39:26 <clint_> no objection
05:39:37 <BobB> no objections
05:39:44 <mtj> +1 for all
05:39:57 <bag> #agreed Quality Assurance (QA) Team (all listed on the wiki)
05:40:02 <cait> #agreed QA team: Marcel de Rooy, Jonathan Druart, Paul Poulain, Christopher Brannon, Brendan Gallagher, Martin Renvoize, Kyle M Hall
05:40:05 <bag> #chair cait
05:40:05 <huginn> Current chairs: bag cait
05:40:10 <cait> i am still :)
05:40:14 <bag> oh yeah :P
05:40:27 <mtompset> then how do you unchair?
05:40:34 <cait> Please vote on Packaging Manager: Robin Sheat
05:40:42 <BobB> +1
05:40:43 <cait> mtompset: i odn't know, but you can have a list of people chairing
05:40:46 <mtompset> +1 -- eythian rocks.
05:40:47 <cait> +1
05:40:48 <clint_> +1
05:40:48 <bag> +1
05:40:49 <Oak> +1
05:41:08 <bag> #dechair
05:41:15 <bag> HA!
05:41:21 <cait> #agreed Packaging Manager: Robin Sheat
05:41:24 <BobB> #standup?
05:41:34 <bag> BobB++
05:41:46 <cait> Last but not least before we go back to the top: Bug Wranglers
05:41:59 <cait> Plase vote: Bug Wrangler - Magnus Enger
05:42:06 <bag> oh yeah!!! +1 magnuse!
05:42:08 <Oak> +1
05:42:10 <RTerrenal> +1
05:42:11 <cait> +1 :)
05:42:13 <mtompset> +1
05:42:14 <BobB> magnuse +1
05:42:45 <cait> #agreed Bug Wrangler: Magnus Enger
05:42:51 <rangi> +1
05:42:54 <mtompset> Reading the job description, every so often, I guess I feel like one.
05:43:05 <cait> mtompset: that might be right :)
05:43:09 <cait> do you want to add yourself?
05:43:20 <mtompset> Nah. I can't commit.
05:43:25 <mtj> aah, # unchair -> http://meetbot.debian.net/Manual.html
05:43:27 <manny> + 1 mtompset
05:43:42 <mtompset> Conflict of interest, manny. :P
05:44:05 <cait> hm don't see mtj on the wiki yet?
05:44:24 <mtompset> I do.
05:44:28 <Oak> added him here http://wiki.koha-community.org/wiki/Roles_for_3.20
05:44:39 <cait> ok, my browser was being werid
05:44:42 <cait> all good
05:44:45 <Oak> :)
05:44:56 <cait> so please vote on rmaint for 3.16 - candidate is Mason James
05:44:59 <bag> +1 for mtj for 3.16
05:45:01 <mtompset> And yes... +1 for mtj as 3.16
05:45:03 <cait> +1
05:45:06 <Oak> +1
05:45:11 <BobB> +1
05:45:14 <rangi> +1
05:45:14 <clint_> +1
05:45:22 <RTerrenal> +1
05:45:27 <mtompset> Because it would be super weird to not have a 3.16 RM. :)
05:45:34 <cait> #agreed Release Maintainer 3.16: Mason James
05:45:41 <bag> yeah that would
05:45:49 <mtj> heh, indeed mtompset :0)
05:45:50 <cait> first part of the meeting is done with elections now :)
05:45:54 <cait> we almost got a release team!
05:46:11 <cait> koha++
05:46:20 <cait> #topic Establish a roat map for Koha
05:46:24 <cait> sec
05:46:33 <cait> #topic Establish a road map for Koha
05:46:38 <mtompset> ^roat^road^
05:46:39 <cait> can't leave that typo in
05:46:49 <mtompset> :)
05:46:56 <cait> BobB: do you want to explain a bit?
05:46:59 <BobB> this arose on the sidelines of KohaCon14
05:47:14 <BobB> we used to have release specific roadmaps, like this:
05:47:19 <BobB> http://wiki.koha-community.org/wiki/Roadmap_to_3.12
05:47:31 <BobB> but if features were held up it got messy
05:47:42 <BobB> so now
05:47:48 <cait> #link  http://wiki.koha-community.org/wiki/Roadmap_to_3.12
05:48:13 <BobB> #info the idea is to have a road map that is not time linked,
05:48:21 <BobB> #info not linked to any one release
05:48:40 <BobB> so it becomes a bit of a strategic plan for the code, if you like
05:49:02 <BobB> #info so people can see what is coming up, but not necessarily when it might get there
05:49:59 <cait> so more.. general things we work towards to than a schedule?
05:50:10 <mtompset> functionality plans?
05:50:11 <BobB> #info The suggestion is to include both proposed new features and also plumbing improvements
05:50:46 <BobB> #info It was suggested the Road Map could have just  a brief description of each proposal ...
05:51:09 <BobB> #info with a link to a separate page where the full RFC might be
05:51:37 <BobB> that's it
05:51:46 <Oak> an aerial view :)
05:51:55 <rangi> the idea is its reevaluated after each major release
05:52:09 <BobB> oh yeah, thx rangi
05:52:20 <BobB> #info It was also suggested ..
05:52:22 <cait> #info the idea is to reevaluate after each release
05:52:29 * dcook likes this idea
05:52:31 <rangi> so its not fixed, always moving, more of a aspirational list than a roadmap
05:52:32 <cait> sorry BobB
05:52:41 <BobB> #info that the meeting after each major release could consider updates to the road map
05:52:46 <cait> I'd like to try it :)
05:52:56 <BobB> #info but that its maintenance can also be a continuous process
05:52:57 <bag> +1
05:53:04 <cait> but i think then the next question would be - how do we get started?
05:53:24 <mtompset> from bugzilla?
05:53:37 <cait> hm I think as we are collectiing more general ideas, there might not be bugs
05:53:44 <cait> or many bugs :)
05:53:50 <rangi> cait: we dont have to decide that til after the release
05:54:03 <BobB> there might be big bugs, but certainly not every bug, or even close
05:54:06 <cait> thought we could collect some ideas
05:54:23 <rangi> for now, lets focus our energy on it, and people can write notes and we can look at them post release
05:54:32 <cait> sounds good to me
05:54:58 <rangi> so part of the release process can be a retrospective meeting
05:55:06 <Oak> yes!
05:55:09 <rangi> what went well, what didnt, what can we do better
05:55:16 <cait> #idea Have a retrospective meeting as part of the release process
05:55:16 <rangi> and update the roadmpa at that
05:55:17 <cait> +1
05:55:21 <Oak> +1
05:55:22 <cait> i like that
05:55:33 <BobB> #idea so we could endorse the idea today, and list it for more discussion at the next meeting?
05:55:48 <rangi> sounds good to me BobB
05:55:49 <bag> maybe at the next meeting - we do it
05:55:54 <mtompset> Actually won't the next meeting be after the release?
05:55:55 <cait> i think the general response was positive - souns good tome too
05:56:05 <BobB> exactly mtompset
05:56:12 <mtompset> So it aligns nicely.
05:56:18 <BobB> :)
05:56:19 <cait> first retro and road map meeting than?
05:56:31 <cait> moving on?
05:56:50 <BobB> yep, ok
05:56:57 <cait> #idea use the next meeting to have more discussion, past and future on the road map
05:57:12 * mtompset likes that idea.
05:57:21 <cait> #topic Establish new roles within the release team
05:57:40 <BobB> #info This arose from the same discussion
05:58:05 <BobB> #info the proposal is to establish a Wiki Maintainer as a member of the release team
05:58:16 <BobB> #info and a Communications Manager
05:58:32 <mtompset> The agenda says curator nor maintainer. ;)
05:58:37 <BobB> #info peeps thought these might be available to Librarians rather than developers ...
05:58:42 <mtompset> ^nor^not^
05:58:48 <BobB> #info who are busy enough already
05:59:19 <BobB> oops big correction, gives a whole different sense of, thx mtompset
05:59:24 <rangi> i like the idea, finding volunteers would be the trick, but we can ask and see if anyone does volunteer
05:59:39 <BobB> #info /Wiki Manager/ Wiki Curator/
05:59:48 <mtompset> What is the idea for a communication manager?
06:00:12 <rangi> pretty much what coms do at any organisation
06:00:29 <rangi> press releases, get info out about the releases to places like librarytechnology.org etc
06:00:38 <BobB> I mailed the list about it but don't have that to hand ....
06:00:55 <cait> nudge people to get their news into the newsletter.. on the blog... write something up etc
06:00:56 <rangi> they dont have to write it, but they can learn who to ask to write things, and then where to send them
06:01:05 <BobB> liaise with the newsletter eds, bash people to write articles, etc
06:01:14 <mtompset> Isn't that part of what the newsletter folks are doing? or is that something more than that?
06:01:17 <BobB> rangi ++
06:01:33 <cait> mtompset:  i think reaching into other media/places a bit more
06:01:42 <BobB> its broader imo
06:01:55 <mtompset> A Koha Evangelist?
06:02:02 <rangi> no
06:02:13 <rangi> thats a whole other thing
06:02:34 <cait> help us do good things AND actually talk about it? :)
06:02:43 <BobB> a coordinator of stuff that is already happening, and a stirrer to make more stuff happen
06:02:48 <rangi> yes
06:02:49 <mtompset> Public Relations person?
06:02:50 <BobB> but not to do stuff, oneself
06:03:18 <BobB> necessarily
06:03:23 <Oak> when you choose that person, i can be his/her assistant.
06:03:40 <BobB> Oak +1
06:03:47 <bag> Oak +1
06:04:10 <BobB> #info, if agreed to, these roles would be defined and advertised on the list: a call for nominations
06:04:19 <rangi> you know when you see somethign come across the list, 1000 libraries in turkey using koha .. someone who follows that up, finds out more info, gets it more widely circulated etc
06:04:35 <rangi> more like a journalist than a pr person ... we dont expect them to actually lie ;-)
06:04:42 <mtompset> Okay, I think I got it.
06:04:43 <Oak> i feel like i can do that.
06:05:06 <mtompset> both journalists and pr people lie, rangi. Fox News. ;)
06:05:06 <cait> :)
06:05:24 <Oak> Fox News.... really bad example
06:05:26 <bag> awesome Oak !!!
06:05:27 <rangi> i think calling people on fox news journalists is a huge disservice to journalists :)
06:05:36 <rangi> thats pr people and pr people :)
06:05:37 <mtompset> true, true. :)
06:05:49 <cait> Oak++ :)
06:06:04 <rangi> should we agree on the positions?
06:06:13 <rangi> minute that at least
06:06:16 <mtompset> but back on topic... yes, let's put that out on the list for a call for nominations.
06:06:27 <BobB> if we find people to fill them its a win, if we don't nothing is lost
06:06:32 <rangi> *nod*
06:06:33 <bag> +1
06:06:37 <schnydszch> media as in TV, newspaper and radio?
06:06:52 <schnydszch> *other media
06:06:59 <cait> ok, any veto?
06:07:02 <bag> I think part of the call for volunteers - will be they get to help create and shape this role too
06:07:29 <BobB> good point bag
06:07:34 <Oak> yes! i was thinking same thing.
06:08:10 <cait> what can i put in the agreed?
06:08:34 <cait> #agreed Look for a Wiki Curator and Communication manager
06:08:47 <BobB> yep
06:08:53 <cait> is somonewilling to write to the ml ?:)
06:09:26 <BobB> yes I can
06:09:39 <cait> #action BobB will email the mailing list about the new roles
06:09:41 <cait> BobB++ thx
06:09:46 <cait> moving on?
06:09:47 <Oak> BobB++
06:09:48 <BobB> np
06:09:53 <bag> thank you very much BobB
06:09:58 <cait> #topic KohaCon15
06:10:18 <cait> i am not sure, is someone from Nigeria here?
06:10:21 <cait> gbengaadara: ?
06:10:24 <gbengaadara> yes
06:10:33 <gbengaadara> Sorry was late
06:10:43 <rangi> it must be early for you gbengaadara
06:10:59 <gbengaadara> I did not just want jump in
06:11:14 <cait> it's alright :) the meetings are at weird times
06:11:17 <mtj> hiya gbengaadara :)
06:11:32 <gbengaadara> hi all
06:11:32 <BobB> hi olug
06:11:56 <cait> late #info s are always ok too
06:12:09 <gbengaadara> ok then
06:12:50 <gbengaadara> We have a suggestion to host from 19th Oct. to 25th Oct
06:13:50 <gbengaadara> and follow the usual Kohacon pattern for conference and hackfest
06:14:31 <mtompset> http://kohacon15bid.projektlinkkonsult.com/
06:15:22 <cait> #link http://kohacon15bid.projektlinkkonsult.com/
06:15:31 <cait> gbengaadara++ sounds good
06:15:50 <gbengaadara> Thanks cait
06:16:11 <cait> any questions for gbengaadara?
06:16:12 <gbengaadara> I just learnt today we can create the conference wiki page
06:16:26 <gbengaadara> and can edit that.
06:16:47 <gbengaadara> May need help about that though
06:16:50 <rangi> yep, its a great place to put notes etc as you are planning things
06:17:37 <rangi> gbengaadara: http://wiki.koha-community.org/wiki/Kohacon15
06:17:46 <rangi> its all ready for you to start editing :)
06:17:47 <cait> gbengaadara: sure, just jump in here when there is a wiki problem
06:17:55 <cait> we can help figure it out
06:18:22 <gbengaadara> thanks rangi and cait
06:18:29 <cait> rangi++
06:18:37 <cait> #info http://wiki.koha-community.org/wiki/Kohacon15
06:18:59 <gbengaadara> We will keep the community posted as we move forward
06:19:14 <gbengaadara> and great thanks for allowing us to host this
06:19:19 <cait> thx gbengaadara for doing it
06:19:36 <liw> http://imgur.com/ZfFPZjt may be amusing
06:19:45 <Oak> gbengaadara++
06:19:58 <gbengaadara> Questions??
06:19:59 <wahanui> Questions are good :)
06:20:10 <rangi> liw++
06:20:30 <mtompset> Nope. just a little sad that the Philippines didn't get their bid in on time. But we have 2016 already under way. :)
06:20:49 <rangi> gbengaadara: if you could put up travel info asap that would be great
06:20:58 <rangi> like what airport is closest, etc
06:21:11 <rangi> helps when researching flights/prices
06:21:20 <rangi> but no other questions
06:21:27 <gbengaadara> noted @rangi
06:21:38 <gbengaadara> thanks
06:22:18 <schnydszch> rangi, its posted here http://kohacon15bid.projektlinkkonsult.com/getting-to-ibadan/ but if the community wants a more detailed one then please Olug :)
06:22:23 <Oak> and maybe what to pack specific to your part of the world, for example, sunscreen?
06:22:42 <Oak> but October may not be hot i guess.
06:22:50 <gbengaadara> noted oak
06:23:11 <dcook> @seen ribasushi
06:23:11 <huginn> dcook: ribasushi was last seen in #koha 4 days, 22 hours, 23 minutes, and 46 seconds ago: <ribasushi> dcook: can you tell me where in the docs does it say that chaining will work the way you expected? can't seem to find it...
06:23:13 <mtompset> gbengaadara: You might want to fix the dates section. :)
06:23:28 <gbengaadara> we will update both the wiki and http://kohacon15bid.projektlinkkonsult.com/getting-to-ibadan/
06:23:47 <rangi> thanks gbengaadara
06:24:16 <cait> moving on?
06:24:31 <bag> yup moving on
06:24:33 <cait> #topic Koha on FLOSS weekly
06:24:57 <cait> this is from magnuse i think
06:25:00 <cait> who is sleeping now... tsk
06:25:07 <cait> any thoughts? :)
06:25:18 <mtompset> Sounds like a Communications Manager thing. ;)
06:25:33 <mtompset> But yes, seems like a good idea to me. :)
06:25:34 <Oak> [off] WAKE UP magnuse!
06:26:06 <rangi> As long as it's not me, I'm for it
06:26:07 <cait> i think it could be good, but i am not listening to it regularly
06:26:10 <cait> heh
06:26:31 <cait> #info we generally like the idea, but no volunteer yet
06:26:47 <cait> move on?
06:27:00 <cait> #info Actions from General IRC meeting 22 October 2014
06:27:05 <cait> hm getting too tired
06:27:14 <cait> #topic  Actions from General IRC meeting 22 October 2014
06:27:15 <mtompset> Were there any actions?
06:27:25 <cait> cheking
06:27:46 <cait> tcohen++ getting the film done :)
06:27:58 <cait> #link http://meetings.koha-community.org/2014/general_irc_meeting_22_october_2014.2014-10-22-13.05.html
06:28:47 <mtompset> Yes, indeed.
06:29:09 <cait> also, we figured out kohacon15... looking good to me on the list
06:29:18 <BobB> all done there cait
06:29:27 <cait> so next meeting...
06:29:36 <mtompset> Actually, did Tomas get the presentations uploaded?
06:30:04 <cait> some are on the wiki
06:30:11 <cait> i think if not it's probably on his list still :)
06:30:36 <cait> #topic Set time and date of next General IRC meeting
06:31:08 <cait> i am tired :) any suggestions?
06:31:22 <cait> maybe early december?
06:31:37 <rangi> 19 December?
06:31:59 <cait> should work for me
06:32:08 <cait> any suggestions on the time?
06:32:17 <mtompset> That's the last friday before Christmas holidays.
06:32:38 <cait> ah right, i was looking at november
06:32:41 * mtompset shrugs.
06:32:43 <Oak> mtompset++
06:32:50 <cait> maybe more mid-week?
06:33:03 <cait> 17th?
06:33:06 <BobB> what about Dec 17?
06:33:13 <BobB> snap
06:33:16 <cait> )
06:33:23 <rangi> Fine by me
06:33:25 <mtj> dec 17 +1
06:33:28 <cait> we can suggest a date and leave times to the other meeting heh
06:33:33 <bag> +1
06:33:34 <cait> any veto?
06:33:37 <Oak> +1
06:33:46 <mtompset> okay.
06:33:48 <mtompset> +1
06:33:51 <cait> #agreed meeting part 1 suggests December 17th for the next meeting
06:33:56 <mtompset> This is crazy late. :)
06:34:07 <cait> anything else?
06:34:18 * Oak hugs cait
06:34:22 <cait> #endmeeting