#koha: General IRC meeting 8 January 2014
Meeting started by davidnind at 10:09:09 UTC
(full logs).
Meeting summary
- Introductions (please use "#info" in front of your introduction to have it show up in the automatic minutes) (davidnind, 10:10:22)
- David Nind, Wellington, New Zealand
(davidnind,
10:10:39)
- Thomas Dukleth, Agogme, New York City,
(re-electrified) (thd,
10:11:08)
- Magnus Enger, currently working for Oslo Public
Library, Norway (magnuse,
10:12:02)
- Announcements (davidnind, 10:15:16)
- Paul Poulain, BibLibre, France (paul_p,
10:16:06)
- The University of Lyon 3 is organising a day of
testing patches for this Friday (davidnind,
10:20:53)
- All Koha users are invited to partipate
(davidnind,
10:21:41)
- Updates on 3.8, 3.10 and 3.12 (davidnind, 10:23:47)
- Update on 3.14 (davidnind, 10:29:18)
- Congratulations to Fridolin for his first
maintenance release for 3.14 (davidnind,
10:39:30)
- Update on 3.16 (davidnind, 10:42:59)
- Kohacon14 (davidnind, 10:44:37)
- Actions from last general IRC meeting (davidnind, 10:47:23)
- General business (davidnind, 10:48:50)
- ACTION: davidnind (or
other volunteer) to send reminder to general mailing list a day or
so before (davidnind,
10:51:53)
- ACTION: davidnind (or
other volunteer) to post a reminder on Twitter an hour or so before
meeting (davidnind,
10:52:28)
- http://blog.bigballofwax.co.nz/2013/12/14/finally-thats-over-ptfsliblime-trademark-on-koha-not-registered/
(davidnind,
10:55:50)
- Big thank you to those involved for there work
in responding to this - Horowhenua Library Trust and CatalystIT in
particular, and all the others (apologies for not knowing exactly
who) (davidnind,
10:58:09)
- Next meeting (davidnind, 10:59:08)
- Next General IRC meeting is 5 February 2014
02:00 UTC (davidnind,
11:02:28)
Meeting ended at 11:03:53 UTC
(full logs).
Action items
- davidnind (or other volunteer) to send reminder to general mailing list a day or so before
- davidnind (or other volunteer) to post a reminder on Twitter an hour or so before meeting
Action items, by person
- davidnind
- davidnind (or other volunteer) to send reminder to general mailing list a day or so before
- davidnind (or other volunteer) to post a reminder on Twitter an hour or so before meeting
People present (lines said)
- davidnind (57)
- fridolin (18)
- magnuse (16)
- thd (13)
- paul_p (10)
- ashimema (5)
- huginn (3)
- cait (2)
- schnydszch (2)
Generated by MeetBot 0.1.4.