14:00:53 <cait> #startmeeting General IRC meeting, 24 September
14:00:53 <huginn> Meeting started Wed Sep 24 14:00:53 2014 UTC.  The chair is cait. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:53 <huginn> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:53 <huginn> The meeting name has been set to 'general_irc_meeting__24_september'
14:00:59 <cait> #topic Introductions
14:00:59 <wahanui> #info wahanui, a bot that has become sentient
14:01:09 <cait> please introduce yourself like wahanui by using #info
14:01:12 <oleonard> #info Owen Leonard, Athens County Public Libraries
14:01:16 <cait> #info Katrin Fischer, BSZ, Germany
14:01:19 <BobB> #info Bob Birchall, Calyx
14:01:24 <jwagner> #info Jane Wagner LibLime/PTFS
14:01:29 <jwagner> (only here for a short time, though)
14:01:30 <cait> #link http://wiki.koha-community.org/wiki/General_IRC_meeting_24_September_2014
14:01:45 <jmsasse> #info Joel Sasse Plum Creek
14:01:49 <Joubu> #info Jonathan Druart, BibLibre
14:02:05 <BobB> hi jmsasse !
14:02:14 <jmsasse> Hi BobB!
14:02:22 <cait> #topic Announcements
14:02:33 <cait> announcements? :)
14:02:42 * BobB just turned into a pumpkin
14:02:52 <rambutan> #info Greg Lawson Rolling Hills Consolidated Library
14:02:59 * cait hides the pumkin so noone makes soup of it
14:03:06 <BobB> :)
14:03:07 <cait> tcohen: ?
14:03:19 <cait> ok, I will jump to releases in that case :)
14:03:20 <tcohen> hi cait
14:03:22 <tcohen> whatsup?
14:03:31 <tcohen> oh
14:03:34 <cait> lookig for announcements, but handing over to you in a moment
14:03:35 <tcohen> meetingÂȘ!!!!!!
14:03:48 <cait> #topic Update on releases
14:03:58 <cait> as we have woken up tcohen now, let's start with 3.18 :)
14:04:01 <tcohen> #info Tomas Cohen Arazi, Univeridad Nacional de Cordoba
14:04:28 <tcohen> #info we are close to start integrating CCSR/PROG deprecation
14:04:47 <cait> where integration means kicking those templates out :)
14:05:06 <tcohen> #info RM is quite busy with kohacon stuff, but will keep the pace
14:05:19 <tcohen> that's is
14:05:28 <cait> we will tie him to a chair at the hackfest ;)
14:05:36 <tcohen> we are finishing the preliminary programme for kohacon14
14:05:39 <tcohen> right now :-D
14:05:55 <cait> gmcharlt: ?
14:06:36 <cait> tcohen++
14:06:53 <cait> I am working on the Shibboleth paches with ashimema again
14:07:00 <cait> hope to have those through qa soon
14:07:20 <tcohen> we have a couple (minor) security patches pushed yesterday
14:07:29 <tcohen> that will be on the stable branches soon
14:07:47 <tcohen> bgkriegel already updated strings for stable releases
14:08:02 <tcohen> (3.14 still wip)
14:08:37 <cait> tcohen: will there be an email to translators?
14:08:59 <tcohen> bgkriegel says soon, in a few minutes
14:09:04 <cait> nice :)
14:09:07 <cait> bgkriegel++
14:09:26 <cait> gmcharlt has been pushing patches to 3.16 and is ee the strings got updated, so that's looking good
14:09:37 <cait> anything else on releases?
14:10:36 <cait> ok, moving on then
14:10:42 <cait> #topic Code of conduct
14:10:56 <cait> there has been an email from thomas and i see that gmcharlt wanted to update the draft
14:11:10 <cait> I am not sureif that has happened - we may have to push this to next meeting or a separate one
14:11:39 <cait> any ideas/comments?
14:12:08 <oleonard> With neither gmcharlt nor thd present to comment I think we push this to the next meeting
14:12:13 <cait> #link https://github.com/gmcharlt/koha-code-of-conduct/blob/master/code-of-conduct.md
14:12:20 <cait> oleonard: only problem is
14:12:25 <cait> we won't have one for the conf now :(
14:12:29 <BobB> I agree its a good idea to have a code, I've not studied thomas' draft
14:12:51 <BobB> We can publish the draft for conference, I guess
14:13:10 <cait> but you ar right oleonard, we will need to push it
14:13:33 <cait> #info the discussion about the code of conduct will be postponed to next or a separate meeting
14:13:34 <oleonard> I would vote for the code of conduct based on my uninformed reading of it, but would be interested to hear opposing viewpoints
14:14:02 <cait> i am not sure if going with 'something' now and refining later shoudln't be also considered
14:14:05 <jcamins> Not to belabor a dead horse, but why not vote on the code of conduct as it stands, and then allow for amendment at a future meeting if it passes?
14:14:32 <jcamins> #info Jared Camins-Esakov, C & P Bibliography Services
14:14:35 <cait> what do people think?
14:14:39 <oleonard> I've got no problem with that
14:14:59 <BobB> I'm ill informed, sorry - hard to express a viewpoint
14:15:16 <BobB> I support the concept
14:15:31 <jmsasse> +1
14:15:32 <cait> BobB: so you'd rather wait voting on the existing draft?
14:15:56 <BobB> I won't get time to study it until conference
14:16:09 <BobB> not helpful, sorry
14:16:22 <cait> i know a vote about a vote is a bit silly, but I will ask anyway: Do you feel ok to vote on the existing draf in order to put something in place or rather wait for a ameneded version?
14:16:32 <cait> and please all... ignore the typos
14:17:02 <oleonard> +1 to voting on the existing draft
14:17:29 <BobB> ok +1
14:17:38 <jcamins> +1
14:18:05 <cait> +1
14:18:11 <jmsasse> +1
14:18:14 <jwagner> +1
14:19:01 <cait> tcohen: would this be ok to you as the conf organizer?
14:19:04 <druthb> +1
14:19:55 <cait> please vote yes or no on the draft as a preliminary code of conduct with the option to amend and change it at later meetings now:
14:20:27 <oleonard> Yes
14:20:40 <cait> i will also accept +-1 :)
14:20:42 <cait> +1
14:20:53 <jcamins> +1
14:21:01 <jwagner> +1
14:21:07 <jmsasse> +1
14:21:10 <BobB> +1
14:21:33 <cait> hm i think we lost tcohen
14:21:40 <tcohen> +1
14:21:45 <cait> #agreed the current draft will serve as code of conduct for now, but can be changed or amended at later meetings
14:21:54 <tcohen> side note
14:22:07 <tcohen> we are arranging things at the university
14:22:26 <tcohen> because we have some offices that give advisxe and take care of that matters
14:22:53 <druthb> tcohen++
14:23:00 <cait> :)
14:23:04 <cait> moving on?
14:23:14 <cait> #topic KohaCon14
14:23:56 <tcohen> you wont let me finish the schedule, right? :-P
14:24:08 <cait> I think me and some others will try to tweet, blog and talk on IRC about what's going on
14:24:35 <cait> #action tcohen will finish the schedule now ;)
14:24:38 <cait> ok
14:24:47 <tcohen> #info registrations are already closed (since friday)
14:25:03 <BobB> tcohen will the conference be mostly in Spanish?
14:25:14 <tcohen> BobB: no
14:25:34 <tcohen> there are several presentations in spanish
14:25:41 <BobB> good for me, hope its OK for local people
14:25:42 <tcohen> that will be translated into english
14:25:54 <BobB> :)
14:26:35 <tcohen> we are finishing (with bgkriegel) the schedule, that will be available on the website
14:26:40 <tcohen> and on EventBase
14:26:53 <tcohen> (there's a nice mobile app)
14:27:13 <tcohen> the sunday asado is already booked
14:27:26 <cait> :)
14:27:45 <tcohen> #info please confirm you're coming to Mel
14:28:10 <tcohen> #info don't forget to post your arrival/departure time on the wiki
14:28:21 <tcohen> #link http://wiki.koha-community.org/wiki/Who_is_arriving_when
14:28:48 <tcohen> done
14:29:18 <cait> :)
14:29:23 <cait> #topic KohaCon15
14:29:44 <cait> my impression is
14:29:48 <cait> that the deadline is over
14:29:49 <cait> http://wiki.koha-community.org/wiki/KohaCon15_Proposals
14:30:12 <cait> and  that's make Nigeria the winner I think, since we didn't get an official application from Zambia
14:31:02 <cait> comments?
14:31:03 <wahanui> comments are turned on
14:31:14 <BobB> can we commit to West Africa just now?
14:31:49 <cait> I am not sure how to proceed
14:31:52 <tcohen> can we discuss this later?
14:31:54 <BobB> Ibadan has offerred three times, so they do deserve to get it
14:31:55 <reiveune> bye
14:32:10 <cait> I think we could wait another meeting, yes
14:32:18 <tcohen> some concerns were raised about the current situation at Nigeria
14:32:25 <cait> what i feel we should do is get a confirmation from them, if we don't have a vote
14:32:44 <tcohen> we need to contact them
14:32:44 <BobB> yep, sounds like a way forward
14:32:55 <tcohen> and make the concerns explicit, to hear from them
14:33:05 <BobB> fwiw, the epidemic is not at all in Nigeria at this time
14:34:29 <cait> ok, so what do we put in #action or #info?
14:35:03 <BobB> to have further discussions with the Ibadan proposal?
14:35:20 <BobB> I think that's about as firm as we can be at this stage
14:35:25 <cait> #info Next steps about KohaCon15 and the Ibadan prosoal to be discussed at the next meeting
14:35:34 <cait> ok?
14:35:40 <BobB> good one cait
14:35:52 <cait> #topic Actions from the last general meeting
14:36:06 <cait> i think those were covered - gmcharlt asked on the list about the meeting time (and set one)
14:36:13 <cait> and tcohen asked about the utf-8 patches
14:36:20 <cait> anything else i missed?
14:36:44 <cait> so movign on to the last topic then :)
14:36:47 <cait> #topic Set time and date of next general meeting
14:37:01 <cait> if we keep the usual monthly schedule
14:37:22 <cait> that would be .. . mabe 29th?
14:37:29 <cait> of october
14:37:45 <cait> or 22nd - a week earlier and closer to kohacon?
14:38:12 <jmsasse> +1 for Oct. 22
14:38:23 <cait> thx jmsasse - was wondering if anyone was still here with me:)
14:38:42 <oleonard> +1 for Oct. 22
14:38:55 <cait> is this time better for everyone? could it be an option to move it one horu earlier?
14:39:19 <BobB> one hour earlier ++
14:39:35 <BobB> Three hours earlier might bring the kiwis in
14:39:36 <cait> i know of somene else who this would work for better
14:39:46 <cait> hmnot quite enough for the kiwis i think
14:39:53 <cait> ah maybe
14:39:54 <oleonard> one hour earlier works fine for me, not so well for folks on US west coast.
14:39:55 <cait> 10pm?
14:40:13 <oleonard> ...but not unreasonably early for them.
14:40:30 <cait> shall we try?
14:40:45 <oleonard> Sure why not
14:40:53 <cait> i am bad with timezones, relying on others here :)
14:41:00 <BobB> its impossible to be convenient for everyone, its good to rotate it
14:41:16 <BobB> Is that 10pm utc?
14:41:23 <cait> just checking, that would be 13 utc?
14:41:32 <BobB> ah ok
14:41:45 <cait> this one was 14
14:41:50 <cait> #agreed Next meeting will be October 22, 13 UTC
14:42:02 <cait> we will see :) can still change via mailing list if it's totally bad
14:42:05 <cait> #endmeeting