22:01:30 <gmcharlt> #startmeeting General IRC meeting, 7 May 2014, Part 2
22:01:30 <huginn> Meeting started Wed May  7 22:01:30 2014 UTC.  The chair is gmcharlt. Information about MeetBot at http://wiki.debian.org/MeetBot.
22:01:30 <huginn> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
22:01:30 <huginn> The meeting name has been set to 'general_irc_meeting__7_may_2014__part_2'
22:01:41 <gmcharlt> #info Agenda is http://wiki.koha-community.org/wiki/General_IRC_meeting_7_May_2014
22:01:55 <gmcharlt> #info Minutes from first part: http://meetings.koha-community.org/2014/general_irc_meeting__7_may_2014__part_1.2014-05-07-15.01.html
22:02:08 <gmcharlt> #info Log of first part: http://meetings.koha-community.org/2014/general_irc_meeting__7_may_2014__part_1.2014-05-07-15.01.log.html
22:02:13 <gmcharlt> #topic Introductions
22:02:14 <wahanui> #info wahanui, a bot that has become sentient
22:02:17 <rangi> #info chris cormack, catalyst it
22:02:23 <gmcharlt> #info Galen Charlton, Equinox, 3.16 RM
22:03:03 <clintD> #info Clint Deckard, anact
22:03:14 <jatara> #info JaTara Barnes, Plano ISD
22:03:41 <cait> #info Katrin Fischer, BSZ Germany
22:04:45 <gmcharlt> #topic Announcements
22:04:58 <gmcharlt> #info Koha 3.16 beta is available for testing. Please test!
22:05:10 <gmcharlt> #info Jonathan Druart has put together a tool for searching submitted patches - http://splitter.koha-community.org/
22:05:23 <gmcharlt> #info Two of the BibLibre sandboxes are reserved for testing the beta - http://wiki.koha-community.org/wiki/Sandboxes
22:05:31 <gmcharlt> any other announcements?
22:05:44 <rangi> none from me
22:06:25 <gmcharlt> ok
22:06:35 <gmcharlt> #topic Update on 3.8, 3.10, 3.12, and 3.14
22:06:55 <gmcharlt> looks like khall will be cutting a 3.8.x this month
22:06:57 <huginn> New commit(s) kohagit: Bug 12212: fix error that prevented sysprefs.sql from loading <http://git.koha-community.org/gitweb/?p=koha.git;a=commitdiff;h=76cfc45682c1c08a4db777428e8ed163bc578a50>
22:07:08 <gmcharlt> and 3.14.x & 3.12.x are expected as well
22:07:11 <gmcharlt> of perhaps more note
22:07:20 <gmcharlt> #info 3.10.x and 3.8.x are expected to go out of support after the release of 3.16.0
22:07:32 <rangi> right, no maintainers eh?
22:07:40 <gmcharlt> this is my not-so-veiled way of noting that if somebody wants to rmaint either of those, to speak up
22:09:09 <gmcharlt> ...
22:09:13 <gmcharlt> anyway...
22:09:18 <gmcharlt> #topic Update on 3.16.x
22:09:29 <gmcharlt> #info 3.16 beta released on 5 May 2014
22:09:40 <gmcharlt> #info 3.16 RC will be released on (or before) 19 May 2014; it may be as early as 15 May
22:09:48 <gmcharlt> #info 3.16.0 general release will be on 22 May 2014
22:09:53 <rangi> i see the po files are all updated
22:09:56 <gmcharlt> #info The master branch is now in string freeze
22:09:57 <wahanui> i already had it that way, gmcharlt.
22:10:02 <rangi> so people should be translating furiously
22:10:07 <cait> :)
22:10:12 <cait> bgkriegel++
22:10:15 <gmcharlt> why so angry? </joker>
22:10:36 <gmcharlt> #info 3.16.x will be branched some time in the next 2-3 weeks
22:11:04 <gmcharlt> any questions?
22:11:55 <rangi> nope, sounds good to me
22:12:26 <gmcharlt> #topic KohaCon14
22:13:01 <gmcharlt> #info Conference location set; tcohen will be updating wiki soon
22:13:16 <gmcharlt> #info Conference is seeking funding; call for sponsors will be coming out
22:13:38 <gmcharlt> #info New calls for registrations to be sent to English and Spanish lists
22:13:55 * gmcharlt takes off his tcohen mask
22:13:58 <gmcharlt> #topic KohaCon15
22:14:13 <gmcharlt> #info thd will be issuing call for site proposals in the next day or so
22:14:34 <cait> i saw he created the wiki page earlier
22:14:35 <cait> thd++
22:15:00 <gmcharlt> any other topics folks wish to discuss before we set the date of the next meeting?
22:15:45 <gmcharlt> ok
22:15:48 <gmcharlt> #topic Set time of next meeting
22:16:08 <gmcharlt> tentatively, the date is 4 June
22:16:27 <gmcharlt> however, magnuse suggestion that folks on this side of the world might want to go first
22:16:37 <gmcharlt> e.g. something like 22 UTC on 3 June
22:16:41 <gmcharlt> thoughts?
22:16:46 <rangi> works for me
22:17:34 <gmcharlt> ok
22:18:07 <clintD> +1
22:18:07 <gmcharlt> #agreed the next IRC meeting will be held in two parts; first part at 22 UTC on 3 June, second at 15 UTC on 4 June
22:18:30 <gmcharlt> thanks!
22:18:32 <gmcharlt> #endmeeting