#koha: General IRC meeting, 9 July 2014, part 1

Meeting started by gmcharlt at 22:01:33 UTC (full logs).

Meeting summary

    1. Agenda is http://wiki.koha-community.org/wiki/General_IRC_meeting_9_and_10_July_2014 (gmcharlt, 22:02:08)

  1. Introductions (gmcharlt, 22:02:15)
    1. wahanui, a bot that has become sentient (wahanui, 22:02:15)
    2. Galen Charlton, Equinox Software (gmcharlt, 22:02:22)
    3. Katrin Fischer (cait, 22:02:23)
    4. Robin Sheat, Catalyst IT, NZ (eythian, 22:02:26)
    5. chris cormack, Catalyst IT, NZ (rangi, 22:03:03)
    6. Thomas Dukleth, Agogme, New York City (thd, 22:03:21)
    7. Bernardo Gonzalez Kriegel, Córdoba Argentina (bgkriegel, 22:03:46)

  2. Announcements (gmcharlt, 22:05:10)
    1. Brendan Gallagher ByWater (bag, 22:05:28)
    2. Chris Cormack is investigating an alternative markup language and infrastructure for the manual, such as restructed text (gmcharlt, 22:08:57)
    3. Greg Lawson (rhcl, 22:09:27)

  3. Update on maintenance releases (gmcharlt, 22:09:49)
    1. 3.16.1 released on 27 June (gmcharlt, 22:10:03)
    2. 3.14.8 released on 26 June (gmcharlt, 22:10:13)
    3. 3.12.13 released on 24 June (gmcharlt, 22:10:27)

  4. Update on 3.18 (gmcharlt, 22:11:45)
    1. Galen Charlton is calling a GBSD on 23 July for testing of the UTF8 work (bug 11944) (gmcharlt, 22:13:33)

  5. Code of Conduct (gmcharlt, 22:14:55)
    1. AGREED: To allow more time for discussion and edits, the vote on the Code of Conduct is deferred to the August meeting (gmcharlt, 22:19:29)

  6. KohaCon 2014 (gmcharlt, 22:21:43)
  7. KohaCon 2015 (gmcharlt, 22:25:00)
    1. As of now, we have one bid for Ibadan, Nigeria by Projektlink Konsult Ltd, and an expression of interest but no proposal yet for hosting it in Zambia (gmcharlt, 22:25:54)
    2. http://wiki.koha-community.org/wiki/KohaCon15_Proposals (rangi, 22:25:58)
    3. http://wiki.koha-community.org/wiki/KohaCon15_Proposals (gmcharlt, 22:26:13)
    4. AGREED: A deadline of 15 August is set for proposals to host the 2015 conference (gmcharlt, 22:28:15)
    5. ACTION: thd will send an email announcing the deadline (gmcharlt, 22:28:23)

  8. Actions items from previous meeting (gmcharlt, 22:29:14)
    1. All action items from the previous meeting have occurred (gmcharlt, 22:29:29)

  9. Set time of next meeting (gmcharlt, 22:30:21)
    1. AGREED: pending confirmation, the next general IRC meeting is scheduled in two parts: 22 UTC on 13 August and 15 UTC on 14 August (gmcharlt, 22:33:01)


Meeting ended at 22:34:17 UTC (full logs).

Action items

  1. thd will send an email announcing the deadline


Action items, by person

  1. thd
    1. thd will send an email announcing the deadline


People present (lines said)

  1. gmcharlt (56)
  2. rangi (17)
  3. cait (14)
  4. bag (9)
  5. bgkriegel (8)
  6. thd (8)
  7. huginn (5)
  8. wahanui (1)
  9. eythian (1)
  10. rhcl (1)


Generated by MeetBot 0.1.4.