#koha: General meeting

Meeting started by rangi at 22:05:51 UTC (full logs).

Meeting summary

    1. Chris Cormack, Catalyst, NZ (rangi, 22:06:05)

  1. introductions (rangi, 22:06:12)
    1. wahanui, a bot that has become sentient (wahanui, 22:06:13)
    2. Jesse Weaver, ByWater Solutions (pianohacker, 22:07:12)
    3. Jared Camins-Esakov, C & P Bibliography Services (not absent after all) (jcamins, 22:07:31)

  2. announcements (rangi, 22:08:20)
    1. The NZ TM has been registered and is being held in trust by HLT (rangi, 22:08:38)

  3. update on releases (rangi, 22:10:07)
    1. 3.16.1 will be released in mid-June; there will be some important bugfixes in it (gmcharlt, 22:11:08)

  4. Code of Conduct (rangi, 22:11:55)
    1. http://paste.koha-community.org/24 (rangi, 22:12:07)
    2. Bernardo Gonzalez Kriegel, Argentina (bgkriegel, 22:16:36)
    3. Mason James, New Zeeland (mtj_, 22:17:15)

  5. Kohacon14 (rangi, 22:17:56)
  6. kohacon15 (rangi, 22:22:38)
    1. ACTION: mtj_ is going to repost the call for conference organisers for kohacon15 (rangi, 22:25:51)
    2. Robin Sheat, Catalyst IT, NZ (eythian, 22:25:54)
    3. Nicole Engard, ByWater Solutions (nengard, 22:26:51)

  7. actions from the last meeting (rangi, 22:26:58)
    1. 30+ California Librarians in Training (nengard, 22:26:59)
    2. http://wiki.koha-community.org/wiki/Development_IRC_meeting,_21_May_2014 (mtj_, 22:28:41)
    3. ACTION: decide next GBSD at jun-11 dev meeting (mtj_, 22:31:24)

  8. date and time of next meeting (rangi, 22:31:59)
    1. AGREED: next general meeting 2 July 22 UTC and 3 July 15 UTC (rangi, 22:36:32)


Meeting ended at 22:36:46 UTC (full logs).

Action items

  1. mtj_ is going to repost the call for conference organisers for kohacon15
  2. decide next GBSD at jun-11 dev meeting


Action items, by person

  1. mtj_
    1. mtj_ is going to repost the call for conference organisers for kohacon15


People present (lines said)

  1. rangi (59)
  2. bgkriegel (14)
  3. mtj_ (10)
  4. pianohacker (9)
  5. nengard (5)
  6. gmcharlt (4)
  7. jcamins (3)
  8. huginn (3)
  9. wahanui (2)
  10. eythian (2)


Generated by MeetBot 0.1.4.