#koha: Koha Developer IRC meeting, 2 September 2014 - part 2

Meeting started by tcohen at 22:05:51 UTC (full logs).

Meeting summary

    1. Chris Cormack, Catalyst IT (rangi, 22:06:33)
    2. Tomas Cohen Arazi, Universidad Nacional de Cordoba (tcohen, 22:06:44)
    3. agenda is http://wiki.koha-community.org/wiki/Development_IRC_meeting,_2_September_2014 (tcohen, 22:07:31)

  1. RM 3.18 comments (tcohen, 22:07:55)
  2. Cleanup Koha UTF-8 (tcohen, 22:12:46)
    1. http://wiki.koha-community.org/wiki/Handling_UTF8_in_development (tcohen, 22:14:14)

  3. Additions to Coding Guidelines (tcohen, 22:20:03)
  4. Bugs (tcohen, 22:21:12)
    1. rangi mentioned bugs 12655 12657 (tcohen, 22:21:30)
    2. they need to get tested so we finally push the CCSR/prog deprecation (tcohen, 22:22:22)

  5. "Big stuff we are working on" (tcohen, 22:23:19)
    1. eythian will put a demo server for people to test ES (tcohen, 22:30:35)
    2. AGREED: next meeting is scheduled for next weke (tcohen, 22:34:53)


Meeting ended at 22:34:59 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. tcohen (49)
  2. rangi (29)
  3. eythian (4)
  4. huginn (3)
  5. wahanui (1)


Generated by MeetBot 0.1.4.