#koha: Koha Development Meeting, 21 May 2014, part 1
Meeting started by gmcharlt at 15:02:01 UTC
(full logs).
Meeting summary
- 
  - Agenda is
    http://wiki.koha-community.org/wiki/Development_IRC_meeting,_21_May_2014
    (gmcharlt,
    15:02:15)
 
 
- Introductions (gmcharlt, 15:02:20)
  - wahanui, a bot that has become sentient
    (wahanui,
    15:02:22)
 
  - Tomas Cohen Arazi, Universidad Nacional de
    Cordoba (tcohen,
    15:02:23)
 
  - Owen Leonard, Athens County Public
    Libraries (oleonard,
    15:02:27)
 
  - Galen Charlton, 3.16 RM (gmcharlt,
    15:02:33)
 
  - Jason Etheridge, Equinox (phasefx,
    15:03:10)
 
  - Thomas Dukleth, Agogme, New York City
    (thd,
    15:04:00)
 
  - Martin Renvoize, PTFS Europe (ashimema,
    15:04:20)
 
  - Bernardo Gonzalez Kriegel, Córdoba
    Argentina (bgkriegel,
    15:04:21)
 
  - Wolfram Schneider, IndexData (wosch,
    15:05:11)
 
 
- Announcements (gmcharlt, 15:06:00)
  - Koha 3.16.0 will be released tomorrow
    (gmcharlt,
    15:06:07)
 
  - Galen will continue to push patches to master
    through Sunday; tcohen will take over the master branch on
    Monday (gmcharlt,
    15:06:30)
 
  - 3.16.x will be branched tomorrow (gmcharlt,
    15:07:31)
 
 
- RM 3.18 comments (gmcharlt, 15:07:53)
 
- Additions to Coding Guidelines (gmcharlt, 15:22:39)
  - There is a proposal  by cait to deprecate
    C4::SQLHelper now that DBIx::Class is available (gmcharlt,
    15:23:06)
 
  - more info on bug 11385 (gmcharlt,
    15:23:11)
 
  - AGREED: (pending
    confirmation) the coding guidelines will be revised to deprecate
    C4::SQLHelper (gmcharlt,
    15:29:43)
 
 
- How can we get "Bug 11944 - Cleanup Koha UTF-8" into Koha? (gmcharlt, 15:29:54)
  - Jane Wagner, LibLime/PTFS (jwagner,
    15:32:46)
 
  - ACTION: gmcharlt will
    review the work for bug 11944 and organize a testing environment and
    a GBSD for some time in June (gmcharlt,
    15:45:25)
 
 
- Big stuff we are working on (gmcharlt, 15:45:35)
 
- Actions from previous dev meeting (gmcharlt, 15:53:24)
  - there were no action items ;) (gmcharlt,
    15:53:30)
 
 
- Set time of next meeting (gmcharlt, 15:53:36)
  - AGREED: (pending
    confirmation) the next development meeting will be on 11 June at 15
    and 22 UTC (gmcharlt,
    15:57:55)
 
 
Meeting ended at 15:58:09 UTC
(full logs).
Action items
  - gmcharlt will review the work for bug 11944 and organize a testing environment and a GBSD for some time in June
 
Action items, by person
  -  gmcharlt 
    - gmcharlt will review the work for bug 11944 and organize a testing environment and a GBSD for some time in June
 
  
 
People present (lines said)
  - gmcharlt (61)
 
  - tcohen (40)
 
  - ztajoli (20)
 
  - ashimema (16)
 
  - thd (10)
 
  - huginn (8)
 
  - wahanui (4)
 
  - wosch (3)
 
  - jwagner (2)
 
  - oleonard (2)
 
  - reiveune (1)
 
  - phasefx (1)
 
  - bgkriegel (1)
 
Generated by MeetBot 0.1.4.