15:00:47 <cait> #startmeeting Koha IRC Developer Meeting, July 2nd, part 1
15:00:47 <huginn> Meeting started Wed Jul  2 15:00:47 2014 UTC.  The chair is cait. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:47 <huginn> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:47 <huginn> The meeting name has been set to 'koha_irc_developer_meeting__july_2nd__part_1'
15:00:54 <cait> #topic Introductions
15:00:55 <wahanui> #info wahanui, a bot that has become sentient
15:01:00 <cait> please introduce yourself with #info
15:01:17 <cait> #info Katrin Fischer, BSZ, Germany, QAM
15:01:17 <oleonard> #info Owen Leonard, Athens County Public Libraries
15:01:19 <Joubu> #info Jonathan Druart, BibLibre
15:01:20 <yohann1> #info Yohann Dufour, BibLibre
15:01:21 <gmcharlt> #info Galen Charlton, Equinox
15:01:32 <tcohen> #info Tomas Cohen Arazi, Universidad Nacional de Córdoba
15:01:37 <jwagner> #info Jane Wagner, LibLime/PTFS
15:01:38 <oleonard> Welcome back gmcharlt
15:01:42 <bgkriegel> #info Bernardo Gonzalez Kriegel, Córdoba Argentina
15:01:43 <tcohen> wb gmcharlt
15:01:50 <gmcharlt> thx
15:02:15 <cait> today's agenda
15:02:16 <wahanui> today's agenda is probably on the wiki
15:02:17 <cait> #link http://wiki.koha-community.org/wiki/Development_IRC_meeting,_2_July_2014
15:02:43 <cait> 3... 2....
15:02:46 <cait> 1... :)
15:02:48 <cait> #topic RM 3.18 comments
15:03:00 <cait> handing over to tcohen
15:03:11 <tcohen> hi
15:03:14 <tcohen> some brief comments
15:03:39 <tcohen> Jenkins tasks for running unit tests have been changed/updated
15:04:05 <tcohen> they now test all maintained branches (/plus master) on ubuntu 12.4, 14.04 and debian 6 & 7
15:04:24 <tcohen> the launching scripts might need to be improved
15:04:32 <tcohen> and feedback will be welcome
15:04:35 <cait> #info Jenkins tasks have been changed/updated
15:05:04 <JesseM> #info Jesse Maseto, ByWater
15:05:07 <tcohen> There are still pending issues with Perl 5.18
15:05:16 <tcohen> that jenkins shows
15:05:21 <Joubu> Where can we found launching scripts?
15:05:26 <tcohen> (on master)
15:05:41 <tcohen> Joubu: those scripts are in the task configuration form in jenkins
15:05:51 <ztajoli> #info Zeno Tajoli, CINECA
15:05:58 <tcohen> its a shell script, that is written inside the form
15:06:20 <tcohen> any ideas, please let me know
15:06:26 <tcohen> ok, next
15:06:27 <barton> #info barton, bywater
15:07:01 <tcohen> The "Koha Community" Trello organization is being used for openly establishing priorities and work that needs to be done
15:07:16 <tcohen> anyone that wants to take a look, please let me know
15:07:25 <newbie> #info Christopher - about to implement koha
15:07:39 <tcohen> we've set a board for having a list of pending dev meetings topics
15:07:40 <cait> welcome newbie
15:08:08 <tcohen> and I'm about to set a new one, for dcook to use in his effort to have better Zebra code
15:08:31 <khall> #info Kyle M Hall, ByWater Solutions
15:08:54 <gmcharlt> #info Koha Community org on Trello can be found at https://trello.com/kohadevel
15:09:06 <tcohen> heh, was about to post the same
15:09:11 <cait> #info Let tcohen know if you want to take a look at the Trello board for Koha Release Management
15:09:20 <cait> ah, now we overlapped gmcharlt :)
15:09:22 <cait> thx!
15:09:33 <tcohen> the QAM also set a QA board
15:09:48 <tcohen> ok
15:09:50 <cait> hm kind of - i am still testing trello mostly right now :)
15:10:03 <cait> so nothing official currently
15:10:10 <tcohen> don't be shy
15:10:16 <tcohen> :-P
15:10:21 <cait> :)
15:10:24 <tcohen> moving on, i wanted to mention
15:10:32 <cait> next topic?
15:10:35 <tcohen> that i'm about to push bug 9811
15:10:35 <huginn> 04Bug http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=9811 enhancement, P5 - low, ---, jonathan.druart, Passed QA , Patrons search improvements
15:10:56 <tcohen> and now that bug 11703 is passed-qa, i'm considering it for pushing it soon
15:10:56 <huginn> 04Bug http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=11703 enhancement, P5 - low, ---, kyle, Signed Off , Convert checkouts table to ajax datatable
15:11:11 <tcohen> any comments or concerns please let me know
15:11:15 <cait> khall++ for fixing some issues with IE and accessiblity f
15:11:49 <tcohen> ok next
15:11:53 <cait> #topic Additions to coding guidelines
15:12:07 <cait> #link http://lists.koha-community.org/pipermail/koha-devel/2014-April/040456.html
15:12:22 <cait> there has been a mailing list discussion a while ago about deprecating the non-XSLT views
15:12:52 <tcohen> is there a bug for removing that?
15:12:56 <cait> not yet
15:13:13 <fridolin2> hie all
15:13:20 <cait> but the question has come up on a bug, if a new feature needs to be added to non-XSLT as well
15:13:23 <oleonard> gmcharlt: Any response to you from users on this issue?
15:13:30 <cait> i think maybe a first step could be to not maintain them officially
15:13:33 <gmcharlt> oleonard: none
15:14:41 <cait> hm ok
15:14:44 <ztajoli> Stefano Bargione tries to finda and XSLT to display ISBD (MARC21 format)
15:14:45 <cait> i think i spotted a possible problem:
15:15:00 <cait> HighlightOwnItemsOnOPAC HighlightOwnItemsOnOPACWhich says it's non-xslt only
15:15:17 <ztajoli> sorry Stefano Bargioni
15:15:18 <gmcharlt> we can deal with that as bugs
15:15:33 <gmcharlt> one to deprecate, and another with those two sysprefs as a blocker to the first
15:15:36 <cait> gmcharlt: with which?
15:15:47 <cait> not sure if there are more, just did a quick search in the pref editor
15:15:58 <gmcharlt> yeah, there could be otehrs
15:15:59 <cait> a lot of features seem to be xslt only
15:16:28 <cait> what about a deprecation warning? no longer maintain them, add new features only to XSLT?
15:16:57 <gmcharlt> +1
15:17:02 <tcohen> +1
15:17:05 <ztajoli> +1
15:17:15 <cait> gmcharlt: could you maybe write smething for the coding guidelines about that?
15:17:16 <tcohen> btw, do we have a test for not-used sysprefs?
15:17:33 <cait> tcohen: not that i am aware of
15:17:33 <wahanui> i already had it that way, cait.
15:18:03 <cait> #idea add a deprecation warning - non-XSLT officially no longer maintained, new features will only be added to XSLT
15:18:10 <tcohen> ./t/db_dependent/check_sysprefs.t
15:18:39 <khall> +1
15:18:42 <oleonard> And non-XSLT is officially gone when?
15:18:58 <tcohen> 4.0?
15:18:58 <wahanui> 4.0 is pbly at least a year from now, if not more, so PostgreSQL support in it seem reasonable and doable.
15:19:07 <cait> #action identify XSLT-only features and file bugs for those
15:19:13 <khall> question: what kind of performance difference do we see between the two?
15:19:20 <gmcharlt> wahanui: forget 4.0
15:19:21 <wahanui> gmcharlt: I forgot 4.0
15:19:26 <khall> considering we only process the visible results, the difference is probably not too great
15:19:32 <cait> can i add an agreed on the idea?
15:19:34 <gmcharlt> khall: I think somebody tested recently
15:19:41 <gmcharlt> they're similar
15:19:42 <cait> without calling another vote?
15:19:54 <khall> agreed
15:19:58 <tcohen> agreed
15:20:07 <ztajoli> +1
15:20:16 <gmcharlt> cait: and others - http://paste.lisp.org/display/143068
15:20:26 <gmcharlt> thoughts on the suggested wording?
15:20:34 <cait> #agreed add a deprecation warning to coding guidelines
15:20:54 <tcohen> its fine gmcharlt
15:21:07 <cait> hm missing a don't I think?
15:21:14 <cait> in the first sentence of the second paragraph
15:21:25 <gmcharlt> cait: "need not"
15:21:29 <cait> oh
15:21:32 <cait> sorry :)
15:21:39 <gmcharlt> but I can change it to "don't need to be" if that's cleerer
15:22:04 <tcohen> its ok
15:22:06 <cait> let's make this quick as we have more topics - anyone wnats to veto? :)
15:23:00 <cait> #info suggested coding guideline http://paste.lisp.org/display/143068
15:23:11 <cait> moving on to bugs?
15:23:30 <tcohen> +1
15:23:46 <barton> +1
15:23:51 <cait> and +1 for the wording from me :)
15:23:53 <cait> #topic Bugs
15:24:21 <cait> removal of C4/Maintenance.pm
15:24:28 <cait> bug 12456
15:24:28 <huginn> 04Bug http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=12456 normal, P5 - low, ---, yohann.dufour, Passed QA , The file C4/Maintainance.pm can be removed
15:24:45 <tcohen> start a vote?
15:24:48 <cait> as far as I understand it, it's quite an old part of the code, for features no longer present
15:24:56 <cait> sadly :)
15:24:58 <gmcharlt> from my POV, it can go
15:25:16 <cait> gmcharlt: how do i start the vote?
15:25:19 <gmcharlt> git keeps the history, in case somebody wants a reference to reimplement deletion-undo
15:25:40 <cait> #vote Remove of C4/Maintenance, yes = remove
15:25:50 <gmcharlt> cait:  #startvote -- although to be frank, I'm not sure that this is worth calling a vote for
15:25:51 <tcohen> yes
15:25:55 <khall> yes
15:26:06 <gmcharlt> but anyway, +1 to removing it
15:26:07 <yohann1> yes
15:26:11 <gaetan_B> bye!
15:26:12 <oleonard> yes
15:26:13 <ztajoli> +1
15:26:15 <cait> gmcharlt: true, just vote quickly and let's move on
15:26:19 <cait> yes
15:26:20 <cait> ok
15:26:21 <bgkriegel> yes
15:26:22 <reiveune> bye
15:26:35 <cait> #agreed C4/Maintanance will be removed (bug 12456)
15:26:40 <cait> next one is similar
15:26:55 <cait> Removal of misc/cronjobs/rss/rss.pl uses HTP - Bug 9000
15:26:55 <huginn> 04Bug http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=9000 enhancement, P5 - low, ---, gmcharlt, Passed QA , misc/cronjobs/rss/rss.pl uses HTP
15:27:02 <tcohen> I didn't get any feedback on rss.pl
15:27:12 <tcohen> besides mtompset's question
15:27:16 <cait> unlike Maintenance.pm is still somewhat functional when you have HTP installed
15:27:45 <gmcharlt> has it been asked on the general mailing list whether anybody is using it?
15:27:46 <tcohen> it seems that it could serve for having heavy-loading rss precalculated
15:27:48 <cait> but the rss xml files generated are not translated and thre are probably other problems as well
15:28:02 <tcohen> its been asked on the dev list
15:28:03 <cait> hm i think tcohen send something
15:28:45 <gmcharlt> I suggest that we ask again - i can tweet - and if we don't hear back in a couple weeks, assume nobody's using it and remove it
15:28:50 <tcohen> should we hold it back, and ask again?
15:28:58 <tcohen> that
15:29:01 <cait> ok
15:29:09 <cait> who asks?
15:29:12 <tcohen> i will
15:29:15 <ashimema> I asked the question to my collegues..
15:29:20 <tcohen> to the public list this time
15:29:29 * oleonard finds it hard to believe anyone is using it
15:29:33 <cait> #action tcohen will ask on the mailing list if someone still uses misc/cronjobs/rss/rss.pl (bug 9000)
15:29:42 <ashimema> many have still been using it recent;y.. but they're happy to switch to the search based rss if you can get the same functionailty out of it..
15:29:49 * ashimema has never played with it personally.
15:30:24 <ashimema> "we'll cope" was their general response.
15:30:33 <cait> next ist an update on the UTF-8 clean up
15:30:34 <ashimema> sorry for being late.. just catching up now
15:30:38 <tcohen> great ashimema
15:31:02 <gmcharlt> so, re UTF-8
15:31:08 <tcohen> Joubu worked hard on that
15:31:15 <cait> Joubu++ :)
15:31:20 <ztajoli> ++
15:31:21 <gmcharlt> by tomorrow I'll be calling a date in July for a GBSD focused on it
15:31:26 <ashimema> Joubu++
15:31:29 <gmcharlt> and completing my review some time over the weekend
15:31:32 <tcohen> Joubu++
15:31:48 <cait> also gmcharlt++ for the review
15:32:10 <cait> #action gmcharlt to call a date in July for a GBSD focused on UTF-8 clean-up (bug 11944)
15:32:10 <huginn> 04Bug http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=11944 major, P5 - low, ---, jonathan.druart, Needs Signoff , Cleanup Koha UTF-8
15:32:30 <tcohen> i'd like to say
15:32:35 <cait> #info gmcharlt is also currently reviewing the feature and remaining issues
15:32:44 <tcohen> that i'd like to push the important bits sooner than later
15:33:02 <Joubu> gmcharlt: did you manage to write some tests?
15:33:04 <tcohen> those that set the correct way to cope with data encoding/decoding
15:33:17 <gmcharlt> Joubu: still working on it; not much chance to code during the ALA conference
15:33:24 <tcohen> (e.g. CGI using -utf8)
15:33:41 <Joubu> k
15:34:13 <cait> we have a normal meeting next week i think
15:34:30 <cait> we can then talk again about the gbsd maybe?
15:34:33 <tcohen> hmm, this not anormal
15:34:52 <gmcharlt> :)
15:34:56 <gmcharlt> cait: sure
15:35:05 <tcohen> cait: agreed
15:35:12 <ztajoli> Ok, for CINECA july is a good month for 11944
15:35:23 <cait> #action cait to put UTF-8 GBSD on next weeks meeting agenda
15:35:43 <cait> next is removal of prog/CCSR themes
15:35:55 <cait> decision has been made, now we need to get it done :)
15:36:12 <tcohen> has anyone appointed to start sending patches on this?
15:36:23 <tcohen> cait: the topic
15:36:36 <cait> tcohen: we are still in bugs
15:36:46 <tcohen> :)
15:37:12 <tcohen> ok, volunteers? oleonard?
15:37:30 <cait> #info Removal of prog/CCSR themes (bug 11346) - looking for volunteers
15:37:30 <huginn> 04Bug http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=11346 normal, P5 - low, ---, oleonard, NEW , Deprecate the PROG and CCSR themes
15:37:39 <Joubu> I am volunteer to SO on it :)
15:37:50 <tcohen> ok, I can delete that stuff
15:37:58 <tcohen> will be sending patches soon
15:37:58 <oleonard> Sorry, I was afk
15:38:08 <tcohen> if anyone wants to help, let me know
15:38:16 <oleonard> I have started submitting patches already, will continue.
15:38:23 <tcohen> oh, great!
15:38:26 <cait> :)
15:38:27 <bgkriegel> there are five patches from oleonard removing related sysprefs
15:38:28 <cait> oleonard++
15:38:33 <tcohen> oleonard++
15:38:45 <gmcharlt> oleonard++
15:38:58 <cait> #action oleonard is going to send patches for removing the deprecated prog/CCSR themes
15:38:59 <ashimema> oleonard++
15:39:06 <oleonard> I'm not sure how we should handle the upgrade process for users of prog
15:39:28 <cait> i think we might have to put in a database update
15:39:37 <cait> switching the pref
15:39:44 <tcohen> moving them to bootstrap
15:39:55 <cait> that will keep their opacs functional
15:40:21 <gmcharlt> yes
15:40:36 <cait> and also a big red note in the release notes?
15:40:38 <khall> why not remove the pref altogether?
15:40:51 <cait> khall: because you can create templates
15:40:55 <tcohen> khall: we agreed people might have their own templates
15:41:05 <khall> which is generally a terrible idea
15:41:12 <cait> khall: not necessarily
15:41:19 <gmcharlt> khall: who's to say that if the library is comfortable doing it?
15:41:26 <oleonard> We let people do all sorts of things which are terrible ideas :)
15:41:29 <gmcharlt> cait:  see also bug 12233
15:41:29 <huginn> 04Bug http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=12233 enhancement, P5 - low, ---, tomascohen, REOPENED , remove prog and CCSR OPAC themes
15:41:42 <cait> khall: and look at ccsr - you can just have your own template file for one thing and fall back to standard theme for the rest
15:41:57 <khall> cait: yeah, I just thought of that.
15:42:13 <cait> i haven't used it yet... but it seems like something that might be useful for some
15:42:38 <cait> :)
15:42:42 * khall has dealt with custom templates and didn't enjoy the experience
15:42:45 <cait> ok, anything more?
15:43:20 <cait> next is the removal of C4/SQLHelper
15:43:41 <cait> yohann1 has send some patches to achieve that
15:43:44 <cait> yohann++
15:43:59 <ashimema> yohann++
15:44:14 <Joubu> Yes, the patches are interesting, but he needs some feedbacks to continue
15:44:18 <Joubu> see the mail on the list
15:44:22 <cait> #info some patches for removing SQLHelper from the code base are ready for testing/feedback, see http://lists.koha-community.org/pipermail/koha-devel/2014-June/040594.html
15:44:47 <Joubu> There are at leats 4 others modules to update
15:44:48 <ashimema> I was about to say that Joubu.. do any dbic pros want to comment on the bug please.. i'm no pro so not in a position to ;)
15:44:49 <cait> also yohann++ for improving our test coverage :)
15:45:02 <gmcharlt> yohann++
15:45:22 <khall> yohann++ indeed
15:46:06 <cait> can someone give me something for an #action? :)
15:46:30 <khall> I'm am completely for increased use of dbic
15:46:53 <ashimema> me too ;)
15:47:02 <cait> hehe those are  nice but not #actions
15:47:09 <ashimema> though using it in the koha context is still baffling me a tad.
15:47:26 <cait> i guess that's the problem here
15:47:28 <ashimema> cait, someone needs to step up and give yohann some feedback..
15:47:33 <khall> I will
15:47:42 <ashimema> yeay.. action on khall ;)
15:47:47 <cait> yay
15:47:48 <ashimema> nice one khall++
15:47:57 <cait> #action khall to give yohann feedback on his patches
15:47:58 <Joubu> khall: thanks
15:48:16 <yohann1> khall: thanks you :)
15:48:22 <khall> np!
15:48:25 <cait> ok
15:48:30 <cait> runing a bit low on time... next one :)
15:48:41 <tcohen> yohann1++
15:48:43 <cait> Better ways to manage MARC Frameworks - Bug 12477
15:48:43 <huginn> 04Bug http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=12477 major, P5 - low, ---, gmcharlt, NEW , We need better ways to manage MARC Frameworks
15:48:48 <tcohen> bgkriegel?
15:48:49 <wahanui> bgkriegel is on a signoff spree
15:48:50 <cait> bgkriegel: do you want to take over?
15:49:10 <bgkriegel> what do you think on using xml for our data?
15:49:22 <bgkriegel> it will be easier to translate
15:49:35 * khall notices yohann uses HashRefInflator, excellent!
15:50:06 <bgkriegel> i have some code for frameworks, and most sql files
15:50:24 <tcohen> the idea is to have the sample data (for example) in XML format for easier translation tasks
15:50:35 <cait> bgkriegel++ his work on making the frameworks translatable has been a great help in updating the German frameworks
15:50:42 <bgkriegel> but dcook raised some questions on that bug, i think someone could comment
15:50:51 <cait> it was sooo easy compared to the horror of translating them the first time
15:51:26 <gmcharlt> one approach might be to change the structure so that there's a concept of a derived framework
15:52:04 <cait> gmcharlt: it hink we already have that now for authorities
15:52:22 <cait> well in sql
15:52:25 <cait> but it seems to work nicely
15:52:36 <gmcharlt> right, but user-facing
15:52:52 <gmcharlt> i.e., the standard frameworks wouldn't be changed, but could be upgraded to meet the standard
15:53:10 <gmcharlt> if somebody wants a customized one, they'd derive it from one of the standard ones
15:53:15 <gmcharlt> and the custom ones wouldn't be touched during ugprades
15:54:07 <bgkriegel> no need for actions right now, but some ideas to work with, could be comments on 12477
15:54:46 <tcohen> +1 for the idea of having the data in XML for translation purposes
15:54:48 <cait> #action all comment on bug 12477 with ideas about improving our MARC framework management
15:54:48 <huginn> 04Bug http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=12477 major, P5 - low, ---, gmcharlt, NEW , We need better ways to manage MARC Frameworks
15:55:10 <cait> we are running out of time, so i will hurry up a big
15:55:12 <cait> a bit
15:55:23 <cait> #topic Testig of APIs, CAS...
15:55:45 <cait> api patches often seem to get stuck, because we have only very few testers for them
15:56:06 <cait> one reasn is that we don't have an LDAP or CAS to test against
15:56:31 <cait> for the CAS patch paul_p has provided a login to a test server, so that should be possible to test now
15:56:54 <cait> please, if you can test LDAP, SIP, CAS patches, do so, even if they are signed off already
15:56:55 <ashimema> it's not as easy as putting up a test ldap/cas/shibboleth server though unfortunately.
15:57:16 <ashimema> allot depends on the varying configurations..
15:57:19 <tcohen> Z39.50 also
15:57:34 <cait> i think a second sign off could help QA
15:58:22 <cait> #action all if you can, test LDAP, SIP and CAS patches or give them a second sign off! :)
15:58:58 <cait> ok, that's it from me on the topic
15:58:59 <cait> :)
15:59:37 <cait> yes, z39.50 - but I think nothing in the qa queue currently - maybe in needs sign off
15:59:46 <cait> #topic Big stuff we are working on
16:00:17 <cait> any announcements??
16:00:25 <cait> sorry, that shoudl have been only one ?
16:00:54 <Joubu> nothing new planned here.
16:01:13 <ashimema> nadda here... to much other stuff on the plate
16:01:13 <tcohen> I plan to work on TemaTres integration soon
16:01:34 <tcohen> will have a videoconference with its creator tomorrow morning
16:01:35 <cait> #info tcohen working on TemaTres integration soon
16:01:41 <Joubu> Still waiting a signoff on batch moification records patches (bug 11395 and linked)
16:01:41 <huginn> 04Bug http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=11395 enhancement, P5 - low, ---, jonathan.druart, Needs Signoff , Batch modifications for records
16:01:43 <tcohen> to complete the current RFC
16:02:05 <cait> #info Joubu still waiting for a signoff on batch modification records - bug 11395
16:02:12 <cait> khall? gmcharlt?
16:02:16 <tcohen> TemaTres author is willing to do whatever is needed to help integrating it to Koha
16:02:23 <tcohen> :-D
16:02:32 <gmcharlt> tcohen: TemaTest is what, briefly?
16:02:44 <gmcharlt> cait: yes, but not making promises yet as to when
16:02:55 <tcohen> TemaTres is a tool for managing thesaurus and controlled vocabularies
16:03:07 <khall> I'll take a look
16:03:20 <tcohen> it has a REST API
16:04:18 <tcohen> gmcharlt: http://www.vocabularyserver.com/
16:04:38 <cait> #link http://www.vocabularyserver.com/
16:04:51 <gmcharlt> tcohen: neat!
16:04:51 <Joubu> (have to go, bye)
16:05:17 <tcohen> it implements the SKOS model
16:05:26 <tcohen> and there are several ways to integrate it
16:05:34 <tcohen> that we will discuss soon :-D
16:05:40 <cait> :)
16:05:59 <cait> someone going to help me with finding a good time for the next meeting?
16:06:40 <gmcharlt> early August?
16:06:47 <oleonard> August 6 starts the Koha North America conference
16:06:51 <cait> i think tcohen had said something about 3 weeks
16:06:59 <cait> maybe 23rd?
16:07:03 <bgkriegel> July 23? 30?
16:07:16 <tcohen> yes
16:07:18 <ztajoli> fro me is better 23rd
16:07:28 <tcohen> July 23rd
16:07:35 <cait> #topic Set date of next meeting
16:08:01 <gmcharlt> +1 23rd July
16:08:03 <oleonard> +1 for July 23
16:08:13 <ashimema> +1
16:08:20 <bgkriegel> +1
16:08:35 <cait> #agreed next meeting, pending confirmation from second meeting today, will be 23rd July, 15 + 22 UTC
16:09:06 <cait> sorry for being a  bit fast in the end
16:09:07 <tcohen> +1
16:09:22 <cait> but we are over by 10 minutes! heh :)
16:09:25 <cait> #endmeeting