#koha: Dev IRC Meeting - 19 May 2015

Meeting started by cait at 21:10:03 UTC (full logs).

Meeting summary

  1. Introductions (cait, 21:10:15)
    1. wahanui, a bot that has become sentient (wahanui, 21:10:15)
    2. Katrin Fischer, BSZ (cait, 21:10:25)
    3. barton, bws, louisville, ky, us (barton, 21:10:33)
    4. Bob Birchall, Calyx Australia (BobB, 21:10:36)
    5. Chris Cormack, Catalyst (rangi, 21:10:39)
    6. CALYX Sydney (irma, 21:10:53)
    7. Irma Birchall CALYX Sydney (irma, 21:11:32)
    8. http://wiki.koha-community.org/wiki/Development_IRC_meeting_19_May_2015 (cait, 21:11:58)

  2. 3.20 Release (cait, 21:13:30)
    1. Liz Rea, Catalyst (wizzyrea, 21:16:07)
    2. Bug 8007's dependencies need to be fixed prior to release - help out if you can in helping to get those packaged (cait, 21:17:25)
    3. for 3.18 there is bug 14151 that needs more testing and QA (cait, 21:17:45)
    4. Testing packaging, especially Koha.pm is in the right spot, prior to release appreciated (cait, 21:18:35)

  3. Set time of next meeting (cait, 21:22:25)
    1. ACTION: tcohen to set date and time of next meeting (cait, 21:22:39)


Meeting ended at 21:23:25 UTC (full logs).

Action items

  1. tcohen to set date and time of next meeting


People present (lines said)

  1. cait (33)
  2. rangi (6)
  3. huginn (5)
  4. irma (3)
  5. barton (3)
  6. BobB (3)
  7. wizzyrea (3)
  8. Mex (2)
  9. wahanui (1)


Generated by MeetBot 0.1.4.