09:59:25 <slef> #startmeeting Fundraising IRC meeting
09:59:25 <huginn> Meeting started Wed Mar 18 09:59:25 2015 UTC.  The chair is slef. Information about MeetBot at http://wiki.debian.org/MeetBot.
09:59:25 <huginn> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
09:59:25 <huginn> The meeting name has been set to 'fundraising_irc_meeting'
09:59:29 <slef> #topic Introductions
09:59:30 <wahanui> #info wahanui, a bot that has become sentient
09:59:35 <magnuse> bag: nah, that would be a few thousand indexes
09:59:43 <slef> Thank you, $TZAG and welcome
09:59:49 <bag> magnuse: I got carried away
09:59:52 <magnuse> we already have one index that contains everything, methinks
09:59:55 <slef> please introduce yourself with #info if you wish your attendance to be minuted
10:00:02 <thd> #info Thomas Dukleth, Agogme, New York City
10:00:09 <slef> I'll give it 2 minute then move on
10:00:16 <bag> #info Brendan Gallagher ByWater
10:00:17 <BobB> #info Bob Birchall, Calyx Australia
10:00:17 <Joubu> #info Jonathan Druart, BibLibre
10:00:20 <kivilahtio> #info Olli-Antti Kivilahti, Vaara-libraries, Joensuu, Finland
10:00:21 <magnuse> #info Magnus Enger, Libriotech, Norway
10:00:22 <slef> #info MJ Ray, member of software.coop, England
10:00:33 <davidnind> #info David Nind, Wellington, New Zealand
10:00:43 <cait> #info Katrin Fischer, BSZ, Germany
10:00:47 <joann> #info Joann Ransom, Horowhenua, NZ
10:01:02 <irma> #info Irma Birchall CALYX Australia
10:01:58 <paul_p> #info Paul Poulain, BibLibre
10:02:16 <andreashm> #info Andreas Hedström Mace, Stockholm University Library
10:02:31 <slef> #topic A fund for Koha development
10:02:37 <slef> #link http://wiki.koha-community.org/wiki/Fundraising
10:02:54 <slef> #info There are six signatories proposed on there.
10:03:04 <BobB> I move, "That the meeting endorse the MOU"
10:03:32 <joann> I second that the meeting endorse the MOU
10:04:01 <slef> Sorry to amend from the chair, but I amend " with Grants Sub-committee changed to Grants Committee throughout"
10:04:27 <joann> It is a sub committee of THT Finance Committee
10:04:28 <nlegrand> #info Nicolas Legrand, BULAC, France
10:04:35 <slef> Would anyone second that, or BobB/joann accept the amendment?
10:04:44 <BobB> wrong slef, the grants sub-committee is a sub-committee of THT's Finance Committee
10:04:45 <drojf> #info Mirko Tietgen, Berlin, Germany
10:04:57 <slef> joann: I'm happy to have Grants Committee changed to Grants Sub-Committee throughout, if you prefer.
10:05:10 <BobB> agree
10:05:14 <slef> It just seems confusing to have both in there.
10:05:27 <joann> I would prefer it left as a subcommittee
10:05:49 <bag> Sub-Committee is consistent
10:05:50 <joann> but yes - standardised regradles :)
10:05:59 <slef> bag: read 11.2 and there are others
10:06:06 <slef> there's both terms used in one clause there
10:06:36 <bag> no no I mean if we change it all to sub committee - then that would be consistent ;)
10:06:44 <slef> Any other amendments or questions before we move to vote?
10:06:48 <joann> I move that the grants committee be referred to as "the grants subcomittee' throughout the MOU
10:06:56 <bag> +1 joann
10:06:57 <thd> slef: I think that the organisation of HLT should be respected for funds ultimately managed by HLT even if the 'sub-committee' has appropriate autonomy of action.
10:07:08 <BobB> I second Jo's motion
10:07:23 <bag> +1
10:07:39 <magnuse> +1
10:07:42 <davidnind> +1
10:07:45 <slef> #startvote Does this meeting endorse the MOU with Grants Committee changed to Grants Sub-Committee throughout? Yes, No, Abstain
10:07:45 <huginn> Begin voting on: Does this meeting endorse the MOU with Grants Committee changed to Grants Sub-Committee throughout? Valid vote options are Yes, No, Abstain.
10:07:45 <huginn> Vote using '#vote OPTION'. Only your last vote counts.
10:07:46 <cait> +1
10:07:51 <BobB> +1
10:07:58 <cait> #vote Yes
10:08:00 <magnuse> #vote Yes
10:08:01 <irma> +1
10:08:01 <slef> #vote Yes
10:08:08 <davidnind> #vote Yes
10:08:09 <bag> #vote Yes
10:08:10 <thd> #vote Yes
10:08:16 <joann> #vote yes
10:08:23 <Joubu> #vote Yes
10:08:24 <slef> I'm putting this as a enumerated vote so there can be no doubt
10:08:27 <andreashm> #vote Yes
10:08:38 <drojf> #vote yes
10:08:39 <irma> #vote yes
10:08:42 <paul_p> #vote Yes
10:08:43 <kivilahtio> #vote Yes
10:08:50 <BobB> #vote yes
10:08:55 <nlegrand> #vote yes
10:08:58 <gmcharlt> good $time_of_day
10:09:14 <gmcharlt> #infoo Galen Charlton, Equinox
10:09:21 <kivilahtio> Loooking at the caluse  13.4     The Trust has no obligation to publish information about the Fund but may do so       freely if it wishes.
10:09:43 <kivilahtio> I think the trust should have an obligation to publish the status of the fund?
10:09:52 <gmcharlt> #vote yes
10:10:45 <kivilahtio> Or would it be possible to have it somehow automatically visible?
10:10:51 <joann> The Trust would have to disclose details of the funds raised and how they were dispersed in our audited annual report.
10:11:16 <kivilahtio> joann: yes I know, but this is for the Fundraising Committee
10:11:17 <slef> kivilahtio: my understanding is that 13.1 means the Fundraising Committee has the obligation, rather than us making the Trust work for us.
10:11:24 <BobB> kivilahtio, it is the responsibility of the Fundraising Committee to keep the community informed of the activity in the Fund
10:11:28 <joann> THT will also be able to produce monthly statements at the push of a button; no problems there.
10:11:29 <slef> I welcome joann or BobB confirming... heh
10:11:35 <drojf> i understood it like slef did
10:11:52 <BobB> we have done everyting possible in teh MOU to minimise the burden on THT
10:11:52 <kivilahtio> hmm , I understand thanks for the clarification
10:12:15 <bag> that’s the key - what BobB - highlighted - minimise the burden on THT
10:12:22 <slef> kivilahtio: if we obliged THT to do work for us, we probably should give them x% to cover their admin costs, like SPI takes 5% of its project donations IIRC
10:12:29 <kivilahtio> slef: thanks
10:12:45 <slef> closing vote in 3...
10:12:47 <slef> 2...
10:12:50 <slef> 1...
10:12:51 <joann> and I am happy to publically confirm that THT wil be able to produce statements of all activity on request, or at agreed periods, with no great effort
10:12:52 <thd> kivilahtio may be raising an important point but I took it that the sub-committee could make its own rules for better disclosure.
10:12:55 <slef> #endvote
10:12:55 <huginn> Voted on "Does this meeting endorse the MOU with Grants Committee changed to Grants Sub-Committee throughout?" Results are
10:12:55 <huginn> Yes (16): Joubu, magnuse, davidnind, cait, irma, andreashm, nlegrand, slef, BobB, bag, joann, gmcharlt, kivilahtio, paul_p, thd, drojf
10:13:01 <kivilahtio> I havenät rad the agreement, but just now, and I am no financial expert, so hence I said yes, because that seems to be the consensus, just asking :)
10:13:23 <slef> Any last-gasp changes to the proposed signatories?
10:13:33 <slef> Are we going with six?
10:13:37 <kivilahtio> if Finance committee can automatically publish the fund status and all who donated to it and why, then i see no problem
10:13:38 <magnuse> have they all agreed to sign?
10:13:51 <thd> kivilahtio: consensus is often wrong :)
10:14:02 <slef> Unless someone shouts, I'll open the vote...
10:14:13 <kivilahtio> thd: not always, I have seen some names say yes who I think know better than I do
10:14:13 <paul_p> what kind of signature will it be ? Will it be a real signature (don't expect me to go to NZ to sign the MOU ;-) )
10:14:13 <slef> magnuse: I understand bag added himself and the others were confirmed last meetting
10:14:17 <kivilahtio> hence I trust their verdict
10:14:18 <BobB> subject to their consent, I guess
10:14:22 <drojf> i put those mentioned here on the list, some of them agreed last time, some did not say anything. i think only bag put his name in the list by himself
10:14:23 <paul_p> (even if I'd like to go to NZ once again)
10:14:34 <slef> waiting for answer to paul_p
10:14:38 <thd> kivilahtio: trust but verify ;)
10:14:41 <slef> which I can't give
10:14:46 <slef> does NZ accept digital signatures?
10:14:57 <gmcharlt> one thing to mention
10:14:58 <joann> yes. but it could be scanned and emailed.
10:14:59 <paul_p> joann what kind of signature will it be ? Will it be a real signature ?
10:15:06 <paul_p> joann OK
10:15:07 <joann> It is just an MOU remember
10:15:07 <slef> waiting on gmcharlt
10:15:27 <bag> I have confirmed with nengard that she’s ok with signing
10:15:38 <BobB> thx bag
10:15:44 <gmcharlt> while I've been less than thrilled at some of the pushingness to get this thing approved instantly -- why ask for community assent without a reasonable time to read the doc...
10:15:45 <joann> Chris was happy via email
10:16:06 <gmcharlt> my substantive concerns were addressed by the inclusion of the clause that a conflict of interest policy must be
10:16:15 <gmcharlt> devised prior to the naming of a grants committee
10:16:23 <bag> gmcharlt: that’s the thing - we’ve been working on this for a long time
10:16:32 <bag> it’s not new
10:16:51 <bag> there was a vote in december that said yes move forward etc
10:16:54 <joann> I think the real work, the heavy lifting, has yet to be done. This is just the first step.
10:17:16 <BobB> I think people are overlooking the December vote
10:17:29 <gmcharlt> bag: that does not actually respond to my point that the MOU itself was visible only a day before folk were asked to give assent to others to sign it on behlf of the community
10:17:30 <gmcharlt> :)
10:17:39 <gmcharlt> but let me finish my initial point
10:17:40 <joann> so, the question is do we have some people wiling to be signatories, and a community happy to support those nominations
10:18:02 <gmcharlt> namely, that because of the inclusion of the 11.3, I am now willing to sign
10:18:27 <slef> yeah probably - for one, I was unaware of what was happening, which is probably my fault, but the minutes of December's meeting were not exactly clear
10:18:32 <gmcharlt> but that obviously, the final details of the rules will no doubt determine the extent to which people are willing to donate
10:18:35 <slef> http://meetings.koha-community.org/2014/general_irc_meeting__2_17_december_2014.2014-12-17-21.09.html
10:18:36 <joann> and then we have to decide who is going to form a sub group to do all the hard stuf, working out how the fundraising and grants committee wil be established and operae
10:18:51 <gmcharlt> and, FWIW, I'm willing to participate in helping with good ones
10:18:54 <gmcharlt> or
10:19:19 <gmcharlt> tl;dr - I am willing to sign; I'm volunteering to participate on fundraising committee, particular during the initial stage
10:19:22 <gmcharlt> that's it
10:19:38 <slef> ok, more questions/comments/changes, or open the vote?
10:19:41 <thd> Certainly documents require time to examine with appropriate attention.  Also, long quiet periods for old issues can be problematic when we raised again to proceed.
10:19:44 <joann> tats enough :)
10:20:17 <cait> gmcharlt++
10:20:43 <cait> i think the main problem was the short amount of time- i was travelling for example and didn#t have any chance to read the mou before the meeting - more a problem if timing than anything else
10:20:46 <cait> no problem with the mou in general
10:20:52 <joann> slef: where are we up to and what hapens now re identifying signatories?
10:21:08 <bag> I think we open the vote
10:21:27 <slef> joann: there are six listed on the wiki. I'm going to open the vote now and let people say yes/no to all, or ask to vote them one-by-one.
10:21:28 <magnuse> gmcharlt++
10:21:31 <slef> #startvote Endorse bag rangi BobB paul_p gmcharlt nengard as signatories? Yes, No, Some, Abstain
10:21:31 <huginn> Begin voting on: Endorse bag rangi BobB paul_p gmcharlt nengard as signatories? Valid vote options are Yes, No, Some, Abstain.
10:21:31 <huginn> Vote using '#vote OPTION'. Only your last vote counts.
10:21:33 <joann> (ust realised I am tired and abrubt - sorry everyone. 11.20pm here)
10:21:55 <cait> slef: could you post the wiki links again for the logs?
10:22:06 <slef> joann: I'm always abrupt so I'm not going to grumble
10:22:07 <cait> ah found it
10:22:08 <thd> joann: Do you have the ascent of all the listed signers who did not add their own names?
10:22:09 <slef> cait: logs of which?
10:22:10 <kivilahtio> #vote Yes
10:22:10 <Joubu> #vote Yes
10:22:13 <magnuse> #vote Yes
10:22:14 <nlegrand> #vote Yes
10:22:15 <BobB> #vote Yes
10:22:20 <davidnind> #vote Yes
10:22:21 <andreashm> #vote Yes
10:22:22 <slef> #link http://wiki.koha-community.org/wiki/Fundraising
10:22:27 <irma> #vote yes
10:22:42 <joann> Nicole has ben confirmed by Brendan - so yes - they are all wiling
10:22:45 <drojf> #vote yes
10:22:51 <joann> #vote yes
10:22:53 <thd> #vote Yes
10:23:45 <khall> #vote yes
10:24:01 <slef> #showvote
10:24:01 <huginn> Yes (12): Joubu, magnuse, davidnind, joann, nlegrand, andreashm, irma, BobB, khall, kivilahtio, thd, drojf
10:24:04 <bag> #vote yes
10:24:16 <cait> you need a capital Y
10:24:17 <slef> waiting for 3 more or for about 1 minute
10:24:19 <cait> for it to count
10:24:22 <drojf> nope
10:24:29 <slef> cait: nope, see irma and joann
10:24:32 <drojf> i didn't
10:24:34 <cait> ah, ok
10:24:35 <cait> sorry, misread
10:25:00 <paul_p> #vote Yes
10:25:05 <slef> #vote Yes
10:25:08 <slef> #endvote
10:25:08 <huginn> Voted on "Endorse bag rangi BobB paul_p gmcharlt nengard as signatories?" Results are
10:25:08 <huginn> Yes (15): Joubu, magnuse, davidnind, joann, nlegrand, andreashm, irma, slef, BobB, khall, bag, kivilahtio, paul_p, thd, drojf
10:25:40 <slef> Would any of the signatories like to #info what they see as the next community-involving step, please?
10:25:50 <bag> next step…  we need volunteers for the subcommittee to establish “bylaws” etc…  I volunteer to put out a call for those volunteers
10:25:57 <slef> The agenda says " Signatories and community to develop the rules and guidelines for deciding on grants, etc " but I think (hope!) that not all that will happen in this meeting.
10:25:58 <bag> sorry
10:26:07 <bag> #info next step…  we need volunteers for the subcommittee to establish “bylaws” etc…  I volunteer to put out a call for those volunteers
10:26:12 <slef> np bag
10:26:18 <magnuse> bag++
10:26:28 <paul_p> bag = you can put my name on the volunteers list
10:26:35 <gmcharlt> ditto
10:26:39 <bag> great thanks paul_p and gmcharlt
10:26:40 <slef> #action bag to put out a call for volunteers. There is space on http://wiki.koha-community.org/wiki/Fundraising to use
10:26:52 <BobB> #info also, Next Steps in this should be an agenda item for the next IRC meeting
10:27:01 <slef> I'll add that
10:27:31 * gmcharlt is also willing to commit to act as secretary to the group and provide public updates during the rule-making disucssions
10:27:54 <joann> #info Joann Ransom (THT) will get the MOU signed by everyone nd filed online somewhere, establish a ban\k account, and a paypal donate button :)
10:27:57 <davidnind> gmcharlt++
10:28:26 <slef> done
10:28:47 <slef> please give non-paypal ways if you can
10:29:00 <BobB> THT and Jo +++
10:29:01 <cait> gmcharlt++
10:29:02 * slef is still sore about kohacon12 funds getting frozen for weeks
10:29:17 <bag> THT++
10:29:20 <slef> gmcharlt++
10:29:24 <joann> I am absolutely open to those as well . Paypal is quick and immediate solution, other options can be folded in.
10:29:25 <bag> joann++
10:29:40 <cait> tht++
10:29:59 <slef> joann: other NZers are more likely to know what works. I know I can use stuff aimed at the UK which doesn't work outside the EU.
10:30:00 <magnuse> community++
10:30:01 <slef> banks--
10:30:18 <thd> I would hope that those drafting rules will publish the draft rules and request further comment possibly before adopting them.
10:30:33 <slef> thd: and publish the bloody source code ;)
10:30:59 <slef> any last #info or shall we close this meeting?
10:30:59 <thd> I take it as given that rules can always be patched if bugs are found.
10:31:24 <joann> thd++
10:31:33 <slef> you've got until the end of the radio news bulletin, maybe1 minute
10:31:48 <joann> awesome everyone.
10:31:49 <slef> then I'm closing if nothing is being recorded :)
10:32:23 <slef> yes, thanks all... it's been... well, painful, but I think we're getting a stronger step forwards for it...
10:32:36 <davidnind> BIG thanks to those involved to date in working through setting this up
10:32:56 <paul_p> have a good day/night/afternoon/evening/morning every one
10:33:03 <BobB> good night
10:33:03 <davidnind> joann++
10:33:03 <wahanui> I watch you sleep.
10:33:03 <slef> #agreed <davidnind> BIG thanks to those involved to date in working through setting this up
10:33:12 <slef> #endmeeting