#koha: General IRC Meeting 11 Feb 2015

Meeting started by BobB at 19:24:15 UTC (full logs).

Meeting summary

    1. http://wiki.koha-community.org/wiki/General_IRC_meeting_14_January_2015 (BobB, 19:24:47)

  1. introductions (BobB, 19:25:12)
    1. wahanui, a bot that has become sentient (wahanui1, 19:25:13)
    2. Bob Birchall, Calyx, Australia (BobB, 19:25:28)
    3. Tomas Cohen Arazi, Universidad Nacional de Cordoba (tcohen, 19:25:28)
    4. Thomas Dukleth, Agogme, New York (thd, 19:25:35)
    5. Jane Wagner, PTFS (jwagner, 19:26:07)
    6. Brendan Gallagher ByWater (bag, 19:26:52)
    7. Mark Tompsett (mtompset, 19:27:02)
    8. Joy Nelson BWS (talljoy, 19:27:30)

  2. announcements (BobB, 19:28:18)
  3. update on releases (BobB, 19:29:28)
    1. tcohen is almost back to his RM daily tasks (tcohen, 19:30:07)
    2. Barton Chittenden, BWS, Louisville, KY (barton, 19:30:27)
    3. Katrin Fischer, Germany (cait, 19:32:46)
    4. tcohen is happy to know there hasn't been many reports on UTF-8 problems on master since the big push (tcohen, 19:35:00)
    5. a performance problem in 3.18 caused by DBixis likely to be resolved for the next maintenance release (BobB, 19:36:15)

  4. KohaCon15 (BobB, 19:38:17)
  5. Actions from General IRC Meetings Dec/Jan (BobB, 19:41:35)
    1. the Roadmap for Koha page has been created on the wiki (BobB, 19:42:13)
    2. there is not a lot on it yet - further contributions are encouraged (BobB, 19:42:37)
    3. Mirko Tietgen, Berlin, Germany (drojf, 19:46:00)
    4. Previous discussions about roles of Wiki Maintainer and Communications Manager/Coordinator need to be continued at some point (BobB, 19:46:41)
    5. ACTION: thd to update discussion of wiki curation/upgrade and post the link (BobB, 19:58:48)

  6. Time and Date of Next Meeting (BobB, 20:01:06)
    1. the next meeting will be on Wednesday 11 March 2015 at 10.00 UTC (BobB, 20:09:02)


Meeting ended at 20:11:09 UTC (full logs).

Action items

  1. thd to update discussion of wiki curation/upgrade and post the link


Action items, by person

  1. thd
    1. thd to update discussion of wiki curation/upgrade and post the link


People present (lines said)

  1. BobB (58)
  2. thd (34)
  3. tcohen (24)
  4. bag (4)
  5. mtompset (3)
  6. wahanui1 (3)
  7. cait (3)
  8. huginn (3)
  9. drojf (3)
  10. talljoy (2)
  11. tcohen_ (1)
  12. barton (1)
  13. jwagner (1)


Generated by MeetBot 0.1.4.