10:00:10 <cait> #startmeeting General IRC meeting 4 November 2015
10:00:11 <huginn> Meeting started Wed Nov  4 10:00:10 2015 UTC.  The chair is cait. Information about MeetBot at http://wiki.debian.org/MeetBot.
10:00:11 <huginn> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
10:00:11 <huginn> The meeting name has been set to 'general_irc_meeting_4_november_2015'
10:00:19 <cait> #topic Introductions
10:00:19 <wahanui> #info wahanui, a bot that has become sentient
10:00:29 <eythian> #info Robin Sheat, Catalyst IT, Wellington
10:00:31 <cait> please introduce yourself with #info, following wahanui's example
10:00:35 <cait> today's agenda is
10:00:36 <cait> #link http://wiki.koha-community.org/wiki/General_IRC_meeting_4_November_2015
10:00:42 <tcohen> #info Tomás Cohen Arazi, Theke Solutions
10:01:07 <magnuse> #info Magnus Enger, Libriotech, Norway
10:01:10 <bgkriegel_p> #info Bernardo González Kriegel
10:01:34 <wnickc> #info Nick Clemens, ByWater Solutions
10:01:36 <cait> #info Katrin Fischer, BSZ, Germany
10:01:55 <indradg> #info Indranil Das Gupta, L2C2 Tech, India
10:02:01 <tajoli> Zeno Tajoli, CINECA, Italy
10:02:03 <fredericd> #info Frédéric Demians, Tamil, France
10:02:24 <tajoli> #info Zeno Tajoli, CINECA, Italy
10:03:20 <cait> drojf: intro please :)
10:03:23 <drojf> sorry, late :)
10:03:35 <drojf> #info Mirko Tietgen, Berlin, Germany
10:03:44 <cait> moving on to the next topic, see agenda above
10:03:50 <xarragon> Hm, is OPACBaseURL supposed to point to 127.0.1.1:8080?
10:03:51 <cait> #topic Announcements
10:04:15 <xarragon> Or how do i form a link to an OPAC page from the staff itnerface?
10:04:16 <cait> xarragon: it should be http(s):// and then the base url or your opac
10:04:33 <cait> of your opac... but in a meeting now, maybe ask a little later
10:04:52 <cait> Any announcements? tcohen?
10:04:55 <tcohen> Koha.Preference('OPACBaseUrl')
10:05:27 <tcohen> ah yes
10:05:56 <xarragon> tcohen: Ok, I was using the variable exposed by the get_template_and_foobar() call..
10:06:05 <tcohen> Only that by the end of the week we need to have a beta release, so feature freeze is approaching
10:06:18 <tcohen> it will depend on how involved people are on fixing bugs
10:06:35 <tcohen> the more people, the less time i need to spend on fixing bugs
10:06:42 <tcohen> so more time to push things
10:07:02 <tcohen> that's why we set the trello board
10:07:12 <tcohen> so people notice things that need attention
10:07:24 <cait> #link https://trello.com/b/U2qRMwJO/3-22-blockers
10:07:25 <xarragon> tcohen: Ah, I have not set that preference
10:07:36 <xarragon> tcohen: Thanks for the help
10:07:45 <tcohen> right now, there aren't big issues (in general)
10:07:55 <tcohen> but there are a couple problems in Plack
10:08:06 <cait> bug 15032
10:08:07 <huginn> 04Bug http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=15032 major, P5 - low, ---, jonathan.druart, In Discussion , Plack testing -- Stage MARC records for import -- Internal Server Error/Stalled Staged Import
10:08:08 <tcohen> that require people to spend hours debugging them
10:08:17 <cait> bug 14743
10:08:18 <huginn> 04Bug http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=14743 enhancement, P5 - low, ---, koha-bugs, NEW , addorder.pl redirect problems under plack behind apache 2.4.10
10:08:25 <tajoli> thomas, trello is private
10:08:35 <indradg> + 1 tajoli
10:08:35 <eythian> also proprietary
10:08:36 <tcohen> yeah, specially 15032, which is a bit tricky, and looks like an integration issue, somehow
10:08:52 <tcohen> tajoli: not anymore
10:08:53 <cait> there are also some plack problems in the 'needs QA' queue - i am nto there yet with plack, so help appreciated
10:09:09 <tcohen> eythian: next time we'll use taiga
10:09:12 <eythian> :)
10:09:22 <indradg> thanks tcohen
10:09:50 <tcohen> so I'll be focusing on the plack issues
10:10:08 <tcohen> and pushing enhancements until friday/saturday
10:10:21 <tcohen> that's all the announcements
10:10:36 <cait> there are also some patches releated to removing the old outdated C4::Dates package, that need testing still http://bugs.koha-community.org/bugzilla3/showdependencytree.cgi?id=14870&hide_resolved=1 for an overview (mouse over to see status)
10:11:17 <cait> #info Koha Beta to be relesased by end of week, so features will only be pushed until then
10:11:35 <cait> #info Please help fix/text open bugs as noted on the (now public) trello board
10:11:50 <cait> questions for further announcements?
10:11:53 <tajoli> About SQL setup (non MARC) translation
10:12:04 <tcohen> there might be missing bugs on that propietary board, though, please add them or speak up
10:12:05 <tajoli> This week or later ?
10:12:27 <tcohen> ?
10:12:39 <cait> #info please let us know if something is missing on the Trello board - so it can be added (or add yourself if you have an account)
10:12:53 <cait> tajoli: i think a part of those have already been pushed
10:12:54 <tajoli> All SQL files that have stings to transalte (no MARC)
10:13:03 <cait> or do you mean the web installer files?
10:13:19 <tajoli> Yes web installer files
10:13:19 <wahanui> web installer files are sql files
10:13:27 <tcohen> tajoli: what about them?
10:13:38 <tcohen> ah
10:13:47 <cait> translating the new notices and all that
10:13:47 <tcohen> don't worry about that tajoli
10:13:59 <tajoli> do we prefer to transalte them this week  or later
10:14:00 <tajoli> ?
10:14:06 <tcohen> it can happen after the beta
10:14:11 <mveron> #info Marc Véron, Allschwil, Koha Support Schweiz
10:14:16 <xarragon> tcohen: AHA, that's whatw as wrong actually.. It is not set as a template variable by the get_template_and_auth, so it was empty, and browser just defaulted to the same document.
10:14:21 <cait> might make sense too - in case you push more changes :)
10:14:34 <cait> moving on?
10:14:35 <tcohen> sure
10:14:35 <xarragon> tcohen: So I found a bug of mine there thanks to you!
10:14:45 <cait> #topic KohaCon15
10:14:49 * magnuse hopes to do an update of the nb-NO web installer files
10:14:55 <cait> It happened! :)
10:15:03 <magnuse> yay!
10:15:21 <cait> rangi has some summaries and information about it on his blogs - feedback seemed quite positive
10:15:31 <cait> nigeria_kohacon_organizers++
10:15:38 <magnuse> http://blog.bigballofwax.co.nz/tag/kohacon15/
10:15:55 <tcohen> nigeria_kohacon_organizers++
10:15:56 <cait> #link  http://blog.bigballofwax.co.nz/tag/kohacon15/
10:16:03 <magnuse> nigeria_kohacon_organizers++
10:16:21 <cait> something to add here?
10:16:55 <cait> Moving on then
10:17:05 <tcohen> yeap
10:17:12 <cait> #topic Elections of the release team for Koha 3.24
10:17:50 <cait> ok, before we start with voting
10:18:04 <cait> are there questions about the proposals, roles or procedure?
10:18:27 <bag> #info Brendan Gallagher ByWater Solutions
10:18:37 <bag> waves from his sleep
10:18:49 <cait> sleep walking RM-candidate...
10:18:51 <drojf> sleepwalking release manager, awesome
10:18:58 <cait> jinx
10:19:07 <drojf> :D
10:19:09 <magnuse> or sleepvoting
10:19:18 * bag no vote ;)
10:19:19 <cait> don't sleep and push...
10:19:24 <cait> ok, so we got no questions?
10:19:44 <bag> friends don’t let friends sleep and push
10:19:49 <cait> i'd like to do a group vote for the roles with multiple names people under one of the bold headings
10:19:53 <cait> does that work for everyone?
10:19:56 <cait> #link http://wiki.koha-community.org/wiki/Roles_for_3.24
10:19:56 <drojf> +1
10:20:05 <mveron> +1
10:20:26 <tcohen> +1
10:20:29 <cait> otherwise, we will work top to bottom
10:20:38 <tajoli> +1
10:20:41 <cait> now i need to figure out the vote bot again, give me a little moment
10:20:50 <cait> #startvote help
10:20:50 <huginn> Unable to parse vote topic and options.
10:20:52 <cait> hm
10:21:01 <cait> and if someone knows how to see the help page ... :)
10:21:02 <eythian> @help startvote
10:21:02 <huginn> eythian: Error: There is no command "startvote".
10:21:07 <eythian> #help startvote
10:21:08 <cait> @help startvote
10:21:08 <huginn> cait: Error: There is no command "startvote".
10:21:12 * eythian fails to help
10:21:22 <drojf> @help start vote
10:21:22 <huginn> drojf: Error: There is no command "start vote".
10:21:26 <drojf> worth a try
10:21:46 <drojf> eythian: no more package management for you?
10:21:57 <magnuse> @help startvote
10:21:57 <huginn> magnuse: Error: There is no command "startvote".
10:22:04 <cait> #startvote Do you agree with Brendan Gallagher (bag) to be our next RM? (yes,no)
10:22:04 <huginn> Begin voting on: Do you agree with Brendan Gallagher (bag) to be our next RM? Valid vote options are , yes, no, .
10:22:04 <huginn> Vote using '#vote OPTION'. Only your last vote counts.
10:22:19 <eythian> drojf: nope, passing the torch, found a willing victim :)
10:22:22 <cait> phrasing it as a question is kind of hard
10:22:37 <magnuse> #vote yes
10:22:38 <tcohen> do you support…
10:22:39 <cait> Brendan's proposal can be found here btw
10:22:42 <jajm> #vote yes
10:22:45 <tajoli> #vote yes
10:22:46 <cait> #link http://wiki.koha-community.org/wiki/Proposal
10:22:51 <tcohen> #vote yes
10:22:52 <mveron> #vote yes
10:22:52 <cait> #vote yes
10:22:53 <drojf> #vote yes
10:23:04 <cait> tcohen: that's good, will use it next time
10:23:05 <drojf> good proposal, bad link (if that is the correct link)
10:23:20 <cait> hm works for me
10:23:25 <tcohen> cait: so you are signing to chair in six months?
10:23:26 <drojf> (just calling the page proposal i mean)
10:23:29 <magnuse> i moved it
10:23:50 <drojf> magnuse++
10:23:51 <eythian> #vote yes
10:23:52 <schnydszch> #info Eugene Espinoza Philippines. Sorry it's the monthly meeting. :)
10:24:05 <cait> tcohen: ?
10:24:07 <magnuse> #link http://wiki.koha-community.org/wiki/Brendan_Gallagher_3.24_RM_proposal
10:24:23 <cait> ending the vote in a moment...
10:24:32 <fredericd> #vote yes
10:24:42 <cait> #endvote
10:24:42 <huginn> Voted on "Do you agree with Brendan Gallagher (bag) to be our next RM?" Results are
10:24:42 <huginn> yes (9): magnuse, cait, eythian, jajm, fredericd, tajoli, tcohen, drojf, mveron
10:24:50 <cait> ah nice, it works this time
10:24:51 <schnydszch> #vote yes
10:25:16 <cait> #agreed RM: Brendan Gallagher yes (9): magnuse, cait, eythian, jajm, fredericd, tajoli, tcohen, drojf, mveron (+1 yes after ending the vote)
10:25:21 <magnuse> congrats bag!
10:25:30 <eythian> poor bag ;)
10:25:31 <tcohen> congratulations Brendan!
10:25:34 <tcohen> bag++
10:25:37 <drojf> bag++
10:25:40 <mveron> bag++
10:25:44 <tcohen> [off] yeah, poor bag :-D
10:25:59 <cait> #startvote Do you support Julian Maurice (3.22), Fréderic Demians (3.20), Liz Rea (3.18) as Release Maintainers? (yes,no)
10:25:59 <huginn> Begin voting on: Do you support Julian Maurice (3.22), Fréderic Demians (3.20), Liz Rea (3.18) as Release Maintainers? Valid vote options are , yes, no, .
10:25:59 <huginn> Vote using '#vote OPTION'. Only your last vote counts.
10:26:12 <cait> #vote yes
10:26:12 <eythian> #vote yes
10:26:15 <schnydszch> #vote yes
10:26:19 <tajoli> #vote yes
10:26:20 <wnickc> #vote yes
10:26:27 <mveron> #vote yes
10:26:28 <drojf> #vote yes
10:26:35 <magnuse> #vote yes
10:26:37 <fredericd> #vote yes
10:26:51 <jajm> #vote yes
10:26:52 <tcohen> #vote yes
10:27:09 <cait> ending the vote in a moment
10:27:26 <cait> oh and congrats bag of course :)
10:27:47 <cait> #endvote
10:27:47 <huginn> Voted on "Do you support Julian Maurice (3.22), Fréderic Demians (3.20), Liz Rea (3.18) as Release Maintainers?" Results are
10:27:47 <huginn> yes (11): magnuse, tajoli, eythian, wnickc, jajm, fredericd, cait, mveron, tcohen, drojf, schnydszch
10:28:20 <cait> #agreed Release maintainers:  Julian Maurice (3.22), Fréderic Demians (3.20), Liz Rea (3.18). yes (11): magnuse, tajoli, eythian, wnickc, jajm, fredericd, cait, mveron, tcohen, drojf, schnydszch
10:28:31 <cait> #startvote Do you support as Module Maintainers: Jesse Weaver for Administration, Fréderic Demians for OAI-Server, Kyle Hall for Circulation and SIP? (yes,no)
10:28:31 <huginn> Begin voting on: Do you support as Module Maintainers: Jesse Weaver for Administration, Fréderic Demians for OAI-Server, Kyle Hall for Circulation and SIP? Valid vote options are , yes, no, .
10:28:31 <huginn> Vote using '#vote OPTION'. Only your last vote counts.
10:28:38 <magnuse> #vote yes
10:28:40 <eythian> #vote yes
10:28:42 <tcohen> #vote yes
10:28:43 <mveron> #vote yes
10:28:46 <tajoli> #vote yes
10:28:49 <drojf> #vote yes
10:28:52 <wnickc> #vote yes
10:28:53 <jajm> #vote yes
10:29:04 <fredericd> #vote yes
10:29:28 <cait> #vote yes
10:29:44 <cait> closing vote in a moment
10:29:57 <bgkriegel> #vote yes
10:30:07 <cait> #endvote
10:30:07 <huginn> Voted on "Do you support as Module Maintainers: Jesse Weaver for Administration, Fréderic Demians for OAI-Server, Kyle Hall for Circulation and SIP?" Results are
10:30:07 <huginn> yes (11): magnuse, tajoli, eythian, wnickc, jajm, fredericd, mveron, cait, drojf, bgkriegel, tcohen
10:30:25 <schnydszch> #vote yes
10:30:27 <cait> #agreed  Module Maintainers: Jesse Weaver for Administration, Fréderic Demians for OAI-Server, Kyle Hall for Circulation and SIP. yes (11): magnuse, tajoli, eythian, wnickc, jajm, fredericd, mveron, cait, drojf, bgkriegel, tcohen
10:30:49 <cait> #startvote Do you support Bernardo González Kriegel as Translation manager? (yes,no)
10:30:49 <huginn> Begin voting on: Do you support Bernardo González Kriegel as Translation manager? Valid vote options are , yes, no, .
10:30:49 <huginn> Vote using '#vote OPTION'. Only your last vote counts.
10:30:56 <schnydszch> #vote yes
10:30:57 * cait just hopes she typed all the names right
10:31:00 <cait> #vote yes
10:31:01 <drojf> #vote yes
10:31:03 <mveron> #vote yes
10:31:06 <tcohen> #vote yes
10:31:07 <tajoli> #vote yes
10:31:07 <eythian> #vote yes
10:31:12 <jajm> #vote yes
10:31:13 <tcohen> thanks bgkriegel!
10:31:14 <fredericd> #vote yes
10:31:15 <wnickc> #vote yes
10:31:20 <magnuse> #vote yes
10:31:31 <cait> bgkriegel++ :)
10:31:44 <bgkriegel> :)
10:31:45 <HAgud> #vote yes
10:32:07 <cait> ending vote in a moment
10:32:10 <bag> back ha thanks for the support all
10:32:25 * bag will still stay out of it for now
10:32:28 <cait> #endvote
10:32:28 <huginn> Voted on "Do you support Bernardo González Kriegel as Translation manager?" Results are
10:32:28 <huginn> yes (12): magnuse, tajoli, eythian, wnickc, jajm, HAgud, fredericd, cait, mveron, schnydszch, drojf, tcohen
10:32:35 <cait> more and more people waking up :)
10:32:48 <cait> #agreed Translation Manager: Bernardo González Kriegel.  yes (12): magnuse, tajoli, eythian, wnickc, jajm, HAgud, fredericd, cait, mveron, schnydszch, drojf, tcohen
10:32:49 <eythian> but it's bedtime
10:33:00 <bgkriegel> thanks to all :)
10:33:06 <cait> I will combine the next too if noone vetoes :)
10:33:09 <cait> thx to you! :)
10:33:26 <magnuse> go cait go :-)
10:33:28 <cait> #startvote Do you support Nicole Engard as Documentation Manager and Database Documentation Manager? (yes,no)
10:33:28 <huginn> Begin voting on: Do you support Nicole Engard as Documentation Manager and Database Documentation Manager? Valid vote options are , yes, no, .
10:33:28 <huginn> Vote using '#vote OPTION'. Only your last vote counts.
10:33:32 <eythian> #vote yes
10:33:33 <cait> #vote yes
10:33:36 <tcohen> #vote yes
10:33:36 <bgkriegel> #vote yes
10:33:37 <mveron> #vote yes
10:33:38 <tajoli> #vote yes
10:33:43 <wnickc> #vote yes
10:33:46 <HAgud> #vote yes
10:33:46 <jajm> #vote yes
10:33:49 <magnuse> #vote yes
10:34:01 <fredericd> #vote yes
10:34:14 <cait> closing vote in a moment
10:34:30 <cait> #endvote
10:34:30 <huginn> Voted on "Do you support Nicole Engard as Documentation Manager and Database Documentation Manager?" Results are
10:34:30 <huginn> yes (11): magnuse, tajoli, eythian, fredericd, wnickc, jajm, HAgud, cait, mveron, tcohen, bgkriegel
10:34:39 <cait> #agreed Documentation Manager and Database Documentation Manager: Nicole Engard. yes (11): magnuse, tajoli, eythian, fredericd, wnickc, jajm, HAgud, cait, mveron, tcohen, bgkriegel
10:34:43 <cait> #chair drojf
10:34:43 <huginn> Current chairs: cait drojf
10:34:48 <drojf> ok, taking over for cait briefly so she can concentrate on being elected :)
10:34:49 <cait> handing over to drojf
10:34:56 <schnydszch> #vote yes
10:34:57 <drojf> #startvote Do you support Katrin Fischer to continue her work as QA Manager? (yes,no)
10:34:57 <huginn> Begin voting on: Do you support Katrin Fischer to continue her work as QA Manager? Valid vote options are , yes, no, .
10:34:57 <huginn> Vote using '#vote OPTION'. Only your last vote counts.
10:35:01 <bgkriegel> #vote yes
10:35:02 <jajm> #vote yes
10:35:03 <wnickc> #vote yes
10:35:05 <fredericd> #vote yes
10:35:06 <mveron> #vote yes
10:35:07 <tcohen> #vote yes
10:35:07 <eythian> #vote yes
10:35:20 <magnuse> #vote yes
10:35:25 <HAgud> #vote yes
10:35:46 <drojf> closing vote in a minute
10:35:47 <schnydszch> #vote yes
10:36:28 <drojf> #endvote
10:36:28 <huginn> Voted on "Do you support Katrin Fischer to continue her work as QA Manager?" Results are
10:36:28 <huginn> yes (10): magnuse, fredericd, eythian, wnickc, jajm, HAgud, mveron, tcohen, schnydszch, bgkriegel
10:36:38 <drojf> #agreed: QA Manager: Katrin Fischer yes (10): magnuse, fredericd, eythian, wnickc, jajm, HAgud, mveron, tcohen, schnydszch, bgkriegel
10:36:44 <magnuse> cait++
10:36:49 <tcohen> cait++
10:36:50 <drojf> oh damn i forgot to vote myself
10:37:00 <eythian> haha
10:37:02 <drojf> sorry :) for the record #vote yes
10:37:07 <tcohen> so ou don't support her
10:37:08 <drojf> handing back to cait
10:37:15 <cait> *sobs*
10:37:17 <cait> ;)
10:37:26 <mveron> cait ++
10:37:29 <drojf> i can only do one thing at a time :'(
10:37:34 <thd> #info Thomas Dukleth, Agogme, New York City
10:38:09 <tajoli> sorry, dealy. for the record #vote yes
10:38:14 <thd> #vote yes
10:38:29 <drojf> ok i'll do qa team too, just a sec
10:39:32 <drojf> #startvote Do you support Marcel de Rooy, Jesse Weaver, Paul Poulain, Kyle M Hall, Tomas Cohen Arazi and Jonathan Druart to be the new Quality Assurance (QA) Team? (yes,no)
10:39:32 <huginn> Begin voting on: Do you support Marcel de Rooy, Jesse Weaver, Paul Poulain, Kyle M Hall, Tomas Cohen Arazi and Jonathan Druart to be the new Quality Assurance (QA) Team? Valid vote options are , yes, no, .
10:39:32 <huginn> Vote using '#vote OPTION'. Only your last vote counts.
10:39:44 <mveron> #vote yes
10:39:45 <jajm> #vote yes
10:39:46 <eythian> #vote yes
10:39:47 <tcohen> #vote yes
10:39:49 <drojf> #vote yes
10:39:52 <wnickc> #vote yes
10:39:53 <bgkriegel> #vote yes
10:39:54 <HAgud> #vote yes
10:39:59 <schnydszch> #vote yes
10:40:00 <wnickc> zaphod
10:40:01 <fredericd> #vote yes
10:40:05 <wnickc> oops
10:40:05 <eythian> tcohen: voting for yourself eh? ;)
10:40:08 <thd> #vote yes
10:40:10 <magnuse> #vote yes
10:40:11 <tajoli> #vote yes
10:40:32 <tcohen> eythian: at this point i'm shameless
10:40:36 <eythian> heh
10:40:55 * cait is very happy about the QA team :)
10:40:56 <drojf> closing vote in a moment
10:40:58 <cait> #vote yes
10:41:18 <tcohen> all your sheeps
10:41:39 <drojf> #endvote
10:41:39 <huginn> Voted on "Do you support Marcel de Rooy, Jesse Weaver, Paul Poulain, Kyle M Hall, Tomas Cohen Arazi and Jonathan Druart to be the new Quality Assurance (QA) Team?" Results are
10:41:39 <huginn> yes (14): magnuse, fredericd, eythian, wnickc, jajm, cait, HAgud, tajoli, mveron, thd, schnydszch, drojf, bgkriegel, tcohen
10:42:12 <drojf> #agreed: Quality Assurance (QA) Team: Marcel de Rooy, Jesse Weaver, Paul Poulain, Kyle M Hall, Tomas Cohen Arazi and Jonathan Druart: yes (14): magnuse, fredericd, eythian, wnickc, jajm, cait, HAgud, tajoli, mveron, thd, schnydszch, drojf, bgkriegel, tcohen
10:42:31 <cait> :)
10:42:43 <cait> I will continue now :)
10:42:45 <drojf> handing back to the old and new qa manager/chair person
10:42:48 <cait> #startvote Do you support Galen Charlton as Packaging Manager? (yes,no)
10:42:48 <huginn> Begin voting on: Do you support Galen Charlton as Packaging Manager? Valid vote options are , yes, no, .
10:42:48 <huginn> Vote using '#vote OPTION'. Only your last vote counts.
10:42:52 <eythian> #vote yes
10:42:53 <tcohen> #vote yes
10:42:55 <fredericd> #vote yes
10:42:56 <thd> #vote yes
10:42:57 <eythian> #vote yes
10:42:57 <mveron> #vote yes
10:42:57 <drojf> #vote yes
10:42:58 <magnuse> #vote yes
10:42:58 <tajoli> #vote yes
10:42:59 <eythian> #vote yes
10:43:01 <cait> and eythian++ for all the hard work done
10:43:02 <HAgud> #vote yes
10:43:03 <eythian> #vote no
10:43:05 <cait> #vote yes
10:43:06 <eythian> just kidding
10:43:07 <eythian> #vote yes
10:43:08 <magnuse> eythian++
10:43:09 <wnickc> #vote yes
10:43:11 <bgkriegel> #vote yes
10:43:12 <tcohen> eythian++
10:43:14 <schnydszch> #vote yes
10:43:17 <eythian> :)
10:43:18 <jajm> #vote yes
10:43:21 <tcohen> gmcharlt++
10:43:21 <eythian> #vote yes
10:43:31 <indradg> #vote yes
10:43:51 <cait> closing vote in a moment
10:43:54 <eythian> #vote yes
10:44:13 <cait> #endvote
10:44:13 <huginn> Voted on "Do you support Galen Charlton as Packaging Manager?" Results are
10:44:13 <huginn> yes (15): magnuse, fredericd, eythian, schnydszch, wnickc, jajm, HAgud, tajoli, indradg, mveron, cait, thd, drojf, bgkriegel, tcohen
10:44:16 <eythian> #vote yes
10:44:23 <magnuse> question about the "Continous integration infrastructure maintainer" role: bag mentioned something about CI in his proposal - will tcohen in this role (potentially) conflict with bag's plans?
10:44:25 <cait> #agreed Packaging Manager: Galen Charlton. yes (15): magnuse, fredericd, eythian, schnydszch, wnickc, jajm, HAgud, tajoli, indradg, mveron, cait, thd, drojf, bgkriegel, tcohen
10:44:51 <tcohen> i'm not sure we'll conflict
10:44:57 <magnuse> gmcharlt++
10:45:16 <tcohen> my idea is taking care of the continous integration infrastructure tp
10:45:17 <tcohen> to
10:45:25 <tcohen> 1) make it more useful
10:45:38 <drojf> every time i am highlighted after a vote ends i am in fear i volunteered for something being half asleep
10:45:47 <tcohen> 2) go beyond testing: packaging automation and doc generation
10:46:10 <eythian> drojf: secretly you are being voted for every role
10:46:10 <magnuse> bag said in his proposal: "Jesse Weaver (Pianohacker) and Kyle Hall - help me with the tech and will be on the QA team. [...] One of them will be responsible as the Jenkins manager since I will need help there."
10:46:17 <drojf> tcohen: i think bag had someone appointed to do jenkins stuff in his proposal, that is probably what magnuse is talking about
10:46:27 <drojf> ah he can explain it better himself :)
10:46:38 <cait> bag? :)
10:46:45 <cait> might have fallen asleep now
10:46:48 <magnuse> yup
10:46:52 <cait> my feeling is, that it won't conflict -t here is lots to do
10:47:04 <tcohen> bag
10:47:07 <magnuse> yeah, same for me, i just wanted to point it out
10:47:14 <drojf> i suppose the more people volunteer on doing stuff, the better
10:47:17 <tcohen> magnuse: it makes sense
10:47:47 <drojf> otherwise you will challenge each other to a duel and sort it out
10:47:52 <cait> hehe
10:47:56 <magnuse> "chief jenkins assistant to the rm"
10:47:57 <cait> bug squash duel!
10:48:02 <magnuse> yeah!
10:48:08 <magnuse> now we're talking
10:48:09 <indradg> heh
10:48:22 <eythian> vservers at dawn
10:48:27 <magnuse> well, if bag is asleep let's just vote and leave the duelling for later
10:48:31 <cait> ok
10:48:34 <cait> #startvote Continous integration infrastructure maintainer (a.k.a. Jenkins): Tomas Cohen Arazi
10:48:34 <huginn> Unable to parse vote topic and options.
10:48:35 <indradg> magnuse+
10:48:35 <tcohen> hm
10:48:38 <cait> oh sec
10:48:46 <drojf> needs answer options
10:48:55 <cait> #startvote Do you support as Continous integration infrastructure maintainer (a.k.a. Jenkins): Tomas Cohen Arazi? (yes,no)
10:48:55 <huginn> Begin voting on: Do you support as Continous integration infrastructure maintainer (a.k.a. Jenkins): Tomas Cohen Arazi? Valid vote options are , yes, no, .
10:48:55 <huginn> Vote using '#vote OPTION'. Only your last vote counts.
10:48:57 <magnuse> #vote yes
10:49:00 <eythian> #vote yes
10:49:01 <mveron> #vote yes
10:49:04 <cait> #vote yes
10:49:07 <HAgud> #vote yes
10:49:09 <indradg> #vote yes
10:49:10 <jajm> #vote yes
10:49:13 <wnickc> #vote yes
10:49:14 <thd> #vote yes
10:49:16 <fredericd> #vote yes
10:49:34 <drojf> #vote yes
10:49:48 <drojf> i'm so tired, did i vote twice now?
10:49:51 <bgkriegel> #vote yes
10:50:00 <tcohen> drojf: no
10:50:15 <tajoli> #vote yes
10:50:21 <magnuse> drojf: even if you did, the bot would keep track of it :-)
10:50:26 <cait> ending vote in a moment
10:50:28 <drojf> i know :)
10:50:47 <cait> #endvote
10:50:47 <huginn> Voted on "Do you support as Continous integration infrastructure maintainer (a.k.a. Jenkins): Tomas Cohen Arazi?" Results are
10:50:47 <huginn> yes (13): magnuse, cait, eythian, wnickc, jajm, HAgud, fredericd, indradg, mveron, thd, drojf, tajoli, bgkriegel
10:51:06 <tcohen> #info tcohen will duel brendan's guys if there is a conflict
10:51:08 <magnuse> yay!
10:51:11 <cait> #agreed Continous integration infrastructure maintainer (a.k.a. Jenkins): Tomas Cohen Arazi. yes (13): magnuse, cait, eythian, wnickc, jajm, HAgud, fredericd, indradg, mveron, thd, drojf, tajoli, bgkriegel
10:51:12 <mveron> Question: Can I still join the Bug Wranglers?
10:51:12 <cait> hehe
10:51:15 <drojf> lol
10:51:20 <drojf> mveron: yes
10:51:23 <magnuse> mveron: if you hurry :-)
10:51:23 <drojf> do it now!
10:51:24 <tcohen> mveron: you ARE a bug wrangler
10:51:32 <mveron> Ok
10:51:36 <drojf> mveron++
10:51:41 <tcohen> mveron++
10:51:51 <thd> mveron++
10:51:54 <cait> please add yourself to the wiki
10:51:59 <cait> i will add you to my voting thing :)
10:52:46 * mveron can not login to the wiki at the moment
10:53:03 * magnuse can do it
10:53:06 <cait> #startvote Do you support as Bug Wranglers: Magnus Enger, Mirko Tietgen, Indranil Das Gupta, Zeno Tajoli, Marc Véron? (yes,no)
10:53:06 <huginn> Begin voting on: Do you support as Bug Wranglers: Magnus Enger, Mirko Tietgen, Indranil Das Gupta, Zeno Tajoli, Marc Véron? Valid vote options are , yes, no, .
10:53:06 <huginn> Vote using '#vote OPTION'. Only your last vote counts.
10:53:19 <cait> #vote yes
10:53:20 <jajm> #vote yes
10:53:23 <drojf> oh tajoli sneaked in last minute too :)
10:53:25 <drojf> swesome
10:53:28 <cait> yep :)
10:53:29 <wnickc> #vote yes
10:53:30 <thd> #vote yes
10:53:32 <tcohen> #vote yes
10:53:37 <eythian> mveron: I added you
10:53:38 <HAgud> #vote yes
10:53:39 <schnydszch> #vote yes
10:53:40 <bgkriegel> #vote yes
10:53:43 <cait> looks like we are going to have a great 3.24 release team :)
10:53:45 <eythian> #vote yes
10:53:50 <tajoli> in fact in the last hour
10:53:53 <drojf> #vote yes
10:53:56 <drojf> (for the others)
10:53:57 <indradg> #vote yes
10:54:00 <magnuse> #vote yes
10:54:04 <magnuse> (for the others)
10:54:22 <cait> ending vote in a moment
10:54:36 <cait> #endvote
10:54:36 <huginn> Voted on "Do you support as Bug Wranglers: Magnus Enger, Mirko Tietgen, Indranil Das Gupta, Zeno Tajoli, Marc Véron?" Results are
10:54:36 <huginn> yes (12): magnuse, cait, eythian, wnickc, jajm, HAgud, indradg, tcohen, thd, drojf, bgkriegel, schnydszch
10:54:50 <cait> #agreed Bug Wranglers: Magnus Enger, Mirko Tietgen, Indranil Das Gupta, Zeno Tajoli, Marc Véron. yes (12): magnuse, cait, eythian, wnickc, jajm, HAgud, indradg, tcohen, thd, drojf, bgkriegel, schnydszch
10:54:54 <magnuse> w00t!
10:55:05 <cait> last one everyone :)
10:55:26 <cait> #startvote Do you support Thomas Dukleth as Wiki Curator? (yes,no)
10:55:26 <huginn> Begin voting on: Do you support Thomas Dukleth as Wiki Curator? Valid vote options are , yes, no, .
10:55:26 <huginn> Vote using '#vote OPTION'. Only your last vote counts.
10:55:31 <tcohen> #vote yes
10:55:31 <magnuse> #vote yes
10:55:33 <cait> #vote yes
10:55:34 <eythian> #vote yes
10:55:35 <jajm> #vote yes
10:55:36 <tajoli> #vote yes
10:55:38 <fredericd> #vote yes
10:55:38 <indradg> #vote yes
10:55:39 <wnickc> #vote yes
10:55:42 <schnydszch> #vote yes
10:55:42 <mveron> #vote yes
10:55:43 <thd> #vote yes
10:55:46 <drojf> #vote yes
10:55:47 <bgkriegel> #vote yes
10:55:55 <HAgud> #vote yes
10:56:08 <cait> closing vote in a moment
10:56:33 <cait> #endvote
10:56:33 <huginn> Voted on "Do you support Thomas Dukleth as Wiki Curator?" Results are
10:56:33 <huginn> yes (15): magnuse, tajoli, eythian, wnickc, jajm, mveron, HAgud, cait, indradg, tcohen, thd, schnydszch, drojf, bgkriegel, fredericd
10:56:40 <cait> #agreed Wiki Curator: Thomas Dukleth. yes (15): magnuse, tajoli, eythian, wnickc, jajm, mveron, HAgud, cait, indradg, tcohen, thd, schnydszch, drojf, bgkriegel, fredericd
10:56:43 <cait> done :)
10:56:49 <cait> thx everyone!
10:56:52 <tcohen> good night everyone
10:56:55 <tcohen> ah, no
10:56:58 <cait> hehe
10:57:00 <tcohen> time to head to the office
10:57:07 <mveron> thx cait and thx everybody
10:57:16 <cait> #topic KohaCon16 + KohaCon17
10:57:18 * eythian skips off yelling "I'm free! I'm free!"
10:57:21 <drojf> lol
10:57:26 <cait> meeting is not over yet...
10:57:29 <tcohen> eythian++
10:57:29 <cait> only the elections
10:57:36 <eythian> that's what I meant :)
10:57:49 <cait> is osmeone here from KohaCon16?
10:57:51 <drojf> the way ex-managers of releases and other stuff celebrate once they are done is very encouraging to others :D
10:57:53 <tcohen> dh-make-free
10:58:04 <eythian> tcohen++
10:58:05 <drojf> eythian++
10:58:08 <schnydszch> KohaCon16 Greece?
10:58:11 <cait> drojf: he took care to find the next victim... so i htink we have to let him go :)
10:58:14 <cait> yes
10:58:23 <cait> I think one of the questions is from drojf
10:58:32 <drojf> oh
10:58:34 <cait> that we shoudl decide on a voting mechanism early on next time
10:58:41 <drojf> ah yes
10:58:43 <schnydszch> because I'm representing Phils.
10:58:44 <cait> woudl you be ok pushing this to the next meeting? maybe with a little note about the options?
10:58:54 <tcohen> oops, is late
10:58:58 <tcohen> later everyone
10:59:02 * mveron has to go...
10:59:31 <drojf> yes that would be alright. we just should think about it "now", not when we have the next vote. because then there is no time again
10:59:41 <magnuse> true
10:59:42 <cait> agreed
10:59:49 <cait> but it hink easier to vote with some optiosn spelled out
10:59:55 <drojf> background being we had no fixed rules and made them up on the spot
11:00:02 <magnuse> if someone could describe some alternatives before the next meeting we could have a vote
11:00:31 <cait> #info Deciding on the voting mechanism for next KohaCon will be pushed to the next meeting - ideas and notes about mechanisms to vote on shoudl be added to the wiki before the next meeting
11:00:52 <cait> for KohaCon17 the question is about when to open the bids
11:00:52 <drojf> i have an event here right before that so i will maybe not be done in time, but i could try
11:01:17 <thd> Alternatives become significant with more than two options to consider.
11:01:24 <drojf> yes
11:01:24 <magnuse> i see no harm in opening up for kohacon17 bids now
11:02:05 <schnydszch> second the motion you magnuse
11:02:08 <magnuse> where "opening up for bids" = having a page on the wiki where bidders can add themselves
11:02:19 <cait> no problem there for me either
11:02:28 <cait> but we shoud remember to communicate early about when it will close
11:02:33 <drojf> mtompset copied the proposal of the philippines the second the last vote was over. while i am not against that at all, i would prefer asking "officially" for proposals before they come in
11:02:37 <cait> and decide that with some time left :)
11:02:38 <magnuse> we should just remember to send out a reminder about bidding in march or thereabouts
11:03:00 <thd> I would be happy to create the page and advertise it next week.
11:03:01 <drojf> so the question was if we just do it now/just do it immediately after a vote is over. which would be fine for me
11:03:06 <cait> drojf: agreed
11:03:17 <schnydszch> yeah apologies from the Philippines part if that's the case
11:03:32 <cait> it's ok schnydszch - just trying to refine the workflow i think :)
11:03:45 <cait> woudl someone volunteer to send a note about the new page to the mailing lists?
11:03:54 <magnuse> http://wiki.koha-community.org/wiki/KohaCon17_Proposals
11:04:02 <schnydszch> :) cait
11:04:03 <drojf> i also moves the page because it looked like the official page but said itw as only for the philippines proposal ;)
11:04:22 <drojf> *moved
11:04:27 <magnuse> that page could be restored and slightly edited i thnk
11:04:46 <magnuse> looks like thd volunteered to advertise it :-)
11:04:51 <eythian> good thing theres a ...
11:04:55 <eythian> yeah, what magnuse said :)
11:05:00 <cait> ah sorry, missed that - thx thd
11:05:15 <thd> The page also needs an empty form.
11:05:17 <cait> #action thd to create a new page for Koha bids 2017 and advertise on the mailing list
11:05:45 <thd> Next week is after my current programming task :)
11:06:04 <cait> anything else we shold looking into for kohacons?
11:06:18 <tajoli> Sorry, about ElastichSearch.
11:06:33 <tajoli> Do we release it in 3.22 ?
11:06:42 <cait> #action all to add ideas about 'how to vote and how to count results' for KohaCon bids to the wiki to be voted on
11:06:47 <magnuse> should we decide on when the bidding stops and when the voting happens
11:06:47 <thd> Voting methods for counting votes with more than two options?
11:06:57 <cait> tajoli: it doesn't look like it at the moment
11:07:22 <cait> ok, moving on
11:07:37 <cait> #topic Update from the International Koha Fund committee
11:07:44 <eythian> tajoli: I'm still afraid of it causing breakage to regular workflows right at the moment. It's one of the things I'm looking into finding and fixing at the moment.
11:07:45 <cait> bag has send me some notes to share with you all
11:08:00 <cait> #info The koha fund committee met recently - notes are found here on the wiki http://wiki.koha-community.org/wiki/Fundraising_IRC_meeting_15_October_2015
11:08:01 <drojf> magnuse: i think we could leave that open for now, but indicate we are going to do it at some point and announce it early
11:08:16 <cait> #info  In summary - committee for collecting the money and creating fundraising opportunities seems to have a great start to it.
11:08:32 <cait> #info   The part of the committee that makes recommendations to THT on how to spend money that is raised is being worked on.    gmcharlt and BobB are in the process of writing the bylaws (rules) on how that committee portion should work.  Of course anything that would need to pass etc, will be brought to the community for a vote.  The next committee meeting date has not been set yet.
11:08:41 <cait> #info   Update that was passed along to me from Joann at THT on the account standing for the fund.   So far 5 people have made donations to the fund using the donate now button on the home page http://koha-community.org  The total amount in the fund is $181.28  (USD)
11:08:42 <drojf> magnuse: or we set a date we will always use. if that is an option. have not checked how that was done the last times
11:08:49 <cait> anonymous_donators++
11:09:30 <cait> argh, sorry, i saw now there were more topics to kohacon...
11:09:38 <cait> not sure what's with my eyes
11:09:45 <thd> ;)
11:09:54 <cait> was not intentional
11:10:06 <cait> thd: yes, but also for 2 options
11:10:15 <cait> some people would have preferred ranked voting for 2 as wel
11:10:20 <cait> so 1+ :)
11:10:22 <magnuse> drojf: yeah, just leave it open i guess
11:10:25 <thd> Oh yes.
11:10:48 <cait> and it hink i'd leave the end date open for now - but we should put a reminder in... maybe to be anounced later
11:10:54 <drojf> we should talk about the kohacon voting stuff next meeting
11:11:03 <cait> do we vote after the next kohacon? or before it?
11:11:29 <drojf> its early, i'd say after
11:11:39 <cait> #action all - reminder: need to talk about dates for KohaCon bidding (end date for addings bids, when to vote, etc.)
11:12:14 <cait> anything for the fund committee?
11:12:15 <drojf> ok lets skip to the topic we are actually in :)
11:13:47 <cait> I think it's awesome to see it moving - also that we got soem money already :)
11:13:53 <cait> hoping for more news soon
11:14:14 * eythian wonders if something like patreon is a good idea, though that's not really a discussion for now.
11:14:43 <magnuse> could be!
11:14:44 <cait> do you want me to add an.. info? is there idea too?
11:14:53 <eythian> if you like
11:15:08 <drojf> what is patreon?
11:15:31 <magnuse> you can donate a monthly amount
11:15:45 <eythian> drojf: it allows setting up recurring donations to a thing, basically
11:15:56 <magnuse> rangi has a thing there for covering the cost of some server
11:16:06 <eythian> I use it with a couple of podcasts I like, that sort of thing
11:16:06 <cait> #idea something like patreon could be looked into
11:16:28 <drojf> ok. does it keep as much of your money as flattr?
11:16:37 <eythian> dunno
11:17:48 <cait> oki to move on?
11:18:09 <cait> #topic Actions from General IRC Meeting 9 September 2015
11:18:11 <drojf> if it is an option that brings more than we get without, we shoudl consider it
11:18:14 <cait> #info all done
11:18:20 <drojf> if its not evil in general ;)
11:18:48 <cait> #topic Next Meeting
11:19:12 <cait> 2 December 20 UTC?
11:19:58 <cait> *coughs*
11:20:28 <cait> hm
11:20:31 <drojf> works for me
11:20:46 <drojf> and better than 9
11:20:46 <wnickc> sounds good
11:20:56 <cait> #agreed Next meeting will be 2 December 2015, 20 UTC
11:21:08 <cait> #endmeeting