20:03:16 <cait> #startmeeting General IRC meeting 5 August 2015
20:03:16 <huginn> Meeting started Wed Aug  5 20:03:16 2015 UTC.  The chair is cait. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:03:16 <huginn> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:03:16 <huginn> The meeting name has been set to 'general_irc_meeting_5_august_2015'
20:03:23 <cait> #topic introductions
20:03:24 <wahanui> #info wahanui, a bot that has become sentient
20:03:38 <cait> please follow wahanui's example and introduce yourself with #info
20:03:41 <pianohacker> #info Jesse Weaver, ByWater Solutions
20:03:44 <drojf> #info Mirko Tietgen, Berlin, Germany
20:03:46 <JesseM> #info Jesse Maseto , ByWater Solutions , USA
20:03:49 <cait> #info Katrin Fischer, BSZ, Germany
20:04:24 <ikourmou> #info Giannis Kourmoulis, A.U.Th. Greece
20:04:38 <cait> I think we forgot again to send a reminder about th emeeting... :)
20:04:43 <drojf> small meeting this time
20:04:46 <cait> #link http://wiki.koha-community.org/wiki/General_IRC_meeting_5_August_2015
20:04:57 <thd> #info Thomas Dukleth, Agogme, New York - Busy helping a friend avoid eviction for having too wonderful a private library
20:05:06 <cait> i will give a little bit more time for people to show up
20:05:26 <barton> #info Barton Chittenden, BWS, Louisville, KY, USA
20:05:40 <cait> wnickc: #info? :)
20:05:55 <cait> oh
20:05:56 <drojf> nope
20:05:59 <bag> #info brendan gallagher bywater
20:06:13 <bag> I’m getting pulled in other directions so I maybe in and out (sorry)
20:06:14 <talljoy> #info joy nelson bywater
20:06:24 <cait> bag: try not to fall apart :)
20:06:31 <bag> HA
20:06:40 <barton> can somebody post the link to the meeting itinerary? please? :-)
20:06:48 <cait> http://wiki.koha-community.org/wiki/General_IRC_meeting_5_August_2015
20:06:57 <barton> cait++
20:07:32 <cait> slowly moving on then :)
20:07:43 <cait> #topic Announcements
20:07:53 <cait> someone from KohaNa maybe?
20:08:09 <pianohacker> I think most everyone at Koha NA is out of channel
20:08:19 <cait> ah wrong time i guess
20:08:32 <cait> i will have to read the blog posts later then
20:08:37 <cait> some other announcement?
20:08:38 <pianohacker> cait: one sec
20:09:46 <cait> *waits*
20:10:10 <pianohacker> http://bywatersolutions.com/tag/nakug15/
20:10:18 <pianohacker> sorry, took a bit to find
20:10:27 <pianohacker> can I #link it?
20:10:40 <cait> i will do it
20:10:48 <cait> #link http://bywatersolutions.com/tag/nakug15/
20:10:54 <cait> ok, moving on :)
20:10:56 <thd> I missed the opening of some
20:10:58 <thd> wait
20:11:07 <cait> hm?
20:11:22 <thd> I missed the opening of some recent meetings to announce the following.
20:11:55 <thd> I have been helping a friend avoid eviction for the past two months and for the next month.
20:12:19 <pianohacker> cool :)
20:12:38 <thd> When the ordeal is over I will resume my interrupted work on migrating databases etc. for the wiki.
20:12:52 <cait> thx thd
20:12:59 <cait> moving on :)
20:13:12 <cait> #topic Update on releases 3.18 - 3.20
20:13:15 <thd> My friend is accused of having too nice a private library for his apartment.
20:13:26 <cait> btw, please all refresh the agenda
20:13:33 <mtompset> #info Mark Tompsett
20:13:39 <cait> some additions have been made
20:13:52 <rangi> #info chris cormack, catalyst, NZ
20:13:57 <cait> morning rangi
20:14:06 <cait> could you give an update on 3.20?
20:14:08 <drojf> it is not allowed to make the list longer while the meeting is already running :P
20:14:09 <rangi> 3.20.3 is on track, nothing special to report
20:14:27 <cait> i think similar for 3.22 and 3.18 :)
20:15:04 <cait> there is some interesting stuff in the qa queue
20:15:14 <cait> but not a lot that is easy to test :)
20:15:52 <cait> as always... please test and sign-off on patches!
20:16:00 <cait> ok, moving on ...
20:16:06 <mtompset> That's why I was delayed paying attention. ;)
20:16:14 <cait> #topic KohaCon15
20:16:30 <cait> someone around?
20:16:56 <rangi> doesnt look like it
20:17:19 <cait> ok
20:17:21 <cait> moving on i think
20:17:26 <rangi> i am going
20:17:33 <rangi> thats all the kohacon15 news i have
20:17:38 <drojf> :)
20:17:44 <cait> rangi++
20:17:47 <bag> excellent news
20:18:19 <cait> ok,... now
20:18:24 <cait> #topic KohaCon16
20:18:46 <cait> ikourmou: would you like to say something about your plans/proposal?
20:18:54 <ikourmou> ok.
20:19:19 <ikourmou> our proposal appears in the respective page
20:19:40 <cait> #link http://wiki.koha-community.org/wiki/KohaCon16_Proposals
20:19:49 <thd> Which respective page?
20:19:58 <ikourmou> we will soon have a dedicated page containing info about the city (Thessaloniki), the university etc
20:20:23 <ikourmou> we can host the next kohacon on may or june
20:20:35 <thd> What about a more detailed proposal which has traditionally been expected of candidate venues?
20:21:01 <bag> hmm don’t know what you’re talking about thd
20:21:06 <mtompset> What sort of details are required? I'll nudge the Philippine proposal folks. :)
20:21:17 <ikourmou> what info should it contain?
20:21:37 <rangi> proposed dates, proposed venue, .. it doesnt need much more info than that
20:21:40 <cait> thd: did you see the link to the wiki page?
20:21:48 * thd looks for an example from previous years.
20:21:49 <cait> both bids are pretty detailed already
20:22:06 <drojf> and ikourmou just said they will put up some more info
20:22:17 <bag> thd you thinking of code4lib or something?
20:22:22 <thd> Maybe I should state the issue differently.
20:22:36 <mtompset> A proposed weekly schedule?
20:22:43 <cait> ?
20:23:02 <rangi> naw, you dont do anything like that until after
20:23:05 <drojf> mtompset: with blanks all along? because there is no call for papers before the vote
20:23:05 <cait> i think one nice addition would maybe be a contact email address - but that's about the only thing i am missing
20:23:38 <rangi> basically, unless you are planning to change the format of 3, 1, 3 to something else, venue, and dates are the main thing
20:23:45 <thd> We previously disqualified a prospective host and held no vote when one prospective host entered brief details in the wiki but did not link to anything more detailed and then stopped communicating.
20:24:06 <drojf> thd: have you looked at the wiki page?
20:24:16 <drojf> there are a lot of links already
20:24:17 <rangi> naw, that was when someone else entered that persons details in
20:24:20 <cait> i think the stopped communicating might have been the bit - we also had the case wher esomoene else had entered information from an email to the mailing list as bid
20:24:27 <rangi> exactly
20:24:42 <cait> i believe both bids in this case are valid
20:25:06 <mtompset> 3 out of the 4 people listed in the Philippine proposal are friends of mine on Facebook. ;)
20:25:15 <thd> Ok, I recognise that the stopped communicating and entry from a third party were the most problematic elements.
20:25:16 <mtompset> I talk with one of them regularly too. :)
20:25:33 <thd> Nevermind :)
20:25:40 <mtompset> The Philippine big is definitely valid.
20:25:44 <mtompset> ^big^bid^
20:25:45 <ikourmou> I will add this info (contact email, proposed schedule format) and some background info
20:25:53 <cait> great
20:25:54 <rangi> ikourmou: that is perfect
20:26:25 <ikourmou> we are in the proccess of migration to koha
20:26:34 <drojf> mtompset: because you are friends with them on facebook? :)
20:26:45 <bag> excellent ikourmou (best of skills to you)
20:26:46 <cait> ikourmou: cool - when will you go live?
20:26:53 <ikourmou> and another university in Thessaloniki just began
20:26:54 <mtompset> drojf: One is my colleague. :P
20:26:56 <drojf> nice
20:27:01 <cait> exciting
20:27:22 <thd> Just to remind people, in the past the first column usually had a link in the past to a more detailed proposal than could be accommodated in a simple wiki table.
20:27:25 <ikourmou> my university library is pallning to go live on the 2nd week of september
20:27:37 <cait> oh soon, good luck!
20:27:50 <drojf> awesome, good luck
20:28:59 <cait> ok, the next thing on the agenda was setting a date to start the vote?
20:29:02 <drojf> someone from the philippines around to tell something?
20:29:11 <cait> oh yes, sorry
20:29:12 <drojf> apart from facebook friends? :P
20:29:27 <mtompset> Sadly, no... it's 4:30am there.
20:29:30 <drojf> there was an issue with the location i think
20:29:51 <drojf> would be good to know how that works out before we vote
20:30:00 <mtompset> When will the vote be?
20:30:14 <drojf> we will decide that in a minute i guess
20:30:32 <drojf> or we already did, but i did not find a date. just "september"
20:30:59 <rangi> it'll be the date of the meeting in september
20:31:09 <drojf> so we should decide now a) when no new bids are accepted b) when we vote
20:31:10 <rangi> when we decide that at the end of this meeting :)
20:31:29 <drojf> we vote at the meeting?
20:31:40 <cait> we did online votes in the past
20:31:40 <rangi> i think thats a good time to start it
20:31:45 <thd> rangi: Would we not have a community wide vote?
20:31:48 <rangi> online voting for a week after that
20:32:01 <drojf> works for me
20:32:14 <cait> ah ok
20:32:21 <cait> so can we agree on that?
20:32:26 <drojf> until when do we accept new bids? right before that?
20:32:31 <cait> start the online vote at the september meeting?
20:32:34 <bag> yes +1 (agreed)
20:32:43 <cait> +1 form me too
20:32:52 <rangi> +1
20:32:55 <mtompset> +1
20:32:56 <drojf> +1
20:33:28 <cait> #agreed The voting on the bids will beginn with the date of the september general meeting
20:33:44 <cait> how long? 1 week or 2?
20:33:45 <thd> Is automated vote recording not functioning?
20:34:00 <drojf> and deadline for bidding?
20:34:07 <cait> thd: i just thought i'd keep it a bit ismpler this time
20:34:08 <rangi> cait: 1 week seems long enough for me
20:34:23 <bag> 1 week
20:34:28 <cait> ok
20:34:35 <mtompset> 1 week.
20:34:45 <cait> #vote Shall the vote be open for one week? yes,no
20:34:54 <bag> I’d say the deadline is now - but of course anyone can object
20:34:57 <mtompset> yes
20:35:01 <cait> #startvote Shall the vote be open for one week? yes,no
20:35:01 <huginn> Begin voting on: Shall the vote be open for one week? Valid vote options are yes, no.
20:35:01 <huginn> Vote using '#vote OPTION'. Only your last vote counts.
20:35:02 <bag> yes
20:35:07 <cait> yes
20:35:09 <mtompset> #vote yes
20:35:10 <drojf> #vote yes
20:35:11 <rangi> #vote yes
20:35:12 <thd> drojf: Did we not just now agree to close bidding from the next meeting?
20:35:15 <cait> #vote yes
20:35:23 <thd> #vote yes
20:35:24 <bag> #vote yes
20:35:27 <ikourmou> #vote yes
20:35:42 <drojf> thd: i think we agreed that we start voting then, not the other thing
20:35:48 <drojf> or maybe i got confused :)
20:35:49 <cait> #agreed The vote will be open for 1 week before closed
20:35:50 <rangi> nope we didnt thd, we agreed we will start voting then
20:36:01 <rangi> bids will need to close before that
20:36:04 <cait> ok, now we can agree on when to close the time for bidding
20:36:09 <cait> how about 1 week before the meeting?
20:36:10 <drojf> bag: i think doing that without announcement is not the best option
20:36:11 <rangi> so that the voting site can be set up
20:36:16 <cait> or 2 weeks?
20:36:17 <wahanui> 2 weeks is not good nor bad, but thinking makes it so.
20:36:24 <drojf> a week from now?
20:36:29 <cait> good for me
20:36:32 <drojf> no need to wait really
20:36:35 <rangi> ok by me
20:36:36 <bag> I feel like we’ve asked for canidates for a few months now
20:36:37 <mtompset> when is the september meeting?
20:36:40 <rangi> yeah, exactly
20:36:44 <rangi> its been open for 6 months
20:36:51 <drojf> yup
20:36:56 <cait> #endvote
20:36:56 <huginn> Voted on "Shall the vote be open for one week?" Results are
20:36:56 <huginn> yes (7): cait, mtompset, bag, thd, drojf, rangi, ikourmou
20:37:01 <cait> sorry, forgot to end
20:37:01 <rangi> if you leave it to the last week .. well, you probably arent the best organiser ;)
20:37:20 <cait> #info yes (7): cait, mtompset, bag, thd, drojf, rangi, ikourmou
20:37:22 <drojf> or you are just that awesome ;)
20:37:25 <rangi> hehe
20:37:35 <thd> We have had more reminders encouraging candidates in the past but no problems of lack of candidates on this occasion.
20:38:07 <drojf> i sent a reminder not too long ago, and i think at least one before that
20:38:16 <rangi> yup
20:38:22 <rangi> there have been 3 in total
20:38:27 <drojf> if you want to host it, you don't need a lot of reminders ;)
20:38:42 <rangi> who is willing to send out an email after this meeting
20:38:45 <thd> drojf++
20:38:46 <rangi> with all the dates in it?
20:38:48 <drojf> i can do that
20:38:49 <cait> #startvote Shall we close the bidding in one week from now?
20:38:49 <huginn> Begin voting on: Shall we close the bidding in one week from now? Valid vote options are Yes, No.
20:38:49 <huginn> Vote using '#vote OPTION'. Only your last vote counts.
20:38:54 <rangi> drojf++
20:38:56 <drojf> but probably tomorrow morning
20:38:57 <rangi> thanks
20:39:00 <rangi> thats fine
20:39:05 <rangi> #vote yes
20:39:12 <drojf> #vote yes
20:39:13 <cait> #action drojf to send out an email abou the end of the bidding process after the meeting
20:39:15 <ikourmou> #vote yes
20:39:16 <thd> #vote yes
20:39:17 <cait> #vote yes
20:39:24 <schnydszch> #infoEugene Espinoza philippines
20:39:26 <mtompset> #vote yes
20:39:33 <pianohacker> #vote yes
20:39:51 <bag> #vote yes
20:39:56 <cait> ready?
20:39:59 <mtompset> Ah, we have a Philippine proposal person: schnydszch (Eugene Espinoza)
20:40:08 <cait> #endvote
20:40:08 <huginn> Voted on "Shall we close the bidding in one week from now?" Results are
20:40:15 <cait> hm it hangs
20:40:28 <schnydszch> yes I can't connect to IRC since lastg week
20:40:37 <cait> #agreed The time to add bids for KohaCon will end in a week from now, drojf is going to send an email
20:40:37 <drojf> i see 8 yes
20:40:46 <schnydszch> I tried  this lunch Rome time
20:40:54 <schnydszch> and was able to connect
20:40:55 <cait> #info 8 yes, 0 no
20:41:31 <cait> schnydszch: do you want to say something about your kohacon proposal?
20:42:04 <schnydszch> Yes the initial plan of holding it in the National Library of the Philippines seems not possible
20:42:15 <schnydszch> So we will find a venue elsewhere
20:42:46 <schnydszch> And it seems we can't contact NLP, so other koha people in the Philippines have to step up regarding our bid
20:43:19 <mtompset> I'll bug Manny about it.
20:43:28 <schnydszch> we really wanted to involve the National Library in this since they're the biggest koha user in the Phils.
20:43:58 <schnydszch> I'm also bugging other people on this, since I'm elsewhere
20:44:21 <thd> Please update the wiki when you have a new venue etc.
20:44:36 <cait> hm what should i add to the minutes?
20:45:26 <schnydszch> Yes and also bugging some people for the official site
20:45:31 <schnydszch> i mean a website
20:46:07 <thd> I suggest adding that the proposal from the Philippines is changing venues in the midst of changing venue and other details.
20:46:12 <schnydszch> so voting will be this september right?
20:46:26 <drojf> yes
20:46:35 <cait> #info venue will probably move from the national library to elsewhere - wiki page to be updated
20:46:43 <thd> Yes, starting from the next general IRC meeting date.
20:46:52 <cait> schnydszch: yes, we will set the exact date at the end of this meeting
20:47:27 <thd> cait: add Philippines to your note
20:48:22 <ikourmou> could someone please give a short explanation on the voting procedure?
20:48:27 <cait> schnydszch: maybe you can update the wiki page that it will not be national library?
20:48:29 <cait> just to avoid confusion
20:49:08 <cait> ikourmou: good question
20:49:45 <cait> schnydszch: because it states as hosting organisation, so it looks like they organize it
20:49:58 <cait> i didn't understand the difference until now i think
20:50:30 <cait> or maybe still misunderstanding
20:51:07 <drojf> ikourmou: someone will set up a website to vote. i did a limesurvey once for a vote, i think we had other systems too. it will be open for a week, everyone can vote
20:52:21 <cait> what information did we require last time?
20:52:30 <thd> cait: You identified a reason for a more detailed proposal linked from the simple wiki table.  However, a column for venue could be added.
20:52:35 <drojf> i dont know. i asked for an email address when i did it
20:53:04 <drojf> and a name
20:53:10 <cait> sounds good to me
20:53:12 <rangi> yeah thats about all
20:53:13 <ikourmou> drojf: ok, and by "everyone" you mean?
20:53:22 <rangi> everyone
20:53:22 <wahanui> somebody said everyone was doin' the hot new dance the Cracked Out Kitty Tail Shiver
20:53:30 <thd> Actually, venue is probably best understood as part of the location column.
20:53:39 <cait> ikourmou: every individual person has a vote
20:53:39 <drojf> ikourmou: we will announce it to the koha mailing lists, but it is not restricted to that
20:54:42 <ikourmou> got it.
20:55:05 <cait> ok, can we agree on the voting procedure? email and name?
20:55:24 <rangi> most people are pretty good about it, we've only had one occasion in 8 years where people with no interest in koha were mobilised to vote
20:55:25 <cait> and is someone volunteering to set up the tool for voting?
20:55:36 <rangi> it's pretty easy to spot when that happens
20:56:07 <drojf> i can set something up if nobody wants to
20:56:20 <rangi> if you have time, that would be great drojf
20:56:22 <drojf> and would probably nominate one or two people to have a look
20:56:27 <rangi> sounds good
20:56:54 <drojf> well, if that limesurvey still exists. lol not used that in ages
20:57:11 <cait> #startvote Shall we let drojf set up the vote=
20:57:11 <huginn> Unable to parse vote topic and options.
20:57:13 <bag> drojf: you can ask nengard - she’s done it before
20:57:22 <bag> for help that is :)
20:57:31 <cait> #startvote Shall we let drojf set up the vote?
20:57:31 <huginn> Begin voting on: Shall we let drojf set up the vote? Valid vote options are Yes, No.
20:57:31 <huginn> Vote using '#vote OPTION'. Only your last vote counts.
20:57:34 <cait> #yes
20:57:39 <rangi> #vote yes
20:57:41 <bag> #vote yes
20:57:42 <cait> i'd add a ! but the vote thing won't like it
20:57:45 <thd> #vote yes
20:57:50 <drojf> #vote abstain ;)
20:57:51 <ikourmou> #vote yes
20:58:04 <mtompset> #vote yes
20:58:15 <cait> #vote yes
20:58:45 <cait> #endvote
20:58:45 <huginn> Voted on "Shall we let drojf set up the vote?" Results are
20:58:57 <drojf> no cookie for huginn
20:59:00 <cait> #agreed  We are going to let drojf set up the vote :)
20:59:01 <thd> drojf: You should always vote for yourself if you are not excluded by some rule.
20:59:28 <drojf> thd: i'm too shy ;)
20:59:35 <thd> :)
20:59:38 <cait> #startvote Shall the details being asked for be name and email address?
20:59:38 <huginn> Begin voting on: Shall the details being asked for be name and email address? Valid vote options are Yes, No.
20:59:38 <huginn> Vote using '#vote OPTION'. Only your last vote counts.
20:59:49 <cait> i am getting the hang of that vote thing *tortures you all*
20:59:56 <cait> #yes
20:59:59 <rangi> no you arent
21:00:02 <drojf> lol
21:00:05 <rangi> you just voted wrong again :)
21:00:06 <cait> #vote yes
21:00:10 <cait> pf.
21:00:19 <rangi> #vote yes
21:00:20 <drojf> #vote yes
21:00:38 <thd> The understanding is still that the votes submitted are secret except to those conducting the poll.
21:00:39 <mtompset> #vote yes
21:00:44 <thd> #vote yes
21:00:47 <cait> thd: yes i think so
21:01:00 <drojf> thd: yes
21:01:15 <cait> #info votes are submitted secret except to those conducting the poll
21:01:18 <cait> #endvote
21:01:18 <huginn> Voted on "Shall the details being asked for be name and email address?" Results are
21:01:35 <cait> #agreed the vote will ask for name and email
21:01:43 <cait> ok, i think we got it all?
21:01:48 <cait> moving on?
21:02:22 <bag> yup move on
21:03:01 <cait> #topic Fundraising
21:03:16 * cait hands the hat to bag
21:03:39 <bag> ok
21:03:44 <bag> Next steps in Fundraising
21:03:50 <bag> first a vote
21:04:08 <bag> topic is Voting on additional candidates (see Fundraising) for the Fund Raising Committee.
21:04:30 <bag> So we voted in the general meeting and then afterwards paul_p added his name to the committee
21:04:44 <bag> we want to vote on if that is ok with everyone for him to join the committee
21:04:52 <bag> cait can you handle the vote process?
21:04:59 <bag> I’ll answer questions
21:05:00 <mtompset> Can we recap who is on the committee?
21:05:23 <cait> #link http://wiki.koha-community.org/wiki/Fundraising
21:05:40 <bag> gmcharlt, BobB, bag, Romana
21:05:49 <bag> and then vote on Paul_P acceptance
21:06:07 <cait> #startvote Are we ok with Paul Poulain joining the fundraising committee?
21:06:07 <huginn> Begin voting on: Are we ok with Paul Poulain joining the fundraising committee? Valid vote options are Yes, No.
21:06:07 <huginn> Vote using '#vote OPTION'. Only your last vote counts.
21:06:13 <mtompset> Okay, so we are just voting on Paul, because he was added after vote?
21:06:18 <cait> yes
21:06:21 <cait> to get things tidied up
21:06:22 <mtompset> #vote yes
21:06:26 <bag> (not voting since I am on committee)
21:06:27 <cait> we already elected the other people
21:06:28 <schnydszch> #vote yes
21:06:33 <thd> #vote yes
21:06:37 <ikourmou> #vote yes
21:06:44 <schnydszch> for Paul Poulain
21:07:45 <cait> #endvote
21:07:45 <huginn> Voted on "Are we ok with Paul Poulain joining the fundraising committee?" Results are
21:07:58 <cait> #agreed Paul Poulain was elected to join the Fundraising committee
21:08:13 <bag> Cool - ok I’m taking over again cait
21:08:18 <bag> cait++
21:08:19 <cait> thx
21:08:20 <bag> thanks
21:08:33 <bag> here’s an update (few lines pasted in)
21:08:34 <bag> Another committee meeting coming soon (talk about raising money, grants, and next steps)
21:08:35 <bag> Donate button added to main page of koha-community.org (In my opinion (will bring to the committee and the mailing list) too low on page - should be up top and not causing people to have to "search" for it)
21:08:36 <bag> More volunteers needed on committee
21:08:37 <bag> Establish rules for grants/invoicing committee
21:09:12 <cait> #link http://koha-community.org/
21:09:31 <drojf> i don't see anything
21:09:42 <mtompset> bottom right.
21:09:43 <wahanui> bottom right is bridgton in maine
21:09:44 <cait> scroll down
21:09:46 <mtompset> you may need to scroll.
21:09:51 <bag> thanks for backup my point drojf :D
21:09:54 <bag> heh
21:10:06 <bag> s/backup/backing up
21:10:09 <drojf> no i do not allow third party stuff like loading things from paypal
21:10:11 <drojf> :P
21:10:14 <thd> bag: There is still a basic problem that most everyone currently on the committee should by the conflict of interest rules recuse themselves in many circumstances leaving no quorum.
21:10:15 <cait> but i don't know hwer to put it nicely
21:10:24 <cait> i mean ... at the top
21:10:25 <bag> ah there you go drojf - that’s why
21:10:28 <drojf> can we have a non-paypal-servery button?
21:11:03 <bag> drojf: provide the code and we can
21:11:20 <drojf> ok i will have a look
21:11:25 <bag> thd: the committee established so far is only to bring money into the fund - not spend it
21:12:20 <cait> #info donate button was added to the kc website (scroll down)
21:12:25 <thd> bag: As long as the issue is recognised and corrected in due course if it could not be corrected in advance to give more confidence.
21:12:41 <cait> #info committee to meet soon again
21:13:04 <bag> and thd if the committee once those rules are set - decides to hire a third party - let’s say equinox to do some sign-off/testing - then only those who work for equinox should remove themselves
21:13:07 <Francesca> good moning
21:13:12 <Francesca> *morning
21:14:08 <thd> bag: Certainly, however, the appearance would be better if more librarians would be involved.
21:14:27 <bag> thd agreed - hence we need more volunteers - they just aren’t coming
21:14:32 <cait> yeah.. but i think that's the point of asking for more members :)
21:14:43 <bag> do you have a suggestion for recruiting some of the librarians?
21:14:48 <bag> can you do that ?
21:14:50 <bag> please :D
21:14:59 <bag> I’ll send cookies and chocoloate
21:15:12 <cait> mybe indeed we could ask people to also suggest someone they think would be a good fit...?
21:15:15 <Francesca> ohh cookies and chocolate
21:15:20 <drojf> "You can build your own Button Text Links from scratch or take advantage  of the Online Button Creator within your PayPal Account.   After  generating the button code online, select the "Email" tab to view the  Text Link Code."
21:15:21 <drojf> looks like someone with access to the account has to do it, but its possible
21:15:22 <cait> and then ask them of course
21:15:26 <bag> I think we need suggestions too cait…
21:16:01 <thd> The problem may be in the US a need for a US based funding organisation which is an issue which I had lost time to address for IRS non-profit status.
21:16:02 <cait> #info We are looking for more volunteers for the fundraising committee
21:16:26 <bag> cool drojf can you send me information.  THT has control of the bank account - so I’ll talk to them
21:16:52 <drojf> i will send you an email tomorrow
21:17:05 <bag> #info and any suggestion to the committee on how to make it so more librarians are interested in joining :)
21:17:12 <drojf> so many things to send tomorrow heh
21:17:40 <bag> also an update.  I think we are finally almost past the legal stuff - where we finally get to have some fun and move forward with fund raising
21:18:01 <bag> bbias
21:18:37 <bag> back
21:18:46 <bag> that’s really it from me cait
21:18:50 <cait> ok
21:18:55 <cait> anything that should go in th eminutes?
21:18:58 <bag> if there are no more questions - I think we can move on
21:19:03 <cait> ok
21:19:09 <cait> #topic Support vendor listing
21:19:27 <cait> i tihnkwe had agreed to have more discussion during this meeting
21:19:28 <wizzyrea> #info Liz Rea, Catalyst IT
21:19:38 <cait> and a helpful soul set up a wiki page for proposed changes/solutions:
21:19:41 <cait> #link http://wiki.koha-community.org/wiki/Paid_support_providers_list_RFC
21:19:50 <cait> but sadly, it#s empty
21:20:00 <wizzyrea> heh
21:20:03 <cait> i'd like to postpone this topic as this meeting is a bit long already
21:20:12 <drojf> +1
21:20:22 <rangi> everyone has opinions, no one wants to do anything
21:20:32 <rangi> postpone for ever as far as im concerned
21:20:39 <cait> i think we got some more company pages in the wiki now
21:20:44 <cait> but nothing has been communicated
21:21:14 <cait> #info Discussion about Paid support providers list to be postponed - please add to the RFC if you want things to move
21:21:19 <thd> rangi++
21:21:25 <cait> #topic GBSD
21:21:37 <cait> the plan is sitll on - i haven't send an email yt
21:21:42 <cait> i hope to get to that this week
21:21:54 <cait> there isa first draft of a wiki page available
21:22:09 <cait> #link http://wiki.koha-community.org/wiki/2015-09-03_Global_bug_squashing_day
21:22:22 <cait> i want to ask for ideas, wish list item etc. and aso for people to host tutorials
21:22:31 <cait> or help testing features they developed... whatever you can think of
21:22:46 <cait> there is a new section on the page "Specials for this GBSD"
21:22:54 <cait> please add yourself there if you plan to contribute something to the event!
21:23:29 <cait> i will probably weed the links above a bit to make the page a bit more compact
21:23:48 <cait> moving on?
21:24:16 <cait> #topic Actions from last meeting
21:24:42 <cait> khall volunteered to run a virtual bootcamp during GBSD (will remind him :) )
21:24:50 <cait> and i will send the promised email soon
21:24:56 <cait> #link http://meetings.koha-community.org/2015/general_irc_meeting_8_july_2015.2015-07-08-10.00.html
21:25:07 <cait> #topic Agree on date for next meeting
21:25:12 <cait> early september?
21:25:25 <cait> first wednesday? that would be the 2nd
21:25:34 <thd> 9 Sep.
21:26:14 <drojf> i think 9 does not work for m
21:26:15 <drojf> me
21:26:37 <drojf> (you can still have a meeting then)
21:27:14 <schnydszch> sept 9 please
21:27:15 <cait> hm i thought we had agreed to stick to the first week
21:27:41 <thd> I think that concluding a vote a week from 9 would be better for having people back from holidays etc.
21:27:59 <cait> ok
21:28:10 <cait> drojf: which time?
21:28:10 <wahanui> which time is probably better for my area? 10:00+0000 or 22:00+0000?
21:28:24 <rangi> what holidays
21:28:27 <thd> Also a specific request from one candidate should be given attention.
21:28:43 <cait> drojf: you know it's your job to tell me the time of the next meeting :)
21:28:44 <drojf> aren#t there always holidays somewhere?
21:28:45 <thd> 10 UTC
21:29:02 <schnydszch> 22:00+0000 is what time in the phils?
21:29:08 <schnydszch> 10UTC?
21:29:08 <wahanui> it has been said that 10UTC is what we've decided = 18UTC (today) -8
21:29:37 <Francesca> @wunder wlg
21:29:38 <huginn> Francesca: The current temperature in Wellington, New Zealand is 8.0�C (9:00 AM NZST on August 06, 2015). Conditions: Light Rain. Humidity: 93%. Dew Point: 7.0�C. Windchill: 5.0�C. Pressure: 29.44 in 997 hPa (Falling).
21:29:44 <thd> drojf: Yes, however, many academic calendars widely used would encourage a later rather than earlier time in the month
21:30:28 <drojf> citation needed
21:30:31 <cait> ok, so 10 UTC on september 9?
21:31:04 <cait> don't make me start the votebot again
21:31:20 <mtompset> http://www.ocdsb.ca/calendar/Pages/Proposed-calendar---2015-2016.aspx
21:31:47 <mtompset> September 8 is firstday of school, so people will be back from holidays, drojf.
21:31:48 <thd> drojf: Sorry, I only have anecdotal information about the range of academic calendars in the US running from times starting in late August to mid September.
21:32:59 <cait> #agreed 9 September, 10 UTC
21:33:06 <cait> #endmeeting