19:05:19 <cait> #startmeeting General IRC meeting 8 April 2015
19:05:19 <huginn`> Meeting started Wed Apr  8 19:05:19 2015 UTC.  The chair is cait. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:05:19 <huginn`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:05:19 <huginn`> The meeting name has been set to 'general_irc_meeting_8_april_2015'
19:05:22 <thd> Teejay: someone needs to issue the startmeeting command.
19:05:27 <cait> #introductions
19:05:30 <cait> ah sorry
19:05:34 <cait> #topic Introductions
19:05:34 <wahanui> #info wahanui, a bot that has become sentient
19:05:42 <cait> please introduce yourself with #info
19:05:45 <tcohen> #info Tomas Cohen Arazi, Universidad Nacional de Cordoba
19:05:46 <khall> #info Kyle M Hall, ByWater Solutions
19:05:49 <slef> #info MJ Ray, software.coop, England
19:05:54 <cait> #info Katrin Fischer, BSZ, Germany
19:06:01 <ColinC> #info Colin Campbell, PTFS Europe
19:06:07 <talljoy> #info Joy Nelson, ByWater Solutions
19:06:10 <drojf> #info Mirko Tietgen, Berlin, Germany, almost asleep
19:06:17 <thd> #info Thomas Dukleth, Agogme, New York City [nolonger freezing]
19:06:17 <JesseM> #info Jesse Maseto ByWater Solutions
19:06:23 <Joubu> #info Jonathan Druart, BibLibre
19:06:40 <akafred> #info Kjetil "Fred" JD, OPL, Norway
19:07:03 <cait> drojf: it's only 9!
19:07:32 <Teejay> #info Tunji Adepeju Projektlink Konsult, Nigeria
19:07:41 <magnuse> #info Magnus Enger. Libriotech. Norway
19:07:51 <barton> #info Barton Chittenden, Bywater Solutions, Louisville, KY, USA
19:07:52 <drojf> cait: that does not help :D
19:08:17 <larryb> #info Larry Baerveldt, ByWater Solutions
19:08:35 <cait> ok :)
19:08:38 <cait> changing topic
19:08:47 <tcohen> agenda?
19:08:48 <wahanui> agenda is a wiki
19:09:02 <cait> #link http://wiki.koha-community.org/wiki/General_IRC_meeting_8_April_2015
19:09:09 <cait> #topic Announcements
19:09:51 * barton is getting visited randomly by the reboot fairy. If I disappear, it is because he/she/it is having fun at my expense.
19:10:16 <khall> I've got a couple announcements
19:10:39 <cait> :)
19:10:42 <khall> First, Brendan wanted me to extend his apologies to everyone for not being able to be here today. He's out sick.
19:11:00 <cait> oh, hope he feels better soon
19:11:05 <tcohen> oh
19:11:24 <magnuse> get well soon, bag!
19:11:26 <khall> The second one is that I started a gofundme to help out Tomas: http://www.gofundme.com/TomasNeedsALaptop
19:12:05 <khall> This was done without his prior consent or knowlege ; )
19:12:05 <khall> If anyone can chip in, I'm sure it would be appriciated!
19:12:34 <cait> khall++
19:13:08 <tcohen> i love you folks, i'm still crying at the office, embarrased
19:13:15 <cait> something else? :)
19:13:39 <khall> I just let him know a few minutes ago, I didn't want to surprise him *that* much
19:13:42 <magnuse> khall++
19:14:05 <tcohen> thanks guys
19:14:19 <khall> Many of us ByWater folks have already chipped in. Thanks to everyone who's donated so far!
19:14:28 <talljoy> :-D we love you tcohen
19:15:06 <cait> we do :)
19:15:19 <cait> i should do infos, bad chair
19:15:42 <cait> #info khall started a gofundme to help Tomas buy a new laptop:  http://www.gofundme.com/TomasNeedsALaptop
19:16:07 <cait> #info apologies from bag for not being able to attend
19:16:10 <cait> moving on?
19:16:23 <cait> #topic Updates on releases
19:16:37 <cait> i notice i put my proposal in the wrong line :)
19:17:02 * cait fixes that
19:17:14 <cait> something 3.16 or 3.18?
19:17:24 <cait> i think our release maintainers are not here for those 2?
19:17:27 <tcohen> 3.20 is in good shape so far, I expect to resume pushing features and enhancements tomorrow
19:18:09 <magnuse> tcohen++
19:18:16 <tcohen> i'm calling for a dev meeting next wednesday
19:18:19 <cait> tcohen++
19:18:24 <tcohen> to make a couple decisions
19:18:25 <cait> 15th?
19:18:26 <wahanui> hmmm... 15th is your fault...
19:18:43 <cait> #info 3.20 is in good shape, tcohen is going to push more patches tomorrow
19:18:44 <tcohen> and also coordinate efforts towards making important stuff in in time
19:19:21 <Joubu> tcohen: Did you create the wiki page yet?
19:19:34 <Joubu> with the topics you want to discuss
19:19:35 <tcohen> no, I'm doing it on the Trello
19:19:38 <cait> can i info a date and time? :)
19:19:51 <akafred> ... and a trello link
19:19:56 <tcohen> it would be a two sessions meeting
19:20:32 <tcohen> i haven't put things there yet :-D
19:20:37 <tcohen> here goes the link
19:20:44 <tcohen> https://trello.com/b/dxasepwb/dev-meetings-topics
19:22:36 <cait> #info Developer meeting, Wednesday, 15 April https://trello.com/b/dxasepwb/dev-meetings-topics
19:23:01 <rangi> only sorta here
19:23:04 <rangi> dealing with kids
19:23:06 <tcohen> will update the wiki for the email list announcement
19:23:21 <tcohen> hi rangi
19:23:43 <cait> ok
19:23:44 <rangi> nothing much to report about 3.18, 3.18.6 is shaping up fine, quite a few good fixes in it, string freeze on the 15th as normal
19:23:59 <cait> #action tcohen will update the wiki about the dev meeting
19:24:19 <cait> rangi++
19:24:22 <tcohen> rangi++
19:24:25 <cait> tcohen++
19:24:28 <khall> rangi++
19:24:31 <cait> ok, I have 2 things
19:24:44 <cait> one of the 'bottlenecks' in qa are the sip related patches
19:25:17 <cait> to improve the situation a bit, I suggest that can ColinC can also pass QA on SIP related patches
19:25:32 <cait> he has been QA manager in the past - i think he knows what to do :)
19:25:47 <tcohen> if he's not around, it is the right time to make this decision
19:25:59 <akafred> :)
19:26:04 <talljoy> heh
19:26:05 <khall> lol
19:26:08 <rangi> we can decide that if he wants to we are ok with it
19:26:10 <cait> it's ok with him- he said :)
19:26:20 <ColinC> I'm ok with it
19:26:23 <akafred> ColinC++
19:26:27 <cait> ColinC++
19:26:28 <tcohen> ColinC++
19:26:31 <cait> thx a lot :)
19:26:34 <khall> ColinC++
19:26:40 <cait> khall: I DID check with him before ;)
19:26:46 <talljoy> ColinC++
19:26:47 <cait> hehe
19:27:05 <khall> do first, permission later, that's my motto
19:27:26 <magnuse> ColinC++
19:27:27 <cait> heh
19:27:34 <cait> so i think we can have that as agreed? :)
19:27:39 <thd> What are the times of the devel meeting on the 15th?
19:27:41 <cait> or does someone insist on a formal vote?
19:28:04 <tcohen> thd: 15 UTC and 22 UTC as usual
19:28:11 <Joubu> That's a good thing, I think only khall knows the SIP code in the QAers...
19:28:31 <tcohen> unless this time works for kiwis
19:29:06 <rangi> yeah the 22UTC one is ok
19:29:32 <cait> #ageed ColinC is now able to Pass QA on SIP related patches - thx ColinC!
19:29:47 <tcohen> =D
19:29:51 * rangi is out again
19:30:08 <cait> #info Times for the Dev meeting are 15 and 22 UTC
19:30:20 <cait> moving on?
19:30:23 <Joubu> still in the announcements?
19:30:34 <cait> nope update on releases
19:30:38 <Joubu> I submited quite a few bugfixes for old bugs (#<7000) last week.
19:30:47 <cait> aaaah thx Joubu
19:30:48 <Joubu> Most of them are trivial to test/qa. It could be very good to see them ready for 3.20
19:31:07 <Joubu> this is related to release, isn't it?
19:31:10 <cait> yep
19:31:17 <cait> actually that was kind of my second thing :)
19:31:58 <cait> #info Lots of bugfixes for old bugs <#7000 are waiting for sign off - please help get them into 3.20
19:32:02 <cait> Joubu++
19:32:10 <tcohen> Joubu++
19:32:13 <cait> it's awesome to see those old one finally bite the dust
19:32:22 <tcohen> should we have a saved search for those?
19:32:33 <cait> in general the 'needs sign off' queue has grown quite a bit again since marseille
19:32:38 <cait> we had it down to about 100
19:32:38 <magnuse> Joubu++
19:32:53 <cait> and we are up to almost 170 again
19:32:53 <magnuse> i think it was at 99, briefly
19:32:56 <cait> 47 bug fixes
19:33:03 <Joubu> I think you can filter by NSO + not enh and not ft + author=me
19:33:12 <tcohen> good
19:33:20 <magnuse> would a bug squashing day motivate anyone?
19:33:21 <cait> please make time
19:33:30 <cait> one bug a day.. or every other day... that would help a lot
19:33:42 <cait> actually.. that's my third thing :)
19:34:08 <tcohen> magnuse: please :-D
19:34:12 <cait> we are going to have a "QA sprint" or "QA day" friday next week - 17 April
19:34:22 <cait> I am going to send an email to the mailing list
19:34:29 <cait> so the mission for that is... fill up our queue!
19:34:45 <cait> well... our mission is to empty it out, but I hope for many sign offs before :)
19:35:22 <cait> #info The QA team is going to have a 'QA sprint/QA day' on April 17 - mailing list email coming soon
19:35:35 <cait> #action cait to send an email to the mailing list about the QA event
19:35:47 <cait> magnuse: gbsd?
19:35:48 <wahanui> i heard gbsd was Global Bug Squashing Day - http://wiki.koha-community.org/wiki/2013-11-15_Global_bug_squashing_day
19:36:54 <magnuse> i can organize a gbsd if people want - but should it be before or after the qa sprint?
19:37:33 <Joubu> before
19:37:34 <tcohen> magnuse: next monday?
19:37:34 <cait> hmm not sure, maybe before?
19:37:44 <tcohen> so we fill their queue
19:37:51 <magnuse> monday 13th?
19:37:52 <khall> if that's enough time I say go for it!
19:38:29 <Joubu> bugfixes in the NSO queue is http://bugs.koha-community.org/bugzilla3/buglist.cgi?bug_status=Needs%20Signoff&columnlist=product%2Ccomponent%2Cassigned_to%2Cbug_status%2Cshort_desc%2Cchangeddate%2Cbug_severity&f1=bug_severity&f2=bug_severity&list_id=126799&o1=notequals&o2=notequals&order=bug_id%20DESC&query_based_on=Needs%20Signoff%20[bugs]&query_format=advanced&v1=enhancement&v2=new%20feature
19:38:36 <magnuse> ok, i'll announce it tomorrow
19:38:38 <Joubu> sorry for the ugly link...
19:39:19 <cait> #info bug fixes that need sign off http://bugs.koha-community.org/bugzilla3/buglist.cgi?bug_status=Needs%20Signoff&columnlist=product%2Ccomponent%2Cassigned_to%2Cbug_status%2Cshort_desc%2Cchangeddate%2Cbug_severity&f1=bug_severity&f2=bug_severity&list_id=126799&o1=notequals&o2=notequals&order=bug_id%20DESC&query_based_on=Needs%20Signoff%20[bugs]&query_format=advanced&v1=enhancement&v2=new%20feature
19:39:29 <cait> wonder if the minutes will explode now :)
19:39:39 <cait> can in #info the gbsd?
19:39:40 <khall> heh
19:39:53 <magnuse> feel free :-)
19:40:16 <cait> #info GBSD on Monday April 13
19:40:23 <cait> ok,moving on to nominations?
19:40:47 <tcohen> yup
19:41:41 <cait> #topic Nominations for 3.22
19:42:05 <cait> #link http://wiki.koha-community.org/wiki/Roles_for_3.22
19:42:19 <cait> elections are going to be held at the next regular meeting i think - may
19:43:27 <cait> lots of people have already signed up, thx everyone!
19:43:34 <thd> I am about to add a reordered version of my previous revised proposal for wiki curator, http://wiki.koha-community.org/wiki/Proposal_for_Wiki_Curator_3.20_Thomas_Dukleth .
19:43:35 <tcohen> yeah, thanks everyone
19:44:16 <huginn`> New commit(s) kohagit: Bug 13939: ILS-DI function GetServices doesn't work when the item/biblio is available... <http://git.koha-community.org/gitweb/?p=koha.git;a=commitdiff;h=bde795f8fa488a2284d1d23667fb489bea6343f9> / Bug 13800 - Diacritics not mapped <http://git.koha-community.org/gitweb/?p=koha.git;a=commitdiff;h=3e136b4f9fc58ebdb10fdb7b465467cffd032169> / Bug 6950: Hide the resort option when searching for a tag <http://git.koha-community.org/gitweb/?p=koha.git;a=commitdiff;h=fc100688a4017ce85bb257de04b3e6bf4e929dec>
19:44:18 <cait> we are missing a translation manager currently, rmaint 3.16 and RM
19:44:25 <cait> ssh huginn
19:45:33 <thd> One wiki issue for an immutable category assignment is stumping me and I will ask about it on the mailing lists.
19:46:36 <tcohen> I need to leave, sorry for that
19:46:39 <cait> but i think we will find volunteers to fill those roles
19:46:40 <tcohen> will read the logs!
19:46:51 <tcohen> and thanks, everyone
19:46:58 <cait> #info release team shaping up - still looking for translation manager, rmaint 3.16 and RM
19:47:34 <cait> anything else here?
19:48:38 <cait> #topic KohaCon15
19:48:48 <cait> Teejay: still around?
19:48:53 <Teejay> Yes
19:49:14 <Teejay> We are expecting response to Call for Papers
19:49:51 <cait> #info Call for papers - http://kohacon15.projektlinkkonsult.com/call-for-papers/
19:50:26 <Teejay> Nigerian Librarians are already registering for the conference
19:50:35 <talljoy> yay!!
19:50:52 <cait> :)
19:51:37 <Teejay> Early registration by International participants will allow for Visa processing
19:52:07 <cait> Teejay: do you know how long the visa process usually takes?
19:52:29 <Teejay> Say about a month
19:53:22 <cait> #info international participants should register early to allow for enough time for visa processing
19:53:51 <cait> anything else  should add to the meeting logs?
19:54:18 <Teejay> Other arrangements are progressing
19:55:40 <cait> thx for giving us an update :)
19:55:53 <cait> moving on?
19:55:56 <Teejay> Thank you so much
19:56:09 <cait> #topic KohaCon16
19:56:16 <cait> drojf: ?
19:56:33 <cait> actually not sure - i thought we had set dates
19:56:37 <cait> does someone have a link?
19:56:44 <cait> date for proposals i mean
19:57:38 <cait> #info from last meeting's logs: AGREED: solicit     Kohacon16 bids in April, with voting in September (slef,     10:43:22)
19:57:47 <thd> They were in the last meeting.
19:57:56 <cait> not sure solicit = stat?
19:57:59 <cait> start
19:58:17 <thd> I intend to create a page and put a call on the mailing list at the beginning of the week.
19:58:26 <cait> thx thx
19:58:27 <cait> thx thd
19:58:39 <cait> #action thd to put a call for bids on the mailing list at the beginning of next week
19:59:09 <cait> next topic?
19:59:10 <wahanui> i heard next topic was a tricky one...
19:59:21 <cait> #topic Next steps in Fundraising
19:59:39 <cait> is someone here to talk about the progress on this?
20:00:14 <talljoy> khall?
20:00:14 <wahanui> khall is volunteering to come over and fix it for you, it seems. ;)
20:00:21 <khall> lol
20:00:38 <khall> I know that there have been 4 volunteers
20:01:19 <cait> #link http://wiki.koha-community.org/wiki/Fundraising
20:01:54 <khall> Brendan believe this is enough to get things moving and he's glad to have everyone on board!
20:02:42 <cait> #info we got 4 volunteers!
20:02:45 <magnuse> yay!
20:03:08 <cait> khall: do you know of the mou signing has been done?
20:03:36 <khall> I'm afraid I'm not aware of that one way or the other
20:03:45 <cait> np :)
20:03:58 <cait> moving on?
20:04:37 <cait> #topic Actions from last meeting
20:04:45 <khall> If everyone approves of the names on the list, bag will tall for a meeting next week to get the committee moving forward
20:04:45 <cait> I see on the logs from last meeting:
20:04:54 <cait> mtj and slef to backport bug 12954 if no-one does it faster
20:04:54 <huginn`> 04Bug http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=12954 is not accessible.
20:05:05 <cait> someone to fix typo on http://koha-community.org/koha-3-18-4-released/
20:05:40 <cait> first hasn't been done yet, but rmaints might hold it until shortly before release, not sure
20:05:49 <khall> cait: would a vote of approval be appropriate?
20:05:50 <cait> the second... i don't remember what it was about
20:06:08 <cait> khall: ah sorry, we can switch the topic back in a moment
20:06:17 <khall> np!
20:06:24 <cait> does someone remember the typo? :)
20:07:08 <cait> ok
20:07:15 <cait> we will just consider it done i guess :)
20:07:28 <cait> #Topic Next steps in Fundraising
20:07:33 <davidnind> http://meetings.koha-community.org/2015/general_irc_meeting_11_march_2015.2015-03-11-10.02.log.html 10:15:53
20:07:52 <Joubu> cait: I think it was a typo on the bug number 12954
20:07:57 <cait> quick survey - do people agree to have a vote?
20:07:59 <Joubu> it seems to be fixed
20:08:08 <cait> thx Joubu
20:08:28 <davidnind> this has been fixed
20:08:31 <cait> khall: is this just general agreement to the names listed so far?
20:08:38 <khall> yes
20:08:46 <cait> any veto on having a vote?
20:08:51 <cait> and does someone remember the command? :)
20:08:59 <cait> thx davidnind :)
20:09:10 <cait> i found it
20:10:09 <cait> #startvote vote yes if you agree with the list of names for the fund committee as listed on the wiki page, please.
20:10:09 <huginn`> Unable to parse vote topic and options.
20:10:22 <cait> hmm
20:10:39 <cait> maybe needs to be a question?
20:11:01 <cait> #startvote Do you agree to the list of names for the fund committee as listed on the wiki page?
20:11:01 <huginn`> Begin voting on: Do you agree to the list of names for the fund committee as listed on the wiki page? Valid vote options are Yes, No.
20:11:01 <huginn`> Vote using '#vote OPTION'. Only your last vote counts.
20:11:22 <cait> not sure i phrased that well, hope you all know what i meant
20:11:36 <talljoy> #vote Yes
20:11:43 <khall> #vote Yes
20:11:44 <ColinC> #vote Yes
20:11:56 <akafred> #vote yes
20:12:15 <magnuse> #vote Yes
20:12:18 <Joubu> #vote yes
20:12:19 <thd> #vote Yes
20:12:25 <davidnind> #vote Yes
20:13:08 <magnuse> and the names are: Brendan Gallagher, Galen Charlton, Bob Birchall, Romana Franziska Wallner  - unless i am mistaken?
20:13:17 <cait> #vote yes
20:13:21 <cait> thx magnuse, yes
20:13:32 <cait> getting a bit late here :)
20:13:49 <cait> #info the listed names at this point are: Brendan Gallagher, Galen Charlton, Bob Birchall, Romana Franziska Wallner
20:15:00 <cait> #endvote
20:15:00 <huginn`> Voted on "Do you agree to the list of names for the fund committee as listed on the wiki page?" Results are
20:15:06 <cait> hm
20:15:17 * cait glares at huginn
20:15:26 <cait> i count 9
20:15:29 <davidnind> #showvote
20:15:40 <gmcharlt> @quote random
20:15:40 <huginn`> gmcharlt: Quote #92: "<schuster> Why even learn when there is a genius in the room..." (added by jwagner at 01:43 PM, August 27, 2010)
20:15:41 <wahanui> i already had it that way, huginn`.
20:15:55 <cait> hm he is alive
20:16:28 <cait> #agreed 9 votes yes - no other votes
20:16:32 <cait> hm
20:16:53 <cait> #agreed We agree on the list of names with 9 votes yes - no 'no' or other votes
20:17:06 <cait> #topic Set time for next meeting
20:17:41 <cait> may 6th?
20:17:50 <cait> that would be a wednesday again
20:18:12 <Joubu> yep
20:18:15 <thd> Would that be 10 UTC?
20:18:21 <cait> i am not sure
20:18:36 <Joubu> yep
20:18:46 <Joubu> 18 March 2015 was at 10:00 UTC
20:18:58 <cait> ok
20:19:21 <thd> I disfavour late afternoon or evening times for the first Wednesday of the month.
20:19:22 <cait> Please indicate if this time and date are ok for you: Wednesday, May 6th - 10 UTC
20:19:41 <cait> thd: not sure what time that is for you -- do you disfavour the suggestion?
20:19:56 <thd> I favour the suggestion.
20:20:05 <cait> ok
20:20:11 <cait> i think everyone has fallen asleep by now :)
20:20:18 <talljoy> not i
20:20:21 <thd> 10 UTC is early for me but that is fine.
20:20:22 <davidnind> fine with me http://www.timeanddate.com/worldclock/fixedtime.html?msg=Koha+IRC+General+Meeting&iso=20150506T10
20:20:23 <khall> lol
20:20:36 <cait> #agreed next meeting is going to be Wednesday, May 6th - 10 UTC
20:20:45 <cait> thx everyone!
20:20:49 <cait> #endmeeting