10:00:52 <cait1> #startmeeting General IRC Meeting 8 July 2015
10:00:52 <huginn`> Meeting started Wed Jul 8 10:00:52 2015 UTC. The chair is cait1. Information about MeetBot at http://wiki.debian.org/MeetBot.
10:00:52 <huginn`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
10:00:52 <huginn`> The meeting name has been set to 'general_irc_meeting_8_july_2015'
10:00:57 <cait1> #topic Introductions
10:00:58 <wahanui> #info wahanui, a bot that has become sentient
10:01:11 <cait1> Please introduce your self with #info, following wahanui's example
10:01:22 <cait1> #link http://wiki.koha-community.org/wiki/General_IRC_meeting_8_July_2015
10:01:36 <cait1> #info Katrin Fischer, BSZ Germany
10:01:37 <Jerwyn> fist timer here
10:01:39 <thd> #info Thomas Dukleth, Agogme, New York City
10:01:47 <Brooke> welcome Jerwyn
10:02:02 <schnydszch> #info Eugene Espinoza Rome
10:02:08 <cait1> welcome :) the #info will make your name show up in the list of attendees in the meeting logs
10:02:11 <Jerwyn> hello Brooke
10:02:25 <davidnind> #info David Nind, Wellington, New Zealand
10:02:46 <Joubu> #info Jonathan Druart
10:02:49 <drojf> #info Mirko Tietgen, Berlin, Germany
10:02:56 <Jerwyn> #info Jerwyn Fernandez, Manila, Philippines
10:03:22 <cait1> i will wait a little longer
10:05:11 <cait1> ok, let's moveon
10:05:15 <cait1> #topic Announcements
10:05:50 <magnuse> #info Magnus Enger, Libriotech, Norway
10:05:51 <khall> #info Kyle Hall, ByWater Solutions
10:05:54 <cait1> i knew it! heh
10:06:12 <cait1> there is always someone just after changing the topic :)
10:06:25 <drojf> internet is crazy, brb
10:06:58 <cait1> any announcements?
10:07:02 <Brooke> yep
10:07:20 <Brooke> If anyone's in the DC/Baltimore area mid August, there's a Code4Lib meetup
10:07:45 <cait1> link?
10:08:39 <Brooke> not terribly useful but
10:08:43 <Brooke> #link http://wiki.code4lib.org/MDC
10:08:56 <cait1> ok, let's move to the next topic
10:09:03 <cait1> #topic Update on releases
10:09:53 <cait1> i think tcohen is not here yet - quite early in argentina
10:09:56 <cait1> any of the RMaints?
10:10:43 <cait1> could be a quick meeting :)
10:10:51 <cait1> afaikt everything seems to be on track
10:11:12 <cait1> we had a security release
10:12:13 <cait1> some follow-up patches fixing some side effects of the security fixes will be in hte next releases i think
10:12:16 <Joubu> I think 3.18.x is still buggy: not possible to add/update a vendor
10:12:24 <cait1> yep
10:12:39 <cait1> there is also a proble with item search i think, but the patches are ready
10:13:06 <cait1> thx Joubu
10:13:28 <cait1> ok,moving on
10:13:34 <cait1> #topic KohaCon15
10:14:13 <cait1> #link http://koha-community.org/kohacon/kohacon15/
10:14:24 <cait1> i think today there is noone here from Nigeria
10:14:31 <cait1> any questions or comments you want to have show up in the logs?
10:14:50 <Jerwyn> 3.18 - 3.20 inventory is bug
10:15:42 <cait1> #topic KohaCon16
10:16:26 <Jerwyn> http://wiki.koha-community.org/wiki/KohaCon16_Proposals
10:16:31 <thd> People from Greece have not added or not linked a detailed proposal.
10:16:33 <Jerwyn> show Greece
10:16:49 <cait1> #info we got 2 bids right now, one from Aristotle Universtiy in Greece and another from National Library of the Philippines
10:17:00 <cait1> #link http://wiki.koha-community.org/wiki/KohaCon16_Proposals
10:17:05 <cait1> thx Jerwyn
10:17:11 <thd> Anyone here from Aristotle University?
10:17:26 <cait1> i don't think so - but votes only open in september
10:17:51 <cait1> but votes are not before september, is what i meant
10:18:02 <cait1> #info Voting will take place in September
10:18:23 <cait1> maybe we could schedule something before in an irc meeting for people with questions?
10:18:23 <Brooke> I'm glad we have 2 bids from places we've not yet been :)
10:18:24 <thd> At some point a reminder may be needed for Aristotle University in case they are all on holiday.
10:18:51 <Jerwyn> if ever can we change the venue for the National Library Kohacon2016?
10:19:01 <cait1> Jerwyn: i think you can still edit the wiki
10:19:04 <Brooke> the temporary demise of their banking system is prolly a bit more pressing than a KohaCon bid at present...
10:19:12 <cait1> maybe add a note that it changes to be more visible
10:19:34 * thd has not been following the news closely :)
10:20:09 <cait1> Jerwyn: do you want me to put a note in then minutes? what's the new location?
10:20:12 <schnydszch_> #info we're having a hard time contacting the national libeary. They seemed are busy with transferring. But we're hoping national library of phils. Cooperates
10:20:29 <Jerwyn> got that cait they are renovating the building dont know when they will finish it.
10:20:58 <cait1> you can also say it might change due to renovations or something... no problem changing the bids before the voting i think
10:21:26 <Jerwyn> cait have to check with the National Library Staff when they will finish the renovation.
10:21:27 <schnydszch_> #info noted cait
10:21:36 <cait1> #info The venue in the Philippines bid might change due to renovations of the building
10:22:14 <schnydszch_> #but it will still be in the national capital
10:22:15 <Jerwyn> thanks cait
10:22:16 <cait1> anything else?
10:22:20 <schnydszch_> Or within the vicinity
10:22:51 <schnydszch_> #info but it will still be in the national.capital. or within the vicinity
10:23:00 <cait1> ok :)
10:23:09 <cait1> moving on then :)
10:23:18 <cait1> #topic Next steps in Fundraising
10:24:14 <cait1> i think first we need to take a look at the bylaws / TOR
10:24:30 <cait1> is someone from the fundraising committee here?
10:25:05 <cait1> #info bylaws = Terms of Reference
10:25:12 <cait1> #link http://wiki.koha-community.org/wiki/Fundraising
10:25:56 <cait1> any comments?
10:26:15 <Brooke> I will state that I hope in future we reach out to Mozilla or similar to get ideas for our governance rather than reinventing the wheel
10:26:31 <drojf> if there is nobody here, will we postpone it to the next meeting?
10:26:50 <cait1> i first want to check if htere are open questions
10:27:09 <cait1> i will leave it up to the meeting if we have a vote, if people are comfortable we can, if there is still need for discussion, we might postpone
10:27:29 <khall> I think we should go ahead and vote if nobody has any questions
10:27:34 <davidnind> Seems okay to me
10:27:51 <thd> While I agree somewhat with Brooke, borrowing complete documents from allied communities works somewhat less well than using the GPL in common.
10:27:58 <khall> I've read through it and it seems pretty straight forward to me
10:28:13 <Brooke> It's missing a lot of safeguards.
10:28:29 <cait1> Brooke: safeguards?
10:28:34 <Brooke> I also hope that geography and diversity will be a bit of a bigger factor next yearish
10:29:06 <cait1> i think it's hard to write that up - anyone can candidate
10:29:32 <indradg> #info Indranil Das Gupta
10:29:43 <thd> Brooke: what safeguards would be helpful apart from the issue of encouraging diversity?
10:30:00 <khall> cait1: is correct, these are simply the people who volunteered for the job
10:32:16 <cait1> Brooke?
10:32:17 <wahanui> I'M TAKING THE PISS OUT OF 'EM. or a ratbag.
10:32:17 <drojf> sorry my wifi hates me
10:32:22 <khall> Brook, can you be more specific?
10:32:31 <khall> Brooke: ^
10:32:52 <Brooke> sorry I'm having a discussion on the side.
10:33:19 <Brooke> Yes, specifically I'm worried that our bylaws are not strong enough on conflicts of interest, and I would like to see that bit flushed out much more.
10:33:36 <khall> Brooke: in what way?
10:33:38 <Brooke> I am not saying don't vote, I'm just saying I hope that people take the process as one of continuous improvement.
10:34:02 <khall> Brooke: absolutely, continuous improvement is what we're all about ; )
10:34:45 <thd> If the vote is delayed currently then there should be further opportunity to propose changes before first use.
10:34:46 <cait1> #link http://wiki.koha-community.org/wiki/Fundraising#Article_3:_Conflicts_of_Interest
10:35:47 <cait1> #idea improve paragraph on 'conflict of interest'
10:35:58 <khall> If there are no questions, shall we vote then?
10:36:12 <cait1> first i'd like to ask: is there anyone here opposed to voting today?
10:36:19 <davidnind> There has been over a month already to provide feedback, more time allowed at last general meeting..
10:36:40 <cait1> i am preparing the vote statement now, giving you b it more time
10:36:45 <cait1> always need a bit to get that right
10:37:08 <indradg> dumb question - membership means a member of the fundraising committee?
10:37:12 <cait1> ... and it needs to be phrased as a question
10:37:22 <cait1> i'd say so
10:37:42 <khall> indradg: that is correct
10:37:43 <Brooke> yep
10:37:43 <cait1> Committee members shall be elected via vote in a Koha General Meeting
10:37:57 <indradg> ok
10:38:14 <cait1> can someone help me phrase that vote as a question that makes sense? :)
10:38:42 <khall> how about "Do we approve the International Koha Fund Fundraising Committee Terms of Reference?"
10:39:38 <khall> cait1: the signatories were already approved in a previous vote, correct?
10:39:44 <cait1> not quie
10:39:49 <cait1> with one exception
10:39:57 <cait1> paul_p added his name after the initial election
10:40:02 <khall> ok, let's cast a bigger net
10:40:05 <cait1> so he has not been elected
10:40:11 <schnydszch_> I move that we vote on the international koha fund raising committee term of reference
10:40:26 <cait1> schnydszch working on it, one more moment please
10:40:46 <khall> "Do we approve the Fundraising Commitee and International Koha Fund Fundraising Committee Terms of Reference?"
10:40:54 <cait1> #vote Koha Fund Fundraising Committee Bylaws/Terms of Reference as stated on the wiki today. Do you approve? (yes,no)
10:40:57 <schnydszch_> my bad..
10:40:59 <cait1> hm
10:41:02 <cait1> that wasn't it
10:41:18 <thd> I have a question.
10:41:18 <cait1> #vote Do you approve of the Koha Fund Fundraising Committee Bylaws/Terms of Reference as stated on the wiki today?
10:41:21 <cait1> yes?
10:41:29 <cait1> and please help me get the vote started someone...
10:41:34 <indradg> #vote yes
10:41:37 <Jerwyn> #vote yes
10:41:38 <schnydszch_> #vote yes
10:41:48 <cait1> sorry, it's not started correctly yet
10:41:49 <cait1> i will have it now
10:42:04 <cait1> thd: your question?
10:42:09 <thd> How would the conflict of interest clause not affect most members thus preventing a quarum?
10:42:18 <cait1> yeah, i think that's a problem :)
10:42:25 <cait1> #startvote Do you approve of the Koha Fund Fundraising Committee Bylaws/Terms of Reference as stated on the wiki today?
10:42:25 <huginn`> Begin voting on: Do you approve of the Koha Fund Fundraising Committee Bylaws/Terms of Reference as stated on the wiki today? Valid vote options are Yes, No.
10:42:25 <huginn`> Vote using '#vote OPTION'. Only your last vote counts.
10:42:32 <cait1> ok, now please bote
10:42:36 <cait1> vote
10:42:39 <khall> #vote yes
10:42:44 <thd> no
10:42:46 <schnydszch_> #vote yes
10:42:49 <davidnind> #vote yes
10:42:52 <thd> #vote no
10:42:55 <Jerwyn> #vote yes
10:43:41 <magnuse> #vote yes
10:45:00 <cait1> #vote abstain
10:45:07 <indradg> #vote abstain
10:45:40 <cait1> i am giving this a bit longer to make sure everyone has voted
10:46:28 <drojf> grr
10:46:33 <cait1> could someone look for the link to the email thread about the support vendor listing meanwhile?
10:46:38 <cait1> drojf: vote is still open
10:46:50 <drojf> let me check the log what we are voring on :)
10:47:26 <mtj> #vote yes
10:47:27 <drojf> #vote abstain
10:47:51 <cait1> the abstains are not counted by the bot, but will note them in the minutes
10:47:52 <drojf> cait1: thanks for waiting btw :)
10:47:58 <cait1> ending the vote now
10:48:03 <cait1> #endvote
10:48:03 * mtj waves from his fone
10:48:03 <huginn`> Voted on "Do you approve of the Koha Fund Fundraising Committee Bylaws/Terms of Reference as stated on the wiki today?" Results are
10:48:16 <cait1> hm no results...
10:48:27 <indradg> bug?
10:48:28 <wahanui> bug is it stores biblionumber not itemnumber
10:49:14 <cait1> #agreed. Results of the vote are: yes (6), no (1), abstain (3)
10:49:20 <cait1> i hope i have counted correctly
10:49:25 <cait1> please check
10:49:38 <cait1> khall: i suggest we add voting on paul_p to the next agenda?
10:49:42 <khall> cait1: I will double check
10:49:42 <cait1> he isn't around
10:50:01 <cait1> and it seems not time criticial
10:50:58 <khall> cait1: is there a specific reason, or just that he's not around?
10:51:10 <cait1> maybe just that it's not been on th eagenda :)
10:51:25 <cait1> i always feel a bit uncomfortable doing votes that haven't been announced
10:51:32 <davidnind> the figures add up !
10:51:44 <cait1> thx davidnind
10:51:46 <khall> that's fine by me, like you said, probably not time critical
10:51:53 <cait1> i will add an action
10:52:34 <cait1> #action cait to add voting on Paul P for the fundraising committee to the next agenda
10:52:42 <cait1> ok, moving on?
10:52:47 <drojf> a general remark: i would like to see people attend the meetings if they want the meeting to vote on things.
10:53:12 <cait1> i second that... it would be a lot easier with someone involved around to answer questions and comments
10:53:46 <khall> let's vote on it!
10:53:48 <khall> ; )
10:53:55 <cait1> #topic Support vendor listing on the website
10:54:03 <cait1> does someone have th elink to the email thread?
10:54:16 <Brooke> I want to keep it. It's one of the most frequently asked questions.
10:54:49 <cait1> I often refer to it too... so I would like to have something like that at least
10:54:55 <cait1> but i can understand the problems that have been raised
10:54:58 <khall> cait1: did you find a link to the mailing list thread?
10:55:01 <cait1> not yet
10:55:09 <davidnind> still looking..
10:55:36 <cait1> got it
10:55:39 <cait1> #link https://lists.katipo.co.nz/pipermail/koha/2015-July/043138.html
10:55:44 <davidnind> https://lists.katipo.co.nz/pipermail/koha/2015-July/043138.html
10:55:51 <cait1> so far we have i think 2 ideas
10:55:52 <davidnind> I'm too slow!
10:56:13 <cait1> #idea proposal to remove the 'paid support' list
10:56:23 <cait1> #idea move the 'paid support' list to the wiki
10:56:28 <magnuse> i think "koha has 40+ support companies all over the world" is something of a unique selling point for koha, so i'd like to keep it, in some form
10:56:45 <magnuse> moving it to the wiki sounds good to me
10:56:56 <mtj> Me too
10:56:57 <drojf> moving it to the wiki sounds bad to me
10:57:04 <cait1> it's also more neutral if you can say other vendors can be found there... instead of having to give someone a list or maintain one yourself
10:57:10 <drojf> if it is all evil now, why would it be ny good in the wiki?
10:57:13 <drojf> any
10:57:24 <cait1> i think the idea was to have it less official there
10:57:25 <magnuse> i don't think it is all evil now
10:57:45 <davidnind> I think it should be kept, I think it is clear to me that there is no 'official support providers'
10:57:46 <magnuse> yeah, the wiki would be less official
10:57:47 <indradg> we have a baby and bathwater problem
10:58:05 <Brooke> nope, we have a tempest in a teapot problem. :P
10:58:16 <cait1> stop confusing the chair please
10:58:41 <davidnind> I am happy to help maintain if more help is required - the criteria are quite clear, and what it means is quite clear as well
10:58:46 <drojf> i think it is not my problem if people consider it an official list, why it says otherwise. i don't care. it's not the lists fault
10:58:57 <schnydszch> there should be a disclaimer in the wiki that it is not an official list
10:59:06 <cait1> i think one of the problems raised was possible legal issues removing a company that no longer links back or offers koha services
10:59:07 <Brooke> anyway, I think we basically have some of this information redundantly on the wiki since the Users' pages sometimes have a vendor included in the table for the installation sites.
10:59:08 <drojf> what i find problematic is all the maintining work and what comes with it. people getting insulted and so on
10:59:11 <khall> It seems that moving it to the wiki is the best middle ground idea. I
10:59:12 <thd> Is there a claim that the website listings are not being updated quickly enough?
10:59:39 <khall> thd: vendors are using the website listing as proof they are an 'official' Koha vendor
10:59:40 <cait1> #link http://koha-community.org/support/paid-support/
10:59:46 <drojf> and moving it to the wiki would just move the craziness. do we want to have edit wars there because some people can't behave?
10:59:52 <schnydszch> and so is the current koha support list page
10:59:53 <cait1> please note that there is a disclaimer already, but people still seem not to read it...
11:00:08 <indradg> khall: not just the vendors, even the end users are looking at it as official list
11:00:09 <Brooke> we can't be responsible for folks just not reading.
11:00:12 <drojf> if it is in the wiki, it is the official list in the wiki, for those who want it to be
11:00:16 <khall> From Tomas:
11:00:18 <khall> Some places, notably India and others, expect some kind of
11:00:19 <khall> official certification for service providers, and people are referring to
11:00:19 <khall> being listed on the site as a way to certify their validation as service
11:00:19 <khall> providers.
11:00:34 <drojf> khall: and they will refer to the wiki from then on
11:00:39 <khall> The list is being abused, simply put
11:00:40 <drojf> i don't see any win
11:00:55 <thd> khall: I recognise the previous complaint from indradg .
11:01:06 <khall> A wiki is specifically editable by anyone, so in my mind it loses a lot of "status"
11:01:07 <drojf> if we don't want to keep it, i'd say delete it, link to the dashboard, done
11:01:33 <drojf> khall: what status does the other list have in your mind?
11:01:44 <khall> drojf: "other list"?
11:01:50 <cait1> from our current disclamer: "Inclusion on this directory implies no “official” status whatsoever. Any organization who claims to be an “official” Koha support provider is misrepresenting their relationship to the Koha project."
11:01:56 <drojf> khall: the list now, as it is. and compare that to others peoples minds that are the problem right now ;)
11:02:07 <mtj> Drojf. You have a better idea than the wiki?
11:02:26 <Brooke> I've to go to work. Cheers, folks.
11:02:27 <drojf> mtj link to the dashboard to find companies that contribute
11:02:51 <khall> the problem is we all have the "curse of knowledge" in regards to what the list really is
11:02:57 <thd> I think that a stronger disclaimer on the website would be better than relying solely upon the wiki.
11:03:00 <cait1> might lead to a lot of typo fixes heh
11:03:21 <cait1> davidnind: i read you#d be willing to help out?
11:03:34 <Jerwyn> actually I registered our company to be put in the list. For some reasons the paid support maintaining body is not updating it. On the contrary I have no problem with it. :)
11:03:40 <drojf> i really do not see how moving it to a different place will change anything for those that don't understand what the list now is. it will be exactly the same. plus people editing each others entries
11:03:51 <khall> I also don't think lines of code is a good single-factor way of saying who's contributing
11:04:04 <khall> for example, the entire manual done by nicole
11:04:09 <mtj> Drojf. Ah OK. Sorry.. Irc is laggy
11:04:11 <drojf> true
11:04:24 <schnydszch> i second the motion khall
11:04:27 <khall> and what about when one company hires another? Case in point, the elastic search development
11:04:40 <cait1> also companies are different size/offer differnt things
11:04:48 <cait1> we don't have a full time koha dev... but we are still involved
11:04:49 <thd> Relying solely on the wiki may lead to the opposite impression of an official endorsement ... namely no presumption that possible wiki spammers have been excluded.
11:04:49 <davidnind> I would be happy to help with requests. I think it is better to keep list as it is - to make sure that at least the criteria for listing are met.
11:04:56 <cait1> just doens't show in lines of code
11:05:00 <khall> plus it ignores all the support everyone gives on the mailing list gratis
11:05:15 <schnydszch> you certainly hit it khall.
11:05:35 <cait1> #action davidnind is volunteering to help out maintaining the current list
11:05:36 <davidnind> Having a dashboard of contributors would also help - this could be linked from the paid support providers list
11:05:47 <cait1> davidnind: could you maybe get in contact with wizzyrea about this?
11:05:58 <davidnind> cait1: will do
11:06:03 <indradg> davidnind: vendors wanting to get listed are complying when listing up. Once done, the pages are being changed to reflect an alternate 'reality'. Are we ready to police that?
11:06:04 <drojf> true. but does that actually change anything in reality? who does the manual, who does support on the list? bywater is certainly in the dashboard, so are others. how many companies are there that exclusively answer questions on the list?
11:06:28 <drojf> (and do not a single signoff, for example)
11:07:13 <thd> davidnind: What would a dashboard be?
11:07:14 <schnydszch> and how about those people who asked other people directly and not directly in in Koha community? gratis and that's how other people who have known other Koha people ask and goes into Koha
11:07:15 <drojf> not saying it is the best possible idea. just trying to think in a direction away from what we have now
11:07:31 <davidnind> As part of maintaining the list, could have a regular review of those listed e.g. annually
11:07:49 <cait1> #idea a dashboard showing contributions/contributors instead
11:08:05 <Jerwyn> should be a least quarterly
11:08:44 <drojf> Jerwyn: are you volunteering?
11:08:48 <davidnind> thd: proposal for a dashboard to show the organisations/individuals are contributing to Koha development
11:09:05 <khall> I don't know if this is a terrible idea, but maybe there could be a registration fee paid to some entity and that entity would use the money to do the 'policing'. I don't think we're ready for that yet
11:09:23 <cait1> khall: maybe once we get the fundraising sorted...
11:09:34 <khall> cait1: agreed
11:09:41 <Jerwyn> drokf: can be
11:09:44 <cait1> also it seems a bit contrary to our basic principles hm
11:09:45 <drojf> when people pay they are entitled to be listed. or do you want to make them pay for the check and not list then?
11:09:50 <davidnind> khall; probably a terrible idea, don't think we are ready for that
11:09:55 <thd> Any attempt to objectively quantify contributions will ultimately be necessarily unfair and an extremely poor substitute for investigation on the part of libraries wanting services.
11:10:10 <khall> cait1: yes, it's kind of an icky thought, but would solve all the problems
11:10:40 <cait1> khall: not sure, some will happily pay and still be evil :)
11:10:45 <khall> thd: I definitely agree
11:10:54 <khall> cait1: but at least they will be evil within the rules ; )
11:11:11 <thd> A dashboard is what people at LibLime introduced in 2009? as a means of diminishing their competitors unfairly.
11:11:14 <cait1> i think it was the reason we said we have a low barrier and not many checks - it's just too hard to judge failry
11:11:29 <Jerwyn> #idea let the paid support donate something from the community fundraising
11:11:32 <davidnind> I think the dashboard idea was so that this could more easily verify vendors claims that they 'contribute extensively' to Koha development
11:11:56 <mtj> A dashboard is great. But its a different thing than a vendor list
11:12:35 <davidnind> mtj: agreed, complementary but different, and for different purposes
11:12:39 <mtj> It doesn't help someone find koha support in their area
11:12:40 <khall> davidnind: I'm generally be down with the idea in that sense, but mtj is right
11:12:44 <schnydszch> thd like what I've said how can you quantify gratis answers from people who asked you, that instead of focusing with primary work, you answer their questions even though you already told them that there is this koha community
11:12:51 <thd> davidnind: The idea of a dashboard is only good in abstract principle. There is no practise which would not lead to even unintended unfairness.
11:13:41 <cait1> i tend to agree, such a think would be really hard to get right
11:13:53 <davidnind> How do we come some conclusion/way forward for this?
11:14:10 <cait1> good question
11:14:14 <thd> There are some problems for which the possible remedies are worse than the problem itself.
11:14:27 <cait1> we have collected some ideas
11:14:30 <khall> indeed, I think we have three options at the moment
11:14:34 <khall> 1) Do nothing
11:14:36 <cait1> maybe a next step would be to flesh them out on the wiki ?
11:14:37 <khall> 2) Delete it
11:14:42 <khall> 3) Move it to the wiki
11:14:45 <mtj> We should at least try a wiki method. If we have problems. Then do dething else
11:14:49 <cait1> #idea keep it like it is - some help in maintaining it was offered
11:15:02 <khall> do we have any more ideas of merit that are actionable?
11:15:30 <indradg> #idea - a compromise: move the list to wiki... anyone can edit and place their names on it. And website links to dashboard.
11:15:51 <thd> Would adding a wiki page redundantly be helpful?
11:15:54 <khall> Right now I count 45 listings
11:16:22 <drojf> i get junk mails from india now because of that list, btw. »I hope this email finds you in good health and high spirits. We're a team of creative geeks based out in India!!«
11:16:23 <Joubu> $
11:16:42 * Joubu should not clean his kb...
11:16:45 <cait1> a downside of the wiki might be that all we can do is sort alphabetically... maybe list by region
11:16:46 <khall> really, policing that many wouldn't be super difficult, except for the language barrier, which is a very high barrier itself
11:16:49 <davidnind> My suggestion: continue to maintain the list with more help and make sure vendors meet the criteria; add RFC to wiki to flesh out the ideas suggested here
11:17:17 <drojf> davidnind: +1
11:17:23 <cait1> yep that sounds good
11:17:28 <cait1> i thik a list of options for the next meeting
11:17:33 <cait1> and maybe we can then make a decision
11:17:34 <thd> Would adding a wiki page redundantly be helpful in addition to having the same content also in a web page which has been checked for spammers more completely?
11:17:38 <cait1> does that sound ok?
11:17:50 <indradg> khall: India has has the highest number of listed vendors, at least 3 - 4 are pending inclusion and more are ready to pop up
11:17:58 <drojf> thd: have the same list twice? or am i misunderstanding?
11:18:05 <khall> in that case I think we'll need a team of watchers who cover all the languages those websites are available in
11:18:16 <thd> yes droijf
11:18:35 <cait1> i like thelively discussion
11:18:37 <davidnind> I don't think you would want two lists
11:18:38 <thd> yes drojf
11:18:41 <drojf> thd: then we have all prossible problems of both places
11:18:46 <cait1> but i think we need to move on now to get this meeting to an end at some point :)
11:18:57 <drojf> all the work with the maintained list and the edit wars ;)
11:19:04 <davidnind> cait1: agreed
11:19:20 <cait1> #action Everyone to help add a list of options on how to proceed with the vendor listing to the wiki for the next meeting
11:19:30 <cait1> davidnind++ for your offer of helping out - thx!
11:19:31 <thd> drojf: I agree with your argument that redundancy would be bad.
11:19:48 <cait1> i will try to start an agenda later - please feel free to add to it!
11:20:06 <khall> #idea a team of volunteers covering all the languages needed to review the websites periodically
11:20:07 <cait1> i will just try to give a starting point to make it easier for you all
11:20:30 <cait1> to go in and add
11:20:33 <cait1> ok, moving on
11:20:41 <cait1> #topic GBSD
11:21:03 <cait1> i had proposed to magnuse to have another gbsd, maybe in combination with a qa sprint
11:22:15 <cait1> but we are both in doubt a bit, because: The last Global Bug Squashing Days have not generated a lot of signoffs. Why? How can we get more people excited and ready to contribute?
11:22:20 <cait1> citing from the wiki
11:22:24 <cait1> magnuse: still there?
11:22:25 <wahanui> there is no way to add items to a list?
11:22:38 <drojf> wahanui: what?
11:22:39 <wahanui> drojf: wish i knew
11:23:30 <cait1> now everyone has gone quiet heh
11:23:49 <cait1> i think the gbsd in the evergreen community seems to be a bit more successful right now
11:24:10 <khall> cait1: any idea what they are doing that we aren't?
11:24:11 <cait1> but i haven't checked how they are exactly organized
11:24:16 <cait1> not yet
11:24:29 <thd> What is done differently with Evergreen GBSDs?
11:24:50 <cait1> #idea have people suggest bugs they want to test beforehand and make sure they apply/are sandbox ready
11:24:51 <drojf> khall: take part? :P
11:25:07 <khall> lol
11:26:30 <drojf> apart from announcements i did not have much of a GBSD feeling the last times. did not seem that people are really doing this together, they just continued to do everyday work
11:26:32 <cait1> it doesn't look really different - maybe it#s just newer, getting more attention?
11:26:37 <cait1> #link http://evergreen-ils.org/evergreen-bug-squashing-day/
11:26:50 <cait1> drojf: yeah... but how can we change that?
11:26:56 <cait1> another diea maybe
11:26:59 <davidnind> My thought is it depends on the underlying purpose: encourage contribution (including coaching new participants) or getting things done -- or both
11:27:11 <cait1> #idea offer a beginners tutorial on that day - like helping people set up a kohadevbox
11:27:16 <thd> davidnind++
11:27:28 <indradg> cait1++ for the idea
11:27:49 <davidnind> Should it be made regular event? e.g. every month, or six weeks
11:28:03 <khall> cait1: one thing of note I see are they set up pre-configured sandboxes by request beforehand
11:28:06 <cait1> #idea encourage contribution - including coaching new participants
11:28:06 <davidnind> cait1++
11:28:29 <cait1> khall: yeah, something we could do too i think - maybe elastic, accounts rewrite etc.
11:28:47 <cait1> that could get people to come out a bit more
11:28:50 <khall> cait1: I think I can help with that, I was already planning a server with many preconfigured test sites
11:29:10 <khall> assuming I can convince larry to give me more disk space ; )
11:29:11 <schnydszch> those are goof ideas cait, i want to attend GBSD in e the near future
11:29:32 <cait1> #idea set up pre-configured sandboxes beforehand
11:29:39 <cait1> schnydszch :)
11:29:59 <khall> I can spin up a test site with the default sample data and a bug applied right quick
11:30:05 <schnydszch> great ideas
11:30:14 <khall> but it won't have any ability to add a sign off until I write that part
11:30:31 <cait1> khall: we have some sandboxes where you can do that - maybe you could use the code
11:30:35 <khall> but I imagine I can steal that code out of biblibre's sandbox code
11:30:42 <cait1> i think it's in our gneeral repo, the sandbox stuff
11:30:53 <khall> excellent
11:31:07 <cait1> might be worth checking if it's the most current version, but i think i saw it there
11:31:16 <cait1> also ashimema and Joubu might be able to give pointers
11:31:20 <drojf> it is in there
11:31:28 <cait1> so people are in favour of trying again with the GBSD? :)
11:31:31 <Joubu> yes repo contrib
11:31:36 <indradg> yep!
11:31:40 <indradg> cait1: +1
11:32:02 <davidnind> yes
11:32:10 <thd> Maybe I should comment on why I have never participated in a GBSD.
11:32:19 <cait1> i think i could try and get people to add some 'events' - like find someone to run a tutorial
11:32:20 <khall> pelase do
11:32:23 <cait1> not sure i could run one myself
11:32:57 <khall> cait1: are you meaning virtual?
11:33:01 <thd> I do not do real time programming well, however, there may be other tasks which could engage me on such days.
11:33:04 <schnydszch> dumb question with the bug list, is there a way by browsing by bug number, not by category then bug nos. and I approve for another GBSD
11:33:04 <cait1> but it might get early august then for a date - as I don't have a lot of time currently
11:33:36 <cait1> schnydszch sorry, not sure i understand
11:34:08 <khall> I'd be willing to do a virtual bootcamp over gotomeeting or whatever is available
11:34:36 <schnydszch> browsing of bugs in http://bugs.koha-community.org/ wherein you can browse from the latest bug number, regardless of component
11:35:03 <cait1> hm what i have is a saved search for all open
11:35:06 <cait1> and then sort by bug number
11:35:07 <Jerwyn_> +1 to virtual bootcamp
11:35:08 <drojf> khall: i may or may not do a second try with a webinar software, which we could use for stuff like that. i had some technical difficulties the last time though
11:35:09 <khall> cait1: for the sandbox stuff we need a form somehwere like this: https://docs.google.com/forms/d/1ai8yL-XbCo3v8dxgMTCYcam_OtM93yzXv1WYF3MUm8Y/viewform
11:35:13 <cait1> i think that might be the easiest way
11:35:27 <cait1> #action khall to run a virtual bootcamp during GBSD
11:35:39 <schnydszch> ok thanks cait, i'll take note of that
11:35:48 <khall> cait1: if we could get more bootcamp volunteers to get better timezone coverage that would be best
11:36:11 <cait1> khall: we can do a google doc or an etherpad
11:36:18 <schnydszch> +2 to vitual bootcamp
11:36:29 <cait1> maybe
11:36:41 <cait1> and also ask on the mailing list
11:36:54 <cait1> #idea run a webinar
11:37:15 <cait1> thx all for the enthusiasm and offering help :)
11:37:25 <cait1> would the first week of august work as a first idea for this?
11:37:42 <cait1> i know we are running into vacation time in europe... but i guess hard to avoid running into vacation time somewhere
11:38:02 <drojf> i just wanted to say that august is probably not great for europe…
11:38:09 <khall> early august is bad for me and bywater peeps in general
11:38:12 <cait1> ah
11:38:13 <cait1> hm
11:38:16 <cait1> another proposal?
11:38:19 <khall> we have KohaNA and then a ByWater staff retreat
11:38:55 <schnydszch> i'm in europe, but I approve august, no vacation for me
11:39:03 <cait1> last week of july maybe?
11:39:33 <drojf> too soon maybe
11:39:44 <cait1> the last 2 weeks of august are bad for me... but that of course shouldn#t stop anyone from squashing bugs :)
11:39:44 <drojf> if you want to get new people involved
11:39:47 <cait1> just a bit hard to be there then
11:39:47 <khall> how about late august?
11:39:58 <khall> sorry cait1 didn't see your comment
11:40:03 <cait1> that's alright
11:40:07 <khall> what about early september?
11:40:14 <drojf> when is kohacon?
11:40:18 <Jerwyn_> last week of july
11:40:21 <khall> that would give me plenty of time to figure out my sandbox stuff
11:40:24 <cait1> i could try to help organizing, but probably wouldn't make it to attend - so someone should be there to see things go smoothly
11:40:33 <cait1> drojf: october :)
11:40:49 <drojf> then i'd say early september too
11:40:52 <cait1> with early september we are running a bit close to the deadlines... but it should still work
11:40:53 <cait1> ok
11:40:56 <schnydszch> early september
11:41:02 <cait1> #idea have a GBSD event early september
11:41:15 <indradg> +1 for early september
11:41:45 <thd> early September++
11:42:02 <cait1> ok, let's try to keep this one moving :)
11:42:29 <cait1> #action cait to send an email proposing a date early september and asking for tutorials on the list
11:42:30 <Jerwyn_> first week of September would do
11:42:45 <cait1> i think picking bugs needs to be a bit closer to the date probably
11:42:54 <indradg> yes
11:42:58 <cait1> but we could get some general thins on the agenda early on
11:43:03 <cait1> moving on?
11:43:16 <Jerwyn_> +
11:43:25 <cait1> #topic Actions from last meeting
11:43:38 <cait1> just reading the bylaws - which we hopefully have done before voting
11:43:41 <cait1> #info all done
11:43:49 <cait1> #topic Next meeting
11:43:53 <thd> Would we not pick a date for GBSD?
11:44:13 <davidnind> Recent meetings: 8 April 2015 19:00 UTC -- 6 May 2015 10:00 UTC -- 10 June 2015 20:00 UTC -- 8 July 2015 10:00 UTC
11:44:18 <cait1> we could do it now and i'd run it then on the mailing list
11:44:21 <cait1> what about wednesdays?
11:44:45 <cait1> any day preference?
11:44:48 <Jerwyn_> cant on wednesday
11:44:56 <cait1> fridays?
11:44:57 <wahanui> fridays are too difficult heh
11:45:05 <Jerwyn_> Thursday
11:45:07 <khall> any weekday should work for me
11:45:11 <cait1> thursday sounds good
11:45:26 <khall> September 3 then?
11:45:30 <schnydszch> thursday +1
11:45:49 <cait1> i am not going to do the vote thing again,... but september 3rd please vote :)
11:45:51 <cait1> +1
11:45:52 <thd> What day of the week has been usual for Koha GBSDs?
11:45:55 <Jerwyn_> September 3 +1
11:46:01 <khall> +1
11:46:02 <cait1> ithink we had different days
11:46:10 <cait1> but haven't checked closely
11:46:15 <davidnind> +1
11:46:24 <schnydszch> +1 Sept. 3
11:46:28 <thd> 3 Sep. +1
11:46:39 <khall> afk
11:46:53 <cait1> #agreed Proposed date for the next GBSD is September 3rd - suggestions and help organising welcome!
11:46:58 <Jerwyn_> sorry to ask in what time?
11:47:05 <cait1> usually they run the full day
11:47:10 <cait1> in whatever time zone
11:47:21 <cait1> what we could do this time with the tuturials is set some specific times
11:47:26 <schnydszch> start time? for the tuts
11:47:32 <cait1> so there are some events during the day maybe
11:47:40 <Jerwyn_> I mean for the virtual bootcamp
11:47:55 <cait1> i tihnk it would depend on the one doing it
11:47:56 <Jerwyn_> will just wait for further announcements
11:48:05 <cait1> next meeting is 20 utc i think
11:48:33 <cait1> august 5th or 6th maybe?
11:49:01 <Jerwyn_> 6th
11:49:13 <cait1> quick, people :)
11:49:15 <Jerwyn_> still Thursday
11:49:49 <davidnind> Wednesday 5th
11:49:54 <thd> Have we skipped old business?
11:50:10 <cait1> nope, therw as no old business according to the meeting logs
11:50:17 <schnydszch> vote for 6th
11:50:32 <cait1> quick vote please - 5th or 6th
11:50:33 <cait1> now
11:50:37 <cait1> you got a minute :)
11:50:44 <Jerwyn_> 6th for me
11:50:44 <thd> Wed. 5th
11:50:45 <cait1> 6th +1
11:50:48 <davidnind> vote for the 5th to keep consistent
11:51:03 <thd> I prefer not the first Wed.
11:51:03 <cait1> hm - that#s a point
11:51:07 <davidnind> otherwise up to the chair
11:51:10 <thd> I prefer 12th
11:51:38 <davidnind> generally try to have in the first week of the month
11:51:43 <cait1> i'd like to keep the distance not too long as it seems lots to discuss recently
11:52:05 <cait1> i am going with 5th - the consistency got me (being QA and all..)
11:52:26 <cait1> #info next meeting will take place on Wednesday, 5 August, 20 UTC
11:52:51 <cait1> #endmeeting