10:01:23 <cait> #startmeeting General IRC Meeting, 14th January 2015
10:01:23 <huginn> Meeting started Wed Jan 14 10:01:23 2015 UTC.  The chair is cait. Information about MeetBot at http://wiki.debian.org/MeetBot.
10:01:23 <huginn> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
10:01:23 <huginn> The meeting name has been set to 'general_irc_meeting__14th_january_2015'
10:01:30 <cait> #topic Introductions
10:01:31 <wahanui> #info wahanui, a bot that has become sentient
10:01:35 <BobB> ashimena there is only one meeting today: a decision of the last meeting'
10:01:38 <cait> please introduce yourself with #info
10:01:55 <thd> ashimema:  I am at +1 212-674-3783
10:01:56 <BobB> #info Bob Birchall, Calyx Australia
10:01:57 <cait> #link http://wiki.koha-community.org/wiki/General_IRC_meeting_14_January_2015
10:02:06 <cait> #info Katrin Fischer, BSZ, Germany
10:02:14 <Joubu> #info Jonathan Druart, BibLibre
10:02:15 <jransom> #info joann ransom, horowhenua, nz.
10:02:18 <ashimema> #info Martin Renvoize, PTFS Europe
10:02:27 <paul_p> #info Paul Poulain, BibLibre
10:02:33 <ashimema> cheers thd.. I'll call you :)
10:02:34 <thd> #info: Thomas Dukleth, Agogme, New York City
10:02:51 <paul_p> (hello all, and good morning, evening, afternoon, or night night)
10:03:09 <BobB> hi paul_p
10:03:27 <cait> ok, moving on :)
10:03:30 <cait> #topic Announcements
10:03:39 <cait> paul_p: hackfest maybe? :)
10:04:13 <paul_p> cait what kind of announcement would you like ? ;-)
10:04:24 <BobB> #info Asian Cup:  Australia 4 Oman 0
10:04:32 <cait> heh
10:04:33 <cait> that there is one .)
10:04:37 <cait> but i will take anything
10:05:00 <paul_p> as already announced on koha-devel : Hackfest in Marseille will take place in March, 2nd-6th. It will take place in 2 locations (20mn distant), so we should have a lot of space
10:05:25 <paul_p> bag told me that he expect to have ElasticSearch search working & ready to be tested for the hackfest
10:05:40 <cait> #info The hackfest in Marseille is from Marc 2nd - 6th and will take place in 2 locations (20 mins apart)
10:05:40 <ashimema> I'm just booking hotels and flights paul_p.. just bending colinc's arm, alex will be there for the whole period and I hope to join for at least half (with baby on the way that's a bit up in the air ;) )
10:05:43 <paul_p> there are already many registrations, and that will be a great time :D
10:05:58 <BobB> sadly not us
10:05:58 <paul_p> ashimema ++++ !
10:06:00 <cait> paul_p: google doc? ;)
10:06:01 <ashimema> will register properly once I know exact details of our lot this end
10:06:07 <paul_p> cait should come soon
10:06:16 <cait> hotel is booked for me,still waiting for the train tickets - were not available last time i tried :)
10:06:33 <cait> ok, something else?
10:06:42 <paul_p> I don't think so.
10:06:53 <cait> #topic Updates on Releases
10:07:06 <cait> I think we are a bit short on RM and RMaints this meeting
10:07:14 <cait> but it looks like all is quite well on track I think
10:07:19 <BobB> mtj about?
10:07:56 <mtj> hi all
10:07:58 <BobB> #info I know Mason is on track to release 3.16.7 on 22 Jan
10:08:05 <cait> #info UTF-8 patches got pushed to master yesterday - keep an eye out for any encoding problems
10:08:08 <mtj> ..sorry, didnt realise a meeting was on
10:08:11 <BobB> ah sorry mtj
10:08:42 * fridolin i'm here
10:08:48 <cait> updates on the releases? :)
10:08:51 * mtj reads the scrollback
10:08:53 <Joubu> cait: installer is broken, patch sent this morning
10:09:26 <cait> ah ok
10:09:29 <fridolin> i m adding only a few patches on 3.14.x to keep a stable version
10:09:33 <cait> do you have the bug number for testing?
10:09:42 <paul_p> I'd like to see HEA backported to previous versions. And maybe activated by default (because, for now, there's "no-one" that has activated it : only 53, most of them -if not all- come from BibLibre)
10:09:43 <fridolin> since there is 3.16;x and 3.18.x
10:09:59 <cait> paul_p: i think activating by default is highly critical
10:10:10 <Joubu> cait: bug 13577 fixes the installer problem
10:10:11 <huginn> 04Bug http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=13577 blocker, P5 - low, ---, jonathan.druart, Needs Signoff , The correct COLLATE set to all DB tables
10:10:18 <Joubu> blocker, NSO
10:10:21 <paul_p> cait what do you mean by "highly critical" ?
10:10:28 <cait> #info please test bug 13577 to fix a problem with the installer
10:10:40 <cait> we shoud not have a koha that calls out to another website by default
10:11:03 <cait> i know we don't transmit personal information, but it shoudl still be opt-in
10:11:10 <mveron> #info Marc VĂ©ron, marc veron ag / Koha Support Schweiz
10:11:17 <ashimema> ooh.. thanks for the reminder paul..
10:11:25 <ashimema> I've been meaning to activate our 3.18's
10:11:28 <paul_p> ashimema ;-)
10:11:33 <cait> maybe we could put it in the newsletter?
10:11:34 <mtj> #info i'll be pushing some commits to the 3.16 branch over the next few days
10:11:35 <Joubu> paul_p: Maybe a mail on the koha ml + the news letter could be useful
10:11:35 <cait> today was the call
10:11:44 <paul_p> cait + Joubu ++ !
10:11:53 <paul_p> Joubu I let you drop an email about that, OK ?
10:12:04 <Joubu> paul_p: k
10:12:23 <cait> ready to move on to the next topic?
10:12:45 <cait> #action Joubu will send info about HEA to the mailing list and the newsletter
10:12:58 <cait> paul_p: also a thing to keep in mind - many people might not have updated to 3.18 yet
10:12:59 <BobB> cait, joubu ++
10:13:01 <cait> will take us some more time too
10:13:12 <cait> #topic KohaCon15
10:13:16 <paul_p> cait yes, of course. And that's why that would be good to have it backported !
10:13:17 <mtj> paul_p:  i'd be keen to backport HEA to 3.16
10:13:36 <paul_p> and we've already done it for 3.14
10:13:45 <paul_p> (as most of our customers are using it)
10:13:52 <mtj> awesome ^
10:14:09 <paul_p> let's submit the patch then ;-) ( Joubu  / fridolin = can you take care of that pls )
10:14:09 <cait> mtj: want an #action? :)
10:14:15 <BobB> #action mtj to backport HEA to 3.16
10:14:24 <mtj> yes please :0)
10:14:26 <cait> #action Joubu or fridolin to submit HEA patches for 3.16
10:14:35 <Joubu> will have a look, yes
10:14:42 <cait> #action mtj to backport HEA into 3.16
10:15:09 <cait> I'd also like to see a statement on the hea page about what is /can be stored
10:15:19 <fridolin> ok, whe have a 3.14 version indeed
10:15:26 <fridolin> squashed patches
10:15:42 <Joubu> cait: aleisha is working on Hea
10:15:57 <cait> Joubu: cool
10:16:04 <cait> ok, nothing for kohacon i think?
10:16:25 <cait> I will move on?
10:16:49 <cait> #topic Actions from the last meeting
10:16:59 <cait> we got the roadmap on the agenda
10:17:05 <cait> BobB: I saw you did some work on it?
10:17:12 <BobB> #link:      http://wiki.koha-community.org/wiki/Roadmap_for_Koha
10:17:45 <BobB> So that is the proposal I guesss:  needs feedback ...
10:17:59 <BobB> and if it is ok, folks can start to populate it
10:18:10 <cait> i like the text - read it before the meeting
10:18:12 <cait> BobB++
10:18:13 <paul_p> sorry, about the KohaCon, i've something to say !
10:18:21 <paul_p> (was AFK due to another call...)
10:18:52 <BobB> go ahead paul_p
10:18:57 <cait> let's talk about the raodmap first and come back to the con?
10:19:06 <paul_p> fine !
10:19:11 <BobB> ah, sorry , what cait said
10:19:18 <paul_p> (as I just receive an email about the kohacon15 NOW !)
10:19:21 <paul_p> reading it...
10:19:39 <cait> BobB: shoudl we put the wiki page on the mailing list?
10:19:52 <cait> asking people to add?
10:20:17 <BobB> yep, ok, will i do that?
10:20:32 <ashimema> added 5 libraries to HEA for you paul_p ;)
10:20:45 <ashimema> will get collegues to keep going through the list
10:20:48 <cait> BobB: it would be nice if you could
10:21:18 <BobB> #action BobB to email the list to ask for contributions to the Road Map
10:21:19 <cait> #action BobB will send an email about the Roadmap wiki page to the mailing list
10:21:21 <cait> ah
10:21:22 <cait> heh
10:21:42 <BobB> Is everyone here ok with the idea / text?
10:22:21 <cait> i am :)
10:22:22 <cait> +1
10:22:29 <mveron> +1
10:22:43 <ashimema> +1
10:22:50 <BobB> ok, cool
10:23:01 <thd> +1
10:23:09 <cait> :)
10:23:16 <cait> #topic KohaCon14 (cont.)
10:23:20 <cait> paul_p: nwo :)
10:23:21 <cait> now even
10:23:26 <paul_p> chris & I have some emails with ppl from Ibadan. The organisation is moving on. The proposed location cost quite a lot of money (international & diplomatic location). So we're wondering whether that's the best option. Other locations (like in a university) would be much cheaper, but ppl could fear about security.
10:23:49 <paul_p> so, still to be decided, but things are moving ;-)
10:24:01 <cait> #info things are moving, location still to be decided
10:24:06 <thd> cait: Should that not be KohaCon15?
10:24:13 <cait> yes... it should be
10:24:20 <paul_p> hehe...
10:24:35 <cait> don't tell me doesn't happen to all of you currently :)
10:24:51 <cait> #info topic should be 15 ... not 14.
10:25:04 <cait> anything else?
10:25:20 <thd> paul_p: What is indicated that fear for security would be warranted at a university location?
10:25:23 <paul_p> what is you opinion about the location : a very safe one, in diplomatic area, with all safety, but cost 150USD/day all included
10:25:42 <cait> paul_p: for the participant?
10:26:00 <paul_p> or the university, where security would be more "standard" (the ibadan area being not in the unsafe part of nigeria)
10:26:09 <cait> thd: if you read up a bit about nigeria there are some warnings
10:26:14 <paul_p> cait = yep, 150USD for room, lunch, dinner,...
10:26:33 <paul_p> + 1800USD/day for the conference room, that will have to be sponsored by someone
10:26:43 <cait> i see
10:26:44 <paul_p> cait = yep, 150USD for bedroom, lunch, dinner,...
10:26:47 <thd> cait: Yes, I know the general reports.
10:27:31 <cait> paul_p: not sure - it's quite a bit of money, bit worried about the local participation
10:27:33 <paul_p> anyone an opinion that I could feedback to the team ?
10:27:52 <paul_p> yep, that's also my 1st reaction : local or non nigerian but african participation.
10:28:22 <jransom> nigeria was on the 'no travel' list ladt time I looked on nz foreign affairs page so insurance is going to be imposdible. the secure place would be my preference but price is so high.
10:28:25 <cait> i thnk it's hard to tell from here - the organizers will know best about the local situation
10:28:33 <paul_p> 150USD/day is fine for me, that's what costed the KohaCon in Nevada or Argentina, roughly.
10:28:43 <cait> jransom: similar here
10:28:52 <ashimema> same here jransom
10:28:57 <paul_p> cait organizers say it's safe. but of course they're black & nigerian...
10:29:00 <thd> I would like to know more about the specific security concern at a nearby university as distinct from known problematic places in Nigeria.
10:29:25 <paul_p> here it's "orange", which is better than "red" (northern part or nigeria), but worst than green or yellow...
10:29:56 <paul_p> OK, I'll feedback that to organizers.
10:30:10 <thd> paul_p: Where is the colour coded map?
10:30:21 <BobB> the problem is that you know the security situation now: you don't know what it will be in Oct
10:30:32 <paul_p> thd http://www.diplomatie.gouv.fr/fr/conseils-aux-voyageurs/conseils-par-pays/nigeria-12319/
10:30:37 <BobB> I would urge an abundance of caution
10:30:48 <paul_p> probably wise BobB ...
10:30:55 <BobB> There are Work Health and Safety issues for employers, just sayin'
10:31:00 <jransom> I agree.
10:31:12 <paul_p> thd click on "securité" tab
10:31:45 <cait> something we should add to the logs?
10:31:52 <cait> or minutes, it's all going into the logs of course
10:32:04 <thd> paul_p: Where is it green or yellow?
10:32:21 <paul_p> thd see argentina for example : http://www.diplomatie.gouv.fr/fr/conseils-aux-voyageurs/conseils-par-pays/argentine-12200/
10:32:28 <jransom> I fear it will an either /or situation: affordable and high local participation vs exp and moderate number of foreigners
10:32:32 <paul_p> thd mostly green, some parts yellow
10:32:33 <Joubu> no green or yellow in nigeria :)
10:32:40 <Joubu> or :-/
10:32:48 <paul_p> Joubu right...
10:33:36 <paul_p> maybe I should ask you : let's suppose it's tomorrow. would you go if it were in the diplomatic area ? would you go if it were in the university ?
10:34:05 <thd> paul_p: You should ask what might be done to mitigate the security concern at a local university.
10:34:20 <jransom> if tomorrow I would go to diplomatic area but not university
10:34:53 <cait> paul_p: I think it's unlikely I will go this year - not giving a vote
10:35:22 <paul_p> cait = imagine you've the budget, the time and the agreement from you boss. It's just to poll ;-)
10:36:05 <jransom> I guess the organisers will have to the best judgement calls they can, put together the package and offer up to the community.
10:36:19 <cait> jransom++
10:36:26 <Joubu> What about Africans? Are they ready to come?
10:36:27 <Joubu> Africans from other countries I meant
10:36:41 <paul_p> Joubu don't know.
10:36:50 <magnuse> #info Magnus Enger, Libriotech
10:37:01 <magnuse> (sorry, was busy with other things)
10:37:35 <thd> Certainly, they ought to try to poll people who may be likely to come if they do not know how to decide otherwise.
10:38:04 <paul_p> OK, will report all that to organizers. Thanks for questions/advices/opinions
10:38:13 <jransom> if it was in ghana or kenya or south african, a university no problem, but nigeria has known security issues that have to be taken into consideration. is a different
10:38:36 <cait> ok
10:38:39 <cait> moving on?
10:39:07 <cait> #topic Set date and time for the next meeting
10:39:21 <thd> If relatively few people would come in any case and those people would have sufficient funding then the issue may be easier to decide.
10:39:28 <cait> i'd like to propose february 11th, 19 UTC
10:40:10 <cait> i feel like we used to have good attendance at 19 UTC in the past, but might be wrong
10:40:24 <cait> and it would be 8horus from now, so shoudl get some of the people missing today
10:40:33 <BobB> worth a try
10:40:35 <cait> vetos? +1? :)
10:40:40 <cait> other suggestions?
10:41:03 <cait> i am bad with timezones, so hope my thinking is not wrong :)
10:41:04 <thd> Yes, I think we should take some measures to avoid worst times which have had almost no attendance.
10:41:14 <oleonard> +1 to not this time
10:41:21 <cait> 19UTC oleonard?
10:41:36 <cait> 11th february?
10:41:53 <Joubu> cait: not 10 UTC for oleonard :)
10:42:01 <thd> oleonard: There are worst times than this hour for you :)
10:42:34 <cait> don't leave me alone now people - please vote :)
10:42:45 <thd> +1
10:42:46 <oleonard> 19UTC works fairly well for me
10:42:52 <Joubu> +0 # not a good time, too late for me
10:43:11 <BobB> ouch will be 6am here
10:43:18 <BobB> but good in nz
10:43:21 <cait> hm moving it to 20utc better?
10:43:24 <cait> ah no
10:43:26 <cait> not for joubu
10:43:41 <BobB> 18 UTC is ok
10:43:52 <cait> 5am?
10:43:53 <wahanui> 5am is probably early for me, with luck i'd have insomnia ;)
10:43:53 <Joubu> cait: the idea was to alternate, so it's good
10:43:56 <BobB> sorry I meant 19
10:43:58 <thd> BobB would adjusting the time to 21 UTC work better?
10:44:35 <cait> shoudl we try 19 and see how it works out?
10:44:44 <BobB> there is no time that is good for everyone in the world
10:44:45 <cait> i think ideal is not achievable sadly
10:45:08 <cait> #info Next meeting is scheduled for 11th February, 19 UTC
10:45:18 <BobB> all good
10:45:20 <thd> BobB: Yes, we cannot  make it good for everyone but we can make it least bad for many.
10:45:21 <cait> we can still discuss on ml if it causes bigger problems
10:45:29 <cait> #endmeeting