10:01:20 <cait> #startmeeting General IRC Meeting, 6 May 2015
10:01:20 <huginn`> Meeting started Wed May  6 10:01:20 2015 UTC.  The chair is cait. Information about MeetBot at http://wiki.debian.org/MeetBot.
10:01:20 <huginn`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
10:01:20 <huginn`> The meeting name has been set to 'general_irc_meeting__6_may_2015'
10:01:22 <Brooke> thd are you sure that isn't patched or ameliorated by a missing extension?
10:01:31 <cait> #Topic Introductions
10:01:32 <wahanui> #info wahanui, a bot that has become sentient
10:01:42 <cait> please introduce yourself with #info, following wahanui's example
10:01:51 <cait> #info Katrin Fischer, BSZ Germany
10:02:00 <eythian_> #info Robin Sheat, Catalyst IT
10:02:01 <drojf> #info Mirko Tietgen, Berlin, Germany
10:02:04 <magnuse> #info Magnus Enger, Libriotech, Norway
10:02:08 <thd> Brooke: It may be patched but we need to migrate databases to MySQL before upgrading.
10:02:11 <fridolin> #info Fridolin Somers, Biblibre, France
10:02:30 <davidnind> #info David Nind, Wellington, New Zealand
10:02:36 * magnuse might have to run out with the dog soon
10:03:00 <cait> thd? :)
10:03:49 <indradg> #info Indranil Das Gupta, Kolkata, India
10:04:00 <thd> #info Thomas Dukleth, Agogme, New York City [most wasteful megacity on the planet]
10:04:14 <jacetms> Test
10:04:16 <cait> jacetms: are you here for the meeting too?
10:04:37 <cait> in that case please introduce yourself with #info name institution coutry or similar :)
10:05:25 <cait> ok, moving on then
10:05:28 <cait> #topic Announcements
10:05:36 <cait> anyone any announcements? :)
10:06:33 <cait> quiet
10:06:46 <cait> quite sunny here today... but not sure if htat counts :) I am moving on then
10:07:00 <eythian_> Do you want our storm?
10:07:05 <cait> #topic Updates on Releases
10:07:15 <cait> eythian: already got soaked on the way to work this morning - you can keep ti :)
10:07:40 <cait> I think even without tcohen being here it's save to say: the 3.20 release is close!
10:07:53 <cait> I'd like to remind everyone to help out fixing outstanding problems as logged on bugzilla
10:07:58 <cait> i think we have one blocker that needs testing currently
10:08:25 <cait> ah my bad, it needs QA - bug 14148
10:08:25 <huginn`> 04Bug http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=14148 blocker, P5 - low, ---, gmcharlt, Signed Off , Bug 12412 breaks import if plugins are not enabled
10:08:41 <cait> but anyway, please keep testing and keep an eye out for new things that might pop up
10:08:56 <Brooke> argh how is that low priority :/
10:09:05 <cait> Brooke: we don't really use prio
10:09:16 <cait> Brooke: the imporant bit is that it's a blocker
10:09:51 <eythian_> There's a package missing for 3.20 too, I might have time to get it done, but I also gave instructions for people to help me with it in case I can't.
10:10:06 <cait> eythian: do you have the bug number at hand?
10:10:11 <magnuse> maybe also a reminder to start translating?
10:10:17 <eythian_> One mo
10:10:22 <cait> #info Release of 3.20 getting close - please keep testing and help resolve release critical issues!
10:10:39 <cait> I think there has been an email from bernardo - but the po files will have another update
10:10:50 <cait> so it#s not the final strings yet, but people can already start
10:10:55 <eythian_> Bug 14103
10:10:56 <huginn`> 04Bug http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=14103 critical, P5 - low, ---, hector.hecaxmmx, Needs Signoff , Discharge management: Software error on main page after upgrade - Missing dependencies on About page
10:11:33 <cait> #info Bug 14103 - missing dependency - please help there if you can!
10:12:40 <cait> there is also a patch to test there - making sure the page doesn't explode if the dependency is missing and the feature is unused (afaik) - so signing that off would help too i think
10:12:44 <cait> ok, moving on?
10:13:03 <eythian_> Yeah that's a good solution too
10:13:30 <cait> no vetos, one sec
10:13:49 <cait> #topic Voting for 3.22 Release Team
10:14:41 <cait> ok
10:15:04 <cait> the list of voluteers and roles is at
10:15:10 <cait> #link http://wiki.koha-community.org/wiki/Roles_for_3.22
10:15:37 <cait> I suggest we start at the top and work our way through to the bottom, voting by heading - so release maintainers as a group, module maintainers, qa team etc.
10:15:40 <cait> is that procedure ok?
10:15:53 <drojf> +1
10:15:56 <eythian_> Sure
10:16:06 <magnuse> sorry, i gotta run, but all the volunteers have my vote :-)
10:16:19 <fridolin> ok
10:16:24 <cait> does somene know how to see the help for the vote command?
10:16:40 <eythian_> Especially as I'm within throwing things distance of the next maintainers :-)
10:17:05 <drojf> lol
10:17:08 <cait> don't kill them before 3.22 is out
10:17:19 <cait> ... well... don't throw too hard things
10:17:33 <eythian_> Only soft things then ;-)
10:17:54 <cait> #vote Release Manager: Tomas Cohen Arazi - please indicate your vote with yes or no
10:17:57 * eythian_ orders a nerf gun
10:18:02 <cait> hm that didn't work
10:18:03 <cait> one sec
10:18:31 <cait> #startvote Release Manager: Tomas Cohen Arazi - please indicate your vote with yes or no
10:18:31 <huginn`> Unable to parse vote topic and options.
10:18:58 <eythian_> Do you finish it with "yes, no"?
10:19:09 <cait> #vote Release Manager: Tomas Cohen Arazi?  Yes, No,
10:19:16 <drojf> #help vote
10:19:19 <drojf> nope
10:19:20 <cait> #startvote Release Manager: Tomas Cohen Arazi?  Yes, No,
10:19:20 <huginn`> Begin voting on: Release Manager: Tomas Cohen Arazi? Valid vote options are Yes, No, .
10:19:20 <huginn`> Vote using '#vote OPTION'. Only your last vote counts.
10:19:26 <cait> needs a question mark and options
10:19:41 <cait> i looked it up
10:19:44 <cait> #vote Yes
10:19:45 <eythian_> #vote yes
10:19:50 <drojf> #vote yes
10:19:55 <davidnind> #vote Ye
10:19:55 <huginn`> davidnind: Ye is not a valid option. Valid options are Yes, No, .
10:19:56 <thd> #vote Yes
10:20:06 <davidnind> #vote Yes
10:20:11 <cait> #showvote
10:20:11 <huginn`> Yes (5): eythian_, davidnind, cait, drojf, thd
10:20:33 <Teejay> #info Tunji Adepeju Projektlink Konsult, Nigeria
10:20:34 <cait> no more?
10:20:43 <cait> hi Teejay
10:21:03 <cait> we are voting for Tomas Cohen Arazi as release manager for 3.22 right now, do you want to add your vote?
10:21:18 <cait> it's #vote Yes/No
10:21:20 <Joubu> #vote yes
10:21:25 <Joubu> #info Jonathan Druart
10:21:30 <cait> hi Joubu :)
10:21:36 <cait> #showvote
10:21:36 <huginn`> Yes (6): Joubu, davidnind, cait, eythian_, thd, drojf
10:21:49 <Joubu> :)
10:21:53 <cait> #endvote
10:21:53 <huginn`> Voted on "Release Manager: Tomas Cohen Arazi?" Results are
10:21:53 <huginn`> Yes (6): Joubu, davidnind, cait, eythian_, thd, drojf
10:21:54 <Teejay> Yes please . That will be splendid
10:22:01 <cait> ah
10:22:35 <cait> #agreed Release Manager for 3.22 is Tomas Cohen Arazi (6+1 yes)
10:23:02 <Teejay> See
10:23:17 <Teejay> Seems I came in late. Apologies, please
10:23:28 <cait> #startvote Release Maintainers: 3.20 - Chris Cormack, 3.18 - Liz Rea, 3.16 - Mason James, 3.14 - Fridolin Somers? Yes, No
10:23:28 <huginn`> Begin voting on: Release Maintainers: 3.20 - Chris Cormack, 3.18 - Liz Rea, 3.16 - Mason James, 3.14 - Fridolin Somers? Valid vote options are Yes, No.
10:23:28 <huginn`> Vote using '#vote OPTION'. Only your last vote counts.
10:23:37 <cait> Teejay: not a problem, jump right in :)
10:23:40 <davidnind> #vote Yes
10:23:41 <cait> #vote yes
10:23:45 <drojf> #vote yes
10:23:49 <Brooke> #info Bueno. Tomas es gracioso
10:23:58 <eythian_> #vote yes
10:23:59 <Teejay> Yes
10:24:08 <AndroUser2> Yes
10:24:20 <cait> please add the #vote in front - then the bot can count them :)
10:24:23 <Joubu> #vote yes
10:24:24 <Teejay> #vote yes
10:24:25 <AndroUser2> #vote yes
10:24:40 <thd> #vote Yes
10:24:48 <cait> ending the vote
10:24:55 <cait> #endvote
10:24:55 <huginn`> Voted on "Release Maintainers: 3.20 - Chris Cormack, 3.18 - Liz Rea, 3.16 - Mason James, 3.14 - Fridolin Somers?" Results are
10:24:55 <huginn`> Yes (8): Joubu, davidnind, cait, Teejay, eythian_, AndroUser2, thd, drojf
10:25:12 <cait> #agreed Release Maintainers: 3.20 - Chris Cormack, 3.18 - Liz Rea, 3.16 - Mason James, 3.14 - Fridolin Somers (8 yes)
10:25:21 <cait> next up are the module maintainers
10:25:26 * fridolin fully agree
10:25:31 <eythian_> AndroUser2: you should introduce yourself with #info :-)
10:26:04 <cait> #startvote Module Maintainers: Authentication - Martin Renvoize, Tools - Jonathan Druart, REST API - Kyle Hall? Yes, No
10:26:04 <huginn`> Begin voting on: Module Maintainers: Authentication - Martin Renvoize, Tools - Jonathan Druart, REST API - Kyle Hall? Valid vote options are Yes, No.
10:26:04 <huginn`> Vote using '#vote OPTION'. Only your last vote counts.
10:26:15 <cait> please keep an eye out os i don't miss someone :)
10:26:16 <davidnind> #vote Yes
10:26:23 <indradg> #vote Yes
10:26:24 <drojf> #vote yes
10:26:33 <cait> #vote yes
10:26:35 <eythian_> #vote yes
10:26:36 <Joubu> #vote yes
10:26:36 <fridolin> #vote Yes
10:26:41 <thd> #vote Yes
10:26:44 <cait> #showvote
10:26:44 <huginn`> Yes (8): Joubu, davidnind, cait, eythian_, fridolin, indradg, thd, drojf
10:26:46 <Joubu> too bad not to see all entries filled
10:27:13 <cait> agreed, maybe some others will step up and we can have another vote next meeting
10:27:25 <cait> #endvote
10:27:25 <huginn`> Voted on "Module Maintainers: Authentication - Martin Renvoize, Tools - Jonathan Druart, REST API - Kyle Hall?" Results are
10:27:25 <huginn`> Yes (8): Joubu, davidnind, cait, eythian_, fridolin, indradg, thd, drojf
10:27:40 <cait> #agreed Module Maintainers: Authentication - Martin Renvoize, Tools - Jonathan Druart, REST API - Kyle Hall (8 yes)
10:27:59 <cait> #startvote Translation manager: Bernardo Gonzalez Kriegel? Yes, No
10:27:59 <huginn`> Begin voting on: Translation manager: Bernardo Gonzalez Kriegel? Valid vote options are Yes, No.
10:27:59 <huginn`> Vote using '#vote OPTION'. Only your last vote counts.
10:28:04 <cait> #vote yes
10:28:09 <davidnind> #vote Yes
10:28:09 <drojf> #vote yes
10:28:16 <eythian_> #vote yes
10:28:24 <thd> #vote Yes
10:28:43 <fridolin> #vote Yes
10:29:32 <cait> #showvote
10:29:32 <huginn`> Yes (6): davidnind, cait, eythian_, fridolin, thd, drojf
10:29:37 <cait> #endvote
10:29:37 <huginn`> Voted on "Translation manager: Bernardo Gonzalez Kriegel?" Results are
10:29:37 <huginn`> Yes (6): davidnind, cait, eythian_, fridolin, thd, drojf
10:29:44 <cait> #agreed Translation manager: Bernardo Gonzalez Kriegel (6 yes)
10:29:49 <indradg> #vote yes
10:29:53 <cait> ah
10:30:00 <drojf> you are too fast :)
10:30:02 <cait> #agreed Translation manager: Bernardo Gonzalez Kriegel (6+1 yes)
10:30:05 <cait> i am sorry :)
10:30:21 <cait> is it ok when we combine the next 2?
10:30:30 <cait> (database) documentation manager?
10:30:50 <fridolin> yes, logic
10:30:53 <davidnind> yep
10:30:55 <eythian_> Seems reasonable
10:30:56 <indradg> +1
10:31:05 <drojf> +1
10:31:16 <cait> #startvote (Database) Documentation Manager: Nicole Engard? Yes, No
10:31:16 <huginn`> Begin voting on: (Database) Documentation Manager: Nicole Engard? Valid vote options are Yes, No.
10:31:16 <huginn`> Vote using '#vote OPTION'. Only your last vote counts.
10:31:19 <indradg> #vote yes
10:31:22 <davidnind> #vote Yes
10:31:23 <cait> #vote yes
10:31:24 <thd> They have been inseperable.
10:31:25 <drojf> #vote yes
10:31:29 <Joubu> #vote yes
10:31:30 <eythian_> #vote yes
10:31:30 <fridolin> #vote yes
10:31:35 <thd> #vote Yes
10:31:40 <Teejay> #vote yes
10:31:42 <cait> :)
10:31:51 <cait> warning, ending in a bit
10:31:58 <indradg> :)
10:31:59 <Joubu> say "#vote yes" for @questions;
10:32:20 <cait> heh
10:32:24 <cait> #endvote
10:32:24 <huginn`> Voted on "(Database) Documentation Manager: Nicole Engard?" Results are
10:32:24 <huginn`> Yes (9): Joubu, davidnind, cait, Teejay, eythian_, fridolin, indradg, thd, drojf
10:32:25 <AndroUser2> #vote yes
10:32:27 <thd> s/inseperable/inseparable/
10:32:32 <cait> #agreed (Database) Documentation Manager: Nicole Engard (9 yes)
10:32:37 <cait> handing the chari now over to drojf
10:32:40 <cait> #chair drojf
10:32:40 <huginn`> Current chairs: cait drojf
10:32:55 <AndroUser2> # ote yes nicole engard for documentation mngr
10:33:02 <drojf> ok next we have quality assurance, manager and team. starting with manager
10:33:09 <drojf> #startvote Quality Assurance (QA) Manager: Katrin Fischer? Yes, No
10:33:09 <huginn`> Begin voting on: Quality Assurance (QA) Manager: Katrin Fischer? Valid vote options are Yes, No.
10:33:09 <huginn`> Vote using '#vote OPTION'. Only your last vote counts.
10:33:20 <AndroUser2> (AndroUser2) #vote yes nicole engard for documentation mngr
10:33:29 <davidnind> #vote Yes
10:33:30 <drojf> #vote yes
10:33:31 <Joubu> AndroUser2: please introduce yourself
10:33:31 <eythian_> #vote yes
10:33:33 <thd> #vote Yes
10:33:52 <AndroUser2> #info Ram Migrino
10:34:01 <drojf> #showvote
10:34:01 <huginn`> Yes (4): eythian_, davidnind, thd, drojf
10:34:06 <Joubu> #vote yes
10:34:09 <fridolin> #vote Yes
10:34:14 <cait> #agreed (Database) Documentation Manager: Nicole Engard (9+1 yes)
10:34:35 <indradg> #vote yes
10:34:39 <drojf> #showvote
10:34:39 <huginn`> Yes (7): Joubu, davidnind, eythian_, fridolin, indradg, thd, drojf
10:34:54 <drojf> closing soon
10:35:25 <drojf> #endvote
10:35:25 <huginn`> Voted on "Quality Assurance (QA) Manager: Katrin Fischer?" Results are
10:35:25 <huginn`> Yes (7): Joubu, davidnind, eythian_, fridolin, indradg, thd, drojf
10:35:36 <drojf> #agreed Quality Assurance (QA) Manager: Katrin Fischer? (7 yes)
10:35:46 <drojf> and caits team…
10:35:55 <drojf> #startvote Quality Assurance (QA) Team: Marcel de Rooy, Paul Poulain, Kyle Hall, Jonathan Druart, Brendan Gallagher, Martin Renvoize? Yes, No
10:35:55 <huginn`> Begin voting on: Quality Assurance (QA) Team: Marcel de Rooy, Paul Poulain, Kyle Hall, Jonathan Druart, Brendan Gallagher, Martin Renvoize? Valid vote options are Yes, No.
10:35:55 <huginn`> Vote using '#vote OPTION'. Only your last vote counts.
10:36:04 <eythian_> #vote yes
10:36:05 <cait> #vote YES
10:36:05 <drojf> #vote yes
10:36:08 <fridolin> cait: your the best ;)
10:36:12 <thd> #vote Yes
10:36:15 <fridolin> #vote yes
10:36:16 <davidnind> #vote Yes
10:36:25 <cait> qa-team++ :)
10:36:32 <indradg> #vote yes
10:36:41 <drojf> #showvote
10:36:41 <huginn`> Yes (7): davidnind, cait, eythian_, fridolin, indradg, thd, drojf
10:36:46 <Joubu> #vote yes
10:37:10 <AndroUser2> #vote yes katrin fischer QA manager
10:37:10 <huginn`> AndroUser2: yes katrin fischer QA manager is not a valid option. Valid options are Yes, No.
10:37:27 <drojf> AndroUser2: just "#vote yes" is enough
10:37:58 <AndroUser2> #vote yes
10:38:07 <drojf> #showvote
10:38:07 <huginn`> Yes (9): Joubu, davidnind, cait, eythian_, fridolin, indradg, AndroUser2, thd, drojf
10:38:19 <drojf> closing soon
10:38:22 <AndroUser2> huginn: thanks!
10:38:41 <drojf> #endvote
10:38:41 <huginn`> Voted on "Quality Assurance (QA) Team: Marcel de Rooy, Paul Poulain, Kyle Hall, Jonathan Druart, Brendan Gallagher, Martin Renvoize?" Results are
10:38:41 <huginn`> Yes (9): Joubu, davidnind, cait, eythian_, fridolin, indradg, AndroUser2, thd, drojf
10:38:48 <drojf> #agreed Quality Assurance (QA) Team: Marcel de Rooy, Paul Poulain, Kyle Hall, Jonathan Druart, Brendan Gallagher, Martin Renvoize? (9 yes)
10:38:54 <drojf> handing back to cait :)
10:39:17 <cait> .. and i was hoping he'd just continue :)
10:39:44 <cait> #startvote Packaging Manager: Robin Sheat? Yes, No
10:39:44 <huginn`> Begin voting on: Packaging Manager: Robin Sheat? Valid vote options are Yes, No.
10:39:44 <huginn`> Vote using '#vote OPTION'. Only your last vote counts.
10:39:45 <drojf> that was enough power for today ;)
10:39:55 <eythian_> Who is that?
10:39:56 <wahanui> i heard that was th ereason
10:39:57 <drojf> #vote yes
10:39:59 <cait> drojf++
10:40:00 * fridolin myyyyy preciouuuuus
10:40:05 <davidnind> #vote Yes
10:40:09 <Brooke> lol frid
10:40:10 <thd> #vote Yes
10:40:11 <cait> #vote yes
10:40:18 <Joubu> #vote yes
10:40:30 <fridolin> #vote Yes
10:40:40 <AndroUser2> #vote yes
10:40:50 <cait> ending vote soon
10:41:03 <indradg> #vote yes
10:41:12 <cait> ending vote....
10:41:33 <cait> #endvote
10:41:33 <huginn`> Voted on "Packaging Manager: Robin Sheat?" Results are
10:41:33 <huginn`> Yes (8): Joubu, davidnind, cait, fridolin, indradg, AndroUser2, thd, drojf
10:41:40 <cait> #agreed  Packaging Manager: Robin Sheat (8 yes)
10:41:48 <cait> 2 more people, we can do this :)
10:41:55 <Teejay> #info Tunji Adepeju Projektlink Konsult, Nigeria
10:42:24 <cait> #startvote Bug Wranglers: Amit Gupta, Indranil Das Gupta, Zeno Tajoli, Mirko Tietgen, Eivin Giske Skaaren? Yes, No
10:42:24 <huginn`> Begin voting on: Bug Wranglers: Amit Gupta, Indranil Das Gupta, Zeno Tajoli, Mirko Tietgen, Eivin Giske Skaaren? Valid vote options are Yes, No.
10:42:24 <huginn`> Vote using '#vote OPTION'. Only your last vote counts.
10:42:25 <Teejay> Got disconnected. Had to join again
10:42:42 <davidnind> #vote Yes
10:42:45 <cait> #vote yes
10:42:47 <drojf> #vote yes
10:42:51 * indradg standing down being a candidate
10:42:52 <drojf> (for the others ^^)
10:42:57 <thd> #vote Yes
10:43:01 * indradg from voting myself
10:43:10 <Joubu> #vote yes
10:43:11 <AndroUser2> #vote yes
10:43:25 <fridolin> #vote yes
10:43:30 <eythian_> #vote yes
10:43:39 <thd> indrdg: candidates should vote for themselves :)
10:43:40 <cait> closing vote soonish
10:43:43 <cait> #showvote
10:43:43 <huginn`> Yes (8): Joubu, davidnind, cait, eythian_, fridolin, AndroUser2, thd, drojf
10:43:49 <indradg> #vote yes
10:43:58 <indradg> thd: I didn't know that :P
10:44:09 <cait> closing...
10:44:20 <cait> #endvote
10:44:20 <huginn`> Voted on "Bug Wranglers: Amit Gupta, Indranil Das Gupta, Zeno Tajoli, Mirko Tietgen, Eivin Giske Skaaren?" Results are
10:44:20 <huginn`> Yes (9): Joubu, davidnind, cait, eythian_, fridolin, indradg, AndroUser2, thd, drojf
10:44:29 <cait> Bug Wranglers: Amit Gupta, Indranil Das Gupta, Zeno Tajoli, Mirko Tietgen, Eivin Giske Skaaren (9 yes)
10:44:30 <sarkhanvol> #info Eugene Espinoza from Rome
10:44:35 <cait> one more role :)
10:44:40 <sarkhanvol> #vote yes
10:44:45 <thd> indradg: Only chairing the vote would be a conflict of interest.
10:45:02 <indradg> thd: thanks for the cluestick
10:45:15 <cait> #startvote Wiki Curators: Indranil Das Gupta, Thomas Dukleth, Brooke? Yes, No
10:45:15 <huginn`> Begin voting on: Wiki Curators: Indranil Das Gupta, Thomas Dukleth, Brooke? Valid vote options are Yes, No.
10:45:15 <huginn`> Vote using '#vote OPTION'. Only your last vote counts.
10:45:20 <eythian_> #vote yes
10:45:23 <drojf> #vote yes
10:45:24 <cait> #vote yes
10:45:25 <davidnind> #vote Yes
10:45:26 <fridolin> #vote yes
10:45:27 <thd> #vote Yes
10:45:30 <sarkhanvol> #vote yes
10:45:33 <Joubu> #vote yes
10:45:41 <cait> Bug Wranglers: Amit Gupta, Indranil Das Gupta, Zeno Tajoli, Mirko Tietgen, Eivin Giske Skaaren (9+1 yes)
10:45:41 <AndroUser2> #vote yes
10:45:44 <indradg> #vote yes
10:45:48 <cait> #agreed Bug Wranglers: Amit Gupta, Indranil Das Gupta, Zeno Tajoli, Mirko Tietgen, Eivin Giske Skaaren (9 yes)
10:45:49 <eythian_> It's also nice that Thomas has a Plan.
10:45:51 <cait> arg
10:45:53 <indradg> yes
10:46:02 <cait> #agreed Bug Wranglers: Amit Gupta, Indranil Das Gupta, Zeno Tajoli, Mirko Tietgen, Eivin Giske Skaaren (9+1 yes)
10:46:03 <indradg> the migration
10:46:03 <wahanui> well, the migration is hard or <reply>If only they were using Koha to start with...
10:46:06 <cait> ... ignore my mistakes please
10:46:14 <AndroUser2> #info Ram Migrino from OS Library Solutions Philippines
10:46:17 <cait> #showvote
10:46:17 <huginn`> Yes (10): Joubu, davidnind, cait, sarkhanvol, eythian_, fridolin, indradg, AndroUser2, thd, drojf
10:46:24 <cait> closing vote soonish
10:46:47 <cait> #endvote
10:46:47 <huginn`> Voted on "Wiki Curators: Indranil Das Gupta, Thomas Dukleth, Brooke?" Results are
10:46:47 <huginn`> Yes (10): Joubu, davidnind, cait, sarkhanvol, eythian_, fridolin, indradg, AndroUser2, thd, drojf
10:46:50 <cait> #agreed Wiki Curators: Indranil Das Gupta, Thomas Dukleth, Brooke (10 yes)
10:46:53 <cait> we are done!
10:46:58 <cait> congratulations to all elected volunteers!
10:47:07 <cait> and thx everyone for attending and voting!
10:47:09 <drojf> woohoo
10:47:18 <thd> I have been updating my plan, in the proposal as I fix bugs etc.
10:47:20 <drojf> cait++
10:47:23 <cait> and as always... the next release will rock :)
10:47:23 <sarkhanvol> Cheers for 3.22! :)
10:47:36 <indradg> cait:++
10:47:45 <cait> let's move on to another nice topic...
10:47:58 <cait> ok? :)
10:48:05 <cait> #topic KohaCon15
10:48:11 <cait> Teejay: are you still around?
10:48:57 <Teejay> Yes
10:48:59 <Brooke> almost changed the wiki page title to KohaCon15; we aren't consistent in capitalisation on the website or wiki which dings findability
10:49:02 <thd> It should be pointed out that there had been some consensus but never a formal vote on the more the merrier for wiki maintainers in a manner similar to bug wranglers if that matters.
10:49:19 <Teejay> We have registration going on
10:49:48 <cait> #info registrations are open and going on
10:50:01 <Brooke> can we link that?
10:50:29 <Teejay> We still expect participants from USA, NZ, Europe etc to make the Conference more interesting and rewarding
10:50:37 <cait> yes, can someone look up the link please?
10:51:02 * eythian_ hopes to go :-)
10:51:13 <Brooke> #link http://kohacon15.projektlinkkonsult.com/registration/
10:51:14 <davidnind> http://kohacon15.projektlinkkonsult.com/registration/
10:51:26 <davidnind> too slow...
10:51:35 * Brooke blows the smoke from her 6 shooter.
10:51:41 <Brooke> Next time cowboy, next time. ;)
10:51:48 <eythian_> But no promises :-/
10:52:09 <davidnind> :)
10:52:16 <Teejay> The link works well here
10:52:37 <cait> Teejay: it will show in the logs now :)
10:52:52 <Teejay> Ok
10:53:48 <cait> is there anything else you want to add?
10:54:35 <Teejay> Not  for now. But Call for Papers - we still want more  Contributors from the Experts
10:55:32 <Teejay> Nigerian Librarians are showing interest and a User from Ethopia too
10:55:33 <cait> #info Call for papers is still open - more submissions welcome!
10:55:57 <davidnind> Nice job on the website http://kohacon15.projektlinkkonsult.com/
10:56:10 <Teejay> Thank you
10:57:01 <cait> #link http://kohacon15.projektlinkkonsult.com/
10:57:10 <cait> moving on
10:57:11 <cait> :)
10:57:20 <cait> #topic KohaCon16
10:57:55 <cait> drojf maybe?
10:57:57 <cait> thd?
10:57:58 <wahanui> rumour has it thd is concerned that CCL, Pazpar2, and Zebra support should not be an either that or Solr/Lucene option.  We need CCL and Pazpar2 for metasearch and we currently need Zebra for a Z39.50/SRU server. or concerned that indentation styles which do not collapse in vim lead to overly long lines which cannot always be broken across multiple lines
10:58:13 <drojf> what's the question? :)
10:58:41 <cait> #info bids can be added to the wiki page now
10:58:43 <drojf> i think we agreed on voting for a location in september, there is only one application so far
10:58:46 <davidnind> Message went out asking for interest in hosting KohaCon 16 - https://lists.katipo.co.nz/pipermail/koha/2015-April/042540.html
10:58:58 <cait> #link https://lists.katipo.co.nz/pipermail/koha/2015-April/042540.html
10:58:59 <thd> I created a blank page and posted a notice on the mailing list.
10:59:14 <davidnind> Current proposals are here: http://wiki.koha-community.org/wiki/KohaCon16_Proposals
10:59:17 <cait> ah thx
10:59:24 <thd> We have attracted one candidate when I looked earlier this morning.
10:59:35 <cait> #info one application so far - more are welcome
10:59:36 <cait> #link http://wiki.koha-community.org/wiki/KohaCon16_Proposals
10:59:40 <cait> ok?
11:00:11 <cait> and thd++
11:00:19 <thd> The candidate has not yet linked to a more detailed proposal but there is time.
11:00:31 <Brooke> hooray it's from someone different :)
11:00:35 <eythian_> Ohh, Philippines is close.
11:00:52 <cait> ok, changign topics?
11:01:35 <cait> #topic Next steps in Fundraising
11:01:35 <thd> Linking to a detailed proposal is important and we may need to remind people that we would not have much to vote upon in the absence of more detailed proposals.
11:01:59 <cait> thd: I agree - detailed and another would be good
11:02:10 <cait> otherwise - we won't have a vote :)
11:02:26 <cait> is someone here to talk about the fundraising?
11:03:19 <davidnind> Don't think any of the signatories or committee are here
11:03:23 <drojf> apparently not
11:03:30 <cait> #info postponed to the next meeting
11:03:55 <cait> i thin it doesn't make much sense to discuss when we don't have someone who knows what#s been planned and going on
11:04:19 <davidnind> agree
11:04:34 <cait> #Topic Actions from Last Meeting
11:04:52 <cait> cait to send an email to the mailing list about the QA event - DONE
11:05:01 <cait> it went quite well, some numbers can be found on the wiki
11:05:15 <Brooke> volunteers++
11:05:19 <cait> #link http://wiki.koha-community.org/wiki/2015-04-17_QA_sprint
11:05:36 <cait> tcohen will update the wiki about the dev meeting
11:05:39 <sarkhanvol> regarding kohacon 2016 proposal, we'll sort it out once the group meet again :)
11:05:54 <cait> I think this happened as well - we shoudl probably schedule another soon
11:06:26 <cait> Minutes are here
11:06:29 <cait> #link http://wiki.koha-community.org/wiki/Development_IRC_meeting_15_April_2015
11:06:33 <cait> thx sarkhanvol :)
11:06:54 <sarkhanvol> cait: your welcome! :)
11:07:01 <cait> hm might have missed the meeting on april 29?
11:07:33 <cait> thd to put a call for bids on the mailing list at the beginning of next week - DONE
11:07:40 <cait> setting time for the next meeting :)
11:08:03 <cait> #topic Set Time and Date for Next Meeting
11:08:05 <cait> suggestions?
11:08:06 <wahanui> suggestions are still there
11:08:29 <davidnind> 3rd or 10th June?
11:08:38 <thd> 10th
11:08:52 <cait> 3rd would work a bit better for me
11:09:00 <cait> but depends on the time
11:09:04 <cait> which time is next?
11:09:05 <cait> 20 utc?
11:09:07 <drojf> 3rd won't work for me
11:09:18 <cait> i can make 10th work then
11:09:25 <drojf> thanks :)
11:09:58 <cait> or 19UTC?
11:10:35 <eythian_> 7am, ick:-)
11:10:37 <drojf> i'd prefer 19 but both works for me
11:10:47 <thd> was it not 22 UTC previously?
11:11:05 <cait> it was 19 last time - not sure about daylight savings etc.
11:11:06 <cait> http://wiki.koha-community.org/wiki/General_IRC_meeting_8_April_2015
11:11:34 <sarkhanvol> 22 UTC is fine. or 21 UTC
11:11:34 <drojf> cait: you are utc+2 now
11:11:51 <cait> drojf: don't confuse me :)
11:11:56 <cait> so what should it be? :)
11:11:59 <drojf> sorry, tried to unconfuse :D
11:12:04 <thd> We should probably keep 19 UTC for those not here now to suggest.
11:12:17 <davidnind> http://www.timeanddate.com/worldclock/fixedtime.html?msg=Koha+IRC+General+Meeting&iso=20150610T19
11:12:18 <cait> davidnind: does that work for nz?
11:12:21 <cait> or eythian?
11:12:21 <wahanui> well, eythian is an expert bot trainer
11:12:31 <davidnind> 7 am in NZ
11:12:51 <eythian_> 20 is better for me, due to more likely being awake.
11:13:14 <cait> any vetos on 20?
11:13:25 <thd> The question about daylight savings in NZ and Australia was put at the last development meeting
11:13:26 <eythian_> But that's just me, I'm sure I can irc from bed :-)
11:13:33 <davidnind> okay with 20
11:13:40 <eythian_> We're on ST now.
11:14:01 <eythian_> So NZ is +12
11:14:35 <eythian_> AU must be +10, so quite early
11:14:46 <cait> #agreed Next Meeting will be held on 10 June 2015 - 20 UTC
11:14:53 <cait> noone said veto ;)
11:15:13 <cait> otherwise please send to the mailing list suggesting another time :)
11:15:14 <cait> #endmeeting