#koha: Development IRC meeting 28 September 2016

Meeting started by cait at 21:01:02 UTC (full logs).

Meeting summary

  1. Introductions (cait, 21:01:07)
    1. wahanui, a bot that has become sentient (wahanui, 21:01:07)
    2. Chris Cormack, Catalyst NZ (rangi, 21:01:23)
    3. https://wiki.koha-community.org/wiki/Development_IRC_meeting_28_September_2016 (cait, 21:01:24)
    4. Katrin Fischer, BSZ, Germany (cait, 21:01:30)
    5. Jonathan Druart (Joubu, 21:03:23)
    6. (mkuhn, 21:03:33)
    7. Michael Kuhn (will now keep quiet and listen only) (mkuhn, 21:04:31)

  2. annoucnments (cait, 21:05:19)
    1. Catalyst IT working on bug 17255 - updating Elastic Search code to work with version 2.4+ (cait, 21:06:09)
    2. No more 3.20.x releases except for security (cait, 21:07:51)

  3. General development discussion (cait, 21:08:33)
    1. marking easy bugs 'academy' for beginners is fine (cait, 21:09:32)
    2. https://wiki.koha-community.org/wiki/I_want_to_help (rangi, 21:09:42)
    3. you can also update https://wiki.koha-community.org/wiki/I_want_to_help (cait, 21:10:02)
    4. cait is concerned about change in workflow for testers - should still be easy to test bugs, need tools/instructions for that (cait, 21:15:37)

  4. Updates from the QA team (cait, 21:15:54)
    1. Bug 15434 - Make search results breadcrumbs human readable (cait, 21:17:00)
    2. Bug 16126 - Display base-level amounts on the acquisition module home page (see screenshots attached) (cait, 21:18:53)
    3. ACTION: Joubu to take a look at ES compatibility of bug 15434 (cait, 21:27:49)
    4. ACTION: cait to check on permissions for fund views (bug16126) (cait, 21:28:20)

  5. Koha and Qvarn (cait, 21:29:36)
    1. ACTION: rangi to readd or email about Koha and Qvarn (cait, 21:31:45)

  6. Set time of next meeting (cait, 21:32:00)
    1. AGREED: next meeting will be on 19 October, 10 utc (cait, 21:41:22)


Meeting ended at 21:41:39 UTC (full logs).

Action items

  1. Joubu to take a look at ES compatibility of bug 15434
  2. cait to check on permissions for fund views (bug16126)
  3. rangi to readd or email about Koha and Qvarn


Action items, by person

  1. cait
    1. cait to check on permissions for fund views (bug16126)
  2. Joubu
    1. Joubu to take a look at ES compatibility of bug 15434
  3. rangi
    1. rangi to readd or email about Koha and Qvarn


People present (lines said)

  1. cait (112)
  2. Joubu (30)
  3. rangi (30)
  4. drojf (15)
  5. huginn (8)
  6. wahanui (4)
  7. rsantellan (3)
  8. mkuhn (2)
  9. eythian (1)


Generated by MeetBot 0.1.4.