10:02:49 <cait> #startmeeting General IRC meeting 6 April 2016
10:02:49 <huginn> Meeting started Wed Apr 6 10:02:49 2016 UTC. The chair is cait. Information about MeetBot at http://wiki.debian.org/MeetBot.
10:02:49 <huginn> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
10:02:49 <huginn> The meeting name has been set to 'general_irc_meeting_6_april_2016'
10:02:50 <mveron> Hi #koha
10:02:53 <cait> #topic Introductions
10:02:53 <wahanui> #info wahanui, a bot that has become sentient
10:02:58 <ikourmou> I have a meeting with the University Dean right now, but I also want to inform you on the Kohacon preparation progress
10:03:05 <cait> please introduce yourself with #info, followuing wahanui's example
10:03:07 <drojf> #info Mirko Tietgen, Berlin, Germany
10:03:17 <cait> ikourmou: if we do kohacon first, would that work for you?
10:03:20 <mveron> #info Marc Véron, marc veron ag, Allschwil, Switzerland
10:03:22 <drojf> hi mveron
10:03:26 <cait> #info Katrin Fischer, BSZ, Germany
10:03:36 <LibraryClaire> #info Claire Gravely, UAL, UK
10:03:44 <ikourmou> I would be glad if we could talk about it in an hour or so...
10:03:45 <Oak> #info Arslan Farooq, Islamabad, Pakistan
10:03:53 <davidnind> #info David Nind, Wellington, New Zealand
10:03:58 <cait> ikourmou: i can push it to the end, but not sure it will last an hour this time :)
10:04:00 <thd> #info Thomas Dukleth, Agogme, New York City
10:04:05 <cait> mabe come back and people interested will still be around?
10:04:07 <drojf> we can make it last an hour :P
10:04:15 <cait> #link https://wiki.koha-community.org/wiki/General_IRC_meeting_6_April_2016
10:04:31 <ikourmou> #info Giannis Kourmoulis, AUTh, Greece
10:04:46 <ikourmou> ok, thanks. I will try to be back ASAP
10:04:52 <cait> ok :)
10:05:09 <cait> let's wait for 2 more minutes then move
10:05:10 <cait> on
10:05:41 <Oak> [off] I'll have to leave in 20 minutes :-| Please excuse me in advance.
10:06:34 * drojf throws coffee at bag
10:06:44 <cait> drojf: he won't attend - 3 am :)
10:06:51 <drojf> more coffee!1
10:07:10 <cait> kidclamp: #info! :)
10:07:11 <kidclamp> #info Nick Clemens, ByWater Solutions
10:07:19 <kidclamp> morning cait
10:07:22 <kidclamp> and all
10:07:26 <cait> #topic Announcements
10:07:36 <cait> so, any announcements? :)
10:08:13 <Oak> related to koha?
10:08:23 <cait> yes, or anything else that fits here
10:09:05 <cait> bag told me he thinks about having an ES bug sqash/test day
10:09:19 <cait> so keep an eye out for that
10:09:42 <cait> anything else?
10:09:43 <wahanui> well, anything else is just being crap
10:10:40 * drojf throws coffee at jajm
10:10:53 * drojf throws coffee all around ;)
10:11:06 <cait> aggressive germans... :)
10:11:16 <cait> ok, moving on
10:11:17 <drojf> nooo. coffee is love :)
10:11:24 <cait> #topic Update on releases
10:11:55 <cait> one sec, looking for a link
10:13:04 <cait> #info Freeze dates for 16.05 have been set: Feature freeze - April 28th and Release on May 26
10:13:07 <cait> #link http://lists.koha-community.org/pipermail/koha-devel/2016-March/042559.html
10:13:30 <cait> the queues are looking ok'ish right now
10:13:35 <cait> but there is a lot stuck in failed qa
10:13:55 <cait> and also a lot of nice things waiting for sign-off
10:14:09 <cait> Needs Signoff - 136, 20 bugs
10:14:20 <cait> Failed QA - 251
10:14:27 <cait> Patch Doesn't apply - 82
10:14:57 <cait> GBSD went well I think - thx everyone for attending! :)
10:15:05 <cait> anything else people woud like to add?
10:16:15 <cait> drojf: more coffee throwing please!
10:16:17 <cait> moving on
10:16:22 <kidclamp> :-)
10:16:29 <cait> #topic Hackfest in Berlin
10:16:49 <cait> drojf: ?
10:16:59 <Oak> white shirt here, cait!
10:17:00 <drojf> i got ~10 registrations so far and another two or three pending (of up to ~20), which is pretty cool
10:17:10 <cait> #link https://wiki.koha-community.org/wiki/Berlin_Hackfest_2016
10:17:17 <drojf> apart from that… we got the catmandu workshop, we might have a workshop or talk about ILL if atheia can join us
10:17:18 <drojf> (maybe magnuse would like to tell something about the norway part too if he can attend?)
10:17:19 <cait> #info 10 registrations so far
10:17:41 <cait> #info catmandu workshop will happen, other workshops pending
10:18:08 <drojf> i think that is it basically
10:18:18 <cait> will you advertise on the german mailing list too?
10:18:31 <drojf> yes. did not get to that yet
10:18:41 <drojf> but i will
10:18:55 <thd> Any plans to record informational presentations from HackFest?
10:18:57 <cait> I sent the link to a few people - but i think we can get to 20 easily :)
10:19:24 <drojf> i think there will be more demand than places easily
10:20:43 <cait> is 20 a super hard limit?
10:21:15 <drojf> no. there maybe be options for a few more, but not all in one room then
10:21:44 <drojf> depending on the weather there is a terrace we can use and i might talk my office mates into sharing that too
10:21:56 <cait> cool
10:21:57 <drojf> but i would look into that once it is relevant
10:22:02 <cait> yeha makes sense
10:22:22 * cait will be attending :)
10:22:25 <drojf> thd: you mean audio/video? that is not planned
10:22:55 <drojf> i think we got nz, usa, italy, hopefully uk and maybe norway so far. well and germany of course
10:23:29 <thd> drojf: Yes, I mean more or less impromptu introductions to something as tend to occur at hackfests.
10:23:38 <cait> drojf: netherlands?
10:23:54 <drojf> ah right, still count eythian as nz :D
10:24:00 <cait> an incomplete list canbe found here: https://wiki.koha-community.org/wiki/Kohacon_2016:_Who_is_arriving_when
10:24:12 <drojf> that is very incomplete
10:24:27 <cait> yeah, people should add themselves :)
10:25:11 <cait> i think everyone can tell... i am very excited about this event - and also about kohacon, but we will talk about that later when ikourmou is back
10:25:12 <drojf> thd: i do not really have equipment for that. if there are presentations (like slides and stuff) i guess that can be shared
10:25:45 <cait> if we take any notes/draw up something that could be shared too
10:26:30 <cait> anything else?
10:26:30 <wahanui> somebody said anything else was just being crap
10:26:49 <drojf> i think that is all
10:26:54 <thd> People seldom have anything as formal as slides for hackfest introductions to some technical issues. Anything that might ...
10:26:55 <drojf> for now
10:27:14 <cait> #chair drojf
10:27:14 <huginn> Current chairs: cait drojf
10:27:21 <thd> help with sharing useful stuff more widely would be good.
10:27:44 <drojf> thd: if people take notes and want to make them public we can put them in the wiki
10:28:04 <drojf> but i can't promise anything, it depends on the people taking part :)
10:28:17 <thd> drojf: Of course ;)
10:28:42 <drojf> i hope we got some kind of writeuo in the end to see what we have done :)
10:28:46 <drojf> writeup
10:29:47 * cait can try to help with that
10:29:53 <drojf> so we skip kohacon 16?
10:29:59 <cait> but maybe poke me/remind me about it
10:30:08 <cait> i think we skip kohacon16 for now and see when ikourmou comes back
10:30:11 <drojf> yep
10:30:12 <cait> moving on
10:30:23 <cait> #topic Rules for announcements to the main mailinglist
10:30:39 <drojf> we could have done kohacon 17 ;)
10:31:06 <drojf> anyway
10:31:22 <drojf> my notes are gone
10:31:44 <cait> hm?
10:31:46 <drojf> simple question is, do we want some kind of rules for recurring announcements on the mailing list or do people not care?
10:32:24 <cait> it seems ot have settled down a bit now
10:32:28 <farooq> hello
10:32:28 <wahanui> hola, farooq
10:32:44 <drojf> personally i think its a little much on a list with not too much traffic to have announcements for an event like every five days, as it happened lately. but that was probably the only event where that ever happened
10:32:49 <farooq> i m trying to import data.. in koha library system
10:33:22 <cait> hi farooq - we are having an irc meeting right now - can you please come back with your question in half an hour or so?
10:33:24 <thd> What kind of rules has anyone thought might be necessary or helpful.
10:33:31 <drojf> and i know i am easily annoyed by such things, basically i'd like to know if others are too or if i just filter such things when they happen
10:33:34 <cait> you can of course stay and listen in
10:33:37 <ikourmou> I'm back
10:33:44 <farooq> ok sure
10:33:48 <farooq> thank you
10:33:57 <cait> i think that case was a little annoying, but maybe don't need a rule yet
10:34:04 <drojf> thd: something simple like "do not repeat announcements more often than every 2 weeks" or somehting like that
10:34:08 <cait> and see if that is a repeeating thing
10:35:03 <drojf> we are not really many people today anyway, maybe i send the question to the list instead
10:35:04 <thd> Anyone announcing something every five days where the interval seems disproportionate might simply be sent a simple private reminder about being more polite on a fairly low traffic list.
10:35:10 <davidnind> I tend to filter, but I think the recent example was probably a "one off" (hopefully)
10:35:27 <kidclamp> thd +1
10:36:19 <thd> If there has only been one incident that people can site of something without grave harm, making rules at this point would seem to be overkill.
10:36:20 <drojf> thd: i sent a reminder and got a snarky remark
10:36:31 <drojf> like "its different info now" which was not true
10:36:37 <drojf> which i found even more annoying
10:36:44 <drojf> and then they switched the person sending it
10:36:54 <cait> ok, seems there is soem tendency to not 'rule' it for now, but also that it is in fact annoying if it happens more often?
10:37:34 <drojf> the problem with filterin is, you miss the point where it is annoying for everyone
10:37:42 <thd> How 'moderated' is the Koha list currently?
10:37:48 <drojf> but i am not the list admin, so…
10:38:08 <cait> thd: to my knowledge not moderated if you are subscribed
10:38:13 <drojf> thd: i think "not". only mails that are not on the list are moderated, otherwise i don't remember any interference
10:39:13 <thd> There have been triggers for moderation in the past for too many CCs.
10:39:33 <thd> Usually examined and passed with some delay.
10:39:37 <drojf> ok so we wait and see if it happens again and leave it for now?
10:39:52 <cait> and back you up next time it happens
10:40:37 <davidnind> okay with me
10:40:55 <drojf> so, kohacon then?
10:40:58 <thd> Even a rule for this annoying incident would need some work to achieve the intended effect if people are ignoring a polite request for politeness.
10:41:01 <cait> #info wait and see if there are more repeated announcements, leaving it for now
10:41:03 <cait> yes
10:41:11 <cait> #topic KohaCon16
10:41:21 <cait> ikourmou: please start :)
10:41:29 <drojf> thd: if there is a rule (or at least i know there are others that think its annoying) it is easier to ask people to stop
10:41:36 <drojf> otherwise its maybe just me ;)
10:41:42 <ikourmou> ok, thanks for waiting for me!
10:41:59 <ikourmou> We have just published the program
10:42:08 <ikourmou> http://kohacon2016.lib.auth.gr/?page_id=2417
10:42:33 <drojf> oops i think i missed the deadline for the final abstract
10:42:40 <ikourmou> we have 170 people registered already
10:42:52 <cait> #link http://kohacon2016.lib.auth.gr/?page_id=2417
10:43:00 <cait> very cool, might be the biggest one so far
10:43:02 <ikourmou> We seem to be reaching the venue limits...
10:43:13 <drojf> how many people can get in? i thought you said ~175?
10:43:16 <cait> you might have to account for a few people not showing up - it seems that was some factor in the past
10:43:26 <ikourmou> and the registrations deadline is the 22nd of April
10:43:43 <ikourmou> yes, it's about 175
10:44:24 <drojf> will you have a wait list once its full?
10:44:28 <davidnind> a nice "problem" to have!
10:44:32 <cait> #info deadline for registrations i April 22nd
10:44:34 <drojf> there will probably people cancellinhg
10:44:50 <drojf> *be
10:45:03 <cait> or not cancelling - from what i remember in argentina and reno some just didn't show ... so it might be ok to add a little on top
10:45:11 <ikourmou> yes, we think that even if 200 people register, we could manage
10:45:14 <drojf> yeah that is a problem with free events
10:45:28 <drojf> not everyone will be in all the time
10:45:44 <ikourmou> we don't have any particular problems on the preparation side
10:46:01 <ikourmou> I think it goes well so far
10:46:14 <drojf> what are your next actions?
10:46:26 <drojf> to obvious things seem to be covered
10:46:33 <farooq> sorry, i need some urgent solution if possible.. i m getting following error, when i try to upload .mrc file to import data in koha......... error: Upload failed -- unable to store file on server
10:46:48 <ikourmou> We are going to update the program with abstracts and bios...
10:46:56 <ikourmou> as soon as we have them
10:47:04 <drojf> ikourmou: i still have to send that
10:47:13 <drojf> will do it today
10:47:22 <ikourmou> we are communicating with our sponsors
10:47:27 <drojf> farooq: sorry, but we are in a meeting
10:47:43 <ikourmou> and try to arrange coffee breaks, meals etc
10:47:57 <cait> how is the call for sponsors going in general?
10:48:11 <cait> did your receive enough funds for the basics yet? or is there a lot missing?
10:48:20 <ikourmou> we will probably be able to cover the budget
10:48:26 <cait> #info program to be updated with abstracts and bios soon
10:48:42 <farooq> ok.. sorry for interruption... pls help me to fix it as you come back.. thank you for replying
10:49:08 <cait> ikourmou: so things are ok?
10:49:09 <ikourmou> and provide coffee breaks / lunch / etc for free
10:49:16 <cait> cool
10:49:20 <ikourmou> yes!
10:49:22 <davidnind> great
10:49:36 <LibraryClaire> :)
10:50:26 <thd> For people travelling from the US, I noted some significantly lower air fares especially on KLM in the last couple of weeks which were not available previously. [Unfortunately, while the price is reasonable for me I cannot now make the schedule commitment for travel but will work on Koha from home.]
10:50:36 <ikourmou> is there anything that you want to point out? or comment?
10:51:04 <cait> any ideas about the day trip yet?
10:51:29 <ikourmou> not something particular, justo thoughts:
10:51:31 <cait> and a general thank you to everyone involved in organizing! I
10:52:40 <ikourmou> we could visit archaeological sites
10:53:01 <ikourmou> or go for a day trip to the sea
10:53:09 <ikourmou> or a combination of both
10:53:12 <cait> :)
10:53:22 <ikourmou> we are open to suggestions though
10:53:43 <cait> i noticed there was no feedback mail for registration... but i think all is good anyway?
10:53:51 <cait> with places filling up i suddenly start to worry a little :)
10:54:20 <ikourmou> yes, we plan to do this:
10:54:42 <ikourmou> by the end of next week we will send a mail to everyone registered...
10:54:59 <ikourmou> with info about the program...
10:55:27 <ikourmou> and asking people who will not be able to make it to Thessaloniki to let us know
10:55:35 <cait> sounds good
10:55:39 <ikourmou> It's gonna be a week before deadline
10:56:12 <cait> #info an info email about the schedule will be send to people registered, also asking to let the organizers know if attending is not possible
10:56:15 <ikourmou> that's all from me :-)
10:56:31 <cait> thx ikourmou - great update
10:56:36 <cait> any more questions?
10:56:52 <drojf> no. but excited to go :)
10:57:05 <LibraryClaire> looking forward to it :)
10:57:07 <cait> yeah me too :)
10:57:31 <cait> ok, moving on?
10:57:58 <drojf> +1
10:58:15 <cait> #topic KohaCon17
10:58:32 <cait> current proposals can be found here:
10:58:34 <cait> #link https://wiki.koha-community.org/wiki/KohaCon17_Proposals
10:58:55 <cait> currently there are 2 entries
10:59:09 <cait> oen from the philippines and one from ireland
10:59:59 <cait> is anyone here for the proposals?
11:00:35 <drojf> i think we can skip the bids until we fix a voting date?
11:00:49 <drojf> as long as there are no new ones
11:00:51 <cait> probably
11:01:02 <cait> we could also send another reminder as soon as a deadline has beens et
11:01:04 <cait> set
11:01:06 <drojf> not much going to happen before i guess
11:01:40 <thd> Have we decided to exclude a consecutive KohaCon in the same continent?
11:01:44 <cait> did we agree on a deadline yet?
11:02:22 <drojf> cait: i think we did at least vaguely in some past meeting. but i don't remember what it was
11:02:28 <cait> me neither
11:02:32 <cait> thd: also a good question
11:03:01 <cait> ther eis this page
11:03:03 <cait> #link https://wiki.koha-community.org/wiki/Koha_Conference_Bidding
11:04:19 <cait> hm nothing clear there i think, more suggestion
11:04:19 <cait> s
11:04:33 <kidclamp> gotta run
11:05:01 <cait> i think there was some agreement on not having the same continent for 2 years after the con was there
11:05:36 <thd> I remember discussing a rule and maybe voting on the principle.
11:06:03 <cait> what we coudl do is
11:06:11 <cait> - discuss a wording
11:06:18 <cait> - add it to vote on the next meeting
11:06:36 <thd> Such a rule would need an exception for a case of no bids available to satisfy the rule in a particular year.
11:06:43 <cait> true
11:06:53 <cait> but it hink with koh agrowing that could be less and less a problem
11:07:05 <cait> i would ike to have 2 places to pick from next vote
11:07:11 <cait> at least
11:08:05 <thd> I am surprised there are not more bids and more repeat bids previously unsuccessful bidders despite the work involved in hosting.
11:08:10 <cait> well i always think it's nicer to have a vote :) but there might be cases where it won't happen
11:08:35 <thd> s/previously/from previously/
11:09:09 <cait> would someone volunteer to write something up for the next agenda?
11:09:15 <cait> or how shoudl we handle this?
11:10:02 <thd> I will try to form a coherent statement for the agenda.
11:10:09 <cait> thx htd
11:10:40 <cait> #action thd to add a coherent statement for the next agenda with the option to have the vote then on 'content rotation'
11:10:49 <cait> moving on?
11:10:55 <cait> is there someone around from the international fund?
11:11:03 <drojf> hey
11:11:25 <cait> hm?
11:11:32 <drojf> i wanted to give people a small homework
11:11:39 <drojf> regarding voting options
11:11:46 <drojf> or that will never be started
11:11:56 <cait> ok
11:12:02 <drojf> there are four basic options that i tried to outline in the wiki, based on our disussion at the last vote. it would be good to move this forward slowly without using much meeting time today. so…
11:12:11 <drojf> i propose everyone _reads_ in the wiki (link following) about the four options until next meeting and we _decide_ if we want to have seperate "maybe" and "no" options next time. that still leaves room to add more elaborated voting options if anyone feels like it, but we slowly start working on it. does that make sense?
11:12:42 <thd> A discussion on the mailing list has not happened yet.
11:13:13 <drojf> then reading that is a good start i guess?
11:13:36 <thd> I may not start that discussion but I will try to find it if someone else starts the discussion.
11:13:54 <davidnind> they look like good starting options to me, to get the ball rolling
11:14:08 <drojf> #action everyone: homework: read the four options for counting kohacon votes at https://wiki.koha-community.org/wiki/Processes_for_KohaCons#Counting_votes
11:14:16 <drojf> #action everyone: make up your mind if you want to have the option to choose between "maybe" and "no" (options 2 and 4). discuss on the mailinglist before if you like
11:14:19 <cait> i had the action all typed out...
11:14:22 <drojf> #info we will write a test about that next time
11:14:30 <cait> lol
11:14:32 <drojf> i did too
11:14:35 <drojf> :P
11:14:49 <cait> moving on ok now?
11:14:51 <drojf> yep
11:14:52 <thd> Evaluation of the relative merits of voting options requires more than merely reading the options.
11:15:10 <cait> #topic International Koha Fund - Draft Rules for THT Grants Committee
11:15:27 <thd> Some of those options are especially vulnerable to strategic voting.
11:15:28 <drojf> thd: anything that has to happen _before_ reading it?
11:15:29 <cait> #info scheduled to be discussed today and voted on next meeting
11:15:38 <cait> #link https://wiki.koha-community.org/wiki/Fundraising
11:15:56 <drojf> thd: if no, i would still see this as the starting point, otherwise we will do nothing
11:16:08 <thd> drojf++
11:16:09 <cait> I actually did my homework there and have some comments - but i can send them as an email if people want to
11:16:36 <drojf> nobody around?
11:16:52 <cait> doesn't seem like it :(
11:16:56 <drojf> i think we were to discuss today and vote next meeting?
11:17:05 <cait> yes, what i said above
11:17:26 <drojf> i'd like to hear the comments, but we lack a discussion partner taht is involved in the process then
11:17:35 <cait> i can be quick
11:17:48 <cait> 1e Any one library, organisation or company (including a Listed Koha Support Company) may have only one principal, employee or contractor serve on the Committee at any given time.
11:17:57 <cait> i had to look up some of the words, so i hope i understood i all right
11:18:02 <cait> in this one i wonder about contractor
11:18:13 <cait> because the koha support companies and libraries contract /subcontract...
11:18:18 <cait> the definition is not clear to me
11:19:26 <drojf> good point
11:19:26 <wahanui> I know! The blade went right through that child!
11:19:42 <drojf> that should probably be defined in a clear way
11:20:21 <cait> in 3a it mentions 'proposals are invited in the current quarter' but the meetings are 'at least 2 times per year' - maybe a mismatch from a change at some point?
11:21:23 <drojf> good catch. seems to me like a revision error too
11:21:30 <cait> hm and in 3j is a reference to 3h that should be 3i - so that#s more of a typo
11:22:03 <cait> i think also an error that came from adding another paragraph in between
11:22:58 <cait> so i think the most debatable comment i have is about 'contractor' definition
11:23:14 <cait> becuase would that mean a library and it's support company can not have a representative at the same timeß
11:23:24 <drojf> this is how i understand it
11:23:27 <cait> or if one company uses development from another - woudl that be a contractor etc
11:23:39 <drojf> which means a library with several contractors could keep everyone out of it :P
11:23:44 <cait> it might be on purpose or a bad pick as a term in the koha context :)
11:23:52 <cait> nice trick heh
11:24:20 <cait> does anyone want to add something?
11:24:35 <thd> Would the conflict of interest rule against lobbying prevent people from advocating outside of deliberations for some reasonable idea? Would some qualification of what is meant by lobbying be better?
11:24:57 <cait> sorry, not sure i udnerstand
11:26:06 <thd> If a particular party has an interest in some outcome in which they may have an interest and would be necessarily barred from discussion and voting ...
11:26:39 <cait> is that 3? Whenever a member has a financial or personal interest in any matter coming before the Committee, the affected person shall a) fully disclose the nature of the interest and b) withdraw from discussion, lobbying, and voting on the matter unless a majority of disinterested members vote that it is in the best interest of the Fund to allow it. The minutes of meetings at which such votes are taken shall record such disclosures, abstentions or rational
11:27:07 <cait> i think they left an option there with the majority of disinterested members
11:27:08 <thd> should the same party also be barred from giving information advocating the merits of the idea.
11:27:23 <thd> Yes article 3.
11:27:54 <cait> hm there is also 2e:
11:27:54 <cait> 2e Any member of the Committee who may receive financial benefit if a proposal is accepted must recuse themselves from voting on that proposal. Furthermore, they may receive no more opportunity to advocate for that proposal than any other proposer.
11:28:26 <cait> maybe there is a slight mismatch there between not receiving more time than others and 'withdraw totally' ?
11:28:31 <thd> 2e clarifies. Thank you cait. ;)
11:29:39 <drojf> cait: thd: since nobody is available of the people in charge, would you send the concerns to the list? if we are supposed to vote in may we have to talk about it before. or do we wait for the committee to start a discussion on the list?
11:29:50 <drojf> (which i guess won't happen)
11:30:02 <cait> #action Koha Fund Fundraising Committee members - review full logs for discussion of the proposed document
11:30:03 <thd> Withdraw totally should conflict with 2e. Maybe that could be explicitly stated to not be the case in 3.
11:30:38 <cait> drojf: i can send a link to the discussion here
11:30:52 <drojf> excellent idea
11:31:27 <cait> @action cait to send a link to the fundraising discussion to the list
11:31:27 <huginn> cait: I suck
11:31:34 <cait> #action cait to send a link to the fundraising discussion to the list
11:31:46 <cait> i'd like to skip the next topic for today
11:31:49 <cait> an dmove on to setting a new date
11:31:51 <drojf> what is that?
11:31:51 <wahanui> i think that is the bueaty of the plugins :)
11:32:09 <drojf> the brainstorming?
11:32:10 <cait> brainstomring about sign offs
11:32:15 <drojf> personally, i doubt that there will ever be much brainstorming about this at the end of a general irc meeting. i propose to either move this to one of the mailing lists or form a group of people that try to come up with ideas outside of the meeting
11:32:52 <drojf> my brain is not storming after 1,5 to 2 hours of meeting, how about yours?
11:32:56 <cait> will you send an email to the mailing list?
11:33:07 <cait> yeah, the meetings tend to get a little too long recently
11:33:09 <drojf> the big one or the debv one?
11:33:18 <cait> #topic Brainstorming about sign-offs
11:33:21 <drojf> i'd say dev
11:33:43 <cait> #info drojf to send an email to the mailing lists to move discussion there
11:33:47 <drojf> i can send an email
11:33:58 <drojf> hey i had not volunteered yet :P
11:34:08 <cait> #info will be removed from next meeting's agenda, until someone wants to add it back for discussing some concrete ideas
11:34:12 <cait> too late
11:34:21 <cait> #topic Next meeting
11:34:45 <cait> Wednesday, 4th May?
11:34:49 <drojf> how does 4 may 2016 sound? time was 10 UTC today, would be… 20 UTC next time?
11:34:57 <cait> +1
11:35:09 <drojf> +1
11:35:10 <drojf> heh
11:35:14 <mveron> +1
11:35:21 <davidnind> 4th May sounds good (April 10:00 UTC, March 20:00 UTC, February 10:00 UTC )
11:35:38 <cait> #agreed Next meeting will be 4 May 2016, 20 UTC
11:35:39 <cait> thx :)
11:35:46 <cait> thx everyone for attending!
11:35:47 <thd> +1
11:35:53 <cait> #endmeeting