20:00:45 <cait> #startmeeting General IRC meeting 7 September 2016
20:00:45 <huginn> Meeting started Wed Sep  7 20:00:45 2016 UTC.  The chair is cait. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:45 <huginn> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:00:45 <huginn> The meeting name has been set to 'general_irc_meeting_7_september_2016'
20:00:55 <cait> #topic Introductions
20:00:55 <wahanui> #info wahanui, a bot that has become sentient
20:01:07 <cait> please introduce yourself with #info following wahanui's example!
20:01:14 <cait> #info Katrin Fischer, BSZ Germany
20:01:30 <barton> #info Barton Chittenden, bywater, Lousiville KY, US.
20:01:36 <thd> #info Thomas Dukleth, Agogme, New York City
20:01:41 <rangi> #info Chris Cormack, Catalyst, Wellington NZ
20:01:55 <phred> #info Fred King, Washington, DC (and Koha-US member-at-large)
20:01:57 <bag> #info Brendan Gallagher, ByWater Solutions Portland Oregon
20:03:16 <cait> moving on?
20:03:36 <cait> #topic Announcements
20:03:54 <cait> ah
20:03:57 <cait> more people arriving
20:04:04 <cait> please feel free to #info yourself
20:04:05 <BobB> #info Bob Birchall, Calyx
20:04:19 <cait> bag: any announcements?
20:04:30 <bag> no announcements
20:04:35 <tubaclarinet> #info Christopher Davis, Uintah County Library (U.S.A.)
20:05:01 <drojf> #info Mirko Tietgen, half asleep
20:05:09 <cait> #info apologies from oleonard
20:05:19 <cait> anyone else any announcements?
20:05:45 <cait> ok, moving on!
20:05:56 <cait> #topic Update on releases
20:06:04 <cait> i see bag, any RMaints present?
20:06:07 <cait> rangi?
20:06:08 <wahanui> I LIKE ALMONDS! HAVE SOME NUTS!
20:06:41 <cait> bag?
20:06:43 <rangi> yep
20:06:50 <rangi> business as usual
20:07:12 <rangi> for 3.20.x I am only doing major/criticals (or really annoying bugs) and security fixes now
20:08:26 <cait> #info 3.20.x - only major/criticals (or really annoying bugs) and security fixes now
20:08:29 <cait> thx
20:08:37 <cait> bag anything on 16.11?
20:08:55 <bag> not at the moment
20:09:08 <cait> ok, moving on
20:09:13 <cait> #topic GBSD
20:09:37 <cait> in case you haven't heard yet, we have a GBSD scheduled for 9 September
20:09:44 <cait> please participate - every little bit helps
20:10:08 <cait> I am trying to collect some 'action items' on the wiki page
20:10:17 <cait> if you have any ideas, please tell me or add them there directly
20:10:31 <schnydszch_> #info Eugene Espinoza Philippines
20:10:41 <cait> #link https://wiki.koha-community.org/wiki/2016-09-09_Global_bug_squashing_day
20:11:17 <barton> can someone remind me how to tag something as an 'easy to test' bug is in bugzilla?
20:11:34 <cait> i think kidclamp wanted to work out a concept for new keywords :)
20:11:44 <cait> we talked about it at the last dev meeting
20:11:51 <cait> I think we could possibly use Academy right now
20:11:52 <cait> rangi?
20:11:52 <wahanui> I LIKE ALMONDS! HAVE SOME NUTS!
20:11:58 <rangi> yeah you can
20:12:31 <cait> rangi: when is the next Academy, not too soon?
20:13:14 <BobB> I think its January, cait
20:13:26 <cait> ok, so hopefully not interfering until we have a new keyword
20:14:04 <cait> ok, moving on?
20:14:13 <cait> #topic KohaCon17
20:14:29 <rangi> this one is for schnydszch_ :)
20:14:31 <cait> #info KohaCon17 goes to... Philippines! (already announced on the mailing list)
20:14:32 <osjerwyn> hello
20:14:41 <cait> and osjerwyn
20:14:51 <osjerwyn> Jerwyn Fernandez Philippimes
20:15:12 <osjerwyn> just woke up
20:15:38 <BobB> I know :)
20:15:41 <cait> any update on kohacon17? :)
20:15:47 <osjerwyn> yes!
20:16:38 <osjerwyn> did schnydszch mentioned something already?
20:16:44 <rangi> nope
20:17:02 <cait> it looks a bit like he maybe has problems with connection
20:17:28 <phred> Has anyone tried to do a live webcast from KohaCon? Could it happen this time?
20:17:40 <osjerwyn> I'll jusr eco what we discussed
20:17:44 <osjerwyn> We are asking this early the koha community to register in a google form the group will be creating if they have plans of attending KohaCon 2017 in the Philippines. Even if you are only 1% sure, please register in the form so that the group will know (there will be a field on the percentage of how sure an attendee will be attending). Since we will be limiting it to 300 (local and international), it’s important that those who have plans register
20:17:51 <rangi> phred: it happened in greece
20:18:15 <drojf> phred:  err the whole kohacon this year was streamed
20:18:24 <osjerwyn> The organizing committee this early wants to inform the Koha Community that we will have a minimal registration fee because if we make it free, local participants may take the opportunity and that the conference might exceed the 300 limit - we’re thinking of maximum of 100$.
20:18:28 <drojf> oh too late
20:18:33 <rangi> :)
20:18:36 <osjerwyn> There are also other factors that we foresee it might hit the 300 limit like there are local participants even though it’s already indicated in the website and Facebook page that the conference does not accept walk-ins, there are still who does not follow.
20:18:43 <osjerwyn> This is the reason why this early we are asking the international Koha community to register in the Google Form because the organizing committee has decided to make the first 100 registrants to not pay for registration fee.
20:19:01 <rangi> what are the dates?
20:19:02 <wahanui> the dates are in format yyyy-mm-dd
20:19:18 <rangi> i dont think anyone can register without set dates
20:19:26 <osjerwyn> oh
20:19:30 <osjerwyn> wait
20:19:37 <osjerwyn> i have the dates!
20:19:42 <nuentoter_> #info Justin Martin Abel J. Morneault Memorial Library, Van Buren, Me, USA
20:20:35 <drojf> why do you not want locals to participate? or maybe i misunderstand
20:21:01 <osjerwyn> wait a sec June 5-9 or June 12-16 I look for my notes
20:21:04 <cait> the kohacon has traditionally been a free event - i think 100 might be a lot to some
20:22:00 <thd> drojf: My charitable understanding is they do not want to be in a position to have no room to accommodate people travelling from far away.
20:22:05 <cait> also handling such a registration fee internationally might get hard
20:22:16 <BobB> an alternative would be to reserve a fixed # of places for overseas participants, say 50
20:22:26 <rangi> it would also be very unlikely you would get 100 people not from the Phillippines
20:22:37 <rangi> 50 seems much more realistic like BobB said
20:22:50 <cait> and maybe have a deadline... and then fill it up with local people?
20:22:56 <rangi> *nod*
20:23:01 <rangi> reserved spaces is a good idea
20:23:06 <schnydszch> #info Eugene Espinoza
20:23:06 <nuentoter_> cait: that sounds like a much better idea
20:23:07 <BobB> and if unused you could release them to locals near the date
20:23:21 <cait> yep, BobB phrased it better
20:23:26 <osjerwyn> Eugene!
20:23:39 <BobB> oops, sorry, cait
20:23:42 <schnydszch> Juat wike up and cannot startul laptop properly without waking up the family
20:23:47 <osjerwyn> what is the date?
20:23:47 <wahanui> the date is circled ;)
20:23:48 <osjerwyn> June 5-9 or June 12-16
20:24:01 <cait> BobB: no, thx! :)
20:24:03 <thd> osjerwyn: Any idea which solves the issue of places for people from far away without needing to charge anyone a fee would be much better than a fee.
20:24:04 <schnydszch> I'm onnmy phone, on my bed. Well ajerwyn is there
20:25:12 <nuentoter_> what would the fee be paying for?
20:25:37 <osjerwyn> actually thats for the food
20:26:02 <schnydszch> That's the plan not charging up on foreign participants hence the d3cember deadline to register.
20:26:14 <cait> do you plan on providing lunch with the conf?
20:26:33 <osjerwyn> yes
20:26:35 <schnydszch> The museum so far is actually not free
20:26:44 <cait> of course
20:26:59 <schnydszch> The location is not free so far
20:27:02 <drojf> the proposal clearly said no fee. otherwise it may have been rejected. i have concerns about it to be honest
20:27:07 <rangi> yep, normally sponsorship is sought to cover costs
20:27:10 <cait> maybe it would be good to get a call to sponsors out early
20:27:17 <osjerwyn> we are thinking lunch and snacks what di usually prefer?
20:27:24 <drojf> what rangi and cait say
20:27:36 <schnydszch> And yeah we are calling sponsors as of this momebt, formal letters to follow
20:28:09 <nuentoter_> Yes, you cannot move forward in any financial respect, if you do not know what your costs will be. You do not know the costs until sponsors line up and sign something
20:28:26 <thd> osjerwyn: Have efforts been taken to find sponsors even sponsors unrelated to Koha who might help defray costs.
20:28:47 <osjerwyn> yes we will!
20:29:01 <schnydszch> As you can see we have partnered with a local organization since we are only volunteers in order to have some legal entity to ask for sponsorship
20:29:06 <cait> i think it might be early for registrations - call for sponsors, call for papers... and thing smight line up financially before you ask for registrations
20:29:09 <osjerwyn> it just so happen last month that we won the bid
20:29:58 <BobB> in my opinion any fee should be absolutely minimised, so as not to exclude local participants in particular
20:30:09 <BobB> seek sponsorship first
20:30:10 <thd> osjerwyn: Just so it should be premature to assume undefrayed expenses.
20:30:11 <rangi> i agree with BobB
20:30:48 <osjerwyn> we are working on with the sponsors currently
20:31:23 <osjerwyn> do kohacon has international sponsors from the past? like EBSCO?
20:31:44 <cait> osjerwyn: yes
20:31:45 <osjerwyn> could someone give me a list it could help
20:31:48 <cait> let me find the link from last year
20:32:17 <thd> osjerwyn: Yes, local and international sponsors have supported past Kohacons even with no connection to Koha at least for the local ones.
20:32:21 <cait> http://kohacon2016.lib.auth.gr/?page_id=462
20:32:33 <cait> the kohacon websites usually list them somewhere, this is from Greece
20:32:44 <osjerwyn> alright got it!
20:32:48 <schnydszch> By the way jerwyn will set up the website :) so call for sponsors and papers are taken into account
20:32:57 <cait> it's been a mix of koha support providers, library suppliers and local businesses i think
20:33:15 <osjerwyn> cait copy that
20:33:21 <BobB> definitely ask EBSCO
20:33:22 <osjerwyn> this would help
20:33:37 <BobB> and after KohaUS, I would ask Bibliotecha too
20:33:50 <osjerwyn> another thing with the food. what is usually the set up?
20:34:00 <osjerwyn> lunch and snacks? what do you prefer?
20:34:23 <CrispyBran> #info
20:34:50 <cait> osjerwyn: i tihnk greece has been the first with lunch provided
20:34:55 <rangi> osjerwyn: normally there is only snacks
20:34:58 <cait> yep
20:35:08 <rangi> usually people eat at local restaurants etc
20:35:44 <osjerwyn> maybe we could remove the lunch so we could cut of the budget?
20:35:46 <rangi> so that is an option, if you dont get sponsorshipt for lunches ... people can get their own
20:35:49 <rangi> yeah
20:35:58 <cait> it's also ok to ask people to pay for the day activity between conf and hackfest usually i think
20:35:59 <rangi> what i would do, is aim for it, but if you dont get enough to cover it
20:36:09 <osjerwyn> #rangi got it
20:36:19 <BobB> esp if there  are cafes and restaurants near the venue
20:36:23 <rangi> yes that is right, the cultural day between often has some costs
20:36:34 <schnydszch> Noted on cait and rangi. I've been to many local conferences, there's always lunch but there's registration fee. The group will concur on this.
20:36:35 <osjerwyn> yes lots of cafes and restaurants
20:36:52 <rangi> excellent, i prefer that too
20:37:00 <rangi> that way we give back to the local community a little
20:37:03 <cait> it might be easier if possible for people to pay food/excursion when there
20:37:06 <cait> then in advance
20:37:06 <rangi> by spending money in their cafes
20:37:12 <schnydszch> there's even a so-called Museum Cafe nearby
20:37:31 <cait> good thought rangi :)
20:38:38 <rangi> exciting :)
20:38:43 <nuentoter_> ok so you guys make software thats used in libraries, why dont you cater to those markets for sponsors. with libraries popping up maker spaces across the country (usa) places like instructables.com might be a possible venue
20:38:54 <nuentoter_> also twitch.tv
20:39:00 <osjerwyn> schnydszch can you please confirm the date
20:39:03 <schnydszch> those are are taken into account cait rangi, the group will concur. But we encourage everyone to fill up the google form once it's up. We will post it in koha mailing list.
20:39:15 <schnydszch> June 13-17
20:39:49 <cait> schnydszch: is there a rough schedule?
20:40:24 <cait> hackfest, conf, fun day? :)
20:40:42 <BobB> how many conference days, fun day, how many hackfest days?
20:40:51 <schnydszch> Nuentoter, that's noted. By the way tbe president of the organization we have tied up with is a staff of the US embassy. So those coming from the US and ne3ds assistance probably we can ask him
20:40:52 <cait> :)
20:41:01 <osjerwyn> schnydszch is it June 12-16 Monday - Friday?
20:41:36 <schnydszch> Cait:  same formats as before 3 days conf. 2 days hackfest
20:41:55 <schnydszch> Jerwyn 13 is tuesday 16 is saturday
20:42:16 <schnydszch> Third day musem tour
20:42:27 <schnydszch> Third day half day museum tour
20:42:30 <osjerwyn> alright just for the record
20:43:56 <cait> osjerwyn: so 2.5 days conf, half a day museum tour, 2 days hackfest? :)
20:44:00 <cait> just trying to get it right
20:44:11 <schnydszch> Yes cait
20:44:40 <cait> is hte hackfest also at the museum or at another location?
20:44:52 <osjerwyn> same location
20:45:24 <BobB> the main requirement for hackfest is lots of broadband, reliable broadband
20:46:01 <osjerwyn> BobB we are aware of that
20:46:02 <drojf> or a usb stick with master ;)
20:46:31 <osjerwyn> good thing Philippines started with the Fibr
20:46:46 <BobB> ahead of us :)
20:47:05 <schnydszch> we are aware of that. We are in the central business district and filipinas heritage library can provide that and another sponsor we've informally talked to
20:47:28 <cait> cool
20:48:26 <cait> sounds like you got things under control :)
20:48:32 <osjerwyn> can some disclose to us how much EBSCO usually give for sponsorship?
20:48:55 <osjerwyn> just rough estimate
20:49:01 <cait> i don't know, you might want to email the last organizers
20:49:08 <BobB> i have no idea
20:49:30 <BobB> good idea cait
20:49:31 <thd> osjerwyn: You should also not necessarily presume that they have a usual amount.
20:49:41 <cait> that's probably true
20:49:44 <cait> hm
20:49:45 <schnydszch> .we will try and  check calling cards :)
20:49:45 <cait> but
20:49:55 <cait> for the last kohacon they had levels of sponsorship
20:50:00 <cait> and ebsco and others are listed kohappiest
20:50:35 <osjerwyn> alright thanks for the info! :)
20:50:44 <drojf> but ebsco has folio now. i would not just assume they are going to sponsor
20:51:09 <drojf> talk to them. early
20:51:23 <osjerwyn> I started to hear more about folio what is it?
20:52:15 <phred> See www.folio.org
20:52:19 <drojf> not really a meeting topic
20:52:23 <thd> osjerwyn: Different levels of sponsorship may sometimes have different size of notices, placement order or something, or may only be distinguished by the level contributing.
20:52:24 <cait> i think it's hard to explain right now - at least for me
20:52:37 <rangi> i would also be cautious about strings with their sponsorship, i really dont think a talk about folio is appropriate at a kohacon
20:52:51 <rangi> theyve done one, that's enough
20:54:33 <cait> i thnk best is not to focus on EBSCO too much but look for sponsorhip in general - and yeah, look out for strings attached
20:54:34 <jrm_> have any of you guys looked into twitch as a sponsor? they have a creative channel on there that includes all kinds of web and game developers, coders and script kids streaming them just coding. They could possibly be looked at for the streaming the even t
20:55:16 <schnydszch> jrm: we take note of that
20:55:22 <osjerwyn> cait got it
20:56:28 <BobB> I'd also be cautious about becoming dependant on anyone who sells closed source software or locks up content
20:56:41 <drojf> for 2.5 days of conference sponsored talk slots should probably avoided
20:57:08 <drojf> (and in general :P )
20:57:56 <BobB> i think i've come the circle there :)
20:58:24 <rangi> :)
20:58:30 <CrispyBran> Maybe TalkingTech, LibraryThing, ????
20:58:47 <rangi> more proprietary?
20:58:51 <rangi> pass :)
20:58:54 <cait> is there anything more or should we move on? :)
20:58:56 <drojf> maybe we skip the fundraising part for now?
20:59:02 <phred> Does Canonical ever sponsor conferences?
20:59:08 <drojf> move on
20:59:18 <cait> thx for hte update schnydszch and osjerwyn!
20:59:32 <cait> #info Please check logs - tons of information about Kohacon16 there.
20:59:41 <cait> #topic KohaCon18
21:00:01 <cait> when should we open bidding officially for the next conference?
21:00:02 <BobB> err, 17?
21:00:17 <schnydszch> Yewh we move on and we encourage the koha community with inkling of attending kohacon20q7 in the philippines to register early once the google form is up
21:00:22 <rangi> yeah we could have a conference meeting :)
21:00:34 <BobB> no, you are right, we just dealt with 17, eh
21:00:35 <cait> schnydszch: noted :)
21:01:00 <cait> shoudl we just open it?
21:01:04 <cait> i think Europe is still out
21:01:11 <cait> so we got no valid bid atm
21:02:05 <drojf> con: bid might be invalid until we vote. pro: people can start thinking about it
21:02:25 <cait> shoudl we have a quick vote or postpone to another meeting?
21:02:30 <thd> We do not have a wiki page yet for KohaCon 18
21:02:55 <thd> Still seems early to me
21:03:23 <cait> ok
21:03:24 <cait> so let's postpone
21:03:46 <cait> #info Decision about opening Kohacon18 bid postponed to next meeting
21:03:49 <cait> #topic Actions from last meeting
21:04:05 <cait> #info no actions from last meeting
21:04:16 <cait> #topic Date for next meeting
21:04:55 <cait> hm the normal date would be...5 october
21:05:13 <thd> 5 Oct 10 UTC?
21:05:35 <osjerwyn> what is the time now in UTC?
21:05:48 <cait> hm would work for europe
21:05:55 <cait> osjerwyn: try googling 10 utc (it's what i do :) )
21:06:04 <cait> we started 20 utc, so should be 21 now
21:06:06 <jrm_> kohacon 17 was opened to bids in november 15, not a stretch from now for 18
21:06:42 <thd> osjerwyn: It is now a little after 21 UTC. The meeting started at 20 UTC.
21:07:04 <BobB> https://www.timeanddate.com/worldclock/converted.html
21:07:08 <osjerwyn> cait: thanks!
21:07:34 <thd> jrm_ Probably more attention to announcements in October and November than early September.
21:07:59 <cait> no vetos
21:07:59 <osjerwyn> 21 UTC is good for me
21:08:10 <cait> osjerwyn: we usually try to shift it around
21:08:23 <osjerwyn> got it
21:08:53 <cait> #agreed Next meeting will be 5 October, 10 UTC
21:08:56 <cait> #endmeeting