20:01:24 <cait> #startmeeting General IRC Meeting, 2 November 2016
20:01:24 <huginn> Meeting started Wed Nov  2 20:01:24 2016 UTC.  The chair is cait. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:01:24 <huginn> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:01:24 <huginn> The meeting name has been set to 'general_irc_meeting__2_november_2016'
20:01:32 <cait> #topic Introductions
20:01:32 <wahanui> #info wahanui, a bot that has become sentient
20:01:43 <cait> Please introduce yourself following wahanui's example
20:01:57 <cait> #link https://wiki.koha-community.org/wiki/General_IRC_meeting_2_November_2016 Today's agenda
20:02:09 <Joubu> #info Jonathan Druart
20:02:14 <drojf> #info Mirko Tietgen, Berlin, Germany
20:02:16 <bag> #info bag Brendan Gallagher ByWater
20:02:22 <NateC> #info Nate Curulla, ByWater Solutions
20:02:22 * drojf might fall asleep during the meeting
20:02:25 <cait> #info Katrin Fischer, BSZ, Germany
20:02:27 <d_antonakis> #info Dimitris Antonakis, Athens, Greece
20:02:28 <drojf> sorry in advance
20:02:33 <MKuhn> #info Michael Kuhn, Switzerland
20:02:35 <bgkriegel> #info Bernardo Gonzalez Kriegel, Córdoba, Argentina
20:02:38 <BobB> #info Bob Birchall, Calyx, Sydney
20:02:40 <LibraryClaire> #info Claire Gravely, BSZ, Germany
20:02:43 <thd> #info Thomas Dukleth, Agogme, New York City
20:03:21 <josef_moravec> #info Josef Moravec, Municipal Library Usti nad Orlici, Czech Republic
20:03:29 <cait> waiting a little bit longer
20:03:49 <tcohen> hi
20:04:06 <Joubu> Hi josef_moravec, good to see you here :)
20:04:20 <tcohen> #info Tomás Cohen Arazi, Theke
20:04:24 * cait waves
20:04:30 <josef_moravec> HI Jonathan ;)
20:04:34 <josef_moravec> And all ;)
20:04:41 <tcohen> hi thd
20:05:03 <thd> Hello tcohen
20:06:10 <cait> ok, moving on!
20:06:13 <irma> #info Irma CALYX, Sydney AU
20:06:22 <cait> #info Announcements
20:06:26 <cait> any announcements?
20:06:31 <cait> sec
20:06:35 <cait> #topic Announcements
20:06:38 <cait> so, better
20:06:42 <thd> Yes.
20:07:16 <fridolin> #info Fridolin Somers, Biblibre
20:07:33 <thd> I would like to announce that after 2 years of helping a friend avoid eviction I will have time for Koha again from February.
20:07:54 <bag> great we will expect all THE things then ;)
20:07:58 <khall_away> #info Kyle Hall, ByWater Solutions
20:07:59 <bag> heh
20:08:19 <petter> #info Petter Goksøyr Åsen, Oslo public library
20:08:28 <barton> #info Barton Chittenden, ByWater Solutions
20:08:29 <cait> ok, somehting else?
20:08:33 <thd> The judge said effectively that books are legal in New York City which my friend's landlord had argued against as combustible.
20:08:33 <cait> otherwise moving on - lots on the agenda today :)
20:08:51 <cait> #topic Update on releases
20:09:17 <tcohen> agenda?
20:09:17 <wahanui> hmmm... agenda is a wiki
20:09:30 <cait> tcohen: https://wiki.koha-community.org/wiki/General_IRC_meeting_2_November_2016
20:10:05 <cait> bag?
20:10:57 <bag> yes
20:11:09 <cait> update on release ;)
20:11:16 <bag> going well - dates are out there - iirc we’ve entered the slush
20:11:30 <bag> khall_away: anything to add here?
20:11:32 <cait> #info 16.11 has entered feature slush
20:11:39 <tcohen> I'd like to mention Jenkins
20:11:40 <khall_away> Not that I can think of
20:11:48 <tcohen> it's been having problems
20:11:56 <tcohen> to connect to the nodes
20:11:58 <bag> tcohen: the floor is yours
20:12:14 <tcohen> and is probably one of the reasons some failing tests were not highlighted properly
20:12:22 <tcohen> i'm sorry for that
20:12:33 <tcohen> I'm talking to Laurent (from Biblibre)
20:12:34 <cait> something to #info?
20:12:38 <tcohen> about alternatives to fix it
20:13:00 <cait> #info Jenkins is having some problems connecting to the nodes, tcohen is working on it with Laurent
20:13:15 <Joubu> (bugs 17537-40 fixes somes tests)
20:13:19 <tcohen> #info Jenkins is having issues and tcohen is working on that, a temporary server has been set and tcohen will post to the list, so people notice the failing tests
20:13:40 <tcohen> cait: you type way faster than me LOL
20:13:47 <cait> ;)
20:13:54 <JesseM> Hello
20:13:54 <wahanui> hello, JesseM
20:14:23 <cait> preparing to change topic :)
20:14:32 <cait> #topic Elections
20:14:36 <JesseM> #info Jesse Maseto - ByWater Solutions
20:14:45 <rangi> #info Chris Cormack - Catalyst
20:15:29 <cait> #link https://wiki.koha-community.org/wiki/Roles_for_17.05 Roles for 17.05
20:15:30 <fridolin> Laurent is on vacations this week, he will come back monday
20:15:55 <cait> the page has filled up the last few days and we have candidates for most of the roles
20:15:57 <tcohen> fridolin: thanks
20:16:31 <cait> before we start voting, are there questions to the candidates, about the roles or whatever that we should discuss before elections?
20:16:49 <bag> I would like to add Joubu to the RM as a back-up (alternate) for pushing code that ByWater has authored
20:17:21 <bag> does that sound acceptable?
20:17:38 <fridolin> indeed
20:17:47 * tcohen doesn't trust him that much
20:18:07 <khall_away> Lol
20:18:17 <JesseM> :D
20:18:29 <cait> me neither, but... ok
20:18:31 <cait> :)
20:18:44 <Joubu> I think it may be good to have author + push from different companies
20:18:52 <cait> agreed
20:19:00 <khall_away> Completely
20:19:01 <rangi> yep
20:19:05 <Joubu> at the beginning I asked for push access to fix small things
20:19:07 <tcohen> I think the bigger the team, the more collisions there can be
20:19:18 <tcohen> but I think you can manage it
20:19:24 <Joubu> or to fix timezone incompatibilities
20:19:28 <Joubu> if it means something...
20:19:54 <rangi> one thing id like to bring up, wrt RMaints
20:19:58 <tcohen> +1 from me
20:20:12 <rangi> can we please go back to no enhancements being backported
20:20:25 <rangi> (or refactoring)
20:20:30 <drojf> +1
20:20:34 <rangi> we've had a few too many bugs in the stable releases
20:20:38 <cait> rangi: that's my plan
20:20:41 <rangi> cool
20:20:44 <drojf> and i built every single package twice
20:20:47 <drojf> not doing that again
20:20:48 <rangi> yeah
20:21:00 <cait> i will try to be careful and check with devs when not sure about something
20:21:10 <fridolin> refactoring indeed is useless for stable branches
20:21:13 <cait> yep
20:21:27 <Joubu> basically you 'just' need to check the status and the dependencies
20:21:35 <Joubu> if it's a enh or ft, don't push it
20:21:41 <fridolin> sometimes some patches are defined as enhancements but may be considered as bug
20:21:49 <tcohen> the caching refactoring was a special case
20:21:50 <Joubu> if it depends on an enh or ft not in stable branches, don't push it
20:22:09 <fridolin> basicaly I'm ok
20:22:23 <cait> I think if we need dependencies for a bug fix we can take a closer look - if pushing them is better than having to write a different bug fix patch
20:22:25 <fridolin> there may be some exceptions but mainly branch must be "stable"
20:22:47 <tcohen> i wouldn't have backported those, but I understand it was the rmaints call
20:23:07 <rangi> yeah
20:23:27 <rangi> thats all I wanted to bring up anyway
20:23:34 <cait> also some real small enh might be good to have - as frido said, sometimes it's a bit of a grey area with bug or not
20:24:06 <fridolin> RMaint is a real job ;)
20:25:27 <schnydszch> #info Eugene Espinoza Philippines
20:26:51 <cait> contineu with voting?
20:27:04 <cait> bag: can you please add Joubu to the wiki?
20:27:15 <cait> or Joubu can you?
20:27:48 <Joubu> I have already added myself as a Module Maintainer actually
20:28:00 <Joubu> not sure what I should do now :)
20:28:04 <cait> let's vote from top to bottom
20:28:06 <cait> ah ok, just missed that
20:28:37 <wizzyrea> #info Liz Rea, Catalyst IT NZ (sorry to be late)
20:28:46 <cait> ok, i am going to cheat and just list the role, names and then options - not phrasing it as a real question, but the bot forces me to write ?
20:29:02 <Joubu> I think Kyle is able to push patches from ByWater if SO+QA is different from ByWater
20:29:08 <cait> #startvote: Release Manager: Kyle Hall, Brendan Gallagher? yes, no, abstain
20:29:09 <huginn> Begin voting on: : Release Manager: Kyle Hall, Brendan Gallagher? Valid vote options are yes, no, abstain.
20:29:09 <huginn> Vote using '#vote OPTION'. Only your last vote counts.
20:29:28 <rangi> #vote yes
20:29:31 <cait> #vote yes
20:29:34 <LibraryClaire> #vote yes
20:29:35 <MKuhn> #vote yes
20:29:36 <thd> #vote yes
20:29:42 <JesseM> #vote yes
20:29:43 <wizzyrea> #vote yes
20:29:44 <tcohen> #vote yes
20:29:46 <Joubu> #vote yes
20:29:49 <bgkriegel> #vote yes
20:29:49 <josef_moravec> #vote yes
20:29:59 <fridolin> #vote yes
20:29:59 <schnydszch> #vote yes
20:30:01 <BobB> #vote yes
20:30:17 <NateC> #vote yes
20:30:22 <drojf> #vote yes
20:30:36 <d_antonakis> #vote yes
20:30:38 <bag> we will communicate with Joubu and ask him to push ones where we want a different “company” eyes on the patch
20:31:04 <cait> closing vote
20:31:05 <cait> #endvote
20:31:06 <huginn> Voted on ": Release Manager: Kyle Hall, Brendan Gallagher?" Results are
20:31:06 <huginn> yes (17): LibraryClaire, Joubu, cait, JesseM, josef_moravec, schnydszch, NateC, BobB, fridolin, wizzyrea, tcohen, MKuhn, thd, drojf, d_antonakis, rangi, bgkriegel
20:31:19 <cait> #agreed Release Manager: Kyle Hall and Brendan Gallagher
20:31:50 <cait> is someone against group voting the ones with more than one name listed?
20:31:55 <cait> like voting for all the maints together?
20:32:07 <tcohen> nope
20:32:09 <bag> not against that idea
20:32:10 <fridolin> nope
20:32:29 <cait> #startvote Release Maintainers: Katrin Fischer (16.11), Mason James (16.05), Julian Maurice (3.22)
20:32:29 <huginn> Unable to parse vote topic and options.
20:32:34 <cait> sorry
20:32:35 <cait> wait
20:32:44 <cait> #startvote Release Maintainers: Katrin Fischer (16.11), Mason James (16.05), Julian Maurice (3.22)? yes, no, abstain
20:32:44 <huginn> Begin voting on: Release Maintainers: Katrin Fischer (16.11), Mason James (16.05), Julian Maurice (3.22)? Valid vote options are yes, no, abstain.
20:32:44 <huginn> Vote using '#vote OPTION'. Only your last vote counts.
20:32:48 <tcohen> cait?
20:32:48 <wahanui> i think cait is the best friend you could ever have.
20:32:57 <Joubu> #vote yes
20:32:58 <thd> #vote yes
20:32:59 <tcohen> #vote yes
20:33:00 <JesseM> #vote yes
20:33:00 <d_antonakis> #vote yes
20:33:04 <bag> #vote yes
20:33:04 <fridolin> #vote yes
20:33:05 <josef_moravec> #vote yes
20:33:11 <bgkriegel> #vote yes
20:33:13 <NateC> #vote yes
20:33:15 <rangi> #vote yes
20:33:16 <khall_away> #vote yes
20:33:18 <LibraryClaire> #vote yes
20:33:20 <schnydszch> #vote yes
20:33:20 <MKuhn> #vote yes
20:33:21 <wizzyrea> #vote yes
20:33:21 <drojf> #vote yes
20:33:29 <petter> #vote yes
20:34:35 <cait> ending vote
20:34:39 <cait> #endvote
20:34:39 <huginn> Voted on "Release Maintainers: Katrin Fischer (16.11), Mason James (16.05), Julian Maurice (3.22)?" Results are
20:34:39 <huginn> yes (18): Joubu, LibraryClaire, wizzyrea, petter, JesseM, josef_moravec, schnydszch, NateC, drojf, bag, fridolin, tcohen, d_antonakis, thd, khall_away, MKuhn, rangi, bgkriegel
20:34:48 <cait> #agreed Release Maintainers: Katrin Fischer (16.11), Mason James (16.05), Julian Maurice (3.22)
20:35:14 <BobB> sorry, went to get breakfast and missed that one :)
20:35:31 <cait> #startvote Module Maintainer: Jonathan Druart - Architecture, internals and plumbing, including privilege to push to master, working with RMs
20:35:31 <huginn> Unable to parse vote topic and options.
20:35:34 <cait> gr.
20:35:35 <cait> sec again
20:35:48 <cait> Module Maintainer: Jonathan Druart - Architecture, internals and plumbing, including privilege to push to master, working with RMs? yes, no, abstain
20:35:59 <cait> #startvote Module Maintainer: Jonathan Druart - Architecture, internals and plumbing, including privilege to push to master, working with RMs? yes, no, abstain
20:35:59 <huginn> Begin voting on: Module Maintainer: Jonathan Druart - Architecture, internals and plumbing, including privilege to push to master, working with RMs? Valid vote options are yes, no, abstain.
20:35:59 <huginn> Vote using '#vote OPTION'. Only your last vote counts.
20:35:59 <rangi> you missed startvote
20:36:05 <cait> #vote yes
20:36:11 <bag> #vote yes
20:36:12 <bgkriegel> #vote yes
20:36:12 <rangi> #vote yes
20:36:13 <thd> #vote yes
20:36:13 <cait> sorry, i will get the hang of it hopefully soon
20:36:14 <tcohen> #vote yes
20:36:15 <JesseM> #vote yes
20:36:15 <LibraryClaire> #vote yes
20:36:16 <MKuhn> #vote yes
20:36:17 <barton> #vote yes
20:36:22 <khall_away> #vote yes
20:36:23 <BobB> #vote yes
20:36:26 <josef_moravec> #vote yes
20:36:32 <wizzyrea> #vote yes
20:36:33 <NateC> #vote yes
20:36:39 <fridolin> #vote yes
20:37:11 <cait> closing vote
20:37:21 <drojf> #vote yes
20:37:23 <cait> #endvote
20:37:23 <huginn> Voted on "Module Maintainer: Jonathan Druart - Architecture, internals and plumbing, including privilege to push to master, working with RMs?" Results are
20:37:23 <huginn> yes (17): LibraryClaire, cait, JesseM, josef_moravec, khall_away, barton, BobB, bag, wizzyrea, NateC, tcohen, fridolin, MKuhn, thd, drojf, rangi, bgkriegel
20:37:42 <cait> #agreed Module Maintainer: Jonathan Druart - Architecture, internals and plumbing, including privilege to push to master, working with RMs
20:37:58 <cait> #startvote Translation Manager: Bernardo Gonzalez Kriegel? yes, no, abstain
20:37:58 <huginn> Begin voting on: Translation Manager: Bernardo Gonzalez Kriegel? Valid vote options are yes, no, abstain.
20:37:58 <huginn> Vote using '#vote OPTION'. Only your last vote counts.
20:38:01 <cait> #vote yes
20:38:04 <d_antonakis> #vote yes
20:38:05 <rangi> #vote yes
20:38:07 <barton> #vote yes
20:38:07 <wizzyrea> #vote yes
20:38:08 <thd> #vote yes
20:38:08 <JesseM> #vote yes
20:38:11 <bag> #vote yes
20:38:11 <BobB> sorry, went to get breakfast and missed that one :)
20:38:11 <MKuhn> #vote yes
20:38:14 <josef_moravec> #vote yes
20:38:17 <tcohen> #vote yes
20:38:17 <Joubu> #vote yes
20:38:20 <khall_away> #vote yes
20:38:20 <BobB> dam
20:38:25 <BobB> #vote yes
20:38:27 <NateC> #vote yes
20:38:28 <LibraryClaire> #vote yes
20:38:32 <Joubu> 2 breakfasts in a row!
20:38:34 <drojf> #vote yes
20:38:42 <schnydszch> #vote yes
20:38:44 <barton> Ha!
20:38:58 <BobB> :)
20:39:09 <cait> ending vote...
20:39:15 <cait> #endvote
20:39:15 <huginn> Voted on "Translation Manager: Bernardo Gonzalez Kriegel?" Results are
20:39:15 <huginn> yes (18): Joubu, LibraryClaire, wizzyrea, JesseM, josef_moravec, schnydszch, NateC, barton, BobB, bag, cait, tcohen, d_antonakis, thd, drojf, MKuhn, rangi, khall_away
20:39:25 <cait> #agreed Translation Manager: Bernardo Gonzalez Kriegel
20:39:28 <MKuhn> Isn't it possible to say yes only once for all the votings, saving time?
20:39:29 <tcohen> bgkriegel++
20:39:35 <cait> bgkriegel++ indeed :)
20:39:37 <bgkriegel> :)
20:40:05 <cait> #startvote Documentation Manager: Chris Cormack, David Nind? (yes, no, abstain)
20:40:05 <huginn> Begin voting on: Documentation Manager: Chris Cormack, David Nind? Valid vote options are , yes, no, abstain, .
20:40:05 <huginn> Vote using '#vote OPTION'. Only your last vote counts.
20:40:14 <tcohen> #vote yes
20:40:19 <MKuhn> #vote yes
20:40:21 <LibraryClaire> #vote yes
20:40:21 <bag> #vote yes
20:40:22 <NateC> #vote yes
20:40:23 <drojf> #vote yes
20:40:24 <barton> #vote yes
20:40:25 <wizzyrea> #vote yes
20:40:28 <schnydszch> #vote yes
20:40:28 <thd> #vote yes
20:40:29 <rangi> #vote yes
20:40:31 <khall_away> #vote yes
20:40:34 <BobB> #vote yes
20:40:34 <josef_moravec> #vote yes
20:40:38 <JesseM> #vote yes
20:40:43 <cait> #vote yes
20:40:43 <Joubu> #vote yes
20:40:59 <bgkriegel> #vote yes
20:41:01 <d_antonakis> #vote yes
20:41:14 <cait> closing vote
20:41:18 <cait> #endvote
20:41:18 <huginn> Voted on "Documentation Manager: Chris Cormack, David Nind?" Results are
20:41:18 <huginn> yes (19): LibraryClaire, JesseM, bgkriegel, wizzyrea, khall_away, josef_moravec, NateC, Joubu, barton, BobB, bag, cait, tcohen, MKuhn, thd, drojf, d_antonakis, rangi, schnydszch
20:41:22 <NateC> Wow how long since that role has changed?!?
20:41:27 <cait> #agreed Documentation Manager: Chris Cormack, David Nind
20:41:47 <cait> #startvote Database Documentation Manager: David Nind
20:41:47 <huginn> Unable to parse vote topic and options.
20:41:50 <cait> gr.
20:42:00 <tcohen> nengard++
20:42:06 <cait> #startvote Database Documentation Manager: David Nind? yes, no, abstain
20:42:06 <huginn> Begin voting on: Database Documentation Manager: David Nind? Valid vote options are yes, no, abstain.
20:42:06 <huginn> Vote using '#vote OPTION'. Only your last vote counts.
20:42:07 <tcohen> and
20:42:09 <cait> #vote yes
20:42:11 <tcohen> rangi++
20:42:12 <josef_moravec> #vote yes
20:42:13 <MKuhn> #vote yes
20:42:15 <tcohen> #vote yes
20:42:16 <rangi> #vote yes
20:42:17 <fridolin> #vote yes
20:42:17 <Joubu> #vote yes
20:42:17 <barton> #vote yes
20:42:18 <d_antonakis> #vote yes
20:42:18 <bgkriegel> #vote yes
20:42:18 <BobB> #vote yes
20:42:19 <bag> rangi++
20:42:20 <drojf> #vote yes
20:42:21 <bag> #vote yes
20:42:22 <petter> #vote yes
20:42:24 <khall_away> #vote yes
20:42:24 <thd> #vote yes
20:42:24 <NateC> #vote yes
20:42:25 <JesseM> #vote yes
20:42:26 <cait> wow
20:42:27 <Joubu> 2 breakfasts in a row!
20:42:27 <cait> )
20:42:27 <Joubu> ;)
20:42:36 <wizzyrea> #vote yes
20:42:37 <cait> lots of voters tonight!
20:42:38 <rangi> i agree with MKuhn
20:42:48 <rangi> for next time, can we just vote on everything ;-)
20:42:49 <LibraryClaire> #vote yes
20:42:57 <cait> where is the ufn in that :P
20:43:01 <schnydszch> #vote yes
20:43:02 <cait> we are almost done, too late to complain
20:43:08 <bag> it’s elevenses for BobB but he’s more an elf than a hobbit
20:43:22 <wizzyrea> mmm 2nd breakfast.
20:43:29 <Joubu> no rangi, you have to stay and vote for everything!
20:43:40 <Joubu> one by one
20:43:53 <MKuhn> I like that, a lot
20:43:54 <cait> #endvote
20:43:54 <huginn> Voted on "Database Documentation Manager: David Nind?" Results are
20:43:54 <huginn> yes (21): Joubu, JesseM, LibraryClaire, cait, petter, khall_away, josef_moravec, schnydszch, NateC, barton, BobB, wizzyrea, bag, fridolin, tcohen, MKuhn, thd, drojf, d_antonakis, rangi, bgkriegel
20:43:56 <cait> #startvote QA Team: Martin Renvoize, Marcel de Rooy, Nick Clemens, Tomas Cohen Arazi, Kyle Hall, Jonathan Druart, Fridolin Somers, Julian Maurice? yes, no, abstain
20:43:56 <huginn> Begin voting on: QA Team: Martin Renvoize, Marcel de Rooy, Nick Clemens, Tomas Cohen Arazi, Kyle Hall, Jonathan Druart, Fridolin Somers, Julian Maurice? Valid vote options are yes, no, abstain.
20:43:56 <huginn> Vote using '#vote OPTION'. Only your last vote counts.
20:44:05 <rangi> #vote yes
20:44:06 <drojf> #vote yes
20:44:06 <NateC> #vote yes
20:44:07 <thd> #vote yes
20:44:07 <MKuhn> #vote yes
20:44:08 <d_antonakis> #vote yes
20:44:08 <cait> #agreed Database Documentation Manager: David Nind
20:44:08 <wizzyrea> #vote yes
20:44:08 <LibraryClaire> #vote yes
20:44:11 <cait> #vote ves
20:44:11 <huginn> cait: ves is not a valid option. Valid options are yes, no, abstain.
20:44:12 <BobB> #vote yes
20:44:13 <josef_moravec> #vote yes
20:44:18 <barton> #vote yes
20:44:22 <cait> #vote yes
20:44:23 <schnydszch> #vote yes
20:44:24 <petter> #vote yes
20:44:25 <Joubu> #vote yes
20:44:28 <JesseM> #vote yes
20:44:45 <bgkriegel> #vote yes
20:44:50 <Joubu> #vote yes # not for myself heh
20:44:50 <huginn> Joubu: yes # not for myself heh is not a valid option. Valid options are yes, no, abstain.
20:45:06 <drojf> nice try, now vote for yourself
20:45:07 <cait> ending vote
20:45:15 <tcohen> #vote yes
20:45:18 <bag> Katrin Fischer <katrin.fischer.83@web.de>
20:45:18 <cait> #endvote
20:45:18 <huginn> Voted on "QA Team: Martin Renvoize, Marcel de Rooy, Nick Clemens, Tomas Cohen Arazi, Kyle Hall, Jonathan Druart, Fridolin Somers, Julian Maurice?" Results are
20:45:18 <huginn> yes (18): LibraryClaire, Joubu, wizzyrea, petter, JesseM, josef_moravec, NateC, barton, BobB, cait, bgkriegel, tcohen, MKuhn, thd, drojf, d_antonakis, rangi, schnydszch
20:45:27 <cait> bag?
20:45:31 <bag> sorry
20:45:34 <fridolin> whouuu I'm in
20:45:37 <cait> #agreed QA Team: Martin Renvoize, Marcel de Rooy, Nick Clemens, Tomas Cohen Arazi, Kyle Hall, Jonathan Druart, Fridolin Somers, Julian Maurice
20:45:42 <cait> congrats QA team :)
20:45:45 <bag> that was supposed to be #vote yes
20:46:18 <cait> #agreed QA Team: Martin Renvoize, Marcel de Rooy, Nick Clemens, Tomas Cohen Arazi, Kyle Hall, Jonathan Druart, Fridolin Somers, Julian Maurice
20:46:26 <Joubu> with all of these QAers, QA queue cannot be above 10
20:46:27 <cait> hm, doubled up
20:46:33 <JesseM> khall will be busy
20:46:34 <cait> someone else should chair next time
20:46:51 <cait> ok
20:46:58 <cait> do you want to summary vote the next roles?
20:47:03 <MKuhn> #vote yes
20:47:06 <cait> or otherwise... is someone against it?
20:47:23 <tcohen> i wanted to abstain
20:47:34 <tcohen> but hey, I support the summary vote too
20:48:45 <cait> #startvote Packaging Manager: Mirko Tietgen, Continuous integration infrastructure maintainer (what a role name!): Tomas Cohen Arazi, Bug Wranglers: Indranil Das Gupta, Marc Véron
20:48:45 <huginn> Unable to parse vote topic and options.
20:48:47 <cait> ok
20:48:49 <cait> messed up again
20:48:54 <thd> Can we start again and do a summary vote of everything ? :)
20:49:06 <cait> #startvote Packaging Manager: Mirko Tietgen, Continuous integration infrastructure maintainer (what a role name!): Tomas Cohen Arazi, Bug Wranglers: Indranil Das Gupta, Marc Véron? yes, no, abstain
20:49:06 <huginn> Begin voting on: Packaging Manager: Mirko Tietgen, Continuous integration infrastructure maintainer (what a role name!): Tomas Cohen Arazi, Bug Wranglers: Indranil Das Gupta, Marc Véron? Valid vote options are yes, no, abstain.
20:49:06 <huginn> Vote using '#vote OPTION'. Only your last vote counts.
20:49:15 <barton> #vote yes
20:49:16 <bgkriegel> #vote yes
20:49:17 <d_antonakis> #vote yes
20:49:17 <tcohen> #vote yes
20:49:17 <fridolin> #vote yes
20:49:18 <cait> #vote yes
20:49:18 <MKuhn> #vote yes
20:49:20 <thd> #vote yes
20:49:21 <bag> #vote yes
20:49:21 <BobB> #vote yes
20:49:24 <JesseM> #vote yes
20:49:25 <khall_away> #yes
20:49:29 <wizzyrea> #vote yes
20:49:32 <LibraryClaire> #vote yes
20:49:34 <drojf> #vote yes
20:49:34 <cait> i think having discussions now won't make it faster now
20:49:39 <josef_moravec> #vote yes
20:49:55 <Joubu> #vote yes
20:50:05 <cait> closing vote!
20:50:08 <cait> #endvote
20:50:08 <huginn> Voted on "Packaging Manager: Mirko Tietgen, Continuous integration infrastructure maintainer (what a role name!): Tomas Cohen Arazi, Bug Wranglers: Indranil Das Gupta, Marc Véron?" Results are
20:50:08 <huginn> yes (16): LibraryClaire, Joubu, cait, JesseM, josef_moravec, drojf, barton, BobB, bag, fridolin, bgkriegel, d_antonakis, thd, wizzyrea, MKuhn, tcohen
20:50:19 <cait> #agreed Packaging Manager: Mirko Tietgen, Continuous integration infrastructure maintainer (what a role name!): Tomas Cohen Arazi, Bug Wranglers: Indranil Das Gupta, Marc Véron
20:50:24 <cait> i have a question about the last one
20:50:49 <cait> indranil, Brooke and David haven't added themselves
20:50:55 <cait> have you been in contact with them?
20:51:41 <thd> Indeed, however, I think indrag is OK with inclusion but everyone listed is merely an implied volunteer.
20:52:04 <thd> It is really the support for the proposal which I am seeking.
20:52:15 <thd> Anyone can join in.
20:52:25 <Joubu> Is it the same proposal as the one for 3.20, 3.22, 16.05 and 16.11?
20:53:04 <thd> Yes, unfortunately all my tame was taken helping my elderly friend avoid eviction for 2 years.
20:53:12 <thd> That is now thankfully over.
20:53:28 <thd> s/tame/time/
20:53:48 <BobB> congrats thd, awesome achievement
20:54:13 <drojf> i ẃas wondering, can we separate the wiki from the release team? it has not really a connection to release cycle. and you plan to start in february, while release cycle is november to may. its an ongoing task like website etc, we dont have roles for that either
20:54:37 <Joubu> yes, congrats. It's good news
20:54:40 <BobB> it would be great to have a team of wiki maintainers, but maybe we just elect thd now and add the others when they consent?
20:55:09 <thd> It was added to the roles in the past so I re-added this time.
20:55:09 <cait> sounds good to me BobB
20:55:51 <BobB> I take droif's point too
20:56:04 <BobB> but its a role we really need
20:56:13 <thd> I had meant merely to indicate that others were willing but the category was missing and might not have put themselves forward without the category.
20:56:26 <BobB> yep
20:56:58 <barton> +1 for the role.
20:56:59 <drojf> we certainly need it and i welcome everyone working on it, i just dont see the connection to the releases
20:57:20 <rangi> moving on?
20:57:25 <rangi> i gots work to do :-)
20:57:30 <thd> :)
20:57:55 <cait> voting ofr thd now as BobB suggested
20:58:28 <cait> #startvote Wiki curator: Thomas Dukleth? yes, no, abstain
20:58:28 <huginn> Begin voting on: Wiki curator: Thomas Dukleth? Valid vote options are yes, no, abstain.
20:58:28 <huginn> Vote using '#vote OPTION'. Only your last vote counts.
20:58:40 <wizzyrea> #vote yes
20:58:47 <thd> #vote yes
20:58:49 <BobB> #vote yes
20:58:58 <khall_away> #vote yes
20:59:15 <bag> #vote yes
20:59:16 <rangi> #vote yes
20:59:18 <tcohen> #vote yes
20:59:27 <bgkriegel> #vote yes
20:59:30 <NateC> #vote yes
20:59:39 <josef_moravec> #vote yes
20:59:47 <MKuhn> #vote yes
21:00:06 <cait> closing vote
21:00:09 <cait> #endvote
21:00:09 <huginn> Voted on "Wiki curator: Thomas Dukleth?" Results are
21:00:09 <huginn> yes (11): wizzyrea, khall_away, josef_moravec, NateC, BobB, bag, tcohen, MKuhn, thd, rangi, bgkriegel
21:00:11 <Joubu> #vote yes
21:00:18 <Joubu> arg
21:00:27 <cait> #agreed Wiki curator: Thomas Dukleth
21:00:31 <cait> changing topic?
21:00:33 <khall_away> Heh
21:00:41 <barton> ah, I looked away, and... oops, breakfast.
21:00:45 <schnydszch> #vote yes
21:00:52 <khall_away> Lol
21:00:54 <cait> moving on
21:00:59 <bag> that’s 3rd breakfast or second lunch barton
21:00:59 <cait> #topic KohaCon
21:01:10 <cait> schnydszch?
21:01:10 <wahanui> schnydszch is it June 12-16 Monday - Friday?
21:01:16 <barton> 1st dinner, bag.
21:01:26 <schnydszch> June 13 to 16
21:01:29 <khall_away> Second dinner is best
21:01:50 <schnydszch> Tuesday to saturday
21:01:56 <BobB> or 13 to 17?
21:01:56 <wahanui> 8.65041591938134e+18
21:02:06 <schnydszch> June 13 to 17 sorry
21:02:13 <BobB> cool
21:02:26 <schnydszch> June 12 is independence day in the Philippines
21:03:27 * tcohen1 just kicked that wifi router
21:03:52 <schnydszch> Thanks by the way to the 10 people who already preregistered. We hope that those even 1% sure going pre-register in the google form
21:04:28 <cait> #info dates are June 13 to 17, 12 being independence day in the Philippines
21:04:35 <Joubu> I preregister not to have to pay 100$ if I can come
21:04:40 <Joubu> maybe I should not tell that...
21:05:06 <bag> bbias
21:05:37 <Joubu> (I can bargain it if I cannot attend, something like 50$ ;))
21:05:43 <schnydszch> We're trying to negotiate the venue rental hence the fee. The venue rental is Php100,000.00 per day. We will be presenting in the 17th
21:05:58 <rangi> did we find out why we are breaking the tradition of no fee for kohacon?
21:06:05 <schnydszch> Or you can help us in making it free :)
21:06:29 <schnydszch> Nigeria charged 150
21:06:51 <schnydszch> http://kohacon15.projektlinkkonsult.com/registration/
21:07:00 <BobB> schnydszch you need to make a budget for the conference
21:07:11 <rangi> yep, and that was unpopular and decided not to do it again, it was free again in greece
21:07:20 <BobB> then when you know how much you need we can work out how to fund it
21:07:36 <thd> In the case of Nigeria, that was sadly an issue for safety of the venue location.
21:07:51 <bag> and it ended up being safe
21:08:12 <BobB> Philipinnes has its issues too
21:08:32 <schnydszch> We will try to make it free as much as possible. We're waiting for a meeting with the organization registered with the securities and exchange commissi9n of the philippines so we can solicit even local companies
21:08:34 * rangi will bow out, im not planning to attend anyway so others can decide
21:08:37 <bag> yes it does - just looked at the usgov state department - and it is not on the no travel list
21:08:56 <cait> #info 10 people already preregistered, please register if you plan to attend (link to the form was send to the mailing list)
21:09:26 <BobB> parts of the country are 'no travel' on the Australian advisory
21:09:39 <BobB> but the wider problem is an apparent breakdown in the rule of law
21:10:03 <BobB> I'll be making bookings, but keeping an eye on that situation
21:10:15 <schnydszch> You can help us make it free if you can send us figures to be added for the presentation to ayala museum bosses like cost vis-a-vis proprietary
21:10:31 * fridolin saying good night and see u soon
21:10:34 <schnydszch> No worries BobB
21:10:42 <bag> singapore airlines has very cheap tickets flying from san fransisco
21:10:46 <cait> schnydszch: have you sned out a call for sponsors yet?
21:11:59 <schnydszch> Not yet cait. After our meeting with the Association of Special Libraries of the Philippines
21:12:52 <schnydszch> but the form has a clause if they plan or their company plans on sponsoring
21:13:22 <drojf> ebsco asked me about sponsorship options
21:13:39 <drojf> where should i forward that to? (email)
21:13:48 <schnydszch> Are they okay with jusf the name of the volunteers first?
21:14:36 <drojf> i don't know what is interesting for them, you have to talk to them
21:14:57 <schnydszch> Please email me eugenegf@yahoo.com. info@onstrike.com.ph info@tulong-aklatan.com.ph
21:15:02 <drojf> ok
21:16:22 <cait> ok, somehting to add?
21:16:25 <cait> otherwise moving on :)
21:16:47 <cait> as we are runnign late, i'd like to not discuss Kohacon18 this time
21:16:49 <schnydszch> By the way, we're also waiting for the result of the gra t proposal from the National Commission for Culture and the Arts
21:16:52 * LibraryClaire says goodnight
21:17:09 <schnydszch> Of the Philippines to help us defray expenses.
21:17:36 <BobB> you need a budget ... then you know how much you need :)
21:18:12 <cait> ok, moving on unless somoene stops me fast :)
21:18:16 <thd> cait++
21:18:31 <cait> #topic Bugzilla vs. Github/Gitlab
21:18:38 <cait> petter: still there?
21:18:38 <wahanui> there is one... but i don't know it
21:18:40 <schnydszch> The last time an international conference was held in the Philippines, it was full of locals
21:18:50 <rangi> i have to run out to a meeting soon, but ill quickly note down my thoughts
21:19:01 <rangi> not opposed to gitlab (with caveats)
21:19:30 <rangi> fundamentally opposed to github (i find telling people they should use FOSS and then using proprietary tools to dev it is hypocritical)
21:19:34 <cait> schnydszch: I think locals are good actually :)
21:19:47 <thd> rangi++
21:19:51 <wizzyrea> rangi++
21:19:52 <rangi> the caveats are, that with gitlab .. how do we implement our signoff/qa process
21:19:55 <schnydszch> Hence the preregistration. Althougb we can say that we won't accept walk-ins, there will always be those who will not follow
21:20:02 <cait> it also means people have to register with a service we can't control
21:20:18 <schnydszch> Okay that's all for now :)
21:20:29 <rangi> do we end up with gerrit or some other peer review tool? which is arguably much harder to use than git-bz
21:20:38 <rangi> those are my thoughts anyway
21:20:47 <tcohen1> we can have our own gitlab setup
21:20:49 <schnydszch> We want to control.it to 250 or less :)
21:21:27 <tcohen1> I don't like gitlab, but we could
21:21:36 <cait> schnydszch: sorry, running late today - didn't want to interrupt you
21:21:38 <Joubu> rangi: harder to use but much more efficient for reviews
21:22:10 <schnydszch> I'm done already. The floor is yours :)
21:22:12 <BobB> schnydszh typically KohaCon is mostly local people, with varying numbers of international attendees
21:22:12 <rangi> Joubu: yep, it does cut down the pool of users signing off tho .. when we need to increase that
21:22:22 <BobB> locals are good, as someone else said
21:22:33 <schnydszch> Noted BobB
21:22:35 <rangi> Joubu: so I see that as the problem that we need to solve .. maybe there are better tools than gerrit now?
21:22:55 <cait> before we consider a switch, i'd like to see how we can handle things in our workflow, i have no experience with gitlab, but adding a quick follow up or rebasing for a new dev should be easy to do
21:23:01 <Joubu> did not find something else when I had a look
21:23:14 <thd> To my knowledge Bugzilla has significantly more features which can be customised suitably than any competing bug tracker.  I do not know why anyone would want to use something with fewer options to turn to our purpose.
21:23:20 <wizzyrea> it took years of iteration to get to the process we have now
21:23:27 <wizzyrea> changing it will require a similar amount of time.
21:23:56 <wizzyrea> rather, changing it to a point where it is as natural and understood as it is now will take that long.
21:24:23 <wizzyrea> I'm not opposed to it (though I am opposed to github. full nopetopus.)
21:24:44 <Joubu> I think we need to wait for petter to get the pros :)
21:25:17 <BobB> its also very important that it be accessible to librarians, not just devs
21:25:49 <Joubu> I personnaly find gitlab slower than bugzilla (maybe because I did not optimize it on my server)
21:27:30 <barton> How does gitlab compare to bugzilla in terms of searching for bugs?
21:27:30 <cait> #info please refer to full logs for discussion - lots of info there
21:28:31 <barton> ... that's my only gripe with bugzilla.
21:29:08 <drojf> did i miss the part about why we should switch to something else in general?
21:29:18 <rangi> drojf: i think petter is not here to talk to that
21:29:29 <drojf> ah ok
21:29:41 <cait> hm he was there at the beginning
21:29:45 <cait> we might have lost him
21:29:53 <drojf> we voted too long
21:30:10 <cait> barton: i think bugzilla's search is mighty, we just don't use the same terms often for the same things, that's the issue that makes it hard to find stuff :)
21:30:24 <cait> in my opinion not a thing that a new tool can solve
21:30:29 <barton> I can't argue with that...
21:30:45 <rangi> maybe the problem is we write bad bug descriptions :-)
21:32:11 <cait> i think we have colleced a lot of info
21:32:13 <drojf> good night, gotta sleep off the flu. don't change all infrastructure until i'm back :P
21:32:14 <cait> or opionins
21:32:16 <cait> let'smove on?
21:32:27 <Joubu> We improved it a lot, but we can always do better
21:32:52 <thd> Maybe we should add some guidance about how to describe a bug better for easier finding.
21:33:15 <barton> thd++
21:34:07 <bag> move on
21:34:21 <barton> that too.
21:34:34 * rangi has to go to a meeting at the nz treasury dept .. ill try to fix the world economy when im there
21:34:37 <rangi> bbl
21:34:51 <bag> well we’ve got that going for us now ;)
21:35:00 <barton> heh.
21:35:14 <barton> Next topic?
21:35:14 <wahanui> Next topic is a tricky one...
21:35:25 <cait> #topic Support provider registration email list
21:35:29 <cait> sorry, got distracted
21:35:52 <cait> i am not sure who added that
21:35:59 <barton> I did.
21:36:02 <bag> we jumped over the marketing one
21:36:24 <barton> yeah, that's more important.
21:36:29 <cait> coming back tot hat
21:36:40 <barton> Ah. Ok.
21:36:44 <bag> ah ok :)
21:36:52 <cait> barton: can you quickly explain?
21:37:15 <barton> so quickly, as I understand it, In India, there's a law that says that support providers
21:37:29 <barton> need to register with some governing entity...
21:37:48 <barton> so we get a lot of requests added on the Koha mailing list.
21:38:07 <rangi> (not a law, lots of people put 'must be a registered support provider' in their RFP)
21:38:17 <wizzyrea> 1 we are not and have never been a governing entity.
21:38:20 <rangi> the longest running Koha supporter
21:38:21 <barton> It's an important function, but I think that it lowers the signal to noise ratio.
21:38:22 <wizzyrea> 2 what rangi said
21:38:35 <rangi> indranil only registered this year, because of that RFP madness
21:38:42 <rangi> its not a law tho .. just a bad idea
21:38:49 <rangi> and now i have to get in a taxi ;)
21:38:51 <BobB> they totally misunderstand what the list is - it gives no credit or endorsement of any kind
21:39:10 <cait> i think if we limit to a list
21:39:12 <wizzyrea> 3 i am glad to have the many eyes on them
21:39:14 <cait> it will ge tless eyes on it
21:39:20 <cait> i don't mind them oing to the main list
21:39:22 <barton> right ... anyway, I'd like to move that discussion off the koha mailing list.
21:39:35 <wizzyrea> oppose that
21:39:54 <wizzyrea> the subjects should be filterable if you don't want to see them
21:40:37 <cait> i think they hsould not be hidden on a separate list to be honest
21:40:41 <wizzyrea> ^
21:40:42 <cait> they belong in the ocmmunity channel
21:41:11 <thd> cait++ ; wizzyrea++
21:41:38 <Joubu> I clicked on some links once, and almost 1 out 2 does not provide a link to k-c.org or any mentions to Koha
21:42:20 <wizzyrea> it is an important function that many people check them
21:43:45 <BobB> India's a problem - more Koha users than anywhere else on the planet and very few contributions to the project (Indra honourably excepted)
21:44:36 <cait> a lot of the support providers listed are not active contributors
21:45:03 <wizzyrea> BUT we do not limit people from being listed based on that
21:45:05 <cait> not only from india - but i think that's not something we can do much about it
21:45:11 <wizzyrea> the only requirements are the ones stated
21:45:19 <cait> and if we tried to - what kind of contribution makes it valid?
21:45:24 <cait> to get listed
21:45:28 <Joubu> It may be better to maintain a list of active contributors, by company
21:45:30 <wizzyrea> we aren't going to try to. I'd drop the list first.
21:45:47 <Joubu> (we already almost have it with the dashboard, but only on 1 year)
21:45:58 <cait> we also have the git stats
21:46:00 <wizzyrea> But I agree with joubu, that list could be helpful as a supplement
21:46:08 <wizzyrea> the list of code contributors
21:46:09 <cait> not so pretty, but you can see a lot there if you want to
21:47:11 <wizzyrea> anyway, next topic?
21:47:16 <cait> ok
21:47:31 <cait> any action to take her before we move on?
21:47:41 <thd> wizzyrea++
21:47:56 <cait> #topic Koha Marketing Group or Committee
21:47:58 <barton> wizzyrea++
21:48:06 <cait> last one for today, thx all for being here still :)
21:48:13 <cait> handing over to bag
21:48:23 <bag> ok I wrote my notes out - so I will just copy and paste
21:48:32 <bag> then give everyone a minute to read
21:48:39 <bag> I think that we should have a group that is in charge of marketing Koha.
21:48:40 <bag> Plenty of ideas here.  Spotlight libraries that are using Koha and tell their stores
21:48:42 <bag> website content
21:48:43 <bag> blogposts
21:48:45 <bag> press releases
21:48:46 <bag> marketing series on all the great things that Koha already does and has been doing for years (like multi-tenant or webservices)
21:48:48 <bag> Something that would help fight FUD ;)
21:48:49 <bag> Anyways I was thinking that we start a little group or committee that would be interested in doing that.  NateC has volunteered to be the lead on that - get the meetings going - offering a place to host the meeting - so ideas can flow.
21:48:50 <bag> Should we do this?  And how do we start?  Any one here interested in volunteering to help?
21:48:51 <bag> Maybe call it the Koha Informations Group
21:49:28 <wizzyrea> sorry bag I have to run but I am for this initiative
21:49:39 <BobB> This idea came up at KohaCon14 in Cordoba iirc
21:49:53 <bag> yes but we never pulled the trigger BobB
21:50:01 <bag> I think NateC is ready for it now :)
21:50:08 <BobB> its a good idea, if there people to carry it forward
21:50:13 <wizzyrea> do let me know if you require any things from the website. I've been meaning to do a not-slight overhaul of it anyway
21:50:28 <NateC> This could also help with the last issue that was discussed, in that contributing companies are spotlighted more so than those that are not by talking about the devs that were added
21:50:48 <NateC> Ive been ready for this for a long time. We don't have a loud enough voice in the global library community
21:50:51 <wizzyrea> (nothing drastic, just tidying and adding/removing content)
21:51:17 <bag> cool wizzyrea - noted ;)  we’ll make sure that any committee or group works with you :)
21:51:18 <wizzyrea> we certainly can't compete with the funding that ebsco has for their not-at-all-revolutionary thing
21:51:21 <bag> good luck at your meeting
21:51:27 <wizzyrea> ha thanks :)
21:51:57 <bag> So should we take this to the mailing lists to look for volunteers?
21:51:58 <NateC> wizzyrea: correct, but some social media and press and content is much better than none
21:52:09 <bag> that sounds like an action for NateC?
21:52:15 <schnydszch> Question on place natehas in mind? Virtual or real place?
21:52:22 <bag> virtual
21:52:22 <wahanui> i think virtual is available at https://www.virtualbox.org/
21:53:02 <cait> we also discussed this in 'Marseille a bit
21:53:05 <bag> most likely zoom or hangouts or something like that - whatever we could agree apon that has a low barrier for participation
21:53:11 <cait> maybe we just need to rename a few things :)
21:53:27 <schnydszch> Haha
21:53:28 <thd> We should be just a little cautious about avoiding the effect of advertising for particular support companies in presenting case studies, etc.
21:53:30 <bag> very true cait
21:53:31 <NateC> basically if I get the blessing from the community I can run with this
21:54:50 <BobB> so what is the motion here? That we endorse efforts to form a Koha Marketing group?
21:55:08 <schnydszch> It seems I can volunteer on this
21:55:15 <bag> ok so cait I think the next action - is NateC takes this to the mailing list and asks for volunteers to join in
21:55:20 <bag> BobB ^^
21:55:30 <bag> schnydszch: awesome!!
21:55:30 <wahanui> That'll be NOK 10 for the awesome jar, bag
21:55:50 <bag> NateC: I also noticed that David Nind said he would join in too with you
21:55:52 <cait> #action NateC to take the Marketing Group idea to the mailing list to ask for volunteers
21:55:55 <bag> so you’ve got 3 ;)
21:56:18 <BobB> cait +1
21:56:21 <NateC> ok am i taking it to the list to create the group, look for volunteers or both?
21:56:39 <cait> both sounds good to me
21:56:43 <bag> both NateC
21:56:45 <BobB> yep
21:56:48 <NateC> ok
21:56:48 <cait> i don't think someone will oppose the general idea
21:57:03 <NateC> until after the fact you mean cait ;)
21:57:07 <bag> ha
21:57:18 <bag> ok that’s it cait - move on ;)
21:57:22 <tcohen1> hehe
21:57:46 <BobB> two hour meeting, is this a record?
21:57:58 <cait> #topic Set date and time for next meeting
21:58:11 <khall_away> Probably!
21:58:17 <cait> Joubu: awake still?
21:58:21 <thd> Number of items on the agenda may be a record.
21:58:50 <BobB> December 7?
21:58:57 <cait> yeah, lots of info in the logs
21:59:02 <cait> ok by me
21:59:17 <BobB> time?
21:59:17 <wahanui> i think time is like a big ball of wibbly wobbly... time-y wimey... stuff. or generously donated to giving support in #koha but if you need more help faster than we can give it try http://koha-community.org/support/paid/
21:59:31 <cait> i was hoping Joubu could help me out with a meeting time suggestion
21:59:36 <Joubu> erk
21:59:38 <Joubu> yes
21:59:39 <Joubu> sec
21:59:50 <cait> and i'd like to ask if someone wants to give chairing a try
21:59:58 <Joubu> https://framadate.org/3dAEB8zqQLzzTptD
21:59:59 <Joubu> says
22:00:06 <Joubu> 1 or 2 pm is the best
22:00:13 <cait> i will probably be around if any help with the bot is required and there is a wiki page now too :)
22:00:16 <Joubu> but it was for dev meetings
22:00:20 <cait> 2 utc?
22:00:20 <wahanui> 2 utc is unfair to europe, not everyone
22:00:21 <BobB> here joubu, or where you are?
22:00:25 <Joubu> yes
22:00:54 <Joubu> but we will need to find another one to switch with
22:01:01 <cait> i think the problem might be not many votes from oz/nz
22:01:33 <Joubu> people can continue to vote :)
22:01:49 <bag> 2 utc and 14 utc?
22:01:57 <bag> or is 12 hours off bad
22:02:02 <BobB> we're 10 hours ahead of europe now, NZ12
22:02:50 <thd> 2 UTC had problems of extremely low attendance when we tried for an extended period in rotation.
22:02:55 <cait> 2 utc is 3am
22:03:02 <cait> that's in my black zone
22:03:13 <cait> i can get up early... but not that early :)
22:03:16 <Joubu> I said 2pm
22:03:22 <Joubu> not am
22:03:31 <BobB> we can never solve this, everyone time is bad in either europe, us, or south asia/oceania
22:03:39 <cait> Joubu: can you send a tim econverter link?
22:03:40 <Joubu> or you are searching for another one...
22:03:46 <cait> is that 14utc then?
22:03:54 <Joubu> https://www.timeanddate.com/worldclock/fixedtime.html?iso=20161109T14
22:04:29 * bag gives up - will try to attend if the timing isn’t the worst.  Will agree to whenevers
22:04:47 <wizzyrea> NateC: err, I didn't mean that ebsco thing in a challenging way, more in a  "sigh they are well funded" way.
22:05:15 <bag> consensus at its finiest
22:05:20 <BobB> like bag said
22:05:27 <schnydszch> 4am was the start of the meeting for the philippines ;)
22:05:30 <cait> i am confused
22:05:30 <cait> help
22:05:44 <cait> so 7th december
22:05:47 <bag> yes
22:05:52 <Joubu> 7th 14UTC
22:05:53 <cait> whoever volunteers to chair picks the time? ;)
22:05:56 <Joubu> then will see next time
22:06:13 <bag> 7th 14UTC and Joubu is chair ;)
22:06:15 <Joubu> I am not volunteer to chair, but I picked the time. Half of the work is done :)
22:06:23 <bag> :P
22:06:26 <cait> #agreed Next meeting will be on December 7, 14 UTC
22:06:37 <cait> bag maybe?
22:06:44 <BobB> ok guys, customers are waiting
22:06:45 <bag> #info chair to be decided (TBD)
22:06:49 <thd> BobB, How does 14 UTC work for Oceania?
22:07:02 <cait> #action all volunteer to chair the next meeting!
22:07:09 <Joubu> BobB: Please fill the pool
22:07:15 <wizzyrea> it's icky, 3am
22:07:17 <Joubu> wizzyrea: same for you ;)
22:07:25 <wizzyrea> but eh
22:07:28 <BobB> its 1 am in Sydney and 3 am in NZ (if I have the world spinning in the right direction)
22:07:29 <wizzyrea> don't let it stop you I reckon
22:07:41 <cait> #action all please vote in the meeting survey to help find good meeting times - https://framadate.org/3dAEB8zqQLzzTptD
22:07:56 <cait> ew
22:08:15 <cait> still ending now - please try to find consensus on list for times - i am falling asleep :)
22:08:18 <wizzyrea> 12-13 hours off from europe :)
22:08:24 <cait> #endmeeting