#koha: General IRC Meeting, 8 June 2016

Meeting started by cait at 10:14:43 UTC (full logs).

Meeting summary

  1. introductions (cait, 10:14:50)
    1. wahanui, a bot that has become sentient (wahanui, 10:14:50)
    2. https://wiki.koha-community.org/wiki/General_IRC_meeting_8_June_2016 (cait, 10:15:07)
    3. Thomas Dukleth, Agogme, New York City (thd, 10:15:47)
    4. David Nind, Wellington, New Zealand (davidnind, 10:15:56)
    5. Eugene Espinoza - Manila, Philippines (schnydszch, 10:16:03)
    6. Katrin Fischer, BSZ, Germany (cait, 10:16:04)
    7. Marc Véron, Koha Support Schweiz, Allschwil (mveron, 10:16:44)
    8. Mirko Tietgen, koha.abunchofthings.net, Berlin, Germany (drojf, 10:19:22)
    9. Kyle M Hall, Bywater Solutions (khall, 10:19:22)

  2. Announcements (cait, 10:19:34)
    1. Indranil Das Gupta, L2C2 Technologies, India (indradg, 10:19:57)

  3. Update on releases (cait, 10:22:10)
  4. KohaCon16 (cait, 10:26:05)
    1. http://www.livemedia.com/kohacon16 (mveron, 10:28:32)
    2. http://www.livemedia.com/kohacon16 (cait, 10:28:40)
    3. http://www.livemedia.com/kohacon16 (drojf, 10:28:42)
    4. Dimitris Antonakis, Athens, Greece (Diman, 10:28:56)

  5. KohaCon17 (cait, 10:29:18)
    1. drojf sent a reminder to the list asking for more bids (cait, 10:29:34)
    2. curently one bid for 2016: Manila, Philippines (cait, 10:30:22)
    3. we can make it earlier (schnydszch, 10:31:14)
    4. AGREED: the deadline for bids will be one week after the august meeting - exact date to be set next meeting (cait, 10:37:18)
    5. https://wiki.koha-community.org/wiki/Processes_for_KohaCons (mveron, 10:40:03)
    6. https://wiki.koha-community.org/wiki/Processes_for_KohaCons (cait, 10:40:11)
    7. Magnus Enger, Libriotech, Norway (magnuse, 11:01:34)
    8. Claire Gravely, UAL, UK (LibraryClaire, 11:02:36)
    9. Bernardo Gonzalez Kriegel, Córdoba, Argentina (bgkriegel, 11:04:26)
    10. VOTE: Voted on "Which voting method do you prefer?" Results are, rank: 10 (cait, 11:13:55)
    11. AGREED: the voting mechanism will be 'ranking' (cait, 11:14:05)
    12. https://en.wikipedia.org/wiki/Condorcet_criterion (thd, 11:15:24)
    13. VOTE: Voted on "Do you want to rank all (all) or be able to not rank those you wouldn't be able to attend (skip) (all,skip)?" Results are (cait, 11:17:11)
    14. AGREED: The ranking will require to rank all bidders/locations. (cait, 11:17:25)
    15. https://en.wikipedia.org/wiki/Schulze_method (thd, 11:17:31)

  6. Actions from General IRC meeting 6 April 2016 (deferred) and General IRC meeting 4 May 2016 (none) (drojf, 11:35:42)
  7. next meeting (drojf, 11:36:11)
    1. http://www.scientificamerican.com/article/how-the-illusion-of-being-observed-can-make-you-better-person/ <-- just put a giant eye on the page (eythian, 11:36:35)
    2. AGREED: next meeting july 6, 20 UTC (drojf, 11:38:38)


Meeting ended at 11:38:41 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. cait (114)
  2. drojf (110)
  3. thd (48)
  4. davidnind (15)
  5. eythian (13)
  6. huginn` (12)
  7. mveron (11)
  8. schnydszch (8)
  9. LibraryClaire (5)
  10. khall (4)
  11. wahanui (3)
  12. bgkriegel (3)
  13. thd` (3)
  14. Diman (3)
  15. druthb (2)
  16. indradg (2)
  17. thd`` (2)
  18. magnuse (1)


Generated by MeetBot 0.1.4.