20:00:42 <cait> #startmeeting Genereal IRC meeting 9 March 2016
20:00:42 <huginn> Meeting started Wed Mar  9 20:00:42 2016 UTC.  The chair is cait. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:42 <huginn> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:00:42 <huginn> The meeting name has been set to 'genereal_irc_meeting_9_march_2016'
20:00:47 <cait> #topic Introductions
20:00:56 <barton> #info barton, BWS, Louisville KY, USA
20:00:57 <mtompset> #info Mark Tompsett
20:00:57 <talljoy> #info Joy Nelson, ByWater Solutions
20:00:59 <cait> please introduce yourself using #info
20:01:00 <drojf> #info Mirko Tietgen, Berlin, Germany
20:01:04 <cait> .. and where is wahanui?
20:01:18 <cait> #info Katrin Fischer, BSZ, Germany
20:01:24 <bag> #info Brendan Gallagher, ByWater
20:01:25 <cait> today's agenda is
20:01:27 <cait> #link https://wiki.koha-community.org/wiki/General_IRC_meeting_9_March_2016
20:01:29 <BobB> #info Bob Birchall, Calyx, Sydney Australia
20:01:30 <thd> #info Thomas Dukleth, Agogme, New York City
20:01:52 <ikourmou> #info Giannis Kourmoulis, AUTh, Thessaloniki, Greece
20:02:18 <cait> ok, let's move on in a moment
20:02:19 <gmcharlt> #info Galen Charlton, ESI, USA
20:02:28 <cait> ... or two
20:02:44 <cait> ok, moving on
20:02:48 <cait> #topic Announcement
20:02:52 <cait> hm...s
20:03:01 <andreashm> #info Andreas Hedström Mace, Stockholm Univ
20:03:17 <cait> bag?
20:03:23 <rangi> #info Chris Cormack, Catalyst
20:03:31 <bag> RM update
20:03:43 <bag> Goal one is to maintain a low PQA queue - so daily attention
20:03:56 <bag> I am learning tons!  Constantly adjusting my workflow.  I know there are some things I've missed so making sure that the workflow adjusts to not miss things
20:04:26 <bag> I was under the wrong assumption with packages (my mistake) and have adjusted my workflow.
20:04:26 <bag> I understand that it shouldn't be all new packages will be created and I need to do a better job of checking if they are in debian already and if not - start a discussion for alternative methods.  I will be seeking help on any that come up until I feel I've mastered that part.
20:04:41 <bag> Again I am learning :)
20:05:11 * bag prepared his notes ahead of time (so it’s copy and paste)  I’ll slow down to give everyone a chance to read
20:05:24 <bag> Schema updates.  I know there are a few problems there - khall and I will be working on that to fix those.  That has been the second weakest part of my workflow and I'm adjusting that and getting better.
20:05:45 <bag> As always - please don't hesitate to talk to me - point out anything you think I am missing.
20:05:46 <bag> Elastic search branch - is currently being rebased on master by rangi (there is a change in the Koha::ItemType that needs to be adjusted)  Once that is caught up - I will add a weekly rebase to that on master until we are able to move that forward into Koha.
20:05:49 <bag> thank you rangi
20:06:01 <rangi> bout halfway there
20:06:12 <bag> sweet
20:06:26 <rangi> joubu also expressed desire to work on ES too, so you might want to touch base with him
20:06:48 <bag> yes his patch needs rebase  (looking for number one sec)
20:07:12 <bag> https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=14899
20:07:12 <huginn> 04Bug 14899: enhancement, P5 - low, ---, jonathan.druart, Needs Signoff , Mapping configuration page for Elastic search
20:07:21 <cait> #info Elastic search branch is being rebased
20:07:51 <cait> #info Problems with Schema updates are being worked on
20:09:29 <cait> anything else?
20:09:31 <bag> That’s it from me - unless anyone has any questions
20:09:46 <rangi> oh, I just finished the rebase :)
20:09:49 <mtompset> So your first comment was like about URL::Encode and the like?
20:10:29 <bag> ?
20:10:40 <thd> bag: Is the koha Debian repository still working for serving packages?
20:10:45 <cait> #info Elastic search rebase --- done
20:11:21 <mtompset> or is URL::Encode in Debian, but not currently in Koha? ... nevermnd.
20:11:21 <bag> yes URL::Encode - there is a suggestion on how to work with packages that are already in koha (I posted the comment to the bug)
20:11:50 * mtompset nods.
20:12:18 <cait> mtompset: hm tried to install it on Ubuntu - but didn't find it
20:12:30 <cait> i think there might be ways around using that specific one?
20:12:37 <bag> that’s a good example of a place that I need to communicate a bit more :)
20:12:45 <bag> added that to my workflow
20:12:45 <nengard> #info Nicole Engard, ByWater
20:12:53 <mtompset> Which is what bag was getting at, I think. :)
20:13:02 <bag> yes URL::Encode is not in debian
20:14:06 <bag> ok cait - I think we are ready to move on
20:14:10 <cait> ok
20:14:23 <cait> #topic Update on Releases
20:15:19 <cait> bag again? ;)
20:15:30 <cait> or one of the rmaints?
20:15:38 <cait> jajm, fredericd ?
20:16:18 <cait> ok
20:16:20 <cait> movin gon then again
20:16:26 <cait> #topic GBSD
20:16:46 <cait> I was thinking... i tmight be time for another GBSD
20:17:04 <cait> If people share that opinion, the next question would be about a possible date
20:17:07 <bag> yay!
20:17:10 <cait> some people prefer a Friday
20:17:24 <rangi> friday for you is saturday for me
20:17:37 <cait> in theory, gbsd starts your friday
20:17:53 <rangi> yep, but i wont be updating the scoreboard etc on the saturday is all im saying
20:17:58 <cait> yeah true
20:18:05 <cait> so thatwould be an argument for maybe use another day
20:18:27 <cait> also one of the next fridays is a public holiday in lots of countries
20:19:19 <cait> maybe a thursday?
20:19:40 <cait> 24th?
20:20:16 <cait> do i need to bribe the audience with cookies? :)
20:20:29 <rangi> heh
20:20:34 <gmcharlt> Cookies over IRC?
20:20:40 <rangi> any day with sufficient warning is ok for me
20:20:52 <rangi> be nice to make it a biggish one, and do a blog post about it
20:20:53 <cait> gmcharlt: no calories:)
20:21:00 <gmcharlt> good point :)
20:21:07 <bag> 24th looks good
20:21:50 <cait> so quiet...
20:22:09 <cait> i#d add a page tothe wiki and send an email about it
20:22:21 <rangi> thanks
20:22:26 <rangi> 24th is fine
20:22:36 <cait> i hope everyone quiet doesn't mean i will be the only one present ;)
20:22:41 <BobB> its the day  before Easter
20:22:45 <cait> ah
20:22:51 <cait> here friday is the holiday
20:22:59 <barton> cait -- not to worry :-)
20:23:00 <BobB> here too
20:23:01 <cait> BobB: so better the week after?
20:23:12 <cait> so is that good or bad?
20:23:24 <drojf> i though that would be good
20:23:31 <BobB> i'm not sure what affect it would have
20:23:37 <drojf> less clients to urgently deal with ;)
20:23:48 <BobB> but week after is ok
20:23:58 <BobB> more time to promote it maybe
20:24:04 <cait> the weekafter a friday would work i think
20:24:19 <cait> april 1st?
20:24:32 <cait> might just be dangerous becauseof the jokes :)
20:24:38 <drojf> didn't we just say friday is bad?
20:24:39 <bag> :)
20:24:41 <mtompset> I thought we said no fridays.
20:24:43 <drojf> maybe i am not following
20:24:49 <BobB> Thu 31 is ok
20:24:49 <barton> cait: I couldn't think of a better time...
20:24:49 <cait> aaahsorry
20:24:50 <cait> it's me
20:24:52 <drojf> i liked the 24th
20:24:59 <drojf> i'll do my own then
20:25:17 <mtompset> drojf++ # for wanting to do his own GBSD.
20:25:25 <cait> ok, quick vote? thursday 31st or thursday 24th
20:25:28 <drojf> will be a challenge to get me global :D
20:25:32 <cait> and then i will moveon to the next topic, promise :)
20:25:48 <mtompset> drojf: Do it for 48 hours straight no sleep, then it is global. ;)
20:26:00 <mtompset> 31
20:26:02 <drojf> i am too old for that :)
20:26:05 <drojf> 24
20:26:06 <mtompset> I'm for 31. :)
20:26:14 <bag> 24
20:26:23 * gmcharlt makes note to self - write script to automatically lock out a BZ account if it has been continuously used for more than 12 hours ;)
20:26:34 <barton> 24
20:26:53 * gmcharlt is neutral on 24/31
20:26:59 <cait> neutral too
20:27:08 <barton> ... and then follow drojf's lead on the 31st, if that's better.
20:27:26 <cait> barton: is that a 31 or 24 for you?
20:27:34 <BobB> i'm prolly neutral too
20:27:35 <mtompset> Ooooo... back to back GBSD's.
20:27:39 <cait> you people make it hard tocount :)
20:27:51 <BobB> ok, 31
20:27:52 <barton> cait: 24
20:27:54 <cait> ok
20:28:08 <cait> #agreed next GBSD to be on March 24th
20:28:11 <BobB> barton you cancelled my vote :)
20:28:17 <cait> #action cait to send an e-mail about GBSD
20:28:47 <cait> #topic Discussion on proposing a new version numbering for Koha
20:28:48 <mtompset> Wait... it looked like a tie.
20:28:51 <cait> that was long to type...
20:29:05 <bag> that was me that added that to the agenda
20:29:10 <rangi> everyone who voted needs to signoff at least 3 patches
20:29:14 <rangi> </new rule>
20:29:24 <cait> i think it was 3-2
20:29:25 <mtompset> +1 to that. :)
20:29:30 <bag> #info everyone who voted needs to signoff at least 3 patches
20:29:54 <gmcharlt> fence-sitters need to do 6 for being indecisive ;)
20:29:54 <mtompset> Oh you are right.
20:29:59 <drojf> and everyone who voted has to signoff one crypto patch
20:30:00 <rangi> heh
20:30:07 <bag> I’d like to propose that the next release of koha be - 16.05
20:30:12 * mtompset cheers, "Here! Here! gmcharlt!"
20:30:19 <bag> koha has been on 3.x for about 6 years now
20:30:26 <drojf> that sounds ugly
20:30:28 <drojf> or, looks
20:30:50 <rangi> i like the date based idea
20:30:53 <talljoy> you mean as in the year/month?
20:30:53 <bag> following a yy.mm numbering going forward
20:30:54 <talljoy> i like that
20:30:54 <drojf> and it lacks chocolate/cookie related stuff
20:31:00 <talljoy> there is that...
20:31:14 <rangi> it has a big advantage of people seeing they are on the 12.05 release
20:31:33 <BobB> yes indded
20:31:33 <cait> #info Suggestion: use a data based versioning for next release - 16.05
20:31:45 <rangi> drojf: they can still have code names too ;)
20:31:54 <cait> will make it a lot easier to tell them just how old it really is :)
20:32:02 <talljoy> YES!
20:32:05 <bag> the numbering has caused problems for us - when we’ve been behind a release or two - and the bug says pushed to master
20:32:06 <rangi> yeah, at the moment i have to go look it up ;)
20:32:26 <drojf> i like the date based too, because you can immediately see how ancient your version is (well, you can't if you stay on 308 forever). i only don't like 16, i think. don't take it too seriously
20:32:27 <cait> bag: hm but why is that a problem with the numbering?
20:32:33 <cait> we'd still have master :)
20:33:03 <bag> ah yes - but I changed the message in the pushed to master - it now says the time of when it *should* be in the release
20:33:04 <cait> drojf: you have an aversion against the number 16?
20:33:23 <rangi> 16.05 The source awakens
20:33:24 <drojf> i am 16 dysphoric, or what kids call it these days
20:33:46 <drojf> 17.11 looks cool on the other hand
20:34:04 <mtompset> So... what is expected to be 3.24.0 is going to be 16.05.0?
20:34:10 <bag> yes it does more so than 3.30
20:34:21 <bag> yes mtompset
20:34:29 <mtompset> And each month 16.mm?
20:34:30 <drojf> no 3.33? :(
20:34:33 <drojf> :P
20:34:50 <mtompset> What about oldstable? 16.05.{revision}?
20:34:50 * gmcharlt has no object to 16.05 (and I've double-checked that it won't cause any problems with Debian package version number comparisons)
20:34:54 <gmcharlt> *objection
20:35:04 <cait> mtompset: only every 6 months
20:35:05 <drojf> will it be 16.05.1 or 16.06 then in the next month?
20:35:17 <rangi> drojf: .01 i think
20:35:19 <cait> i'd prefer the first i think
20:35:22 <bag> ok so I presented the idea.  I was thinking we’d get it out there and then maybe vote at the next meeting
20:35:27 <bag> 16.05.01
20:35:33 <drojf> rangi: the other way is probably too confusing
20:35:39 <rangi> yeah
20:35:50 <drojf> with several supported branches and stuff
20:35:52 <cait> #info bugfix releases would be numbered 16.05.1 ...
20:35:57 <gmcharlt> might I suggest that (at least this time around) we make the vote itself be strictly yes/no?
20:36:06 <cait> gmcharlt++
20:36:06 <rangi> +1
20:36:26 <mtompset> So, yy.mm(of release).{realease number}?
20:36:31 <gmcharlt> i.e., choice between 16.05.x or 3.24.x, but intentionally *not* opening floor to alternatives
20:36:37 <cait> ah
20:36:48 <cait> i guess that would make things a lot easier
20:36:56 <bag> yes
20:37:14 <mtompset> Yes, stop 3.x branch. Yes, yy.mm use.
20:37:24 <gmcharlt> my proposal is a little selfish, to be clear: I have a strong aversion to version numbering debates :)
20:37:26 <mtompset> Still need clarification of intermediate fixes.
20:37:50 <drojf> gmcharlt: yes lets get it over with as long as it seems we agree
20:38:04 <drojf> or we spend months inventing other schemes
20:38:28 <gmcharlt> http://knowyourmeme.com/memes/darth-vaders-noooooooooooo
20:38:51 <bag> ok vote now - or this motion passes for the next agenda “choice between 16.05.x or 3.24.x, but intentionally *not* opening floor to alternatives”
20:39:01 <thd> bag: Would there be a single for a nonstable build?
20:39:19 <thd> s/single/signifier/
20:39:51 <cait> hm
20:40:04 <gmcharlt> 17.00 / 17.06, perhaps
20:40:07 <drojf> so the vote could just be as simple as "switch to 16.05 style numberin? yes/no"
20:40:12 <mtompset> That's the part that confused me too, thd.
20:40:35 <cait> gmcharlt: why 00 06?
20:40:37 <cait> sorry,not getting it
20:40:55 <mtompset> right now even stable, odd unstable.
20:40:58 <gmcharlt> 16.05 == May release; 16.00 == stuff prior to May, i.e., unstable
20:41:03 <drojf> i'd say thats a detail that can easily be decided on once we vote for the general change
20:41:04 <bag> cait 00 is after 11
20:41:14 <bag> ahh.. there gmcharlt said it better
20:41:20 <drojf> gmcharlt: we have two 16 releases and need to prior-versions
20:41:32 <cait> ahok
20:41:33 <cait> sorry:)
20:41:45 <gmcharlt> drojf: right - 16.00 (unstable) 16.05 (stable) 16.06 (unstable again) 16.11 (stable)
20:41:48 <drojf> i'd say 16.04, 16.05 and 16.10 and 16.11. or whatever else
20:41:57 <cait> #info unstable /in development could be 17.00 / 17.06
20:41:58 <drojf> ok that is kind of the same in reverse
20:42:00 <gmcharlt> but more broadly, I agree with drojf that that's a detail we can punt on
20:42:09 <drojf> i'd say let the RM decide
20:42:16 <rangi> we can call it spaghetti if we want for unstable
20:42:19 <thd> Additionally, if an actual release date slips a little does it signify the wrong thing in versioning or would date use be fudged for an easily understood convention not strictly tied to date?
20:42:25 <rangi> no one except us devs should be using it
20:42:30 <rangi> so its just an internal thing
20:42:35 <gmcharlt> rangi: one would hope, anyway ;)
20:42:43 <cait> let's be hopeful :)
20:42:47 <rangi> lets call it dont_use_this.1
20:42:49 <rangi> lets call it dont_use_this.2
20:42:50 <rangi> etc :)
20:43:02 <drojf> lets not make that nice and simple vote boring and complicated
20:43:03 <gmcharlt> rangi: this_has_literal_c4_in_it.1...
20:43:04 <andreashm> 16.spagetti?
20:43:06 <cait> ok
20:43:12 <rangi> but really the external facing number is the important one
20:43:15 <cait> so we are going to have a yes/no vote next meeting?
20:43:23 <mtompset> ooo... 16.spaghetti.
20:43:25 <bag> yes
20:43:27 <drojf> can't we have it now?
20:43:39 <mtompset> I like that... yy.{whatever signifier we agree on}
20:43:56 <bag> I’m fine with voting now - the only complaint is I added this to the agenda yesterday
20:44:00 <cait> yeah
20:44:07 <cait> that'smy only complaint too
20:44:11 <drojf> lets vote now and give the world a chance to debate it next time. and i will accidentally miss the meeting :P
20:44:22 <bag> :)
20:44:45 <drojf> its not like we have millions of people at the meetings, and it seems we basically agree atm
20:44:46 <gmcharlt> vote now, and call it a straw poll if there are serious objections aftwaards?
20:44:49 <thd> drojf: As bag rightly proposed in proposing the form of the issue that we should wait to consider further.
20:44:52 <barton> drojf: is that accidentally or 'accidentally' ?
20:44:52 <cait> ok
20:45:15 <drojf> barton: either one or the other, whatever happens first :P
20:45:19 <mtompset> So, please restate what is to be voted on.
20:45:19 <cait> ok, can someone phrase a yes/no question for me?
20:45:40 <gmcharlt> how about this...
20:45:42 <cait> not sure why I amalways strugglingwith this
20:46:26 <gmcharlt> Shall the next major Koha release change the version scheme to yy.mm.minor, e.g., 16.05?
20:46:41 <thd> Would we be punting the fine details for further consideration of any actual implementation of the concept in any case?
20:46:43 <cait> #startvote Shall the next major Koha release change the version scheme to yy.mm.minor, e.g., 16.05? (yes,no)
20:46:43 <huginn> Begin voting on: Shall the next major Koha release change the version scheme to yy.mm.minor, e.g., 16.05? Valid vote options are , yes, no, .
20:46:43 <huginn> Vote using '#vote OPTION'. Only your last vote counts.
20:47:05 <cait> obviously... , should not be an option
20:47:05 <rangi> #vote yes
20:47:07 <bag> #vote yes
20:47:08 <mtompset> #vote yes
20:47:09 <cait> #vote yes
20:47:10 <drojf> yes
20:47:12 <talljoy> #vote yes
20:47:13 <thd> #vote yes
20:47:14 <gmcharlt> #vote yes
20:47:14 <drojf> damn
20:47:17 <drojf> #vote yes
20:47:17 <rangi> heh
20:47:17 <ikourmou> #vote yes
20:47:22 * mtompset laughs at drojf
20:47:32 <drojf> i was too excited :D
20:47:34 <mtompset> Does anyone say no or abstain?
20:47:36 * talljoy hands drojf a cookie
20:47:42 <drojf> awww thanks talljoy
20:47:45 <gmcharlt> nah, drojf was just agreeing with cait's statement that ... isn't a valid choice! ;)
20:48:14 <BobB> #vote yes
20:48:21 <drojf> gmcharlt: yeah i was reading that, wondering what it was about and tried to vote at the same time :)
20:48:22 <cait> i meant the comma :)
20:48:36 <cait> ok, closing voooote
20:48:43 <cait> #endvote
20:48:43 <huginn> Voted on "Shall the next major Koha release change the version scheme to yy.mm.minor, e.g., 16.05?" Results are
20:48:43 <huginn> yes (10): cait, mtompset, BobB, bag, gmcharlt, talljoy, thd, drojf, rangi, ikourmou
20:49:14 <cait> #agreed Koha's release version scheme will be changed to be date based, e.g. 16.05
20:49:20 <cait> moving on?
20:49:23 <drojf> i doubt there will be 11 people here next time that hate the idea
20:49:30 <bag> moving on
20:49:31 <cait> probably unlikely
20:49:34 <bag> :)
20:49:41 <cait> #topic Hackfest in Berlin
20:49:52 <gmcharlt> YES WE WILL MOVE ON, HAVING UNLOCK THE ACHIVEMENT OF A VERSION NUMBER CONVENTION DISCUSSION THAT WAS ACTUALLY BRIEF!!!!1!!!!
20:49:53 <gmcharlt> ;)
20:49:59 <rangi> im still waiting for work to OK me to go
20:50:05 <gmcharlt> (I may be a little excited about that outcome)
20:50:21 <barton> gmcharlt: I too am in shock.
20:50:22 <drojf> rangi: yay :)
20:50:25 * talljoy expected the earth to shake
20:50:41 <cait> drojf?
20:50:42 <drojf> not really anything new from me…
20:50:59 <drojf> liw will get back to me in april about a debian packaging workshop
20:51:03 <cait> #link https://wiki.koha-community.org/wiki/Berlin_Hackfest_2016
20:51:13 <bag> I’ll be heavy asleep on the 27th of may so I won’t be able to be there - but see you in greece
20:51:15 <drojf> so far very little people registered, namely cait ;)
20:51:29 <cait> #info there will be a Catmandu workshop
20:51:34 <drojf> so we would have one workshop per person
20:51:36 <drojf> :P
20:51:43 <cait> drojf: because youneed help advertising obviously
20:52:33 <drojf> i dont know if people fixed their plans for greece already, so its hard to tell if there is more to come
20:53:14 <drojf> i will appoach german libraries that may be interested at some point if there is very little response from koha devs
20:53:39 <reiveune> bye
20:54:01 <cait> i think ther would be some interest here
20:54:10 <cait> but it has not been advertised to the german lists so far
20:54:30 <drojf> so it would be helpful to know if peopke made their plans already. rome was full within 3 or 4 weeks
20:54:33 <drojf> its hard to tell
20:54:34 <BobB> would so like to come, its just not possible
20:55:34 <cait> ok, moving on?
20:55:54 <drojf> cait: it has not been advertised there because all german devs are already coming :P
20:56:03 <cait> ah not quite true
20:56:19 <cait> also, hackfests can help make new devs
20:56:32 <cait> #topic KohaCon
20:56:37 <cait> let's start with Greece
20:56:41 <cait> thx for the patience ikourmou
20:56:49 <ikourmou> ok, no prob
20:56:58 <ikourmou> let me give some numbers first
20:57:08 <ikourmou> about 135 registrations already
20:57:22 <drojf> w00t
20:57:25 <BobB> awesome
20:57:27 <mtompset> Nice.
20:57:30 <rangi> yay!
20:57:36 <ikourmou> and more than 25 proposals for presentations
20:57:57 <ikourmou> the call for proposals has ended on 7th of March
20:58:03 <gmcharlt> :D
20:58:09 <rangi> cool 25 is a good number!
20:58:26 <ikourmou> so now we have to form the program committee that will evaluate the proposals
20:59:06 <ikourmou> we plan to invite some of you (eg koha elders) to form the committee...
20:59:06 <bag> nice
20:59:42 <ikourmou> we also have opened the "call for sponsorships"
20:59:59 <ikourmou> http://kohacon2016.lib.auth.gr/?page_id=462
21:00:13 <cait> #link http://kohacon2016.lib.auth.gr/?page_id=462
21:00:20 <cait> #info Call for sponsorships is open
21:00:22 <ikourmou> I would say that in general everything goes as planned
21:00:28 <cait> #info 135 registrations so far
21:00:40 <cait> #info 25 proposals for presentations
21:00:59 <cait> ikourmou: the updates on the conf page are nice!
21:01:07 <ikourmou> but I would really love to have some feedback from the people here
21:01:14 <ikourmou> cait: thx
21:01:59 <ikourmou> the venue we have booked has about 175 seats
21:02:18 <ikourmou> so we are approaching a limit
21:02:26 <ikourmou> sooner more than later
21:02:33 <drojf> with 135 already… that may be full soon
21:02:39 <bag> 175 is a good number
21:02:55 <drojf> what was the biggest kohacon so far? reno?
21:03:00 * cait is glad she has registered already
21:03:08 <rangi> drojf: that or the first one in paris
21:03:29 <thd> ikourou: Is 175 merely a seating limit or also a legal/safety limit for the venue?
21:03:39 * rangi will register .. I may have to try and seek some sponsorship to come though, but ill register
21:03:43 <ikourmou> no, just seating
21:04:22 <ikourmou> we could expand it by projecting the presentations in the foyer (just a thought)
21:04:30 <drojf> ok so we can squeeze 200 in probably? i suppose not everyone is attending all sessions
21:04:59 <thd> Stamding room Koha :)
21:05:18 <cait> live bloggers get seats... rest standing or on the floor? ;)
21:05:47 <ikourmou> ok, we will work sth out, if we reach the limit :-)
21:06:04 <rangi> 136
21:06:08 <rangi> :)
21:06:28 <ikourmou> thx @rangi
21:06:33 <drojf> ikourmou: i saw you have several rooms there
21:06:45 <drojf> but that would probably be way more expensive too
21:07:00 <ikourmou> you mean the building kohacon is gonna take place?
21:07:02 <drojf> and/or bookes for other stuff
21:07:04 <drojf> yes
21:07:08 <drojf> *booked
21:07:31 <ikourmou> yes, they will be probalby booked by then...
21:07:55 <drojf> are you planning on streaming video or audioi?
21:08:02 <drojf> that was in the flyer too ;)
21:08:23 <cait> maybe we can talk more about dealing with 'more' once we reach it?
21:08:35 <cait> we still have some topics to deal with
21:08:36 <rangi> +1
21:08:47 <ikourmou> I would like to ask if there are any special considerations for the hackfest?
21:08:47 <cait> ikourmou: anything you need us to do/decide/volunteer?
21:08:53 <cait> wifi
21:09:09 <ikourmou> checked!
21:09:09 <bag> good internet
21:09:15 <cait> :)
21:09:31 <cait> enough power outlets, tables... maybe a projector if that would not be too hard
21:09:43 <ikourmou> do we need to define sessions or subjects or anything?
21:09:53 <thd> I encourage recording hackfest presentations for sharing with the world not attending in person.
21:10:01 <drojf> not really, unless you got a lot of proposals for dev-only events
21:10:43 <ikourmou> how do hackfest presentations work?
21:10:47 <cait> ikourmou: apart from providing the mentioned things,things usually get organized by the people attending - similar to marseille
21:10:57 <ikourmou> ah, ok
21:11:10 <drojf> i think liw would also be up for a debian packaging workshop in greece if its possible to decide in april. he just could not hand in a proposal now
21:11:19 <rangi> ikourmou: its more like an unconference, the people there on any given day decide what they will work on
21:11:35 <thd> Hackfest presentations may be very informal explanations or discussions of some technical matters.
21:11:53 <ikourmou> @rangi: that makes thing easier for us
21:11:53 <huginn> ikourmou: I'll give you the answer as soon as RDA is ready
21:12:26 <ikourmou> we plan to have streaming for the whole Kohacon
21:13:04 * pianohacker is better nate than lever
21:13:06 <drojf> cool. and fair enough for people not registering in time
21:13:08 <thd> ikourmou: Will you be recording the stream for later access?
21:13:27 <bag> not sure if you are a better nate pianohacker
21:13:38 <cait> #info plan is to have straming for the whole KohaCon
21:13:58 <ikourmou> yes, we have some considerations on video size though
21:14:06 <thd> s/later/non-realtime/
21:14:13 <drojf> you should get consent to have all talks licensed CC or similar
21:14:34 <cait> ok, if there is nothing mor urgent
21:14:35 <ikourmou> drojf: noted
21:14:36 <cait> i'd like to move on
21:14:46 <ikourmou> just one more thing...
21:14:58 <ikourmou> we plan to propose the formation of Greek Koha Users Group
21:15:03 <drojf> cool
21:15:07 <cait> :)
21:15:07 <bag> cool
21:15:16 <ikourmou> that's all from me
21:15:23 <drojf> ikourmou++
21:15:24 <rangi> :)
21:15:31 <cait> ok
21:15:40 <cait> for KohaCon bids we currently have one from Dublin, Ireland
21:15:50 <cait> and one from the Philippines
21:16:11 <rangi> I think Dublin might be out, because of the not twice in the same continent?
21:16:16 <rangi> 2 europe in a row
21:16:19 <drojf> not really something to discuss the next few months, is itr?
21:16:23 <drojf> ah yes that
21:16:44 <drojf> i did not write that on the list, because the rules are not clear
21:16:49 <cait> not sure how to handle that
21:16:59 <drojf> according to the rules we should be in NZ every 5 years
21:17:02 <cait> i think it's noted somewher on the wiki at least?
21:17:06 <drojf> which would be cool :P
21:17:26 <mtompset> Where are these rules?
21:17:29 <rangi> heh, yeah 10 is more practical, id like to bid for wellington 2020
21:17:36 <drojf> there is a note, but its not a rule, just vague stuff someone noted (at least that is how it sounds)
21:17:45 <bag> I sort more feel - if you want to volunteer to host - volunteer - more power to you
21:18:07 <drojf> so maybe we should really set it as a rule
21:18:09 <rangi> populous regions will always win it that way
21:18:18 <cait> yeah
21:18:21 <cait> lots of options here in europe
21:18:41 <BobB_> would be nice to bring it to Asia again
21:18:42 <rangi> and we'd never end up with places like nigeria, which would be really unfortunate
21:18:44 <drojf> we could probably get you kohacons in europe for the next 5 or 10 years
21:18:52 <rangi> i think the beauty of kohacon is it moves around
21:18:55 <rangi> everyone gets a shot
21:18:56 <drojf> yes
21:19:04 <drojf> so lets make it a real rule
21:19:22 <mtompset> +1 to making it a real rule. :)
21:19:26 <drojf> no harm in having bids that dont fit, those are people that may bid again the following year
21:19:36 <drojf> but i like the way it was done so far
21:19:54 <drojf> dublin tried to bid last year, btw. they were a day late
21:20:14 <cait> hope they won't be disappointed
21:20:14 <drojf> not sure if that was public, i think they only send it to me
21:20:30 <cait> but better to know earlier than later
21:20:43 <drojf> well, it is a nice reminder of being actually active in the community you are trying to host a conference for
21:20:53 <bag> we don’t seem to get flooded with propsals
21:20:58 <thd> The potential issue may have been mentioned in the text of recent calls for proposals on the koha mailing list.
21:21:07 <rangi> it took nigeria 3 years to win
21:21:37 <BobB_> yeah and they kept trying till they did
21:21:40 <rangi> there is precedence for it taking time
21:21:42 <drojf> rangi: and the help of that rule. which is why i thin we should have it/keep it/make it a real rule written down somewhere
21:22:02 <rangi> paris, edinburgh, greece
21:22:06 <drojf> because locations too far fro the US and EU will have no chance otherwise
21:22:06 <cait> ok, so what is the next step here?
21:22:07 <rangi> reno, plano
21:22:36 <rangi> are the 2 continents that have had it more than once
21:23:55 <BobB_> versus wellington, mumbai, cordoba, ibadan - so far 5 in EU / US and four outside
21:23:58 <drojf> cait: 1) vote on it as a rule, not only a guide or whatever it was so far 2) communicate it to dublin and in calls for hosts in genberal
21:24:11 <BobB_> pretty good balance, so what we've done seems to work :)
21:24:13 <cait> ok, vote now or next meeting?
21:24:40 <mtompset> I think we could vote on the continent rule being explicit and written.
21:24:44 <drojf> i'd say vote now, but i think its a bigger issue than version numbering, so maybe an announcement would be fair
21:25:01 <mtompset> True enough.
21:25:06 <thd> How would the rule be formed to prevent alternating between North America and Europe?
21:25:21 <cait> it hink we sould not overcomplicate
21:25:33 <cait> not the same continent twice in a row?
21:25:42 <rangi> thd: its not twice within 3 years
21:25:44 <drojf> thd: that would be a different rule
21:25:45 <cait> ah
21:25:49 <rangi> thats always been the guideline
21:25:55 <thd> rangi++
21:26:08 <cait> that'd mean that dublin could be 2018 earliest?
21:26:12 <drojf> i never heard of that
21:26:20 <drojf> is that in the wiki too?
21:26:41 <rangi> who knows, we have ruled out bids using that before though
21:26:53 <drojf> i haven't :)
21:26:59 <BobB_> rotate from E to W?  :)
21:27:01 <drojf> i think
21:27:26 <drojf> BobB i think we do not have enough options to have a fixed rule for that?
21:27:30 <thd> drojf: It has only been a guideline to follow for avoiding dominance by population which was discussed somewhat a few years ago.
21:27:56 <rangi> it came in after the thousand of votes for kohacon11
21:28:08 <rangi> we'd be in india every year otherwise
21:28:13 <BobB_> none of whom came to the conference
21:28:25 <thd> rangi: As my call for proposals message has put it recently, we have never had to use such a rule in actual practise.
21:28:26 <drojf> ok. good to know, i was not aware of that.
21:29:04 <cait> maybe we need to vote on this next time
21:29:14 <drojf> hm yeah the voring rules for kohacon… i think its not on the agenda this time and i forgot what was last zime, but we need to think about that
21:29:42 <cait> so i will info it
21:29:44 <BobB_> cait we are an hour and  a half into the meeting and only half way through the agenda
21:29:51 <cait> exactly
21:29:56 <rangi> i dont think we can blame cait for that
21:29:57 <rangi> :)
21:30:15 <cait> #info Vote on a for continent rotation for KohaCons next meeting
21:30:15 <drojf> i blame l*bl*me
21:30:16 <BobB_> not blamin' of course, just sayin' :)
21:30:19 <mtompset> No one does, but it is rather long.
21:30:33 <cait> can we skip the next topic?
21:30:39 <rangi> yes
21:30:39 <drojf> what is the next topic
21:30:48 <cait> #topic International Koha Fund
21:31:06 <mtompset> drojf: skipped mailing list announcement rules.
21:31:16 <BobB_> bag?  or me?
21:31:23 <bag> you start BobB_
21:31:29 <thd> The vote counting issue is moot so far for the next KohaCon if we enforce some rule for venue diversity.
21:31:41 <BobB_> ok Fundraising committee is doing two things:
21:31:56 <BobB_> - about to start talking about how to raise to money;
21:32:02 <drojf> ah no we skipped two, which both were mine
21:32:12 <drojf> so the voting thing was on the list
21:32:12 <BobB_> - and making rules for the Grants committee, in case we get some money!
21:32:14 <drojf> ^^
21:32:26 <cait> drojf: sorry
21:32:50 <BobB_> So the draft rules for the Grants committee were put on the wiki last night
21:33:01 <BobB_> and are there to be read and commented on
21:33:07 <BobB_> and voted on next month
21:33:15 <BobB_> questions?
21:33:20 <drojf> yes
21:33:35 <cait> #info  draft rules for the Grants committee were put on the wiki and are there to be read and commented on
21:33:47 <drojf> there is mentioning of a closed session. i wonder what things will be within such sessions
21:33:47 <BobB_> thx cait
21:34:13 <mtompset> url?
21:34:36 <BobB_> https://wiki.koha-community.org/wiki/Fundraising
21:34:43 <BobB_> scrool down
21:34:46 <cait> #link https://wiki.koha-community.org/wiki/Fundraising
21:34:50 <BobB_> scroll even
21:35:01 <drojf> 2b Meetings of the Committee will be scheduled with at least 2 weeks of prior notice. A public agenda will be published prior to the meeting that will list all of the proposals under consideration. The agenda will specify which portions of the meeting will be open and which will be held in closed session.
21:35:22 <mtompset> Ah, right in the minutes, sorry.
21:35:47 <mtompset> ^minutes^agenda^
21:36:01 <BobB_> droif I am trying to remember
21:36:43 <gmcharlt> as I recall, it's a catch-all
21:36:43 <drojf> BobB: not saying that can't be happening, just wondering what it is about, because it is not mentioned elsewhere
21:37:21 <gmcharlt> as in, anything that involves money raises the spectre of sensitive issues that should not be promulgated
21:37:37 <BobB_> yes, to give the ocmmittee the option of private discussion, which should be made known rather than done secretly, if you follow me
21:37:50 <gmcharlt> and the grants subcommittee is reserving the right to discuss any such matters in closed session -- but to say in advance that it woudl be doing so
21:37:54 <BobB_> gmcharlt well said
21:39:13 <cait> drojf: does this answr your question?
21:39:53 <cait> BobB: would you be ok with a vote in may? or is there a need to have the vote in April?
21:40:01 <cait> we could have the discussion on the mailing list
21:40:24 <BobB_> until there is money in the fund, there are no grants to make, so these rules are not urgent
21:40:36 <drojf> yes
21:40:43 <drojf> thanks
21:40:50 <bag> ah an update on the money in the fund… one sec
21:40:59 <bag> we are a little over $300 dollars in the fund and we’ve had 2 donations so far in 2016
21:41:12 <cait> nice start
21:41:19 <BobB_> and that is without any effort, so its good
21:41:38 <cait> #info $300 dollars in the fund, 2 donations so far in 2016
21:41:39 <cait> moving on
21:41:58 <cait> can we save the brainstorming for gbsd? :)
21:42:08 <cait> and get to set a date for the next meeting?
21:42:11 <bag> +1
21:42:33 <cait> #topic Set date and time for next meeting
21:43:01 <cait> wednesday, April 6th ?
21:43:30 <cait> 10 UTC?
21:44:06 <drojf> works for me
21:44:09 <bag> +1
21:44:39 <bag> that’s a difficult time to stay awake for 0200 for me
21:44:49 <cait> it's the normal rotation
21:44:55 <rangi> yep thast fine
21:44:55 <bag> I know I know ;)
21:45:01 <cait> #agreed Next meeting will be on 6 April, 10 UTC
21:45:03 <cait> #endmeeting