#koha: Development IRC meeting 8 March 2017

Meeting started by tcohen at 19:01:09 UTC (full logs).

Meeting summary

  1. Introductions (tcohen, 19:01:19)
    1. Tomas Cohen Arazi (tcohen, 19:01:39)
    2. Alex Buckley (alexbuckley, 19:01:46)
    3. Jonathan Druart (Joubu, 19:02:03)
    4. D Ruth Holloway (druthb, 19:02:18)
    5. Katrin Fischer, BSZ, Germany (cait, 19:02:21)
    6. Kyle M Hall, ByWater Solutions (khall, 19:02:36)

  2. Announcements (tcohen, 19:03:47)
  3. Update from the Release Managers (17.05) (tcohen, 19:04:50)
    1. Thomas Dukleth, Agogme, New York City (thd, 19:04:52)

  4. Updates from the Release Maintainers (tcohen, 19:07:17)
    1. Katrin is sticking to the regular release schedule for 16.11.x (tcohen, 19:08:27)
    2. bug count for 16.11.x got lower with 16.11.04 (tcohen, 19:09:52)

  5. Updates from Jonathan (tcohen, 19:10:40)
    1. Josef Moravec, Municipal Library Usti nad Orlici, Czech Republic (josef_moravec, 19:10:42)
    2. Jonathan introduced bug 18235, which will gather lots of attention (tcohen, 19:11:45)
    3. important stuff like TT syntax for notices and the new HEA need signoffs and QA people to take care (tcohen, 19:13:47)

  6. General development discussion (tcohen, 19:15:39)
    1. Alex Buckley needs feedback and signoffs for the new onboarding tool and web installer update (tcohen, 19:17:10)
    2. irc://irc.oftc.net:6667/#actions Katrin offers to test German, Russian and Ukranian for the onboarding tool (tcohen, 19:18:06)
    3. ACTION: Katrin offers to test German, Russian and Ukranian for the onboarding tool (tcohen, 19:18:22)
    4. Jonathan and Buckley will coordinate on what's prioritary for the onboarding tool to be seamlessly integrated for the next release (tcohen, 19:36:29)

  7. Review of coding guidelines (tcohen, 19:37:00)
    1. Please don't use input type=number for now as it causes headaches for some languages using decimal commas (cait, 19:51:45)

  8. Set date and time of next meeting (cait, 19:54:34)
    1. next meeting: Wednesday March 22, 13UTC (kidclamp, 19:59:34)


Meeting ended at 20:00:52 UTC (full logs).

Action items

  1. Katrin offers to test German, Russian and Ukranian for the onboarding tool


People present (lines said)

  1. cait (100)
  2. tcohen (71)
  3. Joubu (48)
  4. huginn` (15)
  5. alexbuckley (10)
  6. kidclamp (9)
  7. bag (5)
  8. thd (5)
  9. khall (4)
  10. druthb (2)
  11. josef_moravec (1)


Generated by MeetBot 0.1.4.