#koha: Documentation IRC meeting 21 December 2017

Meeting started by LeeJ at 21:07:38 UTC (full logs).

Meeting summary

  1. Introductions (LeeJ, 21:08:35)
    1. wahanui, a bot that has become sentient (wahanui, 21:08:36)
    2. Bob Birchall, Calyx, Australia (BobB, 21:08:47)
    3. Lee Jamison, Marywood University (LeeJ, 21:08:48)
    4. George Williams, Northeast Kansas Library System (georgew, 21:08:53)
    5. David Nind, Wellington, New Zealand (davidnind, 21:09:09)
    6. Katrin Fischer, BSZ, Germany (cait, 21:09:13)

  2. What's been done so far (LeeJ, 21:10:12)
    1. the master branch now deploys to the https://koha-community.org/manual/18.05/en/html/ site each merge/push (cait, 21:11:09)

  3. Workflows (LeeJ, 21:12:42)
    1. https://tree.taiga.io/project/ldjamison-kohadocs-1805/epics (BobB, 21:14:49)
    2. Let LeeJ know if you need help joining the kanban board for ducumentation (cait, 21:16:48)
    3. the kanban itself breaks down into 3 general categories: epics are used to indicate individual releases, user stories are for specific components within each release that needs attention, and tasks are the actual things that need to be done (LeeJ, 21:17:41)
    4. LeeJ is continually updating the koha-docs kanban's wiki page to provide more help and information to new contributors (LeeJ, 21:18:39)
    5. contact LeeJ for any suggestions to contribute to the koha-docs kanban wiki (LeeJ, 21:20:08)

  4. Next steps (LeeJ, 21:23:12)
    1. Joubu is working on patches to remove the help files in koha in favor of linking to the online manual or a local version (configurable) (cait, 21:28:29)
    2. idea is to remove the possibility to edit the help pages as they are overwritten and can't be maintained in favor of a way to add local content separately (cait, 21:28:55)
    3. Joubu is looking for workflows, use cases and ideas on how to make this work nicely (cait, 21:29:19)
    4. https://bugs.kohha-community.org/bugzilla3/show_bug.cgi?id=19817 (davidnind, 21:29:41)
    5. Indranil Das Gupta, L2C2 Technologies, India. (indradg, 21:31:41)
    6. AGREED: the current local editing option can be replaced with the result of Bug 19817 (LeeJ, 21:32:23)
    7. ACTION: anyone who comes up with ideas for the local and online documentation merge should refer to Bug 19817 or contact Joubu (LeeJ, 21:33:33)
    8. https://tree.taiga.io/project/ldjamison-kohadocs-1805/epics (LeeJ, 21:34:49)
    9. https://www.timeanddate.com/worldclock/fixedtime.html?msg=Koha+Documentation+IRC+Meeting&iso=20180121T0300 (davidnind, 21:47:24)
    10. we will try to rotate meeting times between 3, 9, 15, 21 UTC (LeeJ, 21:47:50)
    11. Next Meeting: 17 January 2018, 3 UTC (LeeJ, 21:52:19)


Meeting ended at 21:52:46 UTC (full logs).

Action items

  1. anyone who comes up with ideas for the local and online documentation merge should refer to Bug 19817 or contact Joubu


People present (lines said)

  1. LeeJ (79)
  2. cait (46)
  3. BobB (22)
  4. indradg (11)
  5. georgew (8)
  6. huginn (7)
  7. caboose (6)
  8. davidnind (4)
  9. wahanui (4)
  10. edveal (0)


Generated by MeetBot 0.1.4.