21:00:23 <cait> #startmeeting Documentation IRC meeting 30 November 2017
21:00:23 <huginn> Meeting started Thu Nov 30 21:00:23 2017 UTC.  The chair is cait. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:00:23 <huginn> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
21:00:23 <huginn> The meeting name has been set to 'documentation_irc_meeting_30_november_2017'
21:00:29 <cait> #topic Introductions
21:00:29 <wahanui> #info wahanui, a bot that has become sentient
21:00:41 <cait> Please introduce yourself following wahanui's exapmle
21:00:49 <cait> #link https://wiki.koha-community.org/wiki/Documentation_IRC_meeting_30_November_2017 today's agenda
21:00:50 <edveal> #info edveal McKinney Public Library
21:00:53 <BobB> #info Bob Birchall, Calyx, Australia
21:01:00 <LeeJ> #info Lee Jamison, Marywood University
21:01:12 <caroline> #info Caroline Cyr La Rose, inLibro, Canada
21:01:22 <kellym-kohaircmeeting> #info kelly mcelligott, bywater
21:01:33 <davidnind> #info David Nind, Wellington, New Zealand
21:01:40 <bag> #info Brendan Gallagher, ByWater
21:01:44 <bag> hiya BobB!
21:01:51 <cait> #info Katrin Fischer, BSZ, Germany
21:02:00 <BobB> hey bag
21:02:07 <georgew> #info George williams, Northeast Kansas Library System
21:02:15 <edveal> #info Ed Veal McKinney Public
21:02:46 <cait> nice to see so many people attending :)
21:02:56 <LeeJ> yayy
21:03:01 <LeeJ> it really is though
21:03:03 <cait> #topic What's been done so far
21:03:05 * LeeJ high fives everyone
21:03:08 <cait> ok, first thing
21:03:08 <wahanui> first thing is to know what we want to check!
21:03:39 <cait> #info 17.11 was released and we have a new documentation team: Michael Cabus, Lee Jamison and Ed Veal
21:03:48 <cait> thank you for taking over!
21:03:52 <LeeJ> :D
21:04:01 <LeeJ> caboose++ edveal++
21:04:06 <BobB> congrats team, awesome!
21:04:11 <cait> LeeJ++ caboose++ edveal++
21:04:18 <caboose> yay!
21:04:19 <caboose> I am stoked
21:04:20 <edveal> Thanks
21:04:31 <cait> #link https://wiki.koha-community.org/wiki/Roles_for_18.05 Release team 18.05
21:05:02 <cait> hope it's ok if I chair this one? but can hand over too :)
21:05:22 <LeeJ> cait: it's a poetic sendoff and change of roles :)
21:05:25 <rangi> #info Chris Cormack, Catalyst
21:05:34 <cait> what else has been done
21:05:49 <cait> #info Joubu has been working on the po files and manual translation
21:05:58 <cait> #info po files should be available on pootle very soon
21:06:26 <cait> I have added a new wiki page with some info from the mailing list for helping people translating the manual
21:06:31 <hughr> #info Sorry I'm late, Hugh here from Brimbank Libraries, newly part of the Koha project :-)
21:06:43 <cait> #info https://wiki.koha-community.org/wiki/Translating_the_Koha_Manual help page for translators
21:06:54 <cait> welcome hughr :)
21:07:08 <cait> #info bgkriegel has been fixing warnings and small errors
21:07:11 <kellym-kohaircmeeting> i am working on the 17.05 features for the manual, having difficulty adding images,,,,but still working on it
21:07:19 <LeeJ> welcome to Koha, hughr! We're always excited to get fresh blood :)
21:07:38 <BobB> hi hughr
21:07:45 <LeeJ> cait: was the manual finalized yet?
21:07:49 <cait> also kellym and LeeJ have fixed and added more stuff
21:08:13 <cait> i am nto sre if the link is on the website yet
21:08:16 <cait> rangi? can we publish?
21:08:33 <rangi> publish what?
21:08:42 <cait> put the link to 17.11 on the website
21:08:47 <cait> it's in the release notes already
21:08:49 <rangi> yep
21:09:00 <rangi> you just need to ask whoever looks after the website to do that
21:09:09 <rangi> or if you have permissions go for it :)
21:09:20 <cait> cool
21:09:35 <cait> who can I #action for that? :)
21:10:22 * cait will wait until the silence is uncomfortable enough for someone
21:10:43 <LeeJ> I'd answer if I knew :P
21:10:44 <BobB> LOL, I don't think i have perms
21:11:15 <caboose> #info caboose bywatersolutions Princeton (sorry for lateness0
21:11:27 <cait> we gave you karma anyway :)
21:11:32 <caboose> :)
21:11:33 <BobB> wizzyrea can do that? I can ask her cait
21:11:54 <cait> #action BobB to take care of getting the link to 17.11 added to the manual
21:11:55 <cait> great thx
21:12:01 <cait> next new thing
21:12:14 <cait> #info Joubu has made it so the manual contributors appear in the release notes
21:12:25 <LeeJ> yay credit!
21:12:36 <cait> #link https://koha-community.org/koha-17-11-released/ release notes
21:12:57 <cait> you can also see contributions made in the git repository or with the git stats
21:13:05 <cait> #link http://git.koha-community.org/stats/kohadocs/authors.html git stats for kohadocs
21:13:12 <cait> and a last thing
21:13:30 <cait> #info koha-docs was a moderated mailing list, I have access now and will hand over the login so it can be changed
21:13:45 <cait> that's why recently some rather old mails got through that had been stuck there
21:14:22 <cait> hm out of new htings, someone else?
21:14:35 <LeeJ> cait: we're continuing with RST for the format, yes?
21:14:49 <cait> we just switched to it... so I'd think so
21:14:57 <LeeJ> yay
21:15:00 <caboose> I'm new to the role so will probably need to get process stuff down
21:15:03 <LeeJ> because I love it
21:15:11 <caboose> but I love proces stuff
21:15:14 <cait> you got me worried there for a moment :)
21:15:25 <LeeJ> cait: I'm finally going to get around to it over Christmas break to create a "syntax/how to document" guide
21:15:26 <cait> moving on to the next topic then
21:15:35 <cait> #topic Workflows
21:15:42 <edveal> LeeJ++
21:15:45 <edveal> That is needed.
21:15:56 <caboose> @LeeJ++
21:15:57 <huginn> caboose: I've exhausted my database of quotes
21:16:02 <caboose> ha ha
21:16:10 <hughr> That would be great cait
21:16:15 <LeeJ> it is! I have one here at work for stuff we work on and it helps keep everything consistent
21:16:16 <cait> #link https://wiki.koha-community.org/wiki/Editing_the_Koha_Manual
21:16:33 <cait> caboose: that shoudl be a good start i hope
21:16:44 <cait> for the more technical stuff, please get in touch with rangi
21:16:48 <caboose> sweet thanks cait I'll do some study
21:17:06 <hughr> As a newbie it's not super clear what the process is re new contributions to the docs being 'approved'
21:17:12 <cait> like how to update our git repository from the github one and how to create the manual
21:17:34 <cait> hughr: there is no big process yet
21:17:49 <cait> we merged the merge requests after proof reading
21:17:54 <cait> checking ti looks about right
21:18:10 <LeeJ> hughr: the basic steps are listed in the editing the manual wiki under "Easy - Editing with gitlab"
21:18:34 <cait> with a video from LeeJ even :)
21:18:39 * LeeJ bows
21:18:43 <cait> we were trying to make it as easy as possible
21:18:46 <cait> i hope it kinda worked out
21:18:51 <hughr> LeeJ: yep, that's a good doc, I haven't watch the vid yet :-)
21:18:54 <LeeJ> that's what happens when I'm bored..I get productive :)
21:19:18 <cait> ok to move on?
21:19:22 <LeeJ> if anyone has suggestions for other videos just let me know and I'll see what I can do
21:19:29 <LeeJ> cait: sure!
21:19:36 <cait> i think maybe steps on how to add images would be good
21:19:57 <cait> #idea add notes on how to add images
21:20:01 <LeeJ> cait: I'll have to actually try adding some myself before I create that video :)
21:20:04 <cait> ok, there are notes already
21:20:15 <cait> #idea rather: add video on how to add images
21:20:17 <kellym-kohaircmeeting> yes there are notes for adding images
21:20:26 <kellym-kohaircmeeting> video would be great!
21:20:36 <edveal> Where are we hosting the videos?
21:20:51 <LeeJ> edveal: I put the one posted there on my personal YouTube account
21:20:53 <cait> i don't think there is an official spot yet
21:21:06 <kellym-kohaircmeeting> are we worried about the consistency of the look of the images, or does that matter?
21:21:17 * LeeJ thinks perhaps a Koha Community YouTube channel
21:21:32 <edveal> +1
21:21:34 <cait> hm i think plain Koha would be good
21:21:35 <caroline> +1 on the YouTube channel
21:21:37 <georgew> +1
21:21:38 <cait> not customized
21:21:41 <cait> as it could cause confusion
21:22:15 <kellym-kohaircmeeting> cait: ok thanks
21:22:21 <edveal> I agree cait plain Koha for images
21:22:42 <LeeJ> agreed
21:23:05 <m23> +1
21:23:24 <cait> should we count this as an informal vote?
21:23:48 <LeeJ> I think we should
21:23:49 <edveal> how formal is this meeting?
21:24:02 <cait> #agreed screenshots should be made from a 'plain' Koha with no customizations
21:24:13 <edveal> +1
21:24:28 <cait> i tihnk as formal as we have one for doucmentation :)
21:24:35 <edveal> :)
21:24:46 <cait> for unlocking the mailing ist - i will try to add the new docs team as managers and forward you the passwords
21:24:49 <cait> hopefully this week
21:25:18 <cait> #info cait will make the docs team moderators of the koha-docs mailing list and forward login information
21:25:21 <edveal> cait along with any information we will need for managing the list.
21:25:22 <cait> hm
21:25:32 <cait> #action cait to make the docs team moderators of the koha-docs mailing list and forward login information
21:25:39 <cait> i just got access too
21:26:00 <cait> not sure yet, but we had asked people to send things there and then i noticed it was set to moderated
21:26:15 <cait> i think someone will have to take a look at the configuration
21:26:40 <cait> moving on?
21:26:48 <davidnind> I can look at setting up an 'official' Koha Community YouTube channel - will take to general IRC meeting.  Also, to make sure we load things into the Internet Archive as well.
21:26:48 <cait> i forgot to switch topic...
21:26:53 <cait> #topic Next steps
21:27:08 <cait> davidnind: that's awesome!
21:27:23 <cait> #action davidnind to look at setting up an 'official' Koha Community YouTube channel - will take to general IRC meeting.  Also, to make sure we load things into the Internet Archive as well.
21:27:26 <edveal> davidnind great!
21:27:44 <cait> ok, anything we should add to next steps?
21:27:51 <BobB> cait I want to edit the To Do list (framapad). Do I need an account there?
21:27:54 <LeeJ> davidnind: keep me in the loop...I can give you the MP4 of my docs video I have up to migrate it to there
21:27:55 <cait> no
21:27:59 <cait> you can just start typing
21:28:00 <BobB> i can see how to donate but not how to log in
21:28:03 <cait> that was the idea of it mostly
21:28:11 <cait> to make it even easier than the wiki
21:28:22 <BobB> ah, cool
21:28:33 <cait> if you want you can pick a color and put your name on it
21:28:45 <davidnind> LeeJ: will do!
21:28:54 <LeeJ> davidnind++
21:29:15 <edveal> davidnind can you keep me in the loop as well?
21:29:16 <cait> #info the to-do list in framapad can be edited without a login, if you want, put your name and your color on top
21:29:56 <cait> anything else?
21:30:16 <BobB> that works :)
21:30:24 <LeeJ> cait: nothing I can think of
21:30:35 <cait> ok, so time to take over new docs team
21:30:43 <cait> #topic Set date and time of next meeting
21:30:52 <cait> #chair caboose LeeJ edveal
21:30:52 <huginn> Current chairs: LeeJ caboose cait edveal
21:31:04 * LeeJ feels important
21:31:38 <edveal> Any suggestions?
21:31:38 <wahanui> Any suggestions are welcome.
21:32:11 <edveal> Late Dec. will be bad!
21:32:22 <cait> i aimed for once a month, but with holidays coming up maybe earlier?
21:32:29 <BobB> this day and time is good for AUS/NZ, not sure for others
21:32:32 <georgew> 4 weeks from now will be christmas - i'd prefer a week or so before or a week or so after
21:32:33 <LeeJ> hmm..I think it would be fine having a meeting once a month? I don't think we really need to meet more frequently than that
21:32:51 <edveal> Agreed
21:33:00 <m23> +1
21:33:04 <edveal> So before or after Chrismas
21:33:07 <LeeJ> what about December 21st?
21:33:14 <m23> I vote before
21:33:26 <LeeJ> the 21st would be 3 weeks from today
21:33:27 <edveal> I am happy with the 21st.
21:33:36 <m23> Me too
21:33:39 <cait> ok for me
21:33:43 <caboose> works for me
21:33:44 <hughr> 21/22 is good
21:33:48 <edveal> So is that a vote?
21:34:03 <caroline> +1 for the 21st dec.
21:34:06 <hughr> same time?
21:34:06 <wahanui> same time is, like, good here
21:34:06 <LeeJ> is everyone good with 21 UTC?
21:34:17 <edveal> +1
21:34:20 <davidnind> +1
21:34:23 <m23> afree wit 21 UTC
21:34:24 <BobB> +1
21:34:25 <georgew> +1
21:34:27 <hughr> +1
21:34:32 <caroline> CAN/US is ok with this time too
21:34:45 <LeeJ> #startvote
21:34:45 <huginn> Unable to parse vote topic and options.
21:34:58 <LeeJ> cait: what commands after startvote?
21:35:18 <cait> oh sorry, one sec
21:35:36 <cait> ah, a question with ? and then options in ()
21:35:51 <cait> but i'd just log it as agreed now :)
21:36:11 <cait> #link https://wiki.koha-community.org/wiki/Chairing_meetings :)
21:36:17 <LeeJ> thanks :)
21:36:26 <edveal> thanks cait
21:36:51 <LeeJ> so we all agree on 2017-12-21 at 21 UTC?
21:37:05 <davidnind> +1
21:37:08 <m23> +1
21:37:09 <edveal> +1
21:37:10 <kellym-kohaircmeeting> +1
21:37:13 <cait> +1
21:37:16 <caroline> +1
21:37:38 <hughr> +1
21:37:54 <georgew> +1
21:37:55 <LeeJ> cait: can't find the command to set next meeting in the log
21:38:04 <cait> no special command
21:38:07 <cait> just do an #agreed
21:38:20 <LeeJ> okay
21:38:57 <cait> are you doing it? :)
21:39:01 <LeeJ> yes
21:39:19 <LeeJ> #agreed date and time of next meeting set for December 21, 2017 at 21 UTC
21:39:34 <LeeJ> not sure if that worked :P
21:39:39 <cait> it will have :)
21:39:52 <cait> now end meeting :)
21:40:01 <LeeJ> #endmeeting