22:18:45 <Brooke> #startmeeting General IRC meeting
22:18:45 <huginn> Meeting started Wed Sep  6 22:18:45 2017 UTC.  The chair is Brooke. Information about MeetBot at http://wiki.debian.org/MeetBot.
22:18:45 <huginn> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
22:18:45 <huginn> The meeting name has been set to 'general_irc_meeting'
22:19:02 <greenjimll> #info Jon Knight, developer, Loughborough University
22:19:05 <Brooke> Introductions please if you want with a #info
22:19:14 <TGoat> #info TGoat
22:19:14 <wahanui> #info TGoat is going to work on fundraising
22:19:25 <MKuhn> #info Michael Kuhn, Switzerland
22:19:38 <georgehwilliams> #info George Williams, Northeast Kansas Library System
22:19:43 <thd> #info Thomas Dukleth, Agogme, New York City. - I will need to leave the meeting early
22:19:56 <mveron> #info Marc Véron, Switzerland
22:20:05 <TGoat-KohaGeneralMtg> #info TGoat-KohaGeneralMtg
22:20:24 <gveranis> #info George Veranis , Greece
22:21:15 <Brooke> #topic announcements
22:21:27 <Brooke> anyone have anything to announce?
22:21:59 <TGoat-KohaGeneralMtg> I have nothing to announce
22:22:07 <greenjimll> Nothing from me.
22:22:16 <Brooke> fine, I will say that the documentation meeting went well and if folks are curious, there are new tools to look at in that department
22:22:39 <Brooke> #topic Update on 16.05
22:22:47 <Brooke> anyone here in the know on 16.05?
22:23:29 <Brooke> *crickets*
22:23:30 <cait> #info Katrin Fischer, BSZ
22:23:37 <Brooke> hooray
22:23:38 <TGoat-KohaGeneralMtg> besides what's already known, not I
22:23:43 <cait> [off] sorry forgot about the time
22:23:46 <TGoat-KohaGeneralMtg> hi ya cait :)
22:24:02 * mveron waves to cait
22:24:12 <Brooke> #topic update on 16.11
22:24:52 <Brooke> anyone in the know on the status of 16.11?
22:24:55 <cait> #info we are back on schedule for now after the security release, will start pushing again soon
22:25:03 <cait> yes, me, RMaint :)
22:25:38 <Brooke> cait++ for sentience at this hour
22:26:25 <Brooke> anything else to say?
22:26:36 <cait> nothing much
22:26:46 <Brooke> #topic update on 17.05
22:26:57 <Brooke> updates on 17.05 anyone?
22:27:20 <cait> #info also back on track - some patches pushed today
22:27:34 <cait> fridolin is probably asleep :)
22:28:09 <Brooke> yeah it's nuts to be awake in Europe atm
22:28:11 <Brooke> moving along
22:28:30 <Brooke> #topic updates on 17.11
22:28:53 <Brooke> surely someone is dying to update us on the next release
22:29:32 <TGoat-KohaGeneralMtg> crickets..
22:29:34 <wahanui> crickets are not due to the height of their legs compared to their wingspan or something like that.
22:30:17 <Brooke> #topic KohaCon
22:30:49 <Brooke> so I guess it's old business first here. Anyone have anything to say about the Philippines?
22:31:39 * Brooke is reminded of dance nights at RPI.
22:31:50 <TGoat-KohaGeneralMtg> do tell
22:31:59 <Brooke> so does anyone have input about a new location for KohaCon?
22:32:51 <TGoat-KohaGeneralMtg> brooke it's in the US next year, correct?
22:33:05 <mveron> https://wiki.koha-community.org/wiki/KohaCon18_Proposals
22:33:46 <Brooke> looks like one bid from Portland at the moment
22:34:24 <cait> TGoat-KohaGeneralMtg: that's not decided yet
22:34:29 <Brooke> anyone here associated with that bid?
22:34:51 <cait> TGoat-KohaGeneralMtg: technically.. but with one bid at the moment chances seem good :)
22:35:03 <Brooke> how long do folks have to place their name in the hat before it's voted?
22:35:03 <TGoat-KohaGeneralMtg> :)
22:35:32 <cait> checking
22:36:09 <cait> i think we could decide on a deadline for bidding soon
22:36:12 <cait> there is none mentioned on the wiki yet
22:36:18 <Brooke> yeah let's do that
22:36:34 <cait> how long is reasonable?
22:36:40 <cait> i think calls for bidding have been made
22:36:45 <Brooke> would folks be okay with setting a deadline for bids at 2 weeks from now so that a vote could be done at the next general?
22:37:01 <TGoat-KohaGeneralMtg> that sounds reasonable
22:37:12 <mveron> +1
22:37:20 <georgehwilliams> +1
22:37:21 <TGoat-KohaGeneralMtg> +1
22:37:28 <greenjimll> Do you vote if there's only one bid? Or is it still needed to get numbers estimates?
22:37:37 <cait> why not make it 3 then? we have one general a month
22:37:52 <Brooke> it is possible that some folks are unaware greenjim11
22:37:53 <cait> usually first Wendesday of each month
22:38:06 <Brooke> that is a friendly amendment Cait
22:38:15 <Brooke> I'm assuming folks won't have a problem with that, right?
22:38:32 <cait> greenjimll: it's procedure - no deadline has been announced, so we do that and close the bidding process after
22:38:39 <Brooke> so that would be bids close 27 Sep
22:38:41 <cait> #link https://wiki.koha-community.org/wiki/Processes_for_KohaCons
22:39:19 <cait> but if there are more bids, we will probably set up an online form for voting again
22:39:25 <Brooke> hearing no objections
22:39:31 <cait> it's not limited to irc meetings because of timezones
22:39:36 <Brooke> #agreed Bids for KohaCon close 27 Sep
22:39:53 <Brooke> we'll figure out the voting piece later if it ends up being necessary
22:40:08 <Brooke> but don't worry, it goes out to the listserv
22:40:22 <Brooke> so if you're not on the listserv, get on the listserv if you want to vote ;)
22:40:41 <Brooke> #topic Fundraising
22:40:59 <TGoat-KohaGeneralMtg> sorry for the list
22:41:01 <Brooke> is Chris here to address the first point?
22:41:45 * Brooke pokes rangi
22:42:42 <Brooke> going to constructing a fundraising committee then
22:42:45 <TGoat-KohaGeneralMtg> what time is it in NZ?
22:43:03 <Brooke> arvo
22:43:45 <Brooke> not quite, they are 10.43 AM cause DST does weird stuff
22:43:46 <greenjimll> In NZ its currently 10:43AM tomorrow. :-)
22:43:52 <TGoat-KohaGeneralMtg> I can tell you that in the discussion with Chris the assets will stay in NZ
22:44:05 <Brooke> that's helpful, thanks
22:44:12 <TGoat-KohaGeneralMtg> I've emailed Joann but received no response
22:45:45 <TGoat-KohaGeneralMtg> Brooke should I continue down the list?
22:45:56 <Brooke> alright well hopefully there will be some updates here next meeting
22:46:11 <Brooke> I'd belay
22:46:16 <TGoat-KohaGeneralMtg> roger that
22:46:16 <wahanui> aye aye cap'n
22:46:36 <Brooke> so thoughts about a fundraising button
22:46:58 <cait> we had one in the past, I am not opposed, but shouldn't we clarify who will hold the money first?
22:47:09 <TGoat-KohaGeneralMtg> wasn't there a fundraising button on the site at one time?
22:47:26 <TGoat-KohaGeneralMtg> Donation button
22:47:31 <cait> yes, wizzyrea might know where the funds went
22:47:31 <Brooke> a long time ago when animals could talk, KohaCon 2010 had a paypal button
22:47:45 <TGoat-KohaGeneralMtg> :D
22:48:20 <greenjimll> Paypal payments? We did one for a conference in AU that we organised from UK so that payments could be in correct currency.
22:48:23 <TGoat-KohaGeneralMtg> of course this will be integral to fundraising
22:48:32 <Brooke> does anyone think it's a bad idea provided it goes someplace safe?
22:48:46 <Brooke> I concur TGoat
22:48:56 <Brooke> no button no dosh
22:49:28 <Brooke> there are countries that do not do PayPal, but we can suss something out for them if they're in a giving mood
22:49:42 <georgehwilliams> provided it goes someplace safe, I think it's a good idea
22:50:05 <TGoat-KohaGeneralMtg> maybe we have the cart first here.. do we need a treasurer and so forth. normal fundraising committee type group
22:50:18 <Brooke> which rests nicely on the next item, which is a New Zealand non profit
22:50:28 <Brooke> any kiwis about that want to enlighten us on that?
22:51:13 <TGoat-KohaGeneralMtg> I was hoping this is where rangi would pop up
22:51:43 <Brooke> going to have to bin a lot of this talk or at least let it stew til next meeting
22:51:51 <Brooke> I will continue to go through the motions, though
22:52:13 * mveron found a bug about the button: https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=14606
22:52:13 <huginn> 04Bug 14606: enhancement, P5 - low, ---, wizzyrea, In Discussion , Donate to the Koha International Fund
22:52:14 <Brooke> and add once again that I think it's a great idea for there to be a non profit someplace and I have no objection to that someplace being eNZed
22:52:27 <TGoat-KohaGeneralMtg> agreed
22:52:52 <Brooke> strong thoughts on registered membership?
22:53:07 <cait> what does it mean?
22:53:34 <rangi> naw, no not profit in nz
22:53:37 <TGoat-KohaGeneralMtg> to have a registered membership is to have a db of people that are fans, users and supporters
22:53:52 <TGoat-KohaGeneralMtg> there he is
22:53:59 <TGoat-KohaGeneralMtg> why so rangi?
22:54:02 <rangi> will hold the assets, but we arent interested in jumping through the hoops that are required to collect money
22:54:05 <cait> needs people to run it, I think?
22:54:19 <Brooke> are other kiwis interested in doing it?
22:54:24 <rangi> no
22:54:30 <rangi> thats why we havent
22:54:31 <Brooke> I know KohaLa in France already has their version of non profit status
22:54:38 <Brooke> so that might be another option for the community
22:54:46 <cait> about the membership - would that require a payment? Or would it be free?
22:54:53 <rangi> if the money is going to be coming from us, libraries, then a us one makes sense
22:54:54 <Brooke> I also believe that Argentina has a similar set up
22:54:55 <cait> KohaLa is a User group
22:55:03 <rangi> cos that way you get the tax benefirst
22:55:07 <rangi> benefits
22:55:08 <wahanui> benefits are scalability AIUI
22:55:20 <TGoat-KohaGeneralMtg> cait that is to be established but my thoughts are free. we just want their contact info
22:56:00 <cait> seems like another list like hea and the wiki then :)
22:56:15 <cait> maybe we could do something with hea to give people opportunity to register?
22:56:19 <TGoat-KohaGeneralMtg> cait we need to stab;ish the breadth of our community and be able to use that info as we  reach out
22:56:48 <TGoat-KohaGeneralMtg> establish ^^
22:56:49 <Brooke> cait that seems like a logical opt in option
22:57:09 <gveranis> if we tell people why we need found rising ?  I mean to have a plan for it ?
22:57:35 <Brooke> it would be nice for a number of different reasons
22:57:37 <TGoat-KohaGeneralMtg> well, membership and fundraising are two different topics but one does lend itself to other
22:57:38 <gveranis> *fund
22:57:49 <Brooke> it'd make conference planning a heck of a lot more stable
22:58:01 <rangi> (re the fundraising button, there was a sum total of less than 300 nzd)
22:58:08 <Brooke> it also could theoretically fund development or bug fixing
22:58:19 <rangi> it wasn't what you would call a success by any stretch of the imagination
22:58:22 <TGoat-KohaGeneralMtg> factly Brooke
22:58:27 <TGoat-KohaGeneralMtg> zactly
22:58:28 <greenjimll> Does hosting of git/bugzilla need to be paid for?
22:59:00 <Brooke> was it advertised off of IRC?
22:59:32 <Brooke> I would also imagine without proper ties to a non profit someplace, people might be less than thrilled to give
22:59:42 <cait> be careful
22:59:44 <rangi> it already was tied
22:59:55 <cait> you need to state what the contact will be used for beforehand
22:59:58 <rangi> to a not for profit, registered charitable trust
22:59:59 <cait> and we already have a general mailing list
23:00:03 <TGoat-KohaGeneralMtg> having a membership will allow us to do no-ask solicitations. a means top tell people how lucky we are to have Koha and a way to let them express without asking to donate
23:00:32 <greenjimll> People or institutions? Or both?
23:00:40 <rangi> by all means try again, but if you want us libraries to contribute, you're way better off with a us not for profit
23:00:47 <Brooke> Institutional giving is even trickier
23:01:07 <TGoat-KohaGeneralMtg> for sure
23:01:13 <TGoat-KohaGeneralMtg> rangi think so?
23:01:27 <rangi> there is zero tax incentive to donate to a nz charity
23:01:51 <TGoat-KohaGeneralMtg> Koha has a lot of users.. last I heard possibly over 15,000
23:02:51 <greenjimll> 15000 users as in librarians? Or libraries? Certainly not end users - we'll have that in just our students.
23:03:00 <TGoat-KohaGeneralMtg> well, li braries
23:03:20 <TGoat-KohaGeneralMtg> I can't imagine how many people are using from personal to universities
23:03:21 <MKuhn> this is just estimated
23:03:32 <Brooke> heightened community development is definitely something the RM has been doing
23:03:35 <TGoat-KohaGeneralMtg> those who use and know Koha love Koha
23:03:43 <Brooke> and I think a lot of these topics swirl into one another
23:03:57 <TGoat-KohaGeneralMtg> we can offer them an opportunity to be a part of it through a free membership
23:04:07 <Brooke> so in specific Facebook was mentioned
23:04:08 <TGoat-KohaGeneralMtg> how that works can be decided
23:04:29 <TGoat-KohaGeneralMtg> maybe nothing changes but they have awesome access to fantastic info
23:04:40 <greenjimll> You can engage people/organisations using social media before/without the funding ask.
23:04:49 <TGoat-KohaGeneralMtg> and all we want is an opportunity to share more with them
23:04:57 <TGoat-KohaGeneralMtg> so true greenjimll
23:05:33 <TGoat-KohaGeneralMtg> it's never an ask it's more a non-ask. they have a sense of wanting top contribute in whatever manner they feel
23:05:51 <TGoat-KohaGeneralMtg> an obligation to do so
23:06:16 <cait1> TGoat-KohaGeneralMtg: we have multiple channels to reach out to people
23:06:19 <cait1> like the general mailing list
23:06:27 <cait1> I don't quite see what another would help
23:07:03 * mveron found a snapshot with the former Donate button: https://web.archive.org/web/20161202152128/https://koha-community.org/
23:07:07 <cait1> and if they get special privileges... that kinda feels wrong
23:07:13 <cait1> at least for a community driven thing
23:07:24 <greenjimll> I was at a meeting yesterday where several people said they didn't like the mailing list we use (not Koha's!) but preferred Facebook. Some people were the other way round.
23:07:44 <cait1> I don't even have a Facebook account :)
23:07:51 <Brooke> yeah, I tell people you need to go to where someone lives
23:08:02 <cait1> and I know a lot of people who don't - this might vary between countries
23:08:05 * Brooke is not a resident of Googledom or Facebookistan either
23:08:10 <greenjimll> Different media gets people in different ways. I don't have a Facebook account either, but I do mailing lists and Twitter. Horses for courses.
23:08:28 <Brooke> yep
23:08:31 <TGoat-KohaGeneralMtg> I have a Facebook account but it's so wearing
23:08:32 * mveron Is not on Facebook - and does not plan to be there
23:09:16 <greenjimll> I don't do Facebook, but I am aware that it is where a lot of people, including librarians, spend an awful lot of time and share a large amount of information.
23:09:25 <Brooke> so I think we'll table this and if someone comes out with a dying passion to stick us on Facebook someplace, we can take up the ins and outs of setting that up over the mailing list
23:09:56 <Brooke> #topic time and date of next General meeting
23:10:04 <TGoat-KohaGeneralMtg> there is a science to fundraising and membership (you can actually get a degree in it) and ours is to find a way to get our fan base to help us with contact info so we can see where everyone is while we share more info.. remind them how lucky we all are and hope they see to helping out
23:10:47 <Brooke> so 4 Oct?
23:10:50 <greenjimll> I should point out that Koha is already on Twitter! ;-)
23:12:00 <Brooke> scheduling conflicts with Wednesday 4 October anyone?
23:12:07 <mveron> 4 Oct OK for me
23:12:16 <TGoat-KohaGeneralMtg> sounds good
23:12:24 <cait1> ok
23:12:29 <georgehwilliams> There are also two Koha groups on facebook
23:13:02 <Brooke> george: please send that out over the listserv
23:13:05 <TGoat-KohaGeneralMtg> so we do need to have a presence
23:13:11 <Brooke> we can connect the two and then possibly find more
23:13:16 <georgehwilliams> I will
23:13:21 <Brooke> thank you :)
23:13:25 <greenjimll> Who maintains the @kohails Twitter handle?
23:15:49 <mveron> https://twitter.com/kohails
23:16:18 <Brooke> okay so 4 October what UTC is meant for next go?
23:17:09 <MKuhn> Is it true the last tweet is from Deecember 2016?
23:17:10 <TGoat-KohaGeneralMtg> let's be more accommodating for our European and NZ folks
23:17:19 <greenjimll> @kohails has over 1300 followers, quite a lot of who look like librarians, open source fans and techies. Its not tweeted since Dec 16. Could be used to promote these/dev meetings, etc?
23:17:20 <huginn> greenjimll: downloading the Perl source
23:17:36 <Brooke> Tgoat it's meant to rotate, or at least it used to
23:17:46 <Brooke> just not sure what the current groove is
23:17:50 <MKuhn> One more good reason to stay away from Twitter Facebook Google+ and the like
23:17:53 <TGoat-KohaGeneralMtg> roger that
23:17:54 <wahanui> aye aye cap'n
23:18:27 <TGoat-KohaGeneralMtg> well, I'm a west coasty here in the states and I'll accomodate anytime
23:19:20 <Brooke> I'm gonna put out 16.00 UTC then and see if anyone yelps
23:19:28 <TGoat-KohaGeneralMtg> sounds good
23:19:45 <mveron> +1
23:19:49 <cait1> look at the wiki
23:19:50 <georgehwilliams> +1
23:19:53 <cait1> for the meeting before this one
23:19:56 <cait1> that's the current schedule
23:19:58 <cait1> 2 time slots
23:20:23 <cait1> https://wiki.koha-community.org/wiki/IRC_Meetings
23:20:35 <cait1> 14
23:21:15 <Brooke> 14 then
23:21:19 <TGoat-KohaGeneralMtg> +1
23:21:30 <Brooke> #agreed Next General Meeting 14.00 UTC 4 October
23:21:37 <Brooke> #endmeeting