#koha: General IRC meeting 03 May 2017

Meeting started by kidclamp at 20:05:46 UTC (full logs).

Meeting summary

  1. Introductions (kidclamp, 20:05:56)
    1. wahanui, a bot that has become sentient (wahanui, 20:05:56)
    2. Joy Nelson ByWater (talljoy, 20:06:01)
    3. Nick Clemens, ByWater Solutions (kidclamp, 20:06:07)
    4. Jonathan Druart (Joubu, 20:06:13)
    5. Katrin Fischer, BSZ, Germany (cait, 20:06:20)
    6. Mirko Tietgen, Berlin, Germany (drojf, 20:06:27)
    7. Thomas Dukleth, Agogme, New York City (thd, 20:07:27)

  2. Announcement (kidclamp, 20:08:04)
    1. GBSD next week, wiki and emial to come today (kidclamp, 20:09:24)
    2. ACTION: kidclamp will send out something for GBSD (kidclamp, 20:09:35)
    3. Barton Chittenden, BWS (barton, 20:10:21)
    4. Indranil Das Gupta, L2C2 Technologies (indradg, 20:10:27)
    5. GSBD for May 10th, bugs only edition (kidclamp, 20:10:54)
    6. there are 18 majors and 2 critical bugs needing attention (kidclamp, 20:12:37)

  3. Roles for 17.11 - Elections (kidclamp, 20:15:28)
    1. VOTE: Voted on "Should we elect all proposed roles for 17.11 as listed on the wiki and above?" Results are, Yes: 8 (kidclamp, 20:25:50)

  4. Update on releases: (kidclamp, 20:27:45)
    1. cait will push for 16.11 after 17.05 feature slusgh (kidclamp, 20:29:38)
    2. 17.05 feature slush if Friday, May 05 (kidclamp, 20:29:59)
    3. 17.05 feature slush is Friday, May 05 (kidclamp, 20:30:06)

  5. KohaCon (kidclamp, 20:31:13)
    1. schnydzsch should send an email to lsits or update wiki (kidclamp, 20:32:56)

  6. Next meeting (kidclamp, 20:37:37)
    1. Next meeting: Wednesday, June 7th, 2017 13 UTC (kidclamp, 20:39:58)


Meeting ended at 20:40:41 UTC (full logs).

Action items

  1. kidclamp will send out something for GBSD


Action items, by person

  1. kidclamp
    1. kidclamp will send out something for GBSD


People present (lines said)

  1. kidclamp (101)
  2. cait (17)
  3. barton (13)
  4. Joubu (9)
  5. wahanui (9)
  6. thd (9)
  7. huginn_ (8)
  8. Brooke (6)
  9. indradg (5)
  10. talljoy (2)
  11. drojf (2)
  12. mkuhn (1)


Generated by MeetBot 0.1.4.