#koha: General IRC meeting 18 October 2017

Meeting started by kidclamp_ at 21:07:09 UTC (full logs).

Meeting summary

  1. Introductions (kidclamp_, 21:07:18)
    1. wahanui, a bot that has become sentient (wahanui, 21:07:19)
    2. Tomas Cohen Arazi (tcohen, 21:07:30)
    3. Nick Clemens, ByWater Solutions (kidclamp_, 21:07:34)
    4. Katrin Fischer, BSZ, Germany (cait, 21:07:36)
    5. Owen Leonard, Athens County Public Libraries, USA (oleonard, 21:07:39)
    6. Victor Grousset, BibLibre, France (tuxayo, 21:07:45)
    7. Lee Jamison, Marywood University, USA (LeeJ, 21:07:49)
    8. George Williams, Northeast Kansas Library System (georgewilliams, 21:07:52)
    9. Jonathan Druart (Joubu, 21:08:13)
    10. Chris Cormack (rangi, 21:08:20)
    11. Lisette Scheer, Latah County Library District (lisettelatah, 21:08:22)

  2. Announcements (kidclamp_, 21:09:18)
    1. tomorrow is the documentation irc meeting (cait, 21:09:36)
    2. https://wiki.koha-community.org/wiki/Documentation_IRC_meeting_19_October_2017 agenda (cait, 21:10:01)
    3. next releases are planned for October 24 (cait, 21:12:25)
    4. Liz Rea Catalyst IT NZ (wizzyrea, 21:12:44)

  3. Update on releases (kidclamp_, 21:12:47)
    1. next releases are planned for October 24 (kidclamp_, 21:12:53)
    2. feature freeze is in less than 10d now (kidclamp_, 21:13:10)

  4. KohaCon18 (kidclamp_, 21:14:59)
    1. https://wiki.koha-community.org/wiki/KohaCon18_Proposals (oleonard, 21:16:02)
    2. Barton Chittenden, BWS (barton, 21:16:08)
    3. KohaCon18 proposal for Portland State University is unopposed (kidclamp_, 21:17:07)
    4. ACTION: tcohen will send out some info on Argentina hackfest (kidclamp_, 21:20:28)

  5. Next meeting (kidclamp_, 21:21:07)
    1. Next meeting, 18 November 2017, 14UTC (kidclamp_, 21:24:51)
    2. Next meeting, 8 November 2017, 14UTC (kidclamp_, 21:25:22)


Meeting ended at 21:27:30 UTC (full logs).

Action items

  1. tcohen will send out some info on Argentina hackfest


Action items, by person

  1. tcohen
    1. tcohen will send out some info on Argentina hackfest


People present (lines said)

  1. kidclamp_ (39)
  2. Joubu (19)
  3. cait (18)
  4. tcohen (12)
  5. oleonard (6)
  6. wahanui (4)
  7. wizzyrea (3)
  8. huginn` (3)
  9. LeeJ (3)
  10. lisettelatah (2)
  11. tuxayo (2)
  12. barton (1)
  13. rangi (1)
  14. georgewilliams (1)


Generated by MeetBot 0.1.4.