14:13:22 <kidclamp> #startmeeting General IRC meeting 1 February 2017
14:13:22 <huginn> Meeting started Wed Feb 1 14:13:22 2017 UTC. The chair is kidclamp. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:13:22 <huginn> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:13:22 <huginn> The meeting name has been set to 'general_irc_meeting_1_february_2017'
14:13:30 <kidclamp> #topic Introductions
14:13:30 <wahanui> #info wahanui, a bot that has become sentient
14:13:40 <kidclamp> #info Nick Clemens, ByWater Solutions
14:13:53 <schnydszch> #info Eugene Espinoza Philippines
14:14:14 <thd> #info Thomas Dukleth, Agogme, New York City
14:14:26 <tcohen> #info Tomas Cohen Arazi, Theke Solutions
14:14:29 <Manny> #info Manny Tamayao Tulong Aklatan
14:15:12 * kidclamp pokes Joubu
14:15:37 <kidclamp> #topic Announcements
14:15:50 <kidclamp> Open for anyone
14:15:53 <drojf> #info Mirko Tietgen, Berlin, Germany
14:16:38 <kidclamp> #topic Update on releases
14:16:53 <kidclamp> Any maintainers around? Khall and cait seem to be away
14:17:21 <barton> #info Barton Chittenden, BWS, Louisville KY USA
14:17:59 <drojf> we had a security release for all maintained branches. rmaints, qa and packaging tried to get a simultaneous release and that went quite well
14:18:02 <drojf> i htink none of them is here
14:18:13 <drojf> think
14:18:36 <kidclamp> #info Security patch pushed, coordinating across releases went well
14:18:46 <kidclamp> #topic Kohacon
14:19:05 <kidclamp> schnydszch: take it away
14:19:08 <kidclamp> thanks drojf
14:19:15 <schnydszch> so yeah we're here
14:19:27 <magnuse> #info Magnus Enger, Libriotech, Norway
14:19:28 <schnydszch> to announce that the kohacon2017 website is now up
14:19:33 <schnydszch> http://kohacon2017philippines.com/
14:20:01 <schnydszch> call for presentations/papers here: http://kohacon2017philippines.com/index.php/call-for-papers/
14:20:14 <schnydszch> Deadline is March 15, 2017
14:20:19 <kidclamp> #link http://kohacon2017philippines.com/ WEbsite for kohacon
14:20:35 <schnydszch> Call for sponsors is still up: http://kohacon2017philippines.com/index.php/sponsors/
14:20:38 <talljoy> #info Joy Nelson ByWater Solutions
14:20:41 <kidclamp> #link http://kohacon2017philippines.com/index.php/call-for-papers/ Call for presentations
14:20:55 <kidclamp> #link http://kohacon2017philippines.com/index.php/sponsors/ Call for sponsors
14:21:10 <schnydszch> here is the page for the Organizers and sponsors: http://kohacon2017philippines.com/index.php/organizers-and-sponsors/
14:21:27 <kidclamp> #link http://kohacon2017philippines.com/index.php/organizers-and-sponsors/ Organizers and sponsors
14:21:39 <schnydszch> We still have two available slots for KOHAnep/major sponsors. :)
14:21:50 <Joubu> #info Jonathan Druart, France
14:22:07 <schnydszch> Manny will discuss the venues for main conference and hackfest
14:22:14 <kidclamp> #info Still two slots for major sponsors
14:23:16 <Manny> The Hackfest will happen in a different venue
14:23:53 <NateC> #info Nate Curulla BWS
14:24:31 <rsantellan> good morning #koha
14:24:32 <Manny> Asian Institute of Management is 700 meters away from the main Conference venue
14:24:44 <schnydszch> here is the google maps: https://www.google.com.ph/maps/dir/Ayala+Museum,+Dela+Rosa+Street,+Makati,+Metro+Manila/AIM+Conference+Center,+Benavidez+Street,+Makati,+NCR/@14.5527189,121.0189486,17z/data=!3m1!4b1!4m13!4m12!1m5!1m1!1s0x3397c90546feae0d:0x4fbebf172a73bfe1!2m2!1d121.0233407!2d14.5533605!1m5!1m1!1s0x3397c911b0cae8a5:0xfab41f38cefd04cf!2m2!1d121.0185961!2d14.5517842
14:25:07 <kidclamp> #info Hackfest will be in the Asian Institute of Management (700 m from conference site)
14:25:18 <schnydszch> still in the same area, in Makati City
14:25:23 <kidclamp> #link https://www.google.com.ph/maps/dir/Ayala+Museum,+Dela+Rosa+Street,+Makati,+Metro+Manila/AIM+Conference+Center,+Benavidez+Street,+Makati,+NCR/@14.5527189,121.0189486,17z/data=!3m1!4b1!4m13!4m12!1m5!1m1!1s0x3397c90546feae0d:0x4fbebf172a73bfe1!2m2!1d121.0233407!2d14.5533605!1m5!1m1!1s0x3397c911b0cae8a5:0xfab41f38cefd04cf!2m2!1d121.0185961!2d14.5517842 Venue info
14:25:52 <kidclamp> anything more?
14:26:36 <kidclamp> #topic Update: Marketing Group or Committee for spreading word about Koha
14:26:41 <schnydszch> we'd like to ask previous organizers or the koha community on the projected bandwidth that can be used up during kohacon
14:26:42 <schnydszch> sorry
14:26:57 <kidclamp> np
14:27:08 <kidclamp> I would send that out on the lists
14:27:13 <kidclamp> schnydszch^
14:27:18 <schnydszch> so please email the Koha organizers regarding this so we can give the data to the venue sponsor
14:27:34 <NateC> Not much to report on the marketing front, i put in a press release for editing regarding Koha's performance in the Perceptions Survey
14:27:45 <NateC> Koha did well
14:27:48 <kidclamp> schnydszch - can you send that out on listserv
14:28:11 <schnydszch> yep, we'll gonna send it, either me or Manny :)
14:28:15 <kidclamp> #info Koha did well in the annual perceptions survey
14:28:17 <Manny> We will
14:28:37 <NateC> The conversation about putting a map on the community site showing who is on Koha died, there was a lot of backlash against the idea of using Marshall Breedings already existing map, so thats out, but no one came up with a better alternative so I guess we will do without
14:28:58 <NateC> and thats about all
14:29:15 <kidclamp> #link https://librarytechnology.org/perceptions/2016/ Perceptions Survey (Marshall Breeding)
14:29:37 <kidclamp> #action Kohacon organizers will email lists about bandwidth usage at conference
14:29:44 <cait> #info Katrin Fischer, BSZ, Germany
14:29:47 <cait> sorry, we had another meeting
14:29:55 <kidclamp> np cait
14:30:03 <kidclamp> want to give an update on 16.11?
14:30:16 <LibraryClaire> #info Claire Gravely, BSZ, Germany
14:30:31 <kidclamp> thanks Manny schnydszch NateC
14:31:03 <kidclamp> #topic Update on 16.11 (current release)
14:31:06 <Manny> you're welcome kidclamp
14:31:14 <Joubu> I have suggested an alternative
14:31:19 <Joubu> for the map
14:31:20 <kidclamp> cait:
14:31:30 <Joubu> bug 17802
14:31:30 <huginn> 04Bug http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=17802 enhancement, P5 - low, ---, wizzyrea, NEW , Hea - Add geolocation information
14:31:33 <Joubu> nobody jumped in
14:31:38 <cait> sorry, was reading back still
14:31:46 <schnydszch> you're very much welcome kidclamp! :)
14:31:47 <kidclamp> np
14:32:12 <kidclamp> what do you need there Joubu, just feedback/opinion?
14:32:13 <cait> 16.11 just had a security release - still have to review some of the bugs that I asked feedback for
14:32:17 <cait> but it's all on track
14:32:26 <cait> I think :)
14:32:27 <Joubu> kidclamp: yes
14:32:32 <kidclamp> #info 16.11 is on track
14:32:55 <cait> still 15th for string freeze and 22nd for release
14:33:43 <kidclamp> #info string freeze on Feburary 15th, release on February 22nd
14:34:24 <cait> thx kidclamp
14:34:40 <kidclamp> #topic Request for comments on bug 17802
14:35:00 <kidclamp> #link https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=17802 Add geolocation to hea
14:35:00 <huginn> 04Bug 17802: enhancement, P5 - low, ---, wizzyrea, NEW , Hea - Add geolocation information
14:35:12 <kidclamp> #info please comment on the bug with support or questions
14:35:23 <kidclamp> anyone else want to add to meeting?
14:36:05 <kidclamp> last call :-)
14:36:14 <thd> Yes
14:36:40 <thd> Follow up from the December meeting.
14:37:18 <thd> KohaCon18 wiki page is up and call for proposals has been announced on the mailing list.
14:37:45 <thd> A couple weeks later than proposed as my time ran into leaving for ALA.
14:37:46 <kidclamp> #topic KohaCon18
14:37:57 <kidclamp> #info KohaCon18 wiki page is up and call for proposals has been announced on the mailing list.
14:38:26 <kidclamp> #link https://wiki.koha-community.org/wiki/KohaCon18_Proposals Call for proposals
14:38:31 <kidclamp> thanks thd
14:38:34 <kidclamp> and cait :-)
14:39:40 <kidclamp> okay, last call again...
14:40:30 <kidclamp> #topic Next meeting
14:40:37 <caboose_> #info michaelcabus BWS princeton New Jersey
14:40:53 <thd> 1 March is also a Wed.
14:41:35 <kidclamp> March 1, 20 UTC?
14:42:02 <kidclamp> any opposed?
14:42:29 <caboose_> sounds good
14:42:34 <kidclamp> #info Next meeting, March 1, 20UTC
14:42:39 <kidclamp> thanks all
14:42:44 <kidclamp> #endmeeting