20:03:53 <cait> #startmeeting General IRC meeting 1 March 2017
20:03:53 <huginn`> Meeting started Wed Mar  1 20:03:53 2017 UTC.  The chair is cait. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:03:53 <huginn`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:03:53 <huginn`> The meeting name has been set to 'general_irc_meeting_1_march_2017'
20:04:02 <cait> #link https://wiki.koha-community.org/wiki/General_IRC_meeting_1_March_2017 today's agenda
20:04:30 <cait> #topic Introductions
20:04:41 <cait> please introduce yourself with #info!
20:04:43 <talljoy> #info Joy Nelson Bywater Solutions
20:05:06 <BobB> #info Bob Birchall, Calyx, Australia
20:05:07 <cait> #info Katrin Fischer, BSZ, Germany
20:05:07 <georgewilliams> #info George Williams, Northeast Kansas Library System
20:05:08 <AdamB> #info Adam Brooks ByWater Solutions
20:05:10 <phred> #info Fred King, Washington Hospital Center
20:05:14 <bag> #info Brendan Gallagher ByWater
20:05:21 <lisettelatah> #info Lisette Scheer Latah County Library District
20:05:43 <SWITCH_Staff> #info Jason Palmer SWITCH Library Consortium
20:07:11 <cait> :)
20:07:16 <cait> #topic Announcements
20:07:21 <cait> announcements?
20:08:09 <bag> hackfest in a couple of weeks
20:08:14 <bag> get your tickets :)
20:08:15 <phred> Kind of an announcement--I'm giving a presentation on Koha later this month at the Association of College and Research libraries in Baltimore.
20:08:23 <talljoy> nice phred!
20:08:26 <bag> phred++
20:08:31 <talljoy> phred++
20:08:57 <cait> #indo hackfest in marseille is soon! please register
20:09:00 <phred> Now I just have to finish the project--I was out of work for a month with the flu and sequelae. :-(
20:09:06 <cait> oh
20:09:17 <cait> #info hackfest in marseille is soon! please register
20:09:18 <cait> better
20:09:47 <cait> #info phred is giving a koha presentation at the association of college and research libraries in baltimore later this month
20:09:52 <cait> anything else?
20:09:53 <barton> #info Barton Chittenden
20:09:57 <BobB> would so love to come to Marseille, maybe next year
20:10:26 <caboose_> #info Michael Cabus
20:10:33 <bag> BobB: yes!!! it’s totally worth it
20:10:36 <kchris> #info Chris Kirby, Green Mountain Library Consortium
20:10:44 <cait> ok moving on
20:10:51 <schnydszch> #info Eugene Espinoza philippines
20:11:03 <barton> [oops, forgot 'BWS, Louisville, KY, USA, Earth, SOL]
20:11:04 <cait> #topic Update on releases
20:11:12 <khall_away> #info Kyle Hall, ByWater Solutions
20:11:18 <cait> khall_away? :)
20:11:30 <caboose_> #info update, Michael Cabus, ByWater Solutions, Princeton New Jersey
20:11:40 <bag> not too much to report I think khall_away
20:11:52 <khall_away> cait will be going mobile, mostly read-only ; )
20:12:06 <cait> we just reached update on releases
20:12:07 <cait> all good?
20:12:20 <bag> all good
20:12:34 <khall_away> Yes, nothing noteworthy, pretty standard updates to master
20:12:56 <cait> #info 16.11.04 was released on 22nd, including a lot of bugfixes, planning to stick to schedule for 16.11.05
20:13:09 <cait> anything else about the releases?
20:14:30 <cait> and moving on
20:14:37 <cait> #topic KohaCon
20:15:01 <wizzyrea> #info Liz Rea, Catalyst IT (mostly lurking)
20:15:14 <schnydszch> Okay jusy woke up it's 4AM here ;)
20:15:30 * cait sends coffee
20:16:25 <schnydszch> We'd like to thank biblibre and bywaters for emailing us to be sponsorz for kohacon2017
20:16:29 <schnydszch> No
20:17:00 <schnydszch> Sorry i'm mobile
20:17:41 <schnydszch> Infos are in the website kohacon2017philippines.com
20:18:12 <schnydszch> Call for papers deadline march 15, 2017. We might be extending it to march 30, 2017
20:18:49 <bag> do you have papers submitted already?  recieved?
20:19:03 <cait> #info Thanks to biblibre and bywater solutions for sponsoring kohacon17!
20:19:14 <cait> #info Infos are on the website:  kohacon2017philippines.com
20:19:33 <thd> #info Thomas Dukleth, Agogme, New York City
20:19:36 <cait> #info Call for papers ends on march 15th, might be extended to end of march
20:19:55 <schnydszch> Yep. Pail poulain has expressed two topics. Intro and if chris will be attending, they'll do it again :)
20:22:26 <schnydszch> Other topics will be presented in the next meeting since it's not yet finalized. Additional topics: biblibre's Koha-Coral integration
20:23:44 <schnydszch> Additional sponsor: EBSCO Gobi library solutions (they've sent interest last week of january) and alvet miranda will again be presenting/updating on koha-eds
20:24:23 <schnydszch> Participant pre-registration has reach the 50 mark.
20:25:19 <schnydszch> We will be expecting more once we go full blast on local participants.
20:25:24 <cait> #info 50 registrations so far!
20:26:17 <cait> sounds like things are going well overall
20:26:18 <cait> cool
20:26:21 <cait> moving on?
20:26:43 <cait> or ar there questions for schnydszch?
20:26:49 <schnydszch> Yeah that's all so far.. :)
20:27:08 <schnydszch> Will go back to sleep :)
20:27:32 <cait> thx schnydszch
20:27:33 <schnydszch> If there are no more qu3stions :)
20:27:46 <schnydszch> You're welcome cait
20:27:53 <cait> schnydszch: is sponsorship working out?
20:27:55 <phred> sweet dreams!
20:28:39 <thd> schnydszch: Have you a plan for recording presentations for those who cannot be present?
20:29:00 <schnydszch> Yes cait. But we haven't received yet any. Some are feelers. We're pretty good so far as the deadline is april 30 for sponsorships
20:29:19 <schnydszch> Ys we can set up
20:30:11 <schnydszch> As there's already one who already asked if they can present remotely
20:31:40 <cait> NateC is not around - I tihnk we are going to skip the next topic on the agenda
20:31:49 <cait> does somoene want to propose another topic to discuss?
20:32:06 <cait> ah
20:32:31 <schnydszch> *received any = received actual sponsorship deposits
20:32:34 <cait> #info Please add your proposals for KohaCon18 to the wiki if you are interested in hosting it!
20:32:40 <cait> thd: do we have a deadline?
20:32:59 <thd> We had not established a deadline.
20:33:10 <cait> it's still early and no applications yet
20:33:15 <thd> Exactly
20:33:16 <cait> #link https://wiki.koha-community.org/wiki/KohaCon18_Proposals
20:33:31 <cait> ok, if there is nothing else, i will mov eon to setting the date/time of the next meeting
20:33:47 <cait> #topic Set time of next meeting
20:34:01 <cait> i am a bit out of the loop - does someone know how this works currently?
20:34:22 <cait> april 5th
20:34:24 <cait> but the time?
20:34:28 <thd> 10 UTC has been the recent alternate if I am not mistaken.
20:34:48 <cait> hm wiki says 14
20:34:54 <thd> My mistake
20:34:56 <cait> https://wiki.koha-community.org/wiki/IRC_Meetings
20:34:59 <thd> yes 14
20:35:04 <cait> ok
20:35:08 <thd> this is the alternate to 14
20:35:26 <cait> #agreed Next meeting will be on 5 April 2017, 14 UTC
20:35:35 <cait> thx everyone for attending!
20:35:40 <cait> #endmeeting