#koha: General IRC meeting 4 January 2016

Meeting started by cait at 19:59:01 UTC (full logs).

Meeting summary

  1. Introductions (cait, 19:59:07)
    1. wahanui, a bot that has become sentient (wahanui, 19:59:07)
    2. Chris Cormack, Catalyst IT, NZ (rangi, 19:59:26)
    3. https://wiki.koha-community.org/wiki/General_IRC_meeting_4_January_2016 today's agenda (cait, 19:59:29)
    4. Katrin Fischer, BSZ, Germany (cait, 19:59:39)
    5. Thomas Dukleth, Agogme, New York (thd, 19:59:44)
    6. Fred King, Washington Hospital Center (phred_, 19:59:47)
    7. Jonathan Druart, France (Joubu, 19:59:48)
    8. Nate Curulla, ByWater (NateC, 19:59:55)
    9. Lisette Scheer, Latah County Library District, Idaho (lisettelatah, 20:00:18)
    10. Brendan Gallagher, ByWater (bag, 20:00:36)
    11. David Nind, Wellington, New Zealand (davidnind, 20:00:55)
    12. Liz Rea, Catalyst IT (wizzyrea, 20:01:20)
    13. joy nelson bywater solutions (talljoy, 20:02:34)
    14. Mirko Tietgen, Berlin, Germany (drojf, 20:02:49)

  2. Announcements (cait, 20:03:09)
    1. please tag easy bugs with the keyword Academy as the Catalyst academy starts next week! (cait, 20:04:24)

  3. Update on releases (cait, 20:05:41)
    1. 17.05 - things are moving along. Interesting things are: ES 2.4, Joubu's emails for sign-offs etc (cait, 20:07:53)
    2. 16.11 - 16.11.01 was released on December 22nd, we hope packages will be available by end of the week (cait, 20:08:35)
    3. bug 17817 needs QA asap - critical for cataloguing (cait, 20:10:08)

  4. KohaCon (cait, 20:11:01)
    1. A call for sponsors has been sent to the mailing list (cait, 20:11:44)

  5. Set date for next meeting (cait, 20:12:29)
    1. AGREED: Next meeting will be February 1, 14 UTC (cait, 20:16:37)


Meeting ended at 20:23:47 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. cait (38)
  2. bag (11)
  3. rangi (10)
  4. thd (8)
  5. huginn` (4)
  6. Joubu (2)
  7. wahanui (2)
  8. davidnind (1)
  9. talljoy (1)
  10. lisettelatah (1)
  11. NateC (1)
  12. wizzyrea (1)
  13. phred_ (1)
  14. drojf (1)


Generated by MeetBot 0.1.4.