#koha: General IRC meeting 5 April 2017

Meeting started by cait at 14:15:11 UTC (full logs).

Meeting summary

    1. https://wiki.koha-community.org/wiki/General_IRC_meeting_5_April_2017 Today's agenda (cait, 14:15:18)

  1. Introductions (cait, 14:15:27)
    1. wahanui, a bot that has become sentient (wahanui, 14:15:28)
    2. Thomas Dukleth, Agogme, New York City (thd, 14:15:58)
    3. Eugene Espinoza Philippines (schnydszch, 14:16:01)
    4. Andreas Hedström Mace, Stockholm University Library, Sweden (andreashm, 14:16:35)
    5. Katrin Fischer, BSZ, Geramny (cait, 14:16:43)

  2. Announcements (cait, 14:18:05)
    1. http://lists.koha-community.org/pipermail/koha-devel/2017-April/043611.html What's on in koha-devel #11 (cait, 14:18:58)
    2. Marcel de Rooy, Netherlands (marcelr, 14:20:03)
    3. Stockholm Univserity Library is working on a project for RDF in Koha. There's an RFC up at: https://wiki.koha-community.org/wiki/A_First_Step_Towards_RDF_in_Koha_RFC (cait, 14:21:02)
    4. Krystof Sadek, Czech Republic (mrkastan, 14:21:04)

  3. Update on releases (cait, 14:22:19)
    1. 16.11.06 was release a week later than usual, as we had 16.11.05 just a few days before the normal release as a security release (cait, 14:23:27)
    2. 16.11.07 is planned for the usual schedule, string freeze on 15th and release on April 22nd (cait, 14:24:00)
    3. 17.05 will enter feature slush soon, khall will inform on the mailing list (cait, 14:25:05)
    4. ACTION: khall to send an email to the list with feature slush, string freeze, etc. (cait, 14:25:20)

  4. KohaCon (cait, 14:26:10)
    1. http://kohacon2017philippines.com/ (schnydszch, 14:27:30)
    2. http://kohacon2017philippines.com/ KohaCon17 website (cait, 14:27:55)
    3. 156 persons registered so far (cait, 14:28:25)
    4. june 19-21 (main conference), june 22-23 hackfest (cait, 14:28:43)
    5. 35+ foreign participants (cait, 14:30:53)
    6. working on the programm, 20 presentations planned, 4 need conformation still, 1 is from the institution with the first known Koha installation in the Philippines (cait, 14:31:31)
    7. Still looking for sponsors, one major sponsor still needed (cait, 14:32:20)
    8. programme will be out third week of April as well as invitation for local participants (cait, 14:35:20)
    9. speaker wanted for 'The future for Koha ILS/Roadmap for Koha ILS' (cait, 14:37:04)
    10. also speaker for topics Linked Data/RDF (cait, 14:37:58)
    11. AGREED: May 3, 20 UTC (cait, 14:45:08)


Meeting ended at 14:45:13 UTC (full logs).

Action items

  1. khall to send an email to the list with feature slush, string freeze, etc.


Action items, by person

  1. khall
    1. khall to send an email to the list with feature slush, string freeze, etc.


People present (lines said)

  1. cait (67)
  2. schnydszch (23)
  3. thd (10)
  4. andreashm (8)
  5. wahanui (7)
  6. khall (4)
  7. huginn` (3)
  8. eythian (2)
  9. marcelr (1)
  10. kidclamp (1)
  11. mrkastan (1)


Generated by MeetBot 0.1.4.