13:04:20 <kidclamp> #startmeeting Special Meeting for Koha Task Force Proposal
13:04:20 <huginn_> Meeting started Wed May 10 13:04:20 2017 UTC. The chair is kidclamp. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:04:20 <huginn_> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:04:20 <huginn_> The meeting name has been set to 'special_meeting_for_koha_task_force_proposal'
13:04:34 <kidclamp> #topic Introuductions
13:04:39 <kidclamp> #topic Introductions
13:04:40 <wahanui> #info wahanui, a bot that has become sentient
13:04:45 <Joubu> #info Jonathan Druart
13:04:46 <tcohen> #info Tomas Cohen Arazi
13:04:47 <kidclamp> #info Nick Clemens, ByWaterSolutions
13:04:48 <khall> #info Kyle M Hall, ByWater Solutios
13:04:49 <barton> #info Barton Chittenden, BWS, Louisville KY
13:04:59 <magnuse> #info Magnus Enger, Libriotech, Norway
13:05:11 <LibraryClaire1> #info Claire Gravely, BSZ, Germany
13:05:18 <atheia> #info Alex Sassmannshausen, PTFS Europe, Brussels
13:05:23 <Joubu> ok
13:05:48 <Joubu> will try to be quick, do not need to talk about that for hours
13:05:57 <Joubu> the link is https://mensuel.framapad.org/p/build_task_force_Koha_1711
13:06:14 <Joubu> I hope everybody took a look :)
13:06:21 <Joubu> The goal of the emails is to
13:06:26 <kidclamp> #topic Koha Taskforce Proposal
13:06:34 <Joubu> 1. build a task force to
13:06:41 <Joubu> a. Who is available for the next 6 months, how much time?
13:06:44 <kidclamp> #link https://mensuel.framapad.org/p/build_task_force_Koha_1711 Proposed emails
13:06:48 <Joubu> b. recruit new contributors
13:06:50 <josef_moravec_> #info Josef Moravec, Municipal library Ústí nad Orlicí
13:06:59 <Joubu> c. Tell (again) people we are ready to help anybody willing to be involved
13:07:08 <Joubu> and also to
13:07:10 <Joubu> 2. know the needs/goals/expectations of everyone to
13:07:16 <Joubu> a. write the goals for the next release
13:07:21 <Joubu> b. make people with the same needs working together
13:07:24 <Joubu> c. coordinate and assign tasks
13:07:37 <jajm> #info Julian Maurice, BibLibre
13:07:41 <talljoy> #info Joy Nelson ByWater Solutions
13:08:00 <Joubu> With this meeting I'd like to make sure everybody more or less agrees on the wording and the "method"
13:08:10 <Joubu> I see at least 3 questions:
13:08:15 <francharb> #info Francois Charbonnier inlibro
13:08:15 <oleonard> #info Owen Leonard Athens County Public Libraries, USA
13:08:22 <blou> #info Philippe Blouin, Solutions inLibro
13:08:28 <Joubu> 1. What would be a good email subject to catch people's attention?
13:08:29 <Joubu> 2. Please read up to the end
13:08:29 <Joubu> 3. Send email to mailing list contributors? or just the ML?
13:08:29 <Joubu> The goal was to customize the email to make it more "attractive"?
13:08:50 <Joubu> your turn :)
13:09:45 <tcohen> I'm not sure it will work, but it is certaintly something we can try
13:10:10 <tcohen> also, it is not a bad idea for a RM to know what is the minimum
13:10:21 <barton> I'm definitely willing to give it the good-old-college try.
13:10:24 <tcohen> help they can have
13:11:04 <khall> I also don't know if it will have much success but I don't think it'll hurt. I think targeting companies and independent devs will yield the greatest results, but this has no cost so it can't hurt!
13:11:13 <Joubu> what will not work?
13:11:22 <talljoy> i think that it is a bit vague.
13:11:36 <khall> getting mailing listers to volunteer time
13:11:41 <talljoy> if you want to reach non contributors, perhaps outlining some specifics?
13:11:50 <talljoy> - test patches (1 hour week)
13:12:02 <talljoy> - engage in meetings (2 hour month)
13:12:04 <talljoy> etc?
13:12:16 <khall> I'm sure we could set up some workshops for how to test patches
13:12:18 <khall> using kohadevbox or a vm of some kind
13:12:23 <atheia> I think it is worth the RM knowing to what extent new people might be interested to help but feel intimidated. The RM can then try to create coaching infrastructure if there is sufficient interest…
13:12:27 <talljoy> i don't (generally) like to sign up for a task force with unknown duties/actions
13:12:28 <kidclamp> I think if the goal is to collect names/contact and then specifically send individual requests for help may be effective - can YOU help with this vs. can ANYONE help with this
13:12:57 <tcohen> kidclamp is right
13:13:13 <khall> I think kidclamp is right, a email sent to the mailing list is more likely to be ignored
13:13:20 <talljoy> yes that ^
13:13:34 <cait> #info Katrin Fischer, BSZ, Germany
13:13:47 <fridolin> #info Fridolin Somers, Biblibre, France
13:13:56 <tcohen> my doubt was about companies
13:14:10 <Joubu> As I said there are several goals. The main one is to get the "core team", the existing one, but with number of hours available, needs, etc.
13:14:22 <Joubu> Then the "new contributors"
13:14:51 <cait> i would not send emai to contributors
13:14:57 <fridolin> for me the RM can use my buisiness email adresse when needed, no pb
13:15:00 <cait> but that might be a german thing - they have not 'opted in' to receive emails from us
13:15:17 <Joubu> patch contributors or ML contributors?
13:15:20 <cait> for mailing list... might be more expected, but still appears a bit odd (sorry have not quite finished reading back)
13:15:28 <cait> patch contribs mostly
13:16:23 <Joubu> For patch contributors, It's 50 persons, we know almost all of them basicall
13:16:32 <LibraryClaire> I would be cautious of sending it to mailing list contributors directly as if they aren't expecting mails in this way it may discourage from contributing more
13:16:35 <cait> would have thought the list is a big longer
13:16:38 <cait> with academy students etc
13:17:42 <tcohen> I respectfuly disagree, I think knowing the RM adn the team are interested on their contributions would be encouraging
13:17:44 <Joubu> "patch contributors" are contributors than do not have an @ with the company url in it
13:18:01 <drojf> #info Mirko Tietgen, Berlin, Germany
13:18:08 <khall> LibraryClaire has a point that had ocurred to me. Some people may be a bit offended by that use of mailing list emails
13:18:12 <Joubu> jajm@biblibre.com is not listed as a patch contributor, because his boss will receive the mail
13:19:09 <cait> I like the idea, but it might be difficult to get people to fill out a form
13:19:42 <cait> it depends on who you target
13:19:43 <Joubu> I do not force anybody, if they do not, they do not
13:19:56 <cait> the devs will understand the technical list of goals, mailing lit people probably won't
13:20:09 <cait> or a much smaller part of them
13:20:11 <kidclamp> I think we can discuss effectiveness a lot, I think we just need to decide should we send the emails? then answer wording questions
13:20:20 <Joubu> I target: 1. regular devs (for the "task force") - task assignement, goal definition, etc.
13:20:25 <cait> signing up for hours might also be difficult for some, depending on where you work etc.
13:20:38 <Joubu> and 2. new contributor: "I want to help but do not know when/what/how"
13:20:53 <talljoy> cait then they sign up for 0-1 hours
13:20:55 <khall> Joubu: sounds good
13:20:59 <Joubu> other: "Koha rocks, but I'd like it to do that"
13:21:08 <Joubu> "I do not have time, but please do it"
13:21:27 <talljoy> to riff on what kidclamp says, if we don't do this, we don't get new people. It may be effective in the end.
13:21:37 <talljoy> but it may not be and then we know not to do it again. :D
13:22:00 <Joubu> The goal is not to do it every month/year
13:22:03 <Joubu> it's a one shoot
13:22:15 <Joubu> that's why I do not think it will hurt to contact people once
13:22:17 <oleonard> I don't think we should ask people to "sign up" for hours but maybe "pledge" hours.
13:22:33 <kidclamp> oleonard++
13:22:34 <ashimema> ooh..
13:22:35 <talljoy> things that are 'effective' often get tried again and again.
13:22:38 * ashimema reads back
13:22:55 <Joubu> the number of hours is just to get an idea
13:23:05 <Joubu> I will not track anybody :)
13:23:25 <Joubu> just 'ok for 1h/week' is not the same as 'more or less 30h/month'
13:23:35 <LibraryClaire> would it be an idea to 'offer' introductions to different basics or suggest some Q&A times that people could "attend" if interested? that may seem less intimidating for a general mailing list message
13:23:42 <atheia> Yeah, I reckon we might have to send emails to support companies & the mailing list only — then add a field in the form asking people whether they would be happy to be contacted for this kind of initiative.
13:24:58 <Joubu> LibraryClaire: Q&A about what?
13:25:07 <Joubu> patch contribution, signoff?
13:25:14 <Joubu> setup a devbox?
13:25:19 <talljoy> yes that kind of thing
13:25:19 <Joubu> or less technical you meant?
13:25:25 <atheia> LibraryClaire I think that would be super awesome, but I think it would make sense to organise that because we know there is an interest in particular subjects — rather than having open sessions that may well not always be attended.
13:25:28 <talljoy> and even how to write documentation
13:25:35 <Joubu> ok, I have something in mind, I will dev a kind of "how to"
13:25:56 <Joubu> a tutorial to write a patch correctly, following the coding guidelines, send a patch, signoff
13:26:04 <LibraryClaire1> sorry pidgin hates me today
13:26:19 <Joubu> with some script checking that the new dev is doing correct things
13:26:20 <khall> Joubu: i think greatly expanding the sandboxes may help with that. I've been thinking about creating a new sandbox archtecture if you are interested in that
13:26:24 <talljoy> you and cait both! welcome back LibraryClaire1
13:26:33 <LibraryClaire1> Joubu, yes intro to sandboxes etc, bugzilla etc
13:26:48 <LibraryClaire1> atheia, yes I agree it would require some coordination/volunteer for a topic
13:26:55 <LibraryClaire1> perhaps for further down the line then
13:27:01 <Joubu> khall: yes sure
13:27:24 <Joubu> The point is not "how to help new contributors", but "how to find them" ;)
13:27:29 <kidclamp> #info Khall is interested in creating a new sandbox structure to make patch testing even easier
13:27:56 <Joubu> I have ideas about the "how to help them", but that is another topic
13:28:00 <kidclamp> #info Suggestion to hold "Q&A" sessions in the future for Sing-Offs, Dev, etc to help get people started
13:28:03 <LibraryClaire1> Joubu, yes, but I was thinking if people had something concrete to sign up to or "attend" it might make it easier
13:28:13 <LibraryClaire1> it might not :)
13:28:22 <atheia> Joubu, right and I think that cannot be fully automated, which is why I am in favour of creating 'points of contact' for people, like with this form that you are proposing…
13:28:25 <cait1> maybe a mentoring thing?
13:28:31 <cait1> someone who will answer questions by email etc.
13:28:32 <talljoy> ooooo i like that
13:28:45 * talljoy claims khall
13:28:45 <atheia> cait1 yeah, mentoring is absolutely great!
13:28:46 <talljoy> :D
13:28:57 <talljoy> as mentor, not mentee
13:29:02 <kidclamp> I think these are all great ideas, in the interest of keeping things on track I think we should focus on the emails and the content
13:29:17 <khall> : )
13:29:22 <Joubu> yes please :)
13:29:23 <kidclamp> #info proposal of possible mentor mentee relationships
13:29:37 <khall> excellent idea
13:29:41 <Joubu> It's going too far, good to have ideas btw
13:30:00 <cait1> #idea mentoring program for koha newbies
13:30:07 <kidclamp> so first question is who do we send to? support companies and patch contribs seem agreed - mailing list or individuals is the question?
13:30:37 <talljoy> i would send to the mailing list.
13:30:39 <LibraryClaire1> I would prefer it to be sent to the mailing list in general rather than target individuals from the list
13:31:03 <ashimema> I would say 'companies' and 'mailing list'.. but not individuals
13:31:05 <Joubu> nobody answers when it is not targetted
13:31:29 <Joubu> Even individual patch contributors?
13:31:30 <cait1> companies and mailing list are good for me
13:32:05 <atheia> companies and mailing lists
13:32:06 <LibraryClaire1> could companies pass it on to their clients/partners?
13:32:11 <ashimema> mmm, I know where your trying to come from Joubu.. but I think as cait has highlighted hitting contributors directly could be seen as a bit too much
13:32:14 <Joubu> I have the list in front of me, and the list in "patch contributors" are almost all known people
13:32:26 <Joubu> LibraryClaire: ofc
13:32:31 <ashimema> and actually discourage further involvement.
13:32:54 <LibraryClaire> ashimema ^this was my concern
13:33:06 <kidclamp> I am leaning towards mailing list and companies
13:33:46 <Joubu> patch contributors: oleonard, martin, m.de.rooy, jns.fi, univ-lyon3.fr, gonzalez, cnighswonger, cbrannon, etc.
13:33:55 <Joubu> mixing domains and names
13:34:32 <talljoy> is there a way to curate that list?
13:34:32 <ashimema> I've been reading and re-reading the proposed mail too.. I think it's a bit too verbose right now.. it needs a clear 'call to action' (i.e. please fill out this survey) with a clear reason why you should.. but in as few words as possibly really
13:34:34 <Joubu> I can remove the one I do not know if you want
13:34:43 <josef_moravec_> I am of companies, patch contributors, mailing list
13:34:43 <talljoy> perhaps that ^
13:35:18 <talljoy> send email to individual contributors from the last two versions? or contributors who submitted X number of patches?
13:35:29 <talljoy> but chances are those folks are going to contribute no matter what.
13:35:37 <talljoy> so probably a moot point
13:35:55 <kidclamp> if the patch contrib list is mostly known, are they our target audience and/or can't we reach out individually versus a blast email?
13:36:20 <tcohen> when I served as RM, I never had a negative feedback when approaching individuals offering help or mentoring
13:36:27 <Joubu> talljoy: yes I can
13:37:00 <tcohen> I think the problem is making it "official"
13:38:11 <cait1> i think the difference is "automated email" to personal email
13:38:24 <cait1> if you write them personally, people are more likely to respond
13:38:26 <kidclamp> I would like to call vote at 9:40, final thoughts?
13:38:30 <Joubu> that is the idea
13:38:35 <ashimema> I'd also 'make it public'.. there are people watching #kohails on twitter, or bywaters blog for example.. would be good to catch those with a post too
13:38:38 <Joubu> I will "personalize" (a bit) the email
13:38:55 <cait1> using scripts or manually? ;)
13:39:01 <Joubu> both
13:39:22 <cait1> :)
13:39:30 <Joubu> But... I do not know the point, there is no difference
13:39:35 <Joubu> see*
13:40:30 <kidclamp> I think we are suggesting actual personal emails or irc conversations
13:40:39 <Joubu> Really the patch contributor list is not a big deal
13:40:40 <kidclamp> not 'automated personal'
13:40:59 <Joubu> and it is where we can find people for contributions
13:41:42 <kidclamp> #startvote Should we send an email to the maling list and suport companies calling for a koha taskforce as proposed by jonathan? Yes, No
13:41:42 <huginn_> Begin voting on: Should we send an email to the maling list and suport companies calling for a koha taskforce as proposed by jonathan? Valid vote options are Yes, No.
13:41:42 <huginn_> Vote using '#vote OPTION'. Only your last vote counts.
13:41:54 <kidclamp> #vote Yes
13:42:00 <tcohen> #vote Yes
13:42:05 <barton> #vote Yes
13:42:06 <talljoy> #vote yes
13:42:07 <josef_moravec_> #vote Yes
13:42:10 <atheia> #vote yes
13:42:21 <LibraryClaire> #vote yes
13:42:24 <cait1> #vote yes
13:42:40 <drojf> #vote yes
13:43:10 <kidclamp> last call
13:43:11 <oleonard> #vote yes
13:43:33 <ashimema> #vote yes
13:43:49 <kidclamp> #endvote
13:43:49 <huginn_> Voted on "Should we send an email to the maling list and suport companies calling for a koha taskforce as proposed by jonathan?" Results are
13:43:49 <huginn_> Yes (11): LibraryClaire, cait1, oleonard, ashimema, atheia, barton, josef_moravec_, kidclamp, tcohen, talljoy, drojf
13:45:24 <kidclamp> #startvote Should we send an blanket email to the patch contributors calling for a koha taskforce as proposed by jonathan or should send personal messages to those individuals? blanket, personal
13:45:24 <huginn_> Begin voting on: Should we send an blanket email to the patch contributors calling for a koha taskforce as proposed by jonathan or should send personal messages to those individuals? Valid vote options are blanket, personal.
13:45:24 <huginn_> Vote using '#vote OPTION'. Only your last vote counts.
13:45:29 <kidclamp> #vote personal
13:45:45 <oleonard> #vote personal
13:45:54 <tcohen> #vote personal
13:45:57 <talljoy> #vote blanket
13:46:06 <Joubu> I repeat: the contributor list is very small, I am going to check the participation of the contributor (number of contributions + Q or A on ML)
13:46:20 <josef_moravec_> #vote personal
13:46:35 <barton> #vote personal
13:46:56 <kidclamp> if small personal should not be so bad, and they are more liely to read respond to list in general IO would say
13:47:21 <kidclamp> last call
13:47:22 <cait1> #vote personal
13:47:25 <atheia> #vote personal
13:47:28 <LibraryClaire> #vote personal
13:47:51 <kidclamp> #endvote
13:47:51 <huginn_> Voted on "Should we send an blanket email to the patch contributors calling for a koha taskforce as proposed by jonathan or should send personal messages to those individuals?" Results are
13:47:51 <huginn_> personal (8): LibraryClaire, cait1, oleonard, atheia, barton, josef_moravec_, kidclamp, tcohen
13:47:51 <huginn_> blanket (1): talljoy
13:48:26 <kidclamp> #agreed Joubu will send a blanket email to support providers and mailing list and reach out to contributors personally
13:48:33 <talljoy> really?
13:48:34 <wahanui> i heard really was more trouble than she's worth.
13:48:40 <talljoy> check that language kidclamp
13:48:45 <talljoy> oh sorry
13:48:46 <talljoy> ignore me
13:48:57 * kidclamp ignores talljoy at his own peril
13:49:00 <talljoy> HA
13:49:06 <kidclamp> okay
13:49:09 <kidclamp> #topic What would be a good email subject to catch people's attention?
13:49:17 <LibraryClaire> free cake
13:49:20 <talljoy> COOKIES
13:50:02 <kidclamp> 5 minutes for this and next topic, we all have another meeting today :-)
13:50:29 <tcohen> "Hi there"
13:50:30 <talljoy> 17.05 Task Force
13:50:45 <Joubu> There is : "Call for volunteers for the next Koha release"
13:50:54 <Joubu> "Harvesting contributions for the next Koha release"
13:51:01 * talljoy protects her kidneys
13:51:12 <Joubu> I think we need to add a " + Update on your company" for support providers
13:51:24 * ashimema really feels there's two things in this survey
13:51:27 <atheia> agreed.
13:51:36 <atheia> i meant with Juobu's statement.
13:51:43 <atheia> Don't know about ashimema's yet :-)
13:51:46 <ashimema> 1) Getting volunteers
13:51:47 <ashimema> 2) Steering where koha goes next
13:52:13 <ashimema> as such I'm not confident on a 'tag line'
13:52:57 <Joubu> Maybe "KOHA PROBLEM - HELP!"
13:53:02 <ashimema> lol
13:53:06 <talljoy> haha
13:53:25 <tcohen> "Look at my sexy pics"
13:53:27 <talljoy> direct approach often is best "Call for volunteers......" unless you want to trick them
13:53:32 <talljoy> ala tcohen's approach
13:53:36 * oleonard agrees with talljoy
13:53:42 <Joubu> ashimema: We want to collect info for both at the same time
13:53:54 <Joubu> to not sent 2 emails :)
13:53:55 * barton likes 'Call for volunteers...'
13:54:02 <LibraryClaire> I like call for volunteers - at laeast for the mailing list ones
13:54:03 <Joubu> and to get attention only once
13:54:17 <kidclamp> call_for_volunteers++
13:54:28 <atheia> Yeah, I'm also in favour of 'call for volunteers...' for the mailing list one.
13:54:41 <tcohen> +1
13:54:42 <ashimema> but you're not 'calling for volunteers' at all when it comes to 'Tasks you wuld like to see moving forward but can't help with'..
13:54:52 <ashimema> ok.. I am overruled
13:55:18 <kidclamp> ashimema: point taken, but I think it doesn't fully come into play until we act on those suggestions
13:55:21 <atheia> the support company one could be 'Your listing as paid support company for Koha + contributing to Koha'
13:55:35 <josef_moravec_> "call for volunteers - help to make Koha even better"
13:55:47 <ashimema> well I personally think you'd catch more people if you split them and linked between
13:56:28 <cait1> small bites
13:56:29 <ashimema> i.e. a focused approach suggesting you can help and here's how.. and a focused approach saying 'you can give direction to the project and here's how'
13:56:48 <talljoy> isn't this a rehash of what we already decided above?
13:56:49 <ashimema> then you get some people click on one and think.. oh.. I could do the other too
13:57:05 <LibraryClaire> well there would be scope for a whole other mail about how people want to see koha improve but that's maybe another level altogether. So I still go with call for volunteers :)
13:57:13 <talljoy> kidclamp are we off topic?
13:57:15 <ashimema> rather than people going 'they're looking for volunteers.. I can't be bothered to answer that then'
13:57:26 <kidclamp> I was trying to decide :-)
13:57:32 * LibraryClaire is always off topic
13:57:41 <talljoy> if the topic is email subject we most definitely are.
13:57:56 <kidclamp> do we need to vote, I think 'call for volunteers' is generally approved, but martin's points are acknowledged
13:58:12 <ashimema> ok
13:58:18 <ashimema> I'm happy with that
13:58:22 <atheia> 'Koha dev priorities + call for volunteers'
13:58:42 <LibraryClaire> keep it as simple as possible
13:58:47 <Joubu> just need to tell it at the beginning of the email "fill the form to tell us what you want"
13:58:58 <kidclamp> #agreed Subject line roughly 'call for volunteers'
13:59:14 <atheia> yeah
13:59:27 <kidclamp> #topic phrasing for support company emial 'Please read up to the end'
14:00:20 <kidclamp> I think this just boils down to frontloading the request to update/acknowledge or saying if you didn't read to the end you aren't really supporting koha :-)
14:01:10 <kidclamp> anyone have strong thoughts here?
14:01:50 <talljoy> well, i wouldn't say it like that...
14:01:59 <LibraryClaire> I am unsure of the phrasing
14:02:22 <talljoy> i think a simple "please read to end and contribute to the direction of Koha"
14:02:24 <talljoy> would suffice
14:02:58 <cait1> sounds better
14:03:10 <atheia> the key problem, I think, is that the template suggests that a company not responding to the email would lose their listing on the paid support company listing.
14:03:17 <ashimema> I'd keep it shorter as a whole so reading to the end is simply a matter of reading one line or a short single paragraph
14:03:19 <ashimema> to the point
14:03:30 <chrisbrown> Hi, is this the right place to ask a (fairly) newbie question? It's about deleting a bibliographic framework
14:03:47 <cait1> chrisbrown: we are in a meeting atm - can you come back a bit later?
14:03:50 <cait1> and yes, it is :)
14:03:53 <atheia> So if you have that line far down, and no information that that will be a consequence early on, it might be a little 'unfair' to companies that don't bother to read :-)
14:03:54 <kidclamp> hi chrisbrown, this is the right place - we are in a meeting so might get a bit muddle but shoudl eb done shortl;y
14:03:55 <Joubu> ashimema: actually, I forgot something: I wanted to translate the email (for ES and FR at leat)
14:04:05 <chrisbrown> sure I'll stop by later
14:04:06 <Joubu> So the content of the form would be in the email, but translated
14:04:33 <Joubu> the other solution would be to create 1 form per lang, but... no :)
14:04:55 <cait1> there is a koha-de mailing list, if you want to do that too
14:04:57 <Joubu> Or we just assume that everybody reads English...
14:05:30 <kidclamp> I think thta is a topic shift :-)
14:05:35 <Joubu> or a short "common" email, than a translated part for ES, FR
14:05:36 <barton> Joubu: I think it's worth the extra effort to translate...
14:05:39 <Joubu> then*
14:05:47 <cait1> as most of our documentation is english it hink it might be hard atm to contribute otherwise
14:05:50 * tcohen volunteers for spanish
14:06:15 <cait1> we can do German
14:06:22 <LibraryClaire> *we*
14:06:23 <kidclamp> maybe support companeis should be two emails? 1 - verify yourself 2 - call for volunteers?
14:06:34 <Joubu> ok, let's get a simple version for email, then a longer one to put on the form (translated for ES, FR, DE, ? to put in the emails)
14:07:33 <cait1> i think better avoid long text on the top of the form
14:07:36 <cait1> it scares people off
14:07:50 <cait1> at least me usually :)
14:08:06 <cait1> if theere is not really more facts that a longer version would have, kepe it short
14:08:15 <Joubu> ok but... I need to explain what's the point of the form, no?
14:08:32 <Joubu> it scares people if it is in the email and if it is in the form :)
14:09:41 <Joubu> ok, too long, sorry about that
14:09:53 <Joubu> I think we should end the meeting
14:10:06 <kidclamp> I tihnk we agreed on call for update/confirmation of the support companies in the beginning of the email
14:10:12 <kidclamp> instead of 'please readall'
14:10:15 <Joubu> I will rework with people interesting in it, then come back
14:10:34 <ashimema> :)
14:10:37 <kidclamp> okay, happy to end if you feel good Joubu
14:10:38 <LibraryClaire> Joubu++
14:10:39 <Joubu> kidclamp: yep ok
14:10:41 * ashimema needs to go get kids from school
14:10:43 <kidclamp> we voted to send the emials, so send em
14:10:46 * LibraryClaire needs tea
14:10:47 <barton> Joubu++
14:10:56 <kidclamp> #endmeeting