21:05:58 <LeeJ> #startmeeting Documentation IRC meeting 29 March 2018
21:05:58 <huginn> Meeting started Thu Mar 29 21:05:58 2018 UTC.  The chair is LeeJ. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:05:58 <huginn> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
21:05:58 <huginn> The meeting name has been set to 'documentation_irc_meeting_29_march_2018'
21:06:28 <LeeJ> #topic Introductions
21:06:28 <wahanui> #info wahanui, a bot that has become sentient
21:06:37 <LeeJ> #info Lee Jamison, Marywood University
21:06:43 <davidnind> #info David Nind, Wellington, New Zealand
21:06:47 <Joubu> #info Jonathan Druart
21:06:48 <georgew> #info George Williams, Northeast Kansas Library System
21:07:09 <clintD> #Clint Deckard, Anact NZ
21:07:23 <LeeJ> anyone else before topic change for intros? no? good :)
21:07:34 <LeeJ> #topic What's been done so far
21:08:02 <LeeJ> first off..
21:08:42 <LeeJ> Joubu: a note to you...I went through that mailing list email of yours regarding screenshots..I feel the second scenario would be more well-received as it appears easier to navigate
21:10:07 <Joubu> I will not have time to get back to that soon
21:10:25 <Joubu> It did not get enough attention
21:10:35 <LeeJ> I understand..once we have the webinar tomorrow for how to use kohadocs I'll see who I can rally to be at your disposal as guinea pigs for whatever steps need to be taken at your instruction
21:10:44 <Joubu> so it's considered as low priority for now
21:11:29 <LeeJ> #info screenshot internationalization considered low priority for now until time permits
21:11:48 <LeeJ> alrighty, moving on..
21:11:56 <LeeJ> #topic Workflows
21:12:30 <Joubu> s/time permits/people are ready to contribute
21:12:51 <LeeJ> #info koha docs webinar hosted by LeeJ is scheduled for 30 March 2018 between 17 and 19 UTC
21:13:13 <LeeJ> davidnind: since you informed me of it, would you care to share about jitsi? :)
21:13:53 <davidnind> :-D I just stumbled across it really...
21:15:04 <davidnind> Looks like a really good fit - open source, no installation required if you use the latest Firefox - uses WebRTC, extension required in Google Chrome
21:15:19 <LeeJ> #link https://meet.jit.si a free and open-source webinar/meeting service complete with screensharing, voice, video, and document sharing and powered by WebRTC
21:15:28 <davidnind> Do we want to try it out now? https://meet.jit.si/KohaDocsTeam
21:16:02 <LeeJ> we can try it right after the meeting so we don't have a long pause during the meeting :)
21:16:21 <LeeJ> I guess if no one has anything else we'll move on then
21:16:30 <davidnind> Okay then!
21:16:34 <LeeJ> #topic Next steps
21:17:14 <LeeJ> as I've already mentioned the "how-to" webinar for kohadocs will be held tomorrow with me hosting it and answering any questions while I show the workflow so we can make progress
21:17:56 <LeeJ> #action jitsi will be tested for operability immediately following the meeting
21:17:58 <georgew> the webinar tomorrow will be on jitsi, then?
21:18:21 <davidnind> if it works okay from testing
21:18:28 <georgew> awesome
21:18:30 <LeeJ> georgew: right! we can use the link davidnind provided and I'll send out an email after we test it
21:19:05 <LeeJ> #info koha docs webinar will take place at 17-19 UTC using https://meet.jit.si/KohaDocsTeam
21:19:27 <LeeJ> anyone have final notes?
21:19:54 <Joubu> yes
21:20:04 <Joubu> I am still waiting for feedback on bug 19817
21:20:04 <huginn> 04Bug http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=19817 new feature, P5 - low, ---, jonathan.druart, In Discussion , Merge local and online documentations
21:20:26 <Joubu> I'd like to remove the local help in 18.05 and point to the online manual version instead
21:21:23 <Joubu> but I think I have asked 5x times already so it seems people does not really care about it :)
21:21:44 <davidnind> Is this going to be an issue for those who have bad or slow internet/intermittent power? For example, Nigeria...
21:21:53 <LeeJ> #action LeeJ will send out an email asking for Koha users to provide use cases for Joubu which would use the "Edit the manual" feature
21:22:25 <Joubu> davidnind: not an issue, it's taken into account
21:22:27 <davidnind> I think it is good thing to have one source and one place to go, for what its worth.
21:22:40 <Joubu> "- Make the online documentation configurable to add the ability to point to a local copy (for offline access)"
21:22:48 <davidnind> Preferably online
21:22:58 <davidnind> Excellent Joubu!
21:23:33 <davidnind> Just reading it now...
21:24:06 <LeeJ> Joubu: I'll include in the email a deadline of next weekend..if no one provides feedback then it can be done however you think best/prefer
21:25:36 <LeeJ> davidnind: thoughts?
21:25:36 <wahanui> thoughts are that this might help us fix a lot of extended-unicode bugs
21:25:57 <davidnind> Sounds good now I've read through it!
21:26:03 <LeeJ> agreed
21:26:31 <Joubu> thx
21:26:37 <LeeJ> certainly!
21:26:40 <davidnind> Although I' not sure about extended-unicode bugs though! :) Where did that come from?
21:27:01 <LeeJ> davidnind: wahanui says odd things sometimes
21:27:04 <Joubu> that's what I had in mind but thought it was fair to ask again during the doc meeting ;)
21:27:29 <LeeJ> Joubu: as usual, your foresight is overwhelming :)
21:27:52 <LeeJ> anyone else have anything to add before we wrap up?
21:28:10 <davidnind> Aside: http://www.mclean.net.nz/ucf/ Unicode character finder, if that's your thing.
21:28:42 <LeeJ> interesting
21:28:42 <wahanui> interesting is sometimes good and sometimes bad
21:28:55 <davidnind> Nothing else to add - like the work on the task list and the workflow - will be working through this over the weekend
21:29:04 <LeeJ> indeed
21:29:41 <LeeJ> now..when to have the next meeting
21:29:45 <Joubu> 1sec
21:29:48 <davidnind> Should all 'tasks' be added to bugzilla, or is the aim to get started using the task list in etherpad
21:29:55 <LeeJ> Joubu: sure no problem
21:30:14 <Joubu> does someone plan to work on documenting the new features of 18.05?
21:30:20 <LeeJ> davidnind: that's something we can go over tomorrow
21:30:30 <LeeJ> Joubu: yes..that's the primary purpose of the webinar tomorrow
21:30:39 <Joubu> ok great
21:30:41 <LeeJ> I've been looking over BZ this afternoon
21:30:52 <davidnind> great as well
21:31:15 <LeeJ> Joubu: I would be doing a query for 'new feature' and 'enhancement' correct?
21:31:19 <Joubu> I need to ask devs to fill the "text to go in the release notes", that would help documentation team
21:31:27 <LeeJ> Joubu: yes please!
21:31:29 <Joubu> not all enhancement
21:31:38 <davidnind> It would!
21:31:45 <Joubu> search for the keyword "release-notes-needed"
21:31:59 <LeeJ> niceee
21:32:10 <Joubu> I have added when I thought it would be useful to highligh it in the release notes and give more info about the change
21:33:00 <Joubu> added *it*
21:33:16 * Joubu has to run
21:33:19 <Joubu> bye #koha
21:33:20 <LeeJ> Joubu: THANK YOU
21:33:23 * LeeJ waves bye
21:33:26 <LeeJ> thanks again!
21:33:33 <davidnind> Joubu++
21:34:07 <LeeJ> alright...I guess we can set the next meeting for April at 21 UTC again if people are fine with that
21:34:30 <davidnind> Sounds fine to me
21:34:35 <LeeJ> cool
21:34:40 <georgew> +1
21:34:52 <LeeJ> since we're less than 2 months away from release let's try for...
21:35:10 <LeeJ> April 11th or 12th?
21:36:22 <davidnind> That sounds good as well
21:36:46 <georgew> The 11th would be better for me
21:36:54 <LeeJ> alrighty..then let's say April 11th UTC? agreed?
21:37:03 <georgew> good
21:37:11 <davidnind> good
21:37:15 <clintD> +1
21:37:36 <LeeJ> #info Next meeting: 11 April 2018, 21 UTC
21:37:43 <LeeJ> #endmeeting