#koha: Documentation IRC meeting 4 December 2018

Meeting started by caroline at 19:02:33 UTC (full logs).

Meeting summary

  1. Introductions (please use "#info" in front of your introduction to have it show up in the automatic minutes) (caroline, 19:02:58)
    1. Caroline Cyr La Rose, inLibro (caroline, 19:03:17)
    2. Katrin Fischer, Germany (cait, 19:03:22)
    3. David Nind, New Zealand (davidnind, 19:03:31)
    4. Jonathan Druart (Joubu, 19:04:07)

  2. What's been done so far (caroline, 19:04:34)
  3. Next steps (caroline, 19:10:23)
    1. priorities for 18.11 are new features, enhancements, and after that, whatever you like (caroline, 19:16:54)
    2. ACTION: caroline will go through the official release notes for 18.11 to make sure everything is in Taiga (caroline, 19:17:35)
    3. IDEA: explore if it is possible to cherry pick commits onto previous version manuals (caroline, 19:18:17)
    4. ACTION: caroline will create a new epic on Taiga for 19.05-specific tasks (caroline, 19:19:18)

  4. Set time of next meeting (caroline, 19:20:16)
    1. Next meeting: 5 February 2019, 19 UTC (caroline, 19:22:27)


Meeting ended at 19:22:58 UTC (full logs).

Action items

  1. caroline will go through the official release notes for 18.11 to make sure everything is in Taiga
  2. caroline will create a new epic on Taiga for 19.05-specific tasks


Action items, by person

  1. caroline
    1. caroline will go through the official release notes for 18.11 to make sure everything is in Taiga
    2. caroline will create a new epic on Taiga for 19.05-specific tasks


People present (lines said)

  1. caroline (40)
  2. cait (20)
  3. davidnind (6)
  4. huginn (4)
  5. mtompset (3)
  6. Joubu (2)


Generated by MeetBot 0.1.4.