19:01:39 <LeeJ> #startmeeting Documentation IRC meeting 6 November 2018
19:01:39 <huginn> Meeting started Tue Nov  6 19:01:39 2018 UTC.  The chair is LeeJ. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:01:39 <huginn> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:01:39 <huginn> The meeting name has been set to 'documentation_irc_meeting_6_november_2018'
19:01:48 <LeeJ> #chair caroline
19:01:48 <huginn> Current chairs: LeeJ caroline
19:01:59 <LeeJ> #topic Introductions
19:02:08 <LeeJ> #info Lee Jamison, Marywood University
19:02:14 <caroline> #info Caroline Cyr La Rose, inLibro
19:02:33 <kellym> #info Kelly McElligott, Bywater Solutions
19:02:36 <alexbuckley> #info Alex Buckley, Catalyst IT NZ
19:02:39 <davidnind> #info David Nind, Wellington, New Zealand
19:03:00 <LeeJ> #topic What's been done so far
19:03:03 <cait> #info Katrin Fischer, BSZ, Germany
19:03:12 <lucyvh> #info Lucy Vaux-Harvey PTFS Europe
19:03:47 <LeeJ> #info Lee is working on mirroring the 18.06 current release notes (new features and enhancements) with tasks in Taiga
19:04:17 <LeeJ> #link https://tree.taiga.io/project/ldjamison-kohadocs-1805/ Koha Manual Taiga
19:04:59 <LeeJ> #info tasks are currently caught up for new features; enhancement tasks should match by tomorrow
19:05:13 <LeeJ> that's my most recent news :)
19:05:18 <caroline> LeeJ++
19:05:28 <LeeJ> anyone else have stuff to add? :)
19:05:58 <cait> LeeJ++
19:06:02 <cait> lots of work
19:06:18 <alexbuckley> LeeJ++
19:06:41 <kellym> I tried to add something and I got an error/ rejected.  Would anyone be willing to meet with me and screenshare?  the wiki directions are slightly off….not even trying to add images…or I am slightly off. :)
19:06:59 <LeeJ> kellym I'd be more than happy to help
19:07:15 <LeeJ> just let me know when works for you :)
19:07:22 <kellym> leeJ - my email address : kelly@bywatersolutions.com - lets coordinate!  thanks !
19:07:43 <LeeJ> kellym: sure! I'll be in touch a bit later today (after class)
19:07:53 <kellym> thanks LeeJ++
19:07:54 <caroline> LeeJ, kellym: let me know what doesn't work on the wiki
19:08:08 <kellym> yes I will caroline, it could be me… also!
19:08:11 <caroline> I'll try to edit it to make it right
19:08:17 <caroline> (or easier to understand)
19:08:17 <LeeJ> caroline++
19:08:25 <cait> caroline++
19:08:43 <cait> elections are on 7th
19:09:03 <cait> https://wiki.koha-community.org/wiki/Roles_for_19.05
19:09:55 <cait> still time to sign up :)
19:09:58 <kellym> caroline++
19:10:22 <LeeJ> caroline 's turn for manager ;)
19:10:52 <caroline> hehe! not sure if I'll have time this cycle
19:11:04 <caroline> davidnind? ;)
19:11:26 <davidnind> I probably have to write something first....
19:11:43 <cait> manager = tell people what to do ;)
19:11:46 <caroline> managers don't do the work davidnind, they manage ;)
19:12:04 <LeeJ> I mean, I could always attempt it...I'm currently taking 12 credits this semester and 16 next semester, but I could always still do it if no one feels comfortable
19:12:05 <davidnind> that's were I'm getting it wrong then!
19:12:11 <LeeJ> davidnind: haha
19:12:12 <cait> I understand about time constraints, but you'd make a great one too caroline
19:12:32 <cait> davidnind: ont only you...
19:13:21 <caroline> I can try, but I'd need tutoring esp. for merging on gitlab
19:13:38 <cait> I tihnk rangi would be happy to help
19:13:40 <cait> me too, where I can
19:14:34 <LeeJ> caroline cait davidnind: we can figure it out in the next week or so
19:14:52 <cait> elections are tomorrow
19:15:06 <LeeJ> caroline: I'm off to class now to learn about compilers :)
19:15:26 <davidnind> have fun LeeJ!
19:15:29 <caroline> okies!
19:15:30 * LeeJ passes gavel to caroline
19:16:22 <caroline> so I'll write my name down, but if anyone else wants to, go ahead, it is an election
19:16:55 <davidnind> caroline++
19:17:03 <alexbuckley> caroline++
19:17:07 <caroline> anything else to add for what's been done?
19:17:33 <davidnind> not from me..
19:17:42 <lucyvh> Can I say thanks to Caroline and Chris for all the help with the ILL section
19:17:51 <cait> lucyvh++ for writing it
19:17:57 <lucyvh> Made lots of mistakes and had to re-do things
19:18:03 <caroline> lucyvh++ :D
19:18:08 <caroline> that's how we learn!
19:18:09 <lucyvh> But think I'm learning slowily
19:18:11 <cait> brb - have to get the spaghetti squash out of the oven
19:18:16 <davidnind> lucyvh++
19:18:34 <caroline> #topic Next steps - Automation of screenshots
19:18:43 <caroline> davidnind, go ahead
19:19:06 <davidnind> not much to update, got side tracked since mid October...
19:19:16 <davidnind> repository created https://gitlab.com/davidnind/koha-automated-screenshots
19:19:45 <davidnind> need to add some instructions on how to setup and create captures as  a first step
19:20:02 <davidnind> works well for simple captures where the css is clear
19:20:27 <davidnind> still trying to work out how to capture tabbed interface elements...
19:20:38 <davidnind> that's about it at the moment
19:20:56 <caroline> can't wait to try it
19:21:26 <caroline> davidnind you have done it before? it's just a matter of writing the instructions?
19:22:00 <cait> #link https://gitlab.com/davidnind/koha-automated-screenshots
19:22:17 <davidnind> just a matter of writing instructions - was relatively painless to setup on Linux, should be okay on Windows, will probably need some help for those who use a mac
19:22:25 <caroline> (thx cait, I always forget)
19:23:24 <caroline> #info davidnind created a repo on gitlab for automated screenshots
19:23:25 <davidnind> older info here https://wiki.koha-community.org/wiki/Documentation_Automated_Screencapture (Python, selenium , robot framework + screenshot library)
19:24:13 <caroline> #info davidnind will write instructions for us (Linux and Windows), he needs help for mac
19:24:47 <caroline> Alrighty, moving on
19:24:54 <caroline> #topic Next steps - Organization of images in images.rst
19:25:03 <caroline> you again davidnind
19:25:36 <davidnind> still haven't sent draft message - will do after this meeting...
19:25:59 <caroline> #action davidnind will send a proposal to the mailing list
19:27:04 <caroline> that was it for the topics on the agenda
19:27:42 <caroline> #topic Set time of next meeting
19:28:38 <caroline> Is Tuesday dec 4, same time ok with everyone?
19:29:00 <davidnind> works well for me!
19:29:04 <kellym> yup
19:29:20 <cait> ok
19:29:29 <lucyvh> yes
19:29:43 <caroline> today was 19utc right?
19:29:53 <davidnind> yes
19:30:19 <caroline> #info Next meeting: 4 December 2018, 19 UTC
19:30:30 <caroline> right?
19:30:41 <cait> caroline++:)
19:30:42 <caroline> #endmeeting
19:30:55 <caroline> uh...
19:31:19 <caroline> what did I do wrong?
19:31:55 <davidnind> looks right to me....
19:32:01 <Joubu> the space
19:32:27 <caroline> I literally copy-pasted what is on the wiki
19:32:37 <caroline> #endmeeting