#koha: General IRC meeting 1 August 2018

Meeting started by cait at 20:03:10 UTC (full logs).

Meeting summary

  1. Introductions (cait, 20:03:17)
    1. wahanui, a bot that has become sentient (wahanui, 20:03:17)
    2. https://wiki.koha-community.org/wiki/General_IRC_meeting_1_August_2018 today's agenda (cait, 20:03:32)
    3. Caroline Cyr La Rose, inlibro (caroline, 20:03:39)
    4. Jonathan Druart (Joubu, 20:03:42)
    5. Katrin Fischer, BSZ, Germany (cait, 20:03:42)
    6. Thomas Dukleth, Agogme, New York City (thd, 20:03:55)
    7. David Nind, wellington, New Zealand (davidnind, 20:04:13)
    8. Brendan Gallagher, ByWater (bag, 20:04:29)
    9. Michael Kuhn, Switzerland (MichaelKuhn, 20:05:02)

  2. Announcements (cait, 20:06:25)
  3. Update on releases (cait, 20:07:45)
  4. Encouraging sign-offs/testers (cait, 20:08:46)
    1. All sandboxes are currently down. There is no info if this if for maintenance on the wiki. (cait, 20:11:13)
    2. ACTION: bag to check on status of Bywater's sandboxes (cait, 20:13:30)

  5. KohaCon18 (cait, 20:19:22)
    1. https://kohacon2018.bywatersolutions.com/schedule.html (bag, 20:20:08)
    2. Program is set (cait, 20:21:22)
    3. https://kohacon2018.bywatersolutions.com/schedule.html Program (cait, 20:21:35)
    4. Still seaking sponsors! (cait, 20:21:57)
    5. Cultural day will be an optional fun run/walk in the early morning. Then going to the Portland history musuem, lunch, and then to the Japanese Gardens for the afternoon. (cait, 20:23:20)
    6. Bring ideas for the hackfest! (style will be an unconference) (cait, 20:23:37)
    7. 188 registrations so far - no cutoff for registrations (cait, 20:26:33)

  6. KohaCon19 (cait, 20:28:02)
    1. there are 2 bids for KohaCon19 with bidding now officially closed: Dublin and Stockholm (cait, 20:28:20)
    2. https://wiki.koha-community.org/wiki/Processes_for_KohaCons (davidnind1, 20:31:32)
    3. ACTION: caroline to organize the vote (cait, 20:33:31)
    4. Next meeting: 5 September 2018, 13 UTC (Joubu, 20:43:20)


Meeting ended at 20:43:32 UTC (full logs).

Action items

  1. bag to check on status of Bywater's sandboxes
  2. caroline to organize the vote


Action items, by person

  1. bag
    1. bag to check on status of Bywater's sandboxes
  2. caroline
    1. caroline to organize the vote


People present (lines said)

  1. cait (83)
  2. bag (19)
  3. Joubu (13)
  4. caroline (13)
  5. thd (13)
  6. davidnind1 (6)
  7. huginn (4)
  8. wahanui (3)
  9. tuxayo (3)
  10. georgew (2)
  11. davidnind (1)
  12. MichaelKuhn (1)


Generated by MeetBot 0.1.4.