14:02:36 <kidclamp> #startmeeting General IRC meeting 4 April 2018
14:02:36 <huginn> Meeting started Wed Apr  4 14:02:36 2018 UTC.  The chair is kidclamp. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:36 <huginn> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:02:36 <huginn> The meeting name has been set to 'general_irc_meeting_4_april_2018'
14:02:40 <kidclamp> #chair Joubu
14:02:40 <huginn> Current chairs: Joubu kidclamp
14:02:48 <kidclamp> #topic Introductions
14:02:48 <wahanui> #info wahanui, a bot that has become sentient
14:02:52 <Joubu> #info Jonathan Druart
14:02:54 <kidclamp> #info Nick Clemens
14:03:07 <marcelr> #info Marcel de Rooy, Rijksmuseum, Netherlands
14:03:18 <Joubu> rmaints?
14:03:18 <wahanui> rumour has it rmaints is kidclamp (17.11), fridolin (17.05), rangi (16.11)
14:03:20 <Joubu> qa_team?
14:03:20 <wahanui> qa_team is alex_a jajm marcelr khall kidclamp tcohen josef_moravec
14:03:25 <josef_moravec> #info Josef Moravec, Municipal Library Usti nad Orlici, Czech Republic
14:03:34 <davidnind> #info David Nind, Wellington, New Zealand
14:03:41 <JesseM> #info Jesse Maseto, BWS, USA
14:03:43 <thd> #info Thomas Dukleth, Agogme, New York City
14:03:55 <kellym> #info Kelly McElligott BywaterSolutions USA
14:04:20 <Joubu> #link https://wiki.koha-community.org/wiki/General_IRC_meeting_4_April_2018
14:04:30 <Joubu> the agenda is there ^
14:04:37 <alex_a> #info Alex Arnaud, Biblibre, France
14:05:22 <kidclamp> #topic Announcements
14:05:28 <kidclamp> floor is open :-)
14:05:59 <JesseM> Kohacon2018 site is up
14:06:21 <kidclamp> #info KohaCon 2018 site is up
14:06:25 <kidclamp> link jessem
14:06:45 <JesseM> registration and more info here: http://kohacon2018.bywatersolutions.com/
14:07:04 <kidclamp> #link http://kohacon2018.bywatersolutions.com/ For registration and info
14:07:21 <oleonard> #info Owen Leonard, Athens County Public Libraries, USA
14:07:37 <indradg> #info Indranil Das Gupta, L2C2 Technologies, India.
14:07:51 <Joubu> #info Portland is full of craft beers
14:08:41 <kidclamp> moving on :-)
14:08:58 <kidclamp> #topic Update on releases:
14:09:34 <kidclamp> #info Maintainers are working, April 22nd is sunday so release will happen 24/25
14:09:52 <kidclamp> anything to add fridolin1?
14:10:08 <fridolin1> nope thanks
14:10:34 <fridolin1> #info Fridolin Somers, Biblibre, France
14:10:39 <kidclamp> Joubu, all yours
14:11:08 <Joubu> yes, I have written few points before the meeting, here they are:
14:11:13 <Joubu> * 18.05 release dates have been published (should be on May 22th)
14:11:17 <Joubu> #info 18.05 is planned for May 22th
14:11:21 <Joubu> #link https://lists.katipo.co.nz/pipermail/koha/2018-April/050306.html
14:11:28 <Joubu> Final stretch for big/medium works, if you want your stuffs in for 18.05 it's now
14:11:53 <Joubu> * Performances - I have done some benchmarks yesterday (compare 16.05 with master (~18.05)) using misc4dev/benchmark_them_all, I have not noticed big performance problems.
14:12:00 <Joubu> I wanted to test/confirm the last refactoring patches pushed (especially the Koha::Patron move) did not introduce performance gap
14:12:03 <Joubu> At first glance it seems ok, but it would be great to benchmark specific areas instead of using the basic_workflow.t selenium tests (which only provides us a very wide overview)
14:12:43 <Joubu> if you face you feel perf issues since the last 3,4 releases, please contact me with info
14:12:53 <Joubu> if you face *or* feel*
14:13:06 <Joubu> * Related topic: selenium tests.
14:13:12 <Joubu> I am in touch with alexbuckley to continue the work on writing these tests (bug 19384 is the omnibus).
14:13:12 <huginn> 04Bug http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=19384 enhancement, P5 - low, ---, chris, NEW , [OMNIBUS] Add Selenium tests
14:13:14 <Joubu> I'd like to see them part of 18.05 and will do all what I need for that (skip SO and QA as nobody usually cares much about these tests).
14:13:25 <Joubu> * ES - There is a huge lack of tests for the elastic code, we are wandering in the dark without protection - warning!
14:13:33 <kidclamp> #info if any performance issues noted in recent releases please contact Joubu
14:13:41 <Joubu> (I do not plan to work on that)
14:14:05 <Joubu> * EDI - Same here... No enhancement should be accepted without full test coverage
14:14:06 <kidclamp> #info Selenium tests will be pushed, comment on bugs if you have comments or concerns
14:14:17 <Joubu> (I do not think there are anyway)
14:14:37 <Joubu> I do not have anything else in mind
14:14:41 <kidclamp> #info ElasticSearch needs more exhaustive test coverage (kidclamp,alex_a,ere) please take note
14:14:54 <kidclamp> #info EDI could also use more test coverage
14:15:56 <kidclamp> we have a note about TT syntax, cait or documenters here to ask for what they need>
14:16:25 <Joubu> ha, I guess it is for me
14:16:46 <Joubu> I have opened and worked on bug 17961 few months ago
14:16:46 <huginn> 04Bug http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=17961 enhancement, P5 - low, ---, jonathan.druart, RESOLVED FIXED, TT syntax for notices - Prove we have an equivalent for our historical custom syntax
14:17:10 <marcelr> do we still need such tests for any TT change ?
14:17:15 <Joubu> I do not think we are ready for make it defaults for 18.05, but could be a nice goal for 18.11
14:17:26 <Joubu> marcelr: that's the problem, I do not know
14:17:44 <Joubu> I cannot remember the state it was when I left the job months ago
14:17:52 <marcelr> i would say no, but ...
14:18:19 <Joubu> we do not know, so we are not ready :)
14:18:35 <Joubu> but we could advertize it for 18.05 and tell people it can be tested
14:18:51 <Joubu> at least for the letter codes with test coverage
14:19:30 <Joubu> these ones must work (i.e. you can write the letter template using the TT syntax without regressions)
14:19:38 <Joubu> others need to be double-checked
14:19:56 <kidclamp> so is work left to be done to convert the old style notices to new ones?
14:19:57 <Joubu> we should also update the wiki page I guess
14:20:17 <Joubu> not really, this part is easy
14:20:29 <Joubu> I think we should: 1. advertize it to make people use it
14:20:32 <Joubu> 2. get feedback
14:20:48 <Joubu> 3. make sure the other letter codes (the ones without tests) can be moved
14:20:57 <Joubu> 4. improve and add tests if not
14:21:05 <Joubu> 5. update the wiki page
14:21:13 <Joubu> 6. make it the default for 18.11
14:21:38 <Joubu> 1. will not happen so we will have 7. get feedbacks too late
14:21:43 <Joubu> 8. bug fixes and backport
14:21:55 <Joubu> 9. break the notices and spam the users
14:22:03 <marcelr> ;)
14:22:33 <kidclamp> #info TT syntax should be advertised and tested for feedback and bugs/improvements filed with an eye towards default in 18.11
14:23:08 <cait> #info Katrin Fischer, BSZ, Germany
14:23:10 <cait> sorry for being late
14:23:35 <Joubu> someone wants to add something for the TT syntax?
14:23:48 <cait> i have to read back, but please feel free to continue
14:24:02 <Joubu> ok, then I forgot something in the RM announcements:
14:24:49 <Joubu> you must update the release notes for bug reports with the "release-notes-needed" keywords
14:25:29 <Joubu> it will help the documentation team and fill the release notes to document the new features/enh
14:25:31 <cait> i agree with the plan as outlined - advertise and encourage people to start using TT - switch with 18.11 for default ones
14:25:55 <Joubu> you should not ignore this, I will send an email to the list
14:26:25 <marcelr> push if filled ?
14:26:37 <Joubu> marcelr: revert if not filled
14:26:39 <cait> already pushed
14:26:48 <kidclamp> #info bugs with "release-notes_needed" keywords must be updated with release notes, this helps documentation team. Joubu will email the list
14:26:50 <cait> and probably not always revertable, but it's not hard to do, I think we will be ok
14:27:49 <kidclamp> #link https://bugs.koha-community.org/bugzilla3/buglist.cgi?keywords=release-notes-needed&keywords_type=allwords&list_id=234854&query_format=advanced Release notes needed bugs
14:28:38 <kidclamp> moving on?
14:29:00 <cait> ok for me
14:29:13 <Joubu> yep
14:29:16 <kidclamp> #topic General discussion
14:29:42 <kidclamp> #info Revive @kohails twitter?
14:29:55 <cait> do we have the login?
14:30:00 <Joubu> I have contacted Nicole few months ago to get the credential for the twitter account
14:30:03 <Joubu> so I have it
14:30:08 <cait> Joubu++
14:30:19 <kidclamp> David Nind here?
14:30:21 <davidnind> Yes! I'm happy to volunteer...
14:30:23 <Joubu> but I am not good at that and I think we should revive it a bit
14:30:24 <cait> i think a bad time for him
14:30:27 <cait> nz
14:30:30 <davidnind> wakes up...
14:30:32 <cait> aah
14:30:41 <cait> davidnind++
14:30:44 <Joubu> someone told me that https://tweetdeck.twitter.com can be used for this kind of usage
14:30:59 <kidclamp> #info PLEASE add yourself to the Kohaq IRC regulars page - 'regular' is a very loosely defined term :-)
14:31:17 <kidclamp> #link https://wiki.koha-community.org/wiki/IRC_Regulars Koha IRC regulars
14:31:18 <Joubu> like: do not share the credential with several people, but create a team and allow them to post as @kohails
14:31:56 <cait> do you have to use a special app to do this?
14:32:23 <Joubu> app? it's a website
14:32:27 <cait> aah even better
14:32:35 <davidnind> Would be good to have a team
14:32:36 <cait> soudns good to me, and we got a volunteer :)
14:32:40 <Joubu> you login in as usual
14:32:45 <Joubu> then you have a different view
14:32:48 <cait> shoudl we also post reminders about meetings and such
14:32:49 <cait> ?
14:33:02 <Joubu> it's provided by twitter, I have never used it but sounds like what we need
14:33:11 <calire> you can schedule tweets etc with it too
14:33:27 <kidclamp> yes, looks like one person can login and designate a team to use the account
14:33:33 <kidclamp> would alos be good for GBSD
14:33:36 <calire> and manage multiple accounts at once
14:33:39 <cait> yep
14:33:44 <kidclamp> @later tell calire GBSD? ;-)
14:33:44 <huginn> kidclamp: The operation succeeded.
14:33:47 <davidnind> Didn't have a chance to create a general plan - e.g regular tweets about meetings, etc
14:34:03 <cait> at least magnuse and I have the credentials for the GBSD account
14:34:08 <davidnind> Tweetdeck looks useful
14:34:14 <kidclamp> me too somewhere
14:34:17 <Joubu> I think it's the job of several people
14:34:29 <cait> os there something that should NOT go on there?
14:34:39 <thd> nengard had used some program through which she sent notices to multiple platforms including Twitter.  Such multisite programs may become broken from time to time of course.
14:34:41 <cait> can't think of something right now
14:34:44 <Joubu> things like: "like this tweet from this support company" or "from this library", etc. should also be done, right?
14:34:57 <kidclamp> should twitter avatars be listed on release teams page, so one knows who to contact?
14:35:13 <cait> i think generally retweeting 'good news' about koha is a good thing
14:36:11 <davidnind> use to raise awareness of all the good things happening
14:36:16 <cait> yep
14:36:21 <davidnind> ..as well
14:36:57 <cait> ok, so what's the next step?
14:37:00 <cait> i think we are all for it?
14:37:19 <Joubu> basically contact me if you want to join the "twitter/communication/news monitoring" and we/you try it?
14:37:21 <davidnind> yes!
14:38:01 <kidclamp> #info Contact Joubu to be added to the KohaILS twitter team, we will see how it goes
14:38:01 <cait> We could update this page then: https://wiki.koha-community.org/wiki/Koha_on_Social_Networks
14:38:16 <Joubu> my main concern is: we should avoid conflict of interest, that's why a "team" could be a good thing
14:38:29 <cait> I think we shoudl probably update a lot more of it, but starting with Twitter would be good
14:38:41 <Joubu> (there was/is something on the kanban about that)
14:38:43 <kidclamp> #info Team members shoudl eb added to Koha on Social Networks page
14:38:45 <davidnind> will create a plan for Twitter use
14:38:53 <cait> davidnind
14:38:53 <wahanui> somebody said davidnind was happy to help maintain if more help is required - the criteria are quite clear, and what it means is quite clear as well
14:38:56 <cait> davidnind
14:38:56 <wahanui> it has been said that davidnind is happy to help maintain if more help is required - the criteria are quite clear, and what it means is quite clear as well
14:38:59 <kidclamp> #link https://wiki.koha-community.org/wiki/Koha_on_Social_Networks Koha on Social Networks
14:39:00 <cait> davidnind++
14:39:12 <Joubu> ("that", the Koha_on_Social_Networks wiki page)
14:39:15 <cait> plus was not workign :)
14:39:53 <davidnind> 8-)
14:40:20 <kidclamp> davidnind, you are up about YouTube too :-)
14:40:33 <davidnind> okay..
14:41:19 <Joubu> #topic Setup an 'official' Koha YouTube channel
14:41:21 <davidnind> think it would be useful to have an 'official' Koha Community channel
14:41:31 <Joubu> there is one - https://www.youtube.com/channel/UCqOmLE1-kt84liiG5233BRQ
14:41:46 <Joubu> created by tcohen after the KohaCon14 in Cordoba
14:42:00 <davidnind> haven't had a chance to write an RFC
14:42:14 <davidnind> excellent video by the way!
14:42:32 <cait> there is a mention on a koha youtube channel on the wiki page for kohacon
14:42:38 <cait> but i am not sure it eixsts/existed
14:42:49 <kidclamp> https://support.google.com/youtube/answer/4628007?hl=en
14:42:49 <davidnind> lots of uses for community as a whole
14:42:55 <cait> https://wiki.koha-community.org/wiki/Processes_for_KohaCons
14:43:10 <cait> we also got the manual editing video from LeeJ and some others we could add
14:43:11 <kidclamp> so add to social netowrks and similar process to get aded to team? tcohen has the credentials?
14:43:29 <cait> ah oops, misread
14:44:03 <cait> how does adding to a channel work? admins tag the videos or so?
14:44:47 <kidclamp> davidnind, can you get info from tcohen and write up how it works? then team can be assembled and updated as needed on wiki?
14:44:47 <Joubu> my link was the "Koha" channel
14:44:48 <davidnind> can create play lists with source from anywhere
14:45:12 <Joubu> (misread too, forget my last comment)
14:45:25 <cait> we got one, we just have to use it - that's good news :)
14:45:52 <davidnind> yes, we should..
14:45:59 <cait> can one video be published in muliple channels?
14:46:25 <cait> Editing the manual with gitlab: https://www.youtube.com/watch?v=tiwH7-wO2Gs
14:47:07 <kidclamp> getting long in the meeting, I think if no one is opposed david can go ahead with some work/RFC and we can move on?
14:47:09 <davidnind> important that any original videos be published to a more open platform, such as Internet Archive as well
14:47:35 <thd> cait do you mean multiple channels other than playlists?
14:47:53 <cait> I think I don't know much about Youtube :) that's ok, will check later
14:47:55 <cait> move on kidclamp
14:48:01 <Joubu> action?
14:48:02 <davidnind> agreed, so I can go back to zzzzz :-D
14:48:05 <thd> davidmind++
14:48:16 <kidclamp> #topic Merge local and online documentations (Bug 19817)
14:48:16 <huginn> 04Bug http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=19817 new feature, P5 - low, ---, jonathan.druart, Needs Signoff , Merge local and online documentations
14:49:04 <Joubu> that's for me again
14:49:10 <Joubu> unless cait wants to explain? :)
14:49:26 <cait> I will try
14:49:33 <Joubu> I am a bit tired to bring this topic up :)
14:49:36 <cait> ok, at the moment the manual and the help files are too complete separate things
14:49:43 <cait> which means: they fall out of sync
14:49:53 <cait> more: translators have to translate both separately
14:50:19 <davidnind> :'(
14:50:20 <cait> so this is not ideal, especially as we don't have the time to spare
14:50:38 <cait> we worked out the suggestion to link to the manual instead of copying it into TT files
14:50:58 <cait> the patch also implements an option for having a local copy of the manual by making the URL configurable
14:51:18 <cait> there are still some glitches, we need to figure out, like how to link to the right and existing translated manual
14:51:34 <cait> the positive sides are: no more duplication, one translation to rule them all
14:51:36 <Joubu> that's almost done
14:51:51 <cait> the negative sides are: for now it will not be possible to edit the help files locally any more
14:52:12 <cait> and: as we delete the current help files, those translations will be lost by linking to the documentation instead
14:52:34 <cait> I think the main questions are if we can live with those negatives
14:52:39 <thd> cait: A workaround for local editing should be found.
14:52:46 <Joubu> => because of the lack of feedbacks which makes me think people is not interested in that and I do not want to dev something that will not be used
14:52:47 <cait> I am not sure it's used
14:52:48 <marcelr> is the online help text just deleted ?
14:52:53 <cait> at the moment your local edits are killed by the update
14:52:55 <cait> without notice
14:53:06 <marcelr> i dont mean local changes
14:53:07 <kidclamp> Joubu^
14:53:08 <cait> it's never been implemented in a clean way
14:53:13 <kidclamp> I think Joubu fell asleep :-) or is looking at portland craft beers
14:53:18 <kidclamp> #info PLease look at bug 19817 and comment if can be considered for 18.05
14:53:18 <huginn> 04Bug http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=19817 new feature, P5 - low, ---, jonathan.druart, Needs Signoff , Merge local and online documentations
14:53:34 <Joubu> kidclamp: ?
14:53:35 <cait> marcelr: with the patch the files will be deleted, yes
14:53:37 <davidnind> totally support, makes sense to me
14:53:38 <Joubu> I am around
14:53:38 <kidclamp> woops, sorty, all my messages were delayed
14:53:49 <kidclamp> just got last few minutes all at once
14:53:56 <cait> if we add something back later, we were thinkging about allowing custom pages
14:54:01 <cait> instead of actually changing th emanual
14:54:12 <cait> because that is really hard to do nicely without creating conflicts on update
14:54:25 <cait> but for now it would not be implemented
14:54:25 <marcelr> we will delete stuff in the templates that should have gone to manual too..
14:54:37 <Joubu> which will be stored in DB and survive upgrades
14:54:39 <cait> marcelr: afaik nicole only copied from manual to help files
14:54:48 <cait> and git still knows it all if the docs team needs something
14:55:02 <thd> It may be that local editing is very little used now, however, the possibility should be considered without necessarily implementing it for the prospect of it becoming a blocker to adoption by important future users.
14:55:09 <marcelr> people incl me have added in online pages
14:55:21 <marcelr> other way around..
14:55:29 <cait> docs team could check the commits to help files maybe
14:55:37 <Joubu> marcelr: me too, that was wrong :)
14:55:50 <cait> not wrong, just our situation is complicated now :)
14:56:04 <Joubu> my feeling is: we do not get feedback and so we should move on and get feedback later
14:56:04 <cait> I can talk to LeeJ about adding this to the docs kanban?
14:56:12 <Joubu> and adapt what we implemented
14:56:37 <Joubu> so question is: do we want it for 18.05 or later?
14:57:00 <marcelr> one flow is an improvement but rescuing some new docs could motivate people to keep writing docs
14:57:06 <Joubu> we did a good work on documentation in 18.05 so I feel like to should be part of 18.05
14:57:16 <davidnind> 18.05+
14:57:18 <cait> my feeling is yes
14:57:24 <cait> 18.05++
14:57:33 <cait> i think looking at the commits and proting them over would also be a good beginners task maybe
14:57:35 <cait> for docs team
14:57:47 <josef_moravec> I am for 18.05 too
14:57:54 <kidclamp> 18.05++
14:58:08 <cait> i will beo n qa until freezes, but can try and help after
14:58:42 <marcelr> 18.05
14:58:45 <cait> http://git.koha-community.org/gitweb/?p=koha.git;a=history;f=koha-tmpl/intranet-tmpl/prog/en/modules/help;h=6fa92739d87a2193baa4c2352d82cfbe1dcde5f3;hb=8538886cb91f977d6109bfd035d4d8348ad108dc
14:58:49 <Joubu> I will be available to improve and implement what is missing, if someone asks for something
14:59:04 <cait> it's some, but not that many in total since nicole left
14:59:18 <Joubu> ok thanks, then you can SO and QA and I will push ;)
14:59:57 <cait> kidclamp: action me for talking to LeeJ plz?
15:00:27 <kidclamp> #action cait will touch base with LeeJ re 19817
15:00:44 <kidclamp> moving on?
15:00:49 <cait> +1
15:01:13 <kidclamp> #topic MARC Holdings Records RFC
15:01:19 <kidclamp> ere_away?
15:01:23 <cait> i added it :)
15:01:36 <cait> ere was asking about feedback on the mailing list
15:02:00 <cait> we are currently working on a program to sync Koha holdings with our union catlaog and we miss the holdings level
15:02:09 <mtompset> #info Mark Tompsett
15:02:19 <cait> i think an optional holdings level is a good idea for that kind of thing and would like to ask people to give feedback
15:02:24 <davidnind> https://wiki.koha-community.org/wiki/MARC_Holdings_Records_RFC
15:02:31 <cait> especially if you have worked with MARC holdings records - maybe in other ILS
15:02:37 <cait> thx davidnind
15:02:39 <kidclamp> #link https://wiki.koha-community.org/wiki/MARC_Holdings_Records_RFC Holdings RFC
15:02:59 <mtompset> So is the idea of holdings to allow the integration of multiple kinds of holdings? UNIMARC, MARC21, whatever?
15:03:11 <Freddy_Enrique> any tips of how I can accomplish this?  I mean, adding a page to my opac interface
15:03:14 <Freddy_Enrique> https://snag.gy/pOn9zH.jpg
15:03:14 <cait> marc holdings records goes between items and records
15:03:17 <cait> it's a structural thing
15:03:26 <Freddy_Enrique> please, I see it really useful
15:03:39 <oleonard> Freddy_Enrique: We are in the middle of a meeting right now
15:03:55 * mtompset points to the topic line above.
15:03:56 <Freddy_Enrique> ups, sorry
15:04:08 <cait> #link http://www.loc.gov/marc/holdings/ MARC21 for Holdings Data (MFHD)
15:04:38 <cait> you use the holdings format of your marc format
15:04:40 <cait> that wouldn't change
15:04:54 <cait> if you use marc21 - you have hodlings in marc21
15:05:14 <cait> UNIMARC has holdings too - https://archive.ifla.org/VI/8/projects/UNIMARC-HoldingsFormat.pdf
15:05:42 <cait> it's more like a summary record that can group items, or for records without items make a statement of what your holdings are
15:05:45 <cait> often they are used for serials
15:06:01 <cait> hope that made sense
15:06:08 <cait> all from me, if there are no questions :)
15:06:16 <thd> mtompset: Are you proposing to also encompass the bugbear of serials pattern holdings?
15:06:41 <davidnind> cait++
15:06:42 * mtompset shrugs, "I'm not a librarian. I didn't understand the purpose of the concept."
15:06:46 <cait> it's designed ot be optional, but i guess you could catalog them, if you wanted to
15:06:51 <thd> I did not see mention of serials in any description.
15:07:08 <cait> but it's not supposed to be used by serials module in the rfc
15:07:34 <kidclamp> #info respond on the list or comment on the RFC or poke cait  for more discussion of holdings :-)
15:07:40 <mtompset> I just noticed "marcflavour" in the table suggestions, and thought it might be a cool way to Z39.50 from differing sources (UNIMARC and MARC21)
15:07:43 <cait> better poke ere_away
15:07:50 <cait> just trying to move things along :)
15:08:04 <kidclamp> #info or poke Ere about the Holdings RFC
15:08:14 <cait> mtompset: i think that's a copy from the biblio_metadata
15:08:20 <kidclamp> anything else, or next meeting?
15:08:29 <mtompset> Oh, okay.
15:08:51 <Joubu> should not we email the general mailing list as well?
15:08:51 <cait> kidclamp: +1
15:09:12 <kidclamp> April 18, 2018 20 UTC?
15:09:31 <thd> mtompset: Koha is built at installation with only one marcflavour which is not as flexible as it could/should be one day.
15:09:33 <cait> Joubu: i am not sure which list it was on
15:09:45 <Joubu> kidclamp: nope it's general meeting now, +1m
15:09:58 <kidclamp> ah, thnaks joubu
15:10:12 <kidclamp> May 4th, 2018 20 UTC?
15:10:17 <Joubu> cait: it has been sent to koha-devel only
15:10:24 <cait> may the force...
15:10:49 <Joubu> kidclamp: why a Friday? :)
15:11:09 <Joubu> should be May 2nd I think
15:11:13 * kidclamp needs more coffe
15:11:21 <kidclamp> May 2nd, 2018 20 UTC?
15:11:35 <Joubu> yep
15:11:46 <Joubu> or 21
15:11:51 <thd> 21
15:11:52 * Joubu never knows
15:12:05 <thd> Where can I vote for 21 now?
15:12:10 <kidclamp> 21 is fine
15:12:23 <cait> usually first wedneday
15:12:46 <kidclamp> 21 is 9am for NZ, so probably good
15:12:47 <thd> 21 is still a problem but 20 is worst.
15:12:54 <Joubu> #info Next meeting: 2 May 2018, 21 UTC
15:13:00 <kidclamp> Joubu++
15:13:06 <davidnind> Is good! https://www.timeanddate.com/worldclock/fixedtime.html?msg=Koha+General+IRC+Meeting&iso=20180502T2100
15:13:09 <Joubu> #endmeeting