#koha: General IRC meeting 5 September 2018

Meeting started by kidclamp at 13:01:40 UTC (full logs).

Meeting summary

  1. Introductions (kidclamp, 13:01:49)
    1. Nick Clemens, ByWater Solutions (kidclamp, 13:02:18)
    2. Colin Campbell, PTFS Europe (cc_, 13:02:46)
    3. Claire Gravely, BSZ (calire, 13:03:01)
    4. Thomas Dukleth, Agogme, New York City (thd, 13:03:25)
    5. Owen Leonard, Athens County Public Libraries, USA (oleonard, 13:04:09)
    6. Martin Renvoize, PTFS Europe, UK (ashimema, 13:04:28)
    7. https://wiki.koha-community.org/wiki/General_IRC_meeting_5_September_2018 Agenda (kidclamp, 13:05:49)

  2. Announcements (kidclamp, 13:05:57)
    1. Marcel de Rooy (marcelr, 13:09:35)
    2. https://wiki.koha-community.org/wiki/Kohacon18/Social kohacon social info (kidclamp, 13:09:36)

  3. Update on releases (kidclamp, 13:10:01)
    1. Mark Tompsett (mtompset, 13:11:19)
    2. Katrin Fischer, BSZ (cait, 13:12:17)
    3. Stable branches are good, master is coming along, please see majors and prepare patches before kohacon (kidclamp, 13:15:23)

  4. Updates for the About page (kidclamp, 13:17:21)
    1. Agreed to add BULAC to special thanks and begin adding entities that sponsor devs to teh 'Contributing' section (kidclamp, 13:41:38)
    2. https://wiki.koha-community.org/wiki/KohaCon19_Proposals (cait, 13:42:02)
    3. ACTION: thd will contact International Islamic University about moving their kohacon bid to 2020 as it was submitted after voting phase began (kidclamp, 13:45:32)

  5. Next meeting (kidclamp, 13:46:25)
    1. Next meeting: 3 October 2018, 20 UTC (kidclamp, 13:48:04)


Meeting ended at 13:48:21 UTC (full logs).

Action items

  1. thd will contact International Islamic University about moving their kohacon bid to 2020 as it was submitted after voting phase began


Action items, by person

  1. thd
    1. thd will contact International Islamic University about moving their kohacon bid to 2020 as it was submitted after voting phase began


People present (lines said)

  1. cait (78)
  2. kidclamp (49)
  3. ashimema (46)
  4. mtompset (16)
  5. oleonard (11)
  6. thd (7)
  7. marcelr (6)
  8. calire (4)
  9. huginn` (4)
  10. jenkins (4)
  11. andrew_ (2)
  12. cc_ (1)
  13. tuxayo (1)
  14. wahanui (1)


Generated by MeetBot 0.1.4.