20:01:24 <kidclamp> #startmeeting General IRC meeting 6 June 2018
20:01:24 <huginn`> Meeting started Wed Jun  6 20:01:24 2018 UTC.  The chair is kidclamp. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:01:24 <huginn`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:01:24 <huginn`> The meeting name has been set to 'general_irc_meeting_6_june_2018'
20:01:35 <Joubu> no, it's the other one
20:01:36 <kidclamp> #topic INtroductions
20:01:43 <kidclamp> #topic Introductions
20:02:04 <kidclamp> #info Nick Clemens, ByWater Solutions
20:02:06 <thd> #info Thomas Dukleth, Agogme, New York City
20:02:10 <Joubu> #info Jonathan Druart
20:02:29 <ashimema> #info Martin Renvoize - PTFS Europe
20:02:38 <andreashm> #info Andreas Hedström Mace, Stockholm University Library, Sweden
20:03:35 <cait> #info Katrin Fischer, BSZ, Germany
20:04:04 <rangi> #info Chris Cormack, NZ (only sorta here)
20:04:21 <kidclamp> #topic Announcements
20:04:25 <kidclamp> Floor is open
20:05:08 <Joubu> just a quick shoot
20:05:18 <Joubu> 18.05.00 is buggy and should not be used in production
20:05:31 <Joubu> patches have been provided and most are pushed
20:05:52 <Joubu> wait at least .01
20:06:29 <Joubu> the thing to learn is: we never have enough tests :)
20:06:50 <cait> that will always be true i guess
20:07:14 <kidclamp> #info 18.05.00 has some issues, wait for 18.05.01 for production
20:07:22 <kidclamp> #info and alwayswrite more tests!
20:07:22 <ashimema> +1
20:07:50 <kidclamp> #topic Update on releases
20:08:12 <ashimema> Never enough tests
20:08:13 <kidclamp> Frido is not here for 17.05 and 17.11 - ashimema?
20:09:10 <ashimema> I've started pushing the first few patches
20:09:45 <cait> ashimema++ fridolin++
20:09:47 <ashimema> Wanted to thank tcohen for jumping on getting Jenkins branches up and running too.. he's been working hard on that this morning for me
20:10:11 <Joubu> ashimema: seen the 18.05_candidate keyword, right?
20:10:24 <ashimema> We have D8 and D9 getting tested for that branch now 😀
20:10:48 <kidclamp> #info Martin has been pushing to 18.05 and getting jenkins setup for testing
20:10:54 <bag> #info Brendan Gallagher, ByWater
20:10:58 <ashimema> Hmm, not yet
20:11:21 <kidclamp> #info criticals for 18.05 arebeing marked with rel_18.05_candidate keyword
20:11:33 <kidclamp> ^ to help with finding importnat things ;-)
20:12:03 <cait> tcohen++
20:12:04 <ashimema> cheers :)
20:12:53 <kidclamp> For my part I am just pushing bugs for the next two weeks to make backports easy - I plan to push as much of the big stuff as is ready to allow adequate time for testing, so please look at ES, Mana, Refactors, all the things you want :-)
20:13:14 <kidclamp> #info Nick is pushing only bugs to master for next two weeks, then will push whatever he can in the queue :-)
20:13:27 <cait> :)
20:13:34 <bag> who is this nick person you speak of in the #info’s
20:14:10 <kidclamp> WNickC, you remember him right?
20:14:19 <bag> ahhh I think so
20:14:24 <kidclamp> anything to add anyone?
20:15:29 <andreashm> Are we still at updates on releases?
20:15:52 <kidclamp> yes
20:16:06 <kidclamp> but moving to kohacon unless questions
20:16:35 <andreashm> none here
20:16:59 <kidclamp> #topic KohaCon19
20:17:26 <cait> was talking to rangi earlier, that it would be good to set dates
20:17:31 <kidclamp> we need to announce bidding for next year? so fast
20:17:48 <cait> open the bidding process... decide when to end it, ideally so we can announce next place at kohacon18 in september
20:17:52 <kidclamp> indeed, do you have dates cait(s)?
20:17:59 <andreashm> There is a page on the wiki: https://wiki.koha-community.org/wiki/Kohacon19_Proposals
20:18:13 <cait> #link https://wiki.koha-community.org/wiki/Kohacon19_Proposals
20:18:34 <cait> maybe august 1st for end of bid?
20:18:35 <cait> start now?
20:19:34 <kidclamp> sounds good to me, any discussion?>
20:19:44 <andreashm> works for us
20:20:23 <kidclamp> will someone send an email out to the lists?
20:20:40 <thd> I will send an email message.
20:20:49 <cait> thx thd
20:21:12 <ashimema> good to me
20:21:14 <thd> Do we have a list of excluded regions?
20:21:18 <andreashm> Stockholm University Library will put forward a proposal (bid). Not ready in time for this meeting, but will be sometime in June hopefully.
20:21:22 <kidclamp> #info KohaCon19 bidding will be open today through August 1st
20:21:47 <cait> in theory... i think not usa and not philippines? (which area is that?)
20:21:49 <kidclamp> #action Thomas Dukleth will send an email out to the lists about submitting proposals
20:22:01 <cait> but not sure if we put that in the emails before
20:22:18 <kidclamp> #info Stockholm University Library will be submitting a bid
20:22:35 <kidclamp> I think it is on the wiki somewhere (not on same continent twice)
20:22:45 <cait> yep
20:23:01 * ashimema thinks it's really helpful to have that in the emails ;)
20:23:13 <kidclamp> anyone have anything else?
20:23:14 <thd> In the past we merely mentioned that region diversity was a criteria unless no other bids.
20:24:24 <thd> Is the Philippines Asia?
20:25:08 <kidclamp> I think so
20:25:14 <andreashm> yes
20:26:31 <cait> should we info th edeadline?
20:26:36 <kidclamp> I did
20:26:37 <cait> oh you already did, sorry
20:26:41 <cait> long day :)
20:26:41 <kidclamp> :-)
20:26:57 <kidclamp> gonna add a topic on the fly here
20:27:08 <thd> I may not send the email until tomorrow.
20:27:08 <kidclamp> #topic Kohacon18 updates
20:27:20 <kidclamp> #info Please submit proposals for the upcoming Kohacon
20:28:27 <kidclamp> #link http://kohacon2018.bywatersolutions.com/proposals.html Submit proposals here
20:28:32 <kidclamp> #info Deadline is July 15th
20:29:03 <cait> ah good to know
20:29:25 <kidclamp> okay, if nothing else next meeting July 11th, 14 UTC?
20:29:58 <ashimema> :)
20:30:34 <kidclamp> going once...twice
20:30:48 <cait> heh
20:30:52 <cait> not looking
20:31:27 <kidclamp> #info Next meeting: 11 July 2018, 14 UTC
20:31:36 <kidclamp> #endmeeting