20:04:27 <cait> #startmeeting General IRC meeting 10 July 2019
20:04:27 <huginn`> Meeting started Wed Jul 10 20:04:27 2019 UTC.  The chair is cait. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:04:27 <huginn`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:04:27 <huginn`> The meeting name has been set to 'general_irc_meeting_10_july_2019'
20:04:35 <cait> #topic Introductions
20:04:44 <cait> Please introduce yourself using #info
20:04:52 <cait> #link https://wiki.koha-community.org/wiki/General_IRC_meeting_10_July_2019 Today's agenda
20:04:59 <cait> #info Katrin Fischer, BSZ, Germany
20:05:03 <rangi> #info Chris Cormack, Catalyst IT, NZ
20:05:04 <Charles_Quain> #info Charles Quain, Interleaf Technology
20:05:14 * ashimema tries to listen in
20:05:16 <ashimema> #info Martin Renvoize, PTFS-E
20:05:21 <bag> #info Brendan Gallagher, ByWater
20:05:23 <ashimema> thanks for stepping into the breach cait
20:05:24 <rangi> can we add kohacon20 to the agenda cait ?
20:05:29 <cait> no worries
20:05:32 <cait> yep
20:05:38 <cait> do you want to add it to wiki?
20:05:39 <rangi> just at the end is fine
20:05:43 <rangi> will do
20:05:47 <thd> #info Thomas Dukleth, Agogme, New York City
20:05:52 <cait> thx
20:06:00 <Charles_Quain> And add what to do with the KohaCon19 surplus?
20:06:23 <cait> ok, so maybe a Kohacon19/20 then :)
20:06:28 <cait> moving on
20:06:34 <cait> ah, waiting for davidnind
20:06:56 <cait> last chance to #info everyone :)
20:07:01 <davidnind> #info David Nind, New Zealand
20:07:05 <cait> #topic Announcements
20:07:07 <davidnind> just...
20:07:11 <cait> Any announcements?
20:07:14 <rangi> Charles_Quain: i had an idea about that, we can come to it when we get to the kohacon topic ;)
20:07:16 <bag> Bring Guinness :)
20:07:40 <rangi> heh
20:07:50 <cait> nothing going on? :)
20:08:01 <cait> Koha US maybe?
20:08:12 <rangi> just a really busy year for all koha support companies it seems
20:08:23 <cait> has it ever been different? :)
20:08:30 <rangi> nope :)
20:08:41 <cait> #info Registration for koha-US conference is open https://koha-us.org/2019/07/01/kohaus-conference-registration-open/
20:08:42 <ashimema> Caroline was going to update us as to how the education meeting went wasn't she
20:08:45 <bag> There is a kohaus conference in September
20:08:54 <davidnind> #info Hackfest 2019 30 September to 4th Octoberhttps://lists.katipo.co.nz/pipermail/koha/2019-July/053277.html
20:08:56 <bag> cait++
20:09:00 <ashimema> oh.. she's also in the apologies
20:09:02 <cait> ah great, thx davidnind
20:09:11 <bag> hackfest is a great one to attend if you get a chance
20:09:24 <cait> true
20:09:33 <rangi> one day
20:09:38 <cait> moving on
20:09:44 <cait> #topic Update on releases
20:09:49 <cait> i'll repeat from earlier today
20:10:02 <cait> #info Maintenance releases are moving along nicely
20:10:28 <cait> wizzyrea: want to add something?
20:10:57 <cait> ok, moving on :)
20:11:08 <cait> ah, rmaints dropping in
20:11:30 <ashimema> #info Moving into pushing small to medium sized enhancements on master now - out of bugfix only freeze period :)
20:11:42 <cait> cool :)
20:11:46 <cait> moving on now
20:12:05 <cait> #topic Wiki
20:12:16 <wizzyrea> #info Liz Rea
20:12:20 <cait> all eyes on agenda - reading quickly now :)
20:13:10 <davidnind> We discussed at the documentation meeting, but my memory has faded already...
20:14:02 <cait> In general I think we discussed updating to a recent version
20:14:11 <cait> I'd like us to think about even restarting
20:14:12 <thd> I added some contents to the wiki section of the agenda correcting for some mistaken notions.  I have not added something appropriate to the wiki update bug yet.
20:14:19 <cait> i don't quit eshare the thought that stuff should never be deleted
20:14:29 <rangi> yeah
20:14:39 <cait> I tihnk we might want to consider a restart
20:15:01 <ashimema> 1.16 dates back to 2011
20:15:04 <thd> The problem with MediaWiki deletion is that it does not leave a history.
20:15:19 <davidnind> bug 23073
20:15:19 <huginn`> 04Bug http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=23073 normal, P5 - low, ---, gmc, NEW , wiki.koha-community.org needs updating to a later version
20:15:28 <Nemo_bis> it doesn't? O_o
20:15:36 <cait> #info current wiki version is 1.16, dating back to 2011
20:15:43 <Nemo_bis> history is only deleted if the purge archive maintenance script is run
20:15:55 <cait> hi Nemo_bis, thx for chiming in
20:16:15 <cait> could you detail? so deleted pages could be recovered?
20:16:25 <Nemo_bis> aka https://www.mediawiki.org/wiki/Manual:DeleteArchivedRevisions.php
20:16:32 <thd> Ok, maybe I am mistaken.  I know the big issue about which people complained when it has happened on Wikipedia.
20:16:34 <ashimema> that was my understanding too Nemo_bis, but I thought I might be out of date.. thanks for varifying
20:16:38 <Nemo_bis> unless you delete directly from the database, yes
20:16:54 <cait> so what are peoples thoughts?
20:17:00 <cait> I think we can agree on 'needing a newer version'?
20:17:03 <cait> update or restart?
20:17:23 <rangi> i dont mind either way, whatever is quicker
20:17:28 <ashimema> my feeling is that a large percentage of the current wiki content is actually more misleading than helpful
20:17:34 <rangi> before we lose everything
20:17:46 <cait> rangi: lose everything?
20:17:48 <thd> I think that it would be easier to organise the existing content than start over.
20:18:00 <thd> The big issue is migrating the database.
20:18:07 <rangi> cait: when someone exploits a 8 year old bug/hole and trashes the server
20:18:09 <ashimema> could we start afresh but leave the old one running for a while in case we do decide we want to migrate any particular pages?
20:18:19 <cait> rangi: makes sense... although i hope we have backups somewhere
20:18:28 <rangi> ashimema: id agree with that
20:18:31 <cait> yeah, i was thinking something along these lines
20:18:36 <cait> hand-pick the good stuff
20:18:46 <bag> I think gmcharlt - y’all are hosting that right?  (I can’t remember)
20:18:53 <bag> I’m sure they have backups
20:18:59 <cait> equinox for the wiki, yep
20:19:02 <gmcharlt> yep
20:19:10 * cait jumps
20:19:11 <bag> yeah they definitely have backups
20:19:15 <rangi> backups are great as long as you notice it happening :)
20:19:21 <bag> heya galen
20:19:24 <gmcharlt> howdy
20:19:24 <wahanui> privet, gmcharlt
20:19:28 <bag> true
20:19:34 <thd> There may be backups but backups are only as good as the testing of those backups.
20:19:35 <rangi> otherwsie you back up the mess too :)
20:20:00 <rangi> but yeah i would agree with ashimema
20:20:06 <cait> gmcharlt: have you read back? we were discussion about updating the wiki
20:20:28 <cait> or... starting afresh on a new version
20:20:34 <gmcharlt> I'm amenable both to upgrading it and to starting fresh, preferably on something other than mediawiki
20:20:42 <rangi> gmcharlt++
20:20:45 <cait> do you have something in mind?
20:20:46 <thd> We could maintain the old content in an archived format which would not allow exploiting any MediaWiki bugs.
20:21:11 <cait> another software I mean
20:21:29 <gmcharlt> cait: dokuwiki, actually, for sake of simplicity, but I'm certainly open to other suggestions
20:21:43 <ashimema> We should be able to put the old one into read only (even if only at the db level) and still be able to get at the wiki markup of pages to grab the best bits manually as required.. I would imagine after a few months all the most helpful content would have been migrated
20:21:46 <cait> I still run my own dokuwiki... so I wouldn't mind
20:22:06 <Nemo_bis> upgrading from MediaWiki 1.16 is not very hard
20:22:13 <cait> but that's not radically different to what we have now :)
20:22:14 <Nemo_bis> I can help with it if needed
20:22:28 <ashimema> oh.. I'd not even considered using another wiki platform.. more than happy to be guided by others on that front
20:22:30 <thd> Direct updating without first migrating to MySQL will probably reach a deadend for some state of MediaWiki software and certainly prevent many proposed extensions etc. from working.
20:22:46 <cait> what is it running on now? postgres?
20:22:51 <thd> yes
20:23:17 <thd> It was an historical mistake when a test became the only wiki running.
20:23:23 <ashimema> what puts you off mediawiki gmcharlt ?
20:23:44 <cait> #info current Mediawiki is running on PostgreSQL
20:24:01 <ashimema> I've found the recent editors in mediawiki pretty straighforward
20:24:02 <rangi> its big, its heavy, its wood
20:24:24 <gmcharlt> and we ended up inadvertantly on a less-well-supported path with running on on Pg
20:24:32 <Nemo_bis> PostgreSQL is still officially supported, so any upgrade error would be a welcome bug report and is usually fixed (but yes, not necessarily fun)
20:25:09 <gmcharlt> I'm not strongly against it, but in (in comparison) have found dokuwiki sufficient for Evergreen's needs
20:25:18 <thd> The problem is not that Postgres is not supported at all.  It is less well supported than MySQL.
20:25:28 <Nemo_bis> thd: no doubt about that :)
20:25:49 <cait> #idea Change of wiki platform, for example to DokuWiki (no database needed, easier to maintain)
20:25:51 <Nemo_bis> A couple extensions here are not supported any more but I'm not sure they're in wide use https://wiki.koha-community.org/wiki/Special:Version
20:25:58 <gmcharlt> though of course, for both projects, there's certainly always the perpetual problem of wanting as much wiki librarian cycles as we can get to keep content fresh and organized
20:26:16 <bag> good point
20:26:23 <cait> wiki librarian cycles?
20:26:29 <thd> I found docuwiki to have huge problems where it had become unmanageable with unlinked content and lacking the level of features provided by MediaWiki.
20:26:32 <gmcharlt> and I /don't/ belive that mediawiki vs dokuwiki makes a great deal of difference as far as that's concerned
20:26:34 <Nemo_bis> dokuwiki's simplicity is often deceptive more than real (but I'm a biased MediaWiki person of course)
20:26:48 <bag> a curator?
20:27:01 <thd> However, MediaWiki was supposed to be a test.
20:27:05 <bag> any wiki is as good as the content and organization
20:27:12 <cait> I think we don't use a lot of the features right now
20:27:27 <cait> maybe the templating things
20:27:27 <Nemo_bis> A first step then would be to reduce the complexity of the installation
20:27:34 <cait> i am not aware that Dokuwiki has that
20:27:34 <Nemo_bis> Do you really need SemanticMediaWiki, for instance?
20:27:41 <cait> Nemo_bis: I'd say no
20:28:24 <cait> ok, next steps?
20:28:29 <thd> If we migrate to MySQL or start over with MediaWiki we could then add SemanticMediaWiKi which has much to support the work of keeping everything in good order.
20:28:43 <rangi> yeah i dont think lack of features has ever been an issue, more no one is cleaning dead/wrong content
20:28:43 <ashimema> I believe our use of semanticmediawiki is broken anyway
20:29:18 * ashimema agrees with rangi
20:29:20 <gmcharlt> yeah, tooling goes but so far w/o concentrated wikilibrarian/curator effort
20:29:23 <thd> We do not have any use of SemanticMediaWiki other than it may have been installed.
20:29:42 <ashimema> though.. on the few occasions I've tried to maintain I found our version of mediawiki challenging to organise
20:30:04 <ashimema> we really need somewhat of a plan for organising content from day one and a guide for new submissions
20:30:25 * ashimema curated a few wiki's over the years.. including openstreetmaps one
20:30:51 <gmcharlt> ashimema: so, a question for you: how many folks would you want with you in a committed curator corps?
20:30:58 <thd> Organisation is really about assigning tags and categories which mostly never happened when we were using Docuwiki.
20:31:06 <cait> ashimema is RM currently... so not sure we hsould lay more on him
20:31:11 <ashimema> As much as I love SemanticMediaWiki, I don't feel we need the added complexity it adds on day one
20:31:11 <cait> but i know the docs team was interested
20:31:12 <cait> davidnind: ?
20:31:18 <ashimema> haha
20:31:37 <ashimema> happy to help and guide.. but yeah.. i've low on tuits being RM and all ;)
20:31:39 <cait> actually this was brought over as a topic from docs meeting
20:31:42 <bag> gmcharlt and all - I think this is a good topic to bring up during that new “trainers” sub-group that is going
20:31:46 <davidnind> the discussion was around getting someone to do it, which is the bit that is missing at the moment
20:31:53 <bag> or what cait said
20:31:56 <ashimema> Nemo_bis sounds very knowledgable.. sounds like a good condidate?
20:32:05 <thd> MediaWiki makes it very easy to find lost content to tag and categorise it.  Docuwiki did not seem to have any way to identify such unlinked content.
20:32:25 <Nemo_bis> ah yes, MediaWiki is good for obsessive taggers :)
20:32:43 <ashimema> davidnind, do you have any sort of proposals/notions of what content belongs where?
20:33:02 <ashimema> what exactly do we want a wiki for (bearing in mind the efforts going into the manual etc)
20:33:15 <cait> ok, I think maybe we need to break here with osme #actions for next meeting?
20:33:34 <thd> In Docuwiki most of our content could only be found by searching in the dark with respect to the actual content.
20:33:36 <cait> #agreed current wiki software is way out of date and we need to remedy that
20:33:39 <davidnind> not really, but I think we need a plan - whihc I'm happy to help with/lead
20:33:39 <ashimema> good plan cait
20:34:02 * ashimema is enjoying the distraction from playing nurse
20:34:17 <cait> gmcharlt: as you are currently running Mediawiki - what woudl we need to do?
20:34:25 <ashimema> first action right there cait.. david has offered to help create a plan :)
20:34:41 <cait> davidnind: you ok to be named 'lead of wiki update'?
20:34:43 <gmcharlt> ashimema: since I think we have a consensus (?) about starting fressh
20:35:07 <davidnind> cait: yep, ties in with documentation well
20:35:12 <cait> we should also decide on naming releases after muppets today *hides*
20:35:18 <gmcharlt> first task I think would be carving out hosting some where with a fresh mediawiki/dokuwiki/out-come-of-rock-paper-scissors-wiki install
20:35:29 <davidnind> cait++
20:35:29 <cait> #action davidnind named as 'lead of wiki update' - will try and help get a plan down
20:35:49 <gmcharlt> (and potentially see if there's other stuff that trainers/docs would want?)
20:36:06 <cait> gmcharlt: would Equinox be willing to continue hosting?
20:36:14 <ashimema> gmcharlt: Agree entirely
20:36:27 <gmcharlt> cait: yep, we'd will willing to set up another VM and host $newwiki
20:36:42 <cait> #info Equinox willing to continue hosting the wiki
20:37:11 <cait> #info Consensus on starting fresh with a plan to keep things organized
20:37:32 <cait> #info Wiki software to be discussed (continue with new Mediawiki, use Dokuwiki, use $wiki)
20:37:42 <thd> We might do what was suddenly not done when the old wiki went down which was to test different possibilities and choose what seems to work best with actual testing.
20:37:57 <cait> #action add Wiki and requirements/wish list for future to next educator's meeting
20:38:36 <cait> maybe if we have a wiki page set up we could collect some ideas
20:38:41 <cait> ok, so far so good?
20:38:45 <cait> i'd move on then
20:38:51 <davidnind> great
20:39:19 <cait> #topic Update/obsolete installation guides on wiki
20:39:25 <cait> davidnind: could you?
20:39:43 <davidnind> my brain is mush today
20:39:46 <ashimema> thanks all for that.. very productive
20:39:56 <thd> #MESSAGE gmcharlt gmcharlt: I would like to update my ssh access to preserve some things which may otherwise be lost to history.
20:40:16 <davidnind> the idea I think was to have a 'proper' installation guide
20:40:32 <davidnind> either on the wiki or separately as part of the manual
20:40:41 <cait> we have a lot of htem right now, but I think we only link a few in release notes
20:40:43 <davidnind> there are so many guides available when you goodle it
20:40:51 <ashimema> I'd vote for in the manual
20:40:52 <davidnind> google it
20:41:13 <cait> it often leads to issues when people follow hte ones outside of the wiki... but the wiki ones can be tricky too
20:41:25 <davidnind> wherever it is we need to keep current (as most things documentation)
20:41:34 <cait> #link https://wiki.koha-community.org/wiki/Installation_Documentation Release notes link to this page for installation guides
20:42:20 <ashimema> one install guide for the majority and in the manual and other guides should be categorized into development install types
20:42:21 <davidnind> I'm working through the main ones at the moment on the wiki (Debian + Ubuntu packages)
20:42:31 <thd> The manual should be primary but there should always be room for details, comments, etc. in the wiki which could not fit in a clear manual.
20:42:48 <ashimema> in reality it feels like we've reached a maturity level in the project where there is really only one 'recommended' install type
20:42:54 <ashimema> the others are all developer oriented
20:43:14 <davidnind> thd: good idea - there are always lost of nuances
20:43:22 <rangi> ashimema: yes
20:43:46 <davidnind> so is everyone okay with this approach, and we work out the details of the best way to do this
20:43:50 <cait> we are talking packages right?
20:43:55 <rangi> davidnind: i am
20:44:03 <ashimema> me too
20:44:05 <gmcharlt> speaking of isntallation, I think we must come up with a better use for old Apollo guidance computers than mining bitcoin
20:44:10 <cait> #info Package installation is the recommended installation method
20:44:17 <gmcharlt> obvious, I hope folks get inspired to work on a Koha port ;)
20:44:53 <davidnind> my tape machine no longer works...
20:45:22 <cait> so suggestions?
20:45:54 <cait> hi caroline_catlady :)
20:46:04 <caroline_catlady> hi! did I miss the meeting?
20:46:09 <davidnind> either a separate official guide or part of the manual, with a place somewhere (wiki?) for notes and variations
20:46:11 <cait> we tasked you with everything noone else wanted to do ;)
20:46:17 <caroline_catlady> hehe!
20:46:29 <cait> ok, so one official installation gude focused on packages?
20:46:35 <davidnind> :)
20:46:42 <davidnind> ++
20:46:49 <cait> #idea have one official installation guide for a package installation, variations for devs in the wiki
20:47:29 <davidnind> success will be the official guide is the first google/bing/duckduck go result :)
20:47:30 <cait> #info remember to change links in the release note scripts once in place
20:47:52 <cait> is someone willing to clean up the package install gude for the manual?
20:48:09 <davidnind> I'm working through that with a local vm
20:48:25 <cait> feeling slightly bad about tasking you again, but I will
20:48:26 <rangi> cool davidnind
20:48:30 <davidnind> will probably pester dev list with questions I have that don't make sense to me
20:48:41 <Nemo_bis> (Meanwhile, Debian packages are the best way to install MediaWiki as well, if you are on Debian. https://www.mediawiki.org/wiki/User:Legoktm/Packages )
20:48:50 <cait> #action davidnind working through installation guide currently for updating
20:49:01 <cait> ok, moving on to last topic for tonight?
20:49:10 <cait> davidnind++ too
20:49:33 <cait> #topic Koha Community Project Day
20:49:43 <cait> this was a last minute addition form me
20:50:07 <cait> was thining about how to wake things up a bit
20:50:14 <cait> we are all crazy busy so it's hard to make progress on stuff
20:50:31 <cait> maybe if set a date and people put down possible projects/tasks... things they want to work on
20:50:46 <caroline_catlady> like a virtual hackfest?
20:50:49 <cait> yeah a bit
20:50:49 <davidnind> was wanting to do a doc sprint at some stage (outstanding action point for me), maybe over a week
20:50:53 <cait> not only focused on bugs
20:51:06 <cait> clean up wiki pages... check website content... could be anything
20:51:13 <cait> write a new plugin
20:51:34 <bag> check_website_content++
20:51:36 <ashimema> cait++
20:51:37 <cait> would that be something people would like to participate in?
20:51:56 <Charles_Quain> sounds like a great idea
20:52:09 <davidnind> maybe a theme for each month and a 24 hour day, or a day a month with people working on whatever strikes their fancy?
20:52:15 <rangi> yep
20:52:31 <rangi> like the bug squash magnuse used to run
20:52:43 <cait> yep, just a bit broader
20:52:47 <cait> not only bug squashing
20:52:54 <lukeG> sounds awesome
20:53:03 <ashimema> I wish we had more ways/better ways to reward and therefore incentivise people to do more
20:53:11 <cait> it's true
20:53:20 <cait> so... maybe starting with a doodle to find a date?
20:53:24 <cait> and people interested?
20:53:44 <cait> i could try to set that up this or beginning of next week
20:53:54 <ashimema> probably at a company level.. I see alot of individuals really committed but it's often also a battle for those people to justify working on the less obviously rewarding to companies work
20:54:01 * caroline_catlady thinks saving kittens is a pretty good incentive
20:54:18 <cait> i feel we also got a lot of other thing sstuck
20:54:27 <ashimema> for short run things I agree caroline
20:54:29 <cait> so testing out wikis and thinking about structure could also be a project
20:54:30 <rangi> i think the thing is to pick a date a little way out, and just say thats it
20:54:41 <cait> ok, i coudl do that
20:54:44 <rangi> then companies/people can organise to be free that day
20:54:45 <ashimema> and those short bursts certainly get things moving.. so I'm totally game for them
20:54:46 <davidnind> agree
20:54:48 <cait> among people here... any preferneces for hte day of week?
20:54:53 <rangi> eaiser than trying to find a day that works
20:55:30 <Charles_Quain> I dont like Wedensdays
20:55:36 <cait> noted
20:55:37 <ashimema> InLibro already have community fridays don't they?
20:55:47 <ashimema> and we loosly have fridays as a more flexible day
20:56:02 <cait> friday means a bit late for kiwis... unelss they make it their thursday
20:56:10 <davidnind> apologies have to go to 'important' work meeting, have my support for doing this
20:56:20 <cait> thx davidnind!
20:56:34 <rangi> thanks davidnind
20:56:41 <caroline_catlady> for sure fridays are best for us, since it's already our community work day
20:56:41 <cait> we could do a 'friday' whereever
20:56:53 <rangi> do a friday in your timezone
20:57:06 <cait> ok
20:57:09 <cait> so like the gbsd
20:57:13 <rangi> yep
20:57:27 <rangi> then we get almost 48 hours of work :)
20:57:36 <cait> august 9 too late?
20:57:43 <ashimema> yup
20:57:48 <cait> july 26
20:58:00 <cait> well.. might be a different date for osme... need to figure that out
20:58:32 <cait> we got 2 more minutes meeting time, I will start to look for next date and time while you ponder
20:58:37 <ashimema> I like July 26th
20:58:41 <ashimema> but I'm game for either realy
20:59:05 <cait> August 14
20:59:21 <cait> 13 UTC?
20:59:48 <cait> I'll aim for july 26th preparing something this weekend
21:00:20 <rangi> sounds good
21:00:42 <cait> at least writing a draft for the mailing list mail :)
21:00:43 <ashimema> +1
21:00:47 <cait> ok, ending soon
21:00:47 <rangi> if there is a community 'official' event it's easier for us to get our bosses to let us work on it :)
21:01:02 <cait> I'll try to make it look most official then :)
21:01:09 <cait> #topic Next meeting
21:01:29 <cait> wah kohacon
21:01:37 <cait> #topic Update on KohaCon
21:01:39 <cait> sorry
21:01:45 <cait> rangi?
21:01:45 <wahanui> rangi is a pretty big get
21:01:46 <thd> :)
21:01:47 <bag> kohacon++
21:01:53 <cait> i forgot to refresh the wiki page.. sorr
21:02:06 <cait> Charles_Quain: still awake too?
21:02:11 <rangi> right, so the site is in softlaunch, 2020.kohacon.org  it will be launch launched in a week or 2
21:02:11 <Charles_Quain> Yep
21:02:21 <bag> cait - it’s only 1400
21:02:24 <bag> ;)
21:02:26 <rangi> we have a venue booked, the national library of NZ
21:02:34 <cait> #info KohaCon website will be officially launched in a week or 2
21:03:03 <rangi> shortly we will be asking for volunteers to be part of the programme committee
21:03:03 <cait> #info venue is the National Library of NZ
21:03:19 <Charles_Quain> We have the (strangely precise) amount of €2386 left over from KohaCon19. Looking for ideas on how to use it to best advantage
21:03:24 <rangi> we are going to do the 3+1+1+2 format this time
21:03:34 <cait> #info Asking volunteers on the programme committee soon
21:03:51 <rangi> 3 days talks, 1 day culture, 1 day workshops, 2 days working together
21:03:56 <ashimema> 3,1,1,2?
21:04:06 <ashimema> ta
21:04:38 <rangi> trying to get the best of both worlds the workshops from kohacon19 and the hackfest from kohacon18 :)
21:05:04 <cait> what's first, workshop day or excursion?
21:05:05 <Charles_Quain> so tricky to get the balance right
21:05:07 <ashimema> +1
21:05:20 <rangi> excursion
21:05:27 <bag> Charles_Quain: sponsorship for attending KohaCon20?
21:05:28 <rangi> we are trying to be tricky
21:05:38 <rangi> bag: thats exactly what i was going to suggest
21:05:40 <cait> #info format will be 3 + 1 + 1  + 2 = conference + excursion + workshops + hackfest
21:06:03 <Charles_Quain> Would it be enough?
21:06:15 <rangi> Charles_Quain: it could be part
21:06:22 <bag> like the program committe accepts scholar accplications
21:06:36 <ashimema> I reckon you have an advantage geographically for such a layout.. it's not as tempting to 'just head home early'
21:06:37 <bag> sorry for spelling :(
21:06:47 <rangi> i think it would be good to use to see if can get some irish librarians to come, at least to help
21:06:57 <bag> great idea
21:07:10 <Charles_Quain> I'm completely open as to what to do with it.
21:07:23 <rangi> ashimema: yep, and by putting the workshop after excursion easier to get ppl to not miss it too :)
21:07:45 <ashimema> indeed
21:08:03 <rangi> Charles_Quain: 500 euro would cover a weeks accomodation in wellington comfortably
21:08:17 <Charles_Quain> How would we select a delegate?
21:08:40 <ashimema> I like the idea of conference money going to conference stuff.. so that ticks my boxes :)
21:08:46 <rangi> if it was a supplement, it would be for someone who is already committed to go?
21:09:06 <rangi> i havent fully thought this through :)
21:09:19 <bag> we could decide on that later - maybe get the committee together and they can figure that out?
21:09:23 <rangi> but I was going to make it your problem to award the supplements Charles_Quain heheh
21:09:35 <rangi> or at least the kohacon19 team
21:09:43 <rangi> since you raised it :)
21:09:45 <Charles_Quain> It does make sense to use cash from one year to support the next
21:10:02 <ashimema> something Todd may be helpful with bag?
21:10:06 <ashimema> has he any experience in such things
21:10:24 <bag> Todd would definitely be on that
21:10:35 <kathryn> Hello, I have to confess, I've been lurking and can't stay quiet any longer :D
21:10:50 <Charles_Quain> I'd have to recuse myself from the selection process - I know them all too well!
21:10:51 <bag> some experince - but he’d do the research to make it fair
21:10:58 <cait> kathryn: finally!
21:11:11 <kathryn> I was thinking awards could have priority for speakers and Koha contributors
21:11:13 <kathryn> hehe
21:11:41 <Charles_Quain> That sounds fair
21:12:01 * ashimema would go along with 'the needy who are willing/wanting to contribute'
21:12:41 <kathryn> yes that too
21:13:23 <cait> maybe people can think this over and we come back to that next time with more ideas?
21:13:29 <rangi> yup
21:13:46 <rangi> another idea, that isnt fully formed too
21:13:46 <kathryn> yup!
21:13:46 <ashimema> +1
21:13:53 <cait> #info Discussion on how to use the money raised at KohaCon19 to be continued
21:13:56 <ashimema> meanwhile I'm sure that money is in a safe account ;)
21:14:13 <rangi> we are planning to try to get sponsorship from outside the koha support company world
21:14:16 <Charles_Quain> "Resting in my account" is the phrase
21:14:28 <rangi> we'd much rather you all use that money to come/send people
21:14:49 <cait> :)
21:14:59 <kathryn> your presence, not presents ;)
21:15:04 <rangi> exactly
21:15:17 <bag> but I’d still love some Guinness
21:15:20 <ashimema> :)
21:15:23 <cait> feel free to #info any of that :)
21:15:24 <rangi> if you send a person, you get a logo :)
21:15:44 <rangi> so can still have a nice list of logos on the sponsorship page :)
21:15:46 <cait> rangi: can I info that?
21:15:59 <kathryn> that's a cool idea rangi
21:16:07 <cait> or #idea it
21:16:10 <rangi> cait: sure why not :)
21:16:29 <cait> #idea If you send a person, you get a logo (your presence not presents)
21:16:47 <cait> anything else?
21:16:53 <rangi> thats it from me
21:16:57 <rangi> anything from you kathryn ?
21:17:46 <kathryn> probably save it for a first conference meeting
21:17:52 <kathryn> I have a lot of ideas and reckons
21:18:13 <kathryn> in short, no thanks!
21:18:13 <cait> :)
21:18:17 <bag> we are only 15 months away ;)
21:18:19 <cait> #topic Next meeting
21:18:45 <cait> short chance for veto: August 14th (second Wednesday) 13 UTC
21:19:30 <cait> #info Next meeting: 14 August 2019, 13 UTC
21:19:35 <cait> #endmeeting