#koha: General IRC Meeting 16 January 2019

Meeting started by cait at 14:11:51 UTC (full logs).

Meeting summary

  1. Introductions (cait, 14:12:04)
    1. Caroline Cyr La Rose, inLibro, Canada (caroline, 14:12:20)
    2. https://wiki.koha-community.org/wiki/General_IRC_meeting_16_January_2019 Agenda (cait, 14:12:24)
    3. Nick Clemens, ByWater Solutions (kidclamp, 14:12:24)
    4. Martin Renvoize, PTFS Europe (ashimema, 14:12:28)
    5. Katrin Fischer, BSZ, Germany (cait, 14:12:30)
    6. Andrew Isherwood, PTFS Europe (AndrewIsh, 14:12:45)
    7. Claire Gravely, BSZ, Germany (calire, 14:14:37)

  2. Announcements (ashimema, 14:19:20)
    1. https://www.interleaf.ie/kohacon19/ Kohacon19 site is up (ashimema, 14:21:43)
    2. Kohacon19 call for speakers is out (ashimema, 14:21:58)
    3. Open Source Academy at Catalyst this week (cait, 14:23:46)
    4. https://wiki.koha-community.org/wiki/Catalyst_Academy academy (ashimema, 14:26:12)

  3. Update on releases (ashimema, 14:27:53)
    1. 18.11.x we're all set for 18.11.02 release on 22nd. (ashimema, 14:28:35)
    2. 18.11.x is currently in string freeze (ashimema, 14:28:48)
    3. Jesse Maseto, ByWater (JesseM, 14:30:33)
    4. 18.05.x rmaint going steady, also aiming for next release on 22nd (ashimema, 14:32:11)
    5. 9 bugfixes for 17.11.x.. on target for 22nd. (ashimema, 14:32:51)

  4. Website (ashimema, 14:33:23)
    1. https://koha-community.org/ (cait, 14:34:16)
    2. https://koha-community.org/ doesn't work? (cait, 14:39:45)
    3. https://koha-community.org/demo/ works for me (cait, 14:39:52)
    4. ACTION: cait volunteers to add version column to demo website listing, resort by version, alphabetic, comment non-working (cait, 14:45:54)
    5. https://mana-kb.koha-community.org/ (kidclamp, 14:50:09)

  5. Kohacon19 Update (ashimema, 14:59:15)
    1. Barton Chittenden, Bywater (barton, 14:59:48)
    2. Kyle M Hall, ByWater Solutions (khall, 15:00:02)
    3. https://www.surveymonkey.co.uk/r/KV7BGKT (cait, 15:03:56)

  6. Next meeting (kidclamp, 15:12:54)
    1. Next meeting: 13 February 2019, 19 UTC (kidclamp, 15:21:13)


Meeting ended at 15:21:17 UTC (full logs).

Action items

  1. cait volunteers to add version column to demo website listing, resort by version, alphabetic, comment non-working


Action items, by person

  1. cait
    1. cait volunteers to add version column to demo website listing, resort by version, alphabetic, comment non-working


People present (lines said)

  1. cait (71)
  2. ashimema (67)
  3. kidclamp (36)
  4. caroline (19)
  5. JesseM (9)
  6. huginn (7)
  7. calire (2)
  8. fridolin (2)
  9. wahanui (2)
  10. wizzyrea (2)
  11. AndrewIsh (1)
  12. barton (1)
  13. khall (1)


Generated by MeetBot 0.1.4.